

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Music" />
  
    <meta name="oid" content="20377594" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ba28febd2bf984041cd37ddf0bc4d5cd" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ba28febd2bf984041cd37ddf0bc4d5cd" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ba28febd2bf984041cd37ddf0bc4d5cd" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ba28febd2bf984041cd37ddf0bc4d5cd" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/karnak-6-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Music+Clubs Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072086" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Features" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072164" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Features" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1072164" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=465538bf8651e15f7558b816b111e46e"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=465538bf8651e15f7558b816b111e46e"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  


  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>












<!-- Content - 1072164 - Music+Clubs  -->


















  <script type="text/javascript" src="/includes/highslide/highslide-with-gallery.js"></script>

<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide-ie6.css" />
<![endif]-->

<script type="text/javascript" src="/includes/highslide/highslide-options.js"></script>



<link href='//cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='//cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script>
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Red Cedar Review invites folks to take a drive down The Highway | Features | Charleston City Paper" />
  <meta name="description" content="Road Trip Recommended" />
  <meta name="keywords" content="Jack of Cups Saloon, music, bands, live music, schedule, calendar, karaoke, live reviews, local music, pour house, music farm, charleston, charleston restaurants, events, news, restaurant, arts, music, best of charleston, today, clubs, gay, food, blogs" />
  <title>Red Cedar Review invites folks to take a drive down The Highway | Features | Charleston City Paper</title>

  
  
    <meta name="date" content="2018-07-11 04:00:00" />
  

  
  
  
    <meta name="author" content="Heath Ellison">
  

  
  
  <meta name="news_keywords" content="jack of cups saloon, music, bands, live music, schedule, calendar, karaoke, live reviews, local music, pour house" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/20377597/redc.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/20377597/redc.jpg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content?oid=20377594" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content?oid=20377594" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content?oid=20377594&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content?oid=20377594" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Red Cedar Review invites folks to take a drive down The Highway" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/20377597/redc.jpg" />

    
      <meta property="og:image:width" content="654" />
      <meta property="og:image:height" content="436" />
    
  

  
  
    <meta property="og:description" content="Road Trip Recommended" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/20377597/redc.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Red Cedar Review invites folks to take a drive down The Highway">
    <meta name="twitter:description" content="Road Trip Recommended">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">20377594</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20180711040023</Attribute>
        <Attribute name="creationdate">20180710185213</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20180711040000</Attribute>
            <Attribute name="releasedate">20180711</Attribute>
            <Attribute name="releaseepoch">1531296000</Attribute>
            <Attribute name="title">Red Cedar Review invites folks to take a drive down The Highway</Attribute>
            <Attribute name="author">6147989</Attribute>
            <Attribute name="authorname">Heath Ellison</Attribute>
            <Attribute name="authorsortname">Ellison, Heath</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/charleston\/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway\/Content?oid=20377594"
          },
          "headline": "Red Cedar Review invites folks to take a drive down The Highway",
          
            "description": "Everyone who grew up in a small town knows the feeling a countryside road trip can conjure, and that's exactly what Red Cedar Review's new LP does for its listeners.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/20377597\/redc.jpg",
              "width": 2000,
              "height": 1333,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-07-11T04:00:00",
          "dateModified": "2018-07-11T04:00:23",
          
            "author": {
              "name": "Heath Ellison",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentMusic Karnak6Zone musicclubs MusicFeatures">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentMusic " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content?oid=20377594" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader ContentMusic ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>

<div id="logoarea" class="GlobalHeader ContentMusic ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/56048763/bands-burgers-amp-brews" target="_self">Get Tickets to Bands, Burgers &amp; Brews</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/54606618/the-funk-collective" target="_self">Revelry Brewing brings the Funk Collective on June 30</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/54953823/queen-street-harmony-series" target="_self">The 2018 Queen Street Harmony Series is in full swing</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader ContentMusic ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-hands-up-dont-read/Content?oid=20377825">Stegelin: Hands up, don't read<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/use-smarter-tools-to-be-tough-on-trade/Content?oid=20377827">Use smarter tools to be tough on trade<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/charleston-hardly-comes-out-smelling-like-a-rose-after-reluctant-slavery-apology/Content?oid=20377829">Charleston hardly comes out smelling like a rose after reluctant slavery apology<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/blotter-the-woman-who-launched-a-thousand-buses/Content?oid=20377821">Blotter: The woman who launched a thousand buses<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/07/10/to-close-charleston-loophole-fbi-will-give-examiners-access-to-new-national-database">To close 'Charleston loophole,' FBI will give examiners access to national database</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/07/10/justice-ministry-holds-first-meeting-tuesday-to-tackle-problem-of-affordable-housing">Justice Ministry holds first meeting Tuesday to tackle problem of affordable housing</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-keep-the-party-goin/Content?oid=20223970">Weekend Roundup: Keep the party goin'</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/atlantic-institute-brings-tour-of-faiths-to-charleston-area/Content?oid=20109363">Atlantic Institute brings Tour of Faiths to Charleston area</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/fourth-of-july-2018-where-to-eat-drink-and-wave-your-freak-flag-in-charleston/Content?oid=20065505">Fourth of July 2018: Where to eat, drink, and watch fireworks in Charleston</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/freeloaders-let-freedom-ring/Content?oid=20067227">Freeloaders: Let freedom ring</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-beat-the-heat/Content?oid=19954907">Weekend Roundup: Sunny days ahead</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/americas-favorite-beer-mascots-clomp-into-charleston-this-week-for-thirsty-thursday-and-stars-and-guitars/Content?oid=19886386">America's favorite beer mascots clomp into Charleston this week for Thirsty Thursday and Stars & Guitars</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/tanya-solomon-is-a-magician-and-a-liar/Content?oid=20377591">Tanya Solomon is a magician — and a liar<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/07/10/call-for-ideas-tedxcharleston-taking-submissions-until-aug-27">Call for ideas: TEDxCharleston taking submissions until Aug. 27<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/07/10/pure-theatre-announces-16th-season-ahead-of-move-to-new-space">PURE Theatre announces 16th season ahead of move to new space</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/07/09/ccpl-and-the-riverdogs-team-up-to-fight-the-summer-slide">CCPL and the RiverDogs team up to fight the summer slide</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/07/09/author-jason-heller-talks-david-bowie-pop-music-and-sci-fi-at-the-library-society-this-month">Author Jason Heller talks David Bowie, pop music, and sci-fi at the Library Society this month</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/07/09/reese-witherspoon-brings-book-tour-to-the-gaillard-this-september">Reese Witherspoon brings book tour to the Gaillard this September</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2018</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2018 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/with-endless-restaurant-possibilities-charleston-always-comes-back-for-breakfast/Content?oid=20376772">With endless restaurant possibilities, Charleston always comes back for breakfast<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/early-bird-diner-serves-the-masses-in-short-order/Content?oid=20377195">Early Bird Diner serves the masses in short order<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/daps-breakfast-and-imbibe-serves-familiar-yet-creative-breakfast-fare/Content?oid=20377412">Daps Breakfast & Imbibe serves familiar yet creative breakfast fare<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/rise-and-shine/Content?oid=20378035">Rise and Shine<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/07/10/whats-poppin-from-fromage-fests-to-a-rum-punch-brunch-18-foodie-events-in-charleston-this-week">What's Poppin: From fromage fests to a rum punch brunch, 18 foodie events in Charleston this week<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/07/10/lewis-barbecue-throws-an-epic-pizza-party-mon-july-23">Lewis Barbecue throws an epic pizza party Mon. July 23</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 27 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content?oid=20377594">Red Cedar Review invites folks to take a drive down <i>The Highway</i><img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/producer-engineer-kenny-mcwilliams-steps-out-with-his-new-band-real-work/Content?oid=20377600">Producer/engineer Kenny McWilliams steps out with his new band, Real Work<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/07/09/live-music-royal-tinfoil-soulfunkubanized-boo-hag-hip-hop-4-humanity">Live Music: Royal Tinfoil; SoulFunKubanized; Boo Hag; Hip Hop 4 Humanity</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/07/04/walter-brown-breaks-down-the-making-of-new-lp-imow-song-by-song">Walter Brown breaks down new LP 'IMOW,' song by song</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/c-w-stonekings-sound-is-reminiscent-of-blues-recordings-past/Content?oid=20120011">C. W. Stoneking's sound is reminiscent of blues recordings past</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/7-of-the-best-charleston-singles-of-2018-so-far/Content?oid=20120234">7 of the best Charleston singles of 2018, so far</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 31 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->


  

  <div id="div-gpt-ad-billboard-home" class="GlobalHeader ContentMusic " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-home"); });
  </script>
  </div>




    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentMusic ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="https://www.charlestoncitypaper.com/charleston/IssueArchives?issue=20375946">July 11, 2018</a>
          
        </span>

  			
          <a href="https://www.charlestoncitypaper.com/charleston/music-clubs/Section?oid=1072086">Music+Clubs</a>
        
        
          &raquo; <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072164">Features</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentMusic  20377594">
      <div class="storyHead">
        <h1 class="headline headline-20377594">Red Cedar Review invites folks to take a drive down <i>The Highway</i>&nbsp;</h1>        
        
          <h2 class="subheadline subheadline-20377594">Road Trip Recommended</h2>
        
        
          

          <cite class="byline byline-20377594">
            By <a href="/author/heath-ellison" rel="author">Heath Ellison</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentMusic ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/charleston/imager/u/original/20377595/redc.jpg" class="zoomable"><img src="https://media1.fdncms.com/charleston/imager/u/magnum/20377595/redc.jpg" width="655" height="437" class="magnum" alt="After years of performing, Red Cedar Review releases its debut album, &#39;The Highway&#39;" srcset="https://media1.fdncms.com/charleston/imager/u/magnum2x/20377595/redc.jpg 1.5x, https://media1.fdncms.com/charleston/imager/u/magnum3x/20377595/redc.jpg 2.5x" debug-srcset="imageOid='20377595' imageTransform='magnum'" /></a>
          
          
          
            
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.charlestoncitypaper.com/charleston/ImageArchives?oid=20377595">Ruta Smith</a></p>
                    
                  
                
              
            
              
                
                  <p class="caption">After years of performing, Red Cedar Review releases its debut album, 'The Highway'</p>
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentMusic  lead_story_section_featured">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: https://www.charlestoncitypaper.com
    var.publicDesktopServer = https://www.charlestoncitypaper.com
    var.shareUrl = https://www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content?oid=20377594
    s/https\:\/\/www\.charlestoncitypaper\.com/https\:\/\/www\.charlestoncitypaper\.com/
    var.shareUrl = https://www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content?oid=20377594
  -->




  
  <div id="ArticleTools" class="Sidebar ContentMusic ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="https://www.facebook.com/sharer.php?u=https%3A//www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content%3Foid%3D20377594&amp;t=Red%20Cedar%20Review%20invites%20folks%20to%20take%20a%20drive%20down%20The%20Highway" target="_blank" class="toolIconLink"><img src="/binary/97da/facebook.gif" width="16" height="16" alt="" /></a>
<a href="https://www.facebook.com/sharer.php?u=https%3A//www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content%3Foid%3D20377594&amp;t=Red%20Cedar%20Review%20invites%20folks%20to%20take%20a%20drive%20down%20The%20Highway" target="_blank" class="toolTextLink">Share on Facebook</a></li> <li class="l0"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content%3Foid%3D20377594&layout=button_count&show_faces=true&width=150&action=like&font=verdana&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:5px;margin-left:4px;border:none; overflow:hidden; width:150px; height:23px"></iframe></li> <li class="l0"><iframe allowtransparency="true" 
        frameborder="0" 
        scrolling="no" 
        src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content%3Foid%3D20377594&via=chasCityPaper&count=horizontal&text=Red%20Cedar%20Review%20invites%20folks%20to%20take%20a%20drive%20down%20The%20Highway"
        style="margin-top:2px;margin-left:4px;border:none; overflow:hidden;width:130px; height:23px;"></iframe></li> <li class="l0">

<a class="emailAction" title="Email a Friend" href="https://posting.charlestoncitypaper.com/charleston/Tools/EmailFriend?oid=20377594" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 360, 575, 400, 10); return false">Email a Friend</a>

</li> <li class="l0">

<a class="printAction" title="Print Friendly" href="https://www.charlestoncitypaper.com/charleston/red-cedar-review-invites-folks-to-take-a-drive-down-the-highway/Content?mode=print&amp;oid=20377594" rel="nofollow" target="_blank">Print Friendly</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.charlestoncitypaper.com/charleston/Profile/MyFavorites?add=20377594">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="20377594" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="20377594" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  











    






  







  
    
  





      
      
  
  
    
  
  
  
  
  

  

  <div id="SlideshowTeaserModal" class="Sidebar ContentMusic ">
    
  </div>
  











  
    <!--googleoff: index-->
      <div id="LatestInCategory" class="Sidebar ContentMusic ">
        <h3 class="latestfeatures">Latest in Features</h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/producer-engineer-kenny-mcwilliams-steps-out-with-his-new-band-real-work/Content?oid=20377600">Producer/engineer Kenny McWilliams steps out with his new band, Real Work</a>
    </h4>
    
      <h5 class="subhead">
        Getting to Work
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Vincent Harris</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 11, 2018</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/c-w-stonekings-sound-is-reminiscent-of-blues-recordings-past/Content?oid=20120011">C. W. Stoneking's sound is reminiscent of blues recordings past</a>
    </h4>
    
      <h5 class="subhead">
        Learning the Blues
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Vincent Harris</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  4, 2018</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/7-of-the-best-charleston-singles-of-2018-so-far/Content?oid=20120234">7 of the best Charleston singles of 2018, so far</a>
    </h4>
    
      <h5 class="subhead">
        On Track
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Kelly Rae Smith and Heath Ellison</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  4, 2018</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/locals-pay-tribute-to-richard-box-bachschmidt-celebration-of-his-life-set-for-sunday/Content?oid=19961690">Locals pay tribute to Richard 'Box' Bachschmidt, celebration of his life set for Sunday</a>
    </h4>
    
      <h5 class="subhead">
        Saying Goodbye to Charleston's 'Morning Mayor'
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Kelly Rae Smith</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 29, 2018</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/matt-monday-explores-the-legacies-of-his-holy-city-forerunners/Content?oid=19850376">Matt Monday explores the legacies of his Holy City forerunners</a>
    </h4>
    
      <h5 class="subhead">
        Taking Notes
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Heath Ellison</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 27, 2018</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem">
           <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072164" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
     <!--googleon: index-->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayoutMusic" class="MainColumn ContentMusic  lead_story section_featured">

  

    

    













    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 lead_story section_featured">
        
      
        

        
        
          <p>
Everyone who grew up in a small town knows the feeling a countryside road trip can conjure, and that's exactly what Red Cedar Review's new LP does for its listeners. Images of heavily wooded areas with deer crossing signs, farmers markets on the side of the road, and sprawling crop fields all come to mind when taking in the band's premier album, <i>The Highway</i>. Red Cedar Review uses its bluegrass instrumentation and twangy folk sound to produce an album that sounds like it was composed by a road-weary traveling band.
</p>

<p>
Red Cedar Review is comprised of music scene vets Brad Edwardson (also of the Flat Foot Floozies, formerly of the Royal Tinfoil) and Aaron Firetag, a name instantly recognizable to a large portion of the music-loving community from the past decade, at least. The band's origin comes from founder, guitarist, and vocalist Edwardson switching up instruments in order to snag more gigs. "For a long time I was an upright bass player in town, and when I started working on finger-style guitar stuff, and taking guitar playing more seriously, this project came out of that," says Edwardson. 
</p>

<p>
Edwardson had written songs for years, and because of their regular performing schedule, Red Cedar Review's birth was very gradual. "We were playing a lot with me on upright bass, Mackie [Boles] on guitar, [Aaron] Firetag on mandolin, and we called that band Cattle in the Cane," says Edwardson. "We were doing that a lot from 2012, 2013. And then, in 2014, I was playing more guitar." Before he knew it, Edwardson was primarily a guitarist, eventually naming his project Red Cedar Review. 
</p>

<p>
The guitar cuts through the sharpest for most of <i>The Highway</i>. Even as it's used as a rhythm instrument, Red Cedar Review puts it to the forefront on tracks like slow country-blues-er "Broken Heart Home," or the plucky outlaw tune "Zero to Sixty." Both songs use the guitar as an accompaniment to vocals, in a Robert Johnson or Blind Willie McTell sort of way. The singing isn't too far off, either, as Edwardson opts to vocalize in a talking blues sense.
</p>

<p>
The majority of the rhythms are handled with the six-string, though another asset of <i>The Highway</i> is the mandolin. Firetag employs the mandolin as a dazzling lead instrument. Edwardson and Firetag's interplay between the two chordophones shines on songs like the eponymous track and instrumental "Big Sciota." The guitar lays down the crux of the song in a Merle Travis-inspired intro. The mandolin expands on it with a keen lead and a lightning-fast solo. A country-western fiddle and bass push the sound an extra step or two, showing off Edwardson's skills as a composer and a musician.
</p>

<p>
Storytelling is one of the most important facets of <i>The Highway,</i> finding humor in its outlaw songs and adventure in its travelling songs. "Soon I'll be out of here at last/ I'll be hopping trains, and hitching rides/ Spent my nights in smokey dives/ I'll be living life so damn fast/ They can't build a wall strong enough to keep me in," Edwardson sings on "Hellhound."
</p>

<p>
"Jailbird" finds laughs in the criminal persona the band adopts. "I've been arrested for possession of just about everything/ From weapons to wild animals, I've got breaking and entering/ Burglary, disorderly, battery, trespassing/ These are all just cases of mistaken identity," Edwardson sings. 
</p>

<p>
Some songs written prior to Red Cedar Review's existence were refurbished for the album. There's a palpable difference between some of these songs and the rest of the album. Both "Wind" and "Vestapool/Drinks," songs Edwardson wrote before the band, have a different sense of melody and lyricism. There's less storytelling, but more intricate messages behind their lyrical content, and their melodies don't stick as closely to blues and folk archetypes. "A lot of the songs come from different times," says Edwardson. "There are a couple songs I wrote back in 2012, 2013, and some of them I wrote last year."
</p>

<p>
While the album features violins, drums, bass, and other bluegrass instruments, Edwardson and Firetag often play Review shows as a duo. But, when the conditions are right, they occasionally bring out other members to thicken up the sound. "We do a quartet at Bar Mash every other Thursday," says Edwardson. "Sometimes we just can't afford to have a full band." With larger shows, like this weekend's, they bring onstage as many folks as possible.  
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayoutMusic -->









  
    <div id="StoryTagsCustom" class="MainColumn ContentMusic ">
      
        
        <p class="tags"><span class="StoryTagsLabel">Tags:</span> <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Jack%20of%20Cups%20Saloon" rel="tag">Jack of Cups Saloon</a></p>
       
    </div> <!-- end StoryTagsCustom -->
  






















  








  
      <div id="RelatedLocationsCustom" class="MainColumn ContentMusic ">
        <h3>Location</h3>
        <ul>
    
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"></span>
      <a href="https://www.charlestoncitypaper.com/charleston/jack-of-cups-saloon/Location?oid=4936819">Jack of Cups Saloon</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        34 Center St. 
        <br />
                <span class="locationRegion"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067892">Folly Beach</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> (843) 633-0042</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-55px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          <a href="https://www.charlestoncitypaper.com/charleston/jack-of-cups-saloon/Location?oid=4936819#readerComments">Be the first to review this location!</a>
        
      </li>
    </ul>
  </li>

    
  
        </ul>
      </div>
                
<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentMusic CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="20377594" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=20377594" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="20377594" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div class="MainSidebar ContentMusic " id="MusicClubs_MR1">  

<script type="text/javascript">
  GA_googleFillSlot("Music-Clubs_MR1");
</script> 
</div><div class="MainSidebar ContentMusic " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div class="MainSidebar ContentMusic " id="MusicClubs_MR2">  

<script type="text/javascript">
  GA_googleFillSlot("Music-Clubs_MR2");
</script> 
</div>

<div id="RecentCommentsBlock" class="MainSidebar ContentMusic  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/atlantic-institute-brings-tour-of-faiths-to-charleston-area/Content?oid=20109363">Atlantic Institute brings Tour of Faiths to Charleston area</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/after-annapolis-a-threat-to-journalism-that-were-not-discussing/Content?oid=20066090">After Annapolis, a threat to journalism that we're not discussing</a>13 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/folly-beach-resident-and-cofc-grad-introduces-cbd-honey-sticks-at-berts-market-and-persimmon-cafe/Content?oid=20222284">Folly Beach resident and CofC grad introduces CBD honey sticks at Bert's Market and Persimmon Cafe</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/political-turbulence-aside-becoming-a-us-citizen-remains-an-exciting-prospect/Content?oid=20117287">Political turbulence aside, becoming a U.S. citizen remains an exciting prospect</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Eat/archives/2018/07/05/sc-and-georgia-are-fighting-on-twitter-over-peaches">S.C. and Georgia are fighting on Twitter over peaches</a>1 comment</li>
			
		</ul>
	</div>

</div>

<div class="MainSidebar ContentMusic " id="MusicClubs_MR3">  

<script type="text/javascript">
  GA_googleFillSlot("Music-Clubs_MR3");
</script> 
</div>








    
    


<div id="ReaderReviewsBlock" class="MainSidebar ContentMusic  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/baldwin-vineyards/Location?oid=4048577">Baldwin Vineyards</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-22px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  The grapes are wonderful, but last year when I went there, their normally nice personalities&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A20037740">Robin Thomas</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/bugby-plantation/Location?oid=3628804">Bugby Plantation</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  I picked some really great tomatoes corn and a watermelon last week. I'm going back&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A19809095">Luther Smith</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/evo-pizza/Location?oid=1069304">EVO Pizza</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Ten star establishment! Great pizza!</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A19725782">Rosemary 1</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/saltwater-cowboys/Location?oid=16985031">Saltwater Cowboys</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-11px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  I had dinner there last night with my family. It's a pretty big place with&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4050477">Cid95</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/pences-liquor-and-wine/Location?oid=4917816">Pence's Liquor and Wine</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  I've been going to this store since it opened. Good selection of wine and liquor&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A19560140">J. Sullivan</a></span>
      
</li>



</ul>

</div>
 
</div>

<div class="MainSidebar ContentMusic clear " id="MusicClubs_MR4">  

<script type="text/javascript">
  GA_googleFillSlot("Music-Clubs_MR4");
</script> 
</div>





<div class="clear"></div>

<div id="MostViewedStories" class="MainSidebar ContentMusic EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/7-of-the-best-charleston-singles-of-2018-so-far/Content?oid=20120234">7 of the best Charleston singles of 2018, so far</a>
    </h4>
    
      <h5 class="subhead">
        On Track
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/c-w-stonekings-sound-is-reminiscent-of-blues-recordings-past/Content?oid=20120011">C. W. Stoneking's sound is reminiscent of blues recordings past</a>
    </h4>
    
      <h5 class="subhead">
        Learning the Blues
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/07/09/live-music-royal-tinfoil-soulfunkubanized-boo-hag-hip-hop-4-humanity">Live Music: Royal Tinfoil; SoulFunKubanized; Boo Hag; Hip Hop 4 Humanity</a>
    </h4>
    
      <h5 class="subhead">
        Great live music to check out this week
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/07/04/walter-brown-breaks-down-the-making-of-new-lp-imow-song-by-song">Walter Brown breaks down new LP 'IMOW,' song by song</a>
    </h4>
    
      <h5 class="subhead">
        Doin' his own thing
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter ContentMusic ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter ContentMusic ">  



<div id="div-gpt-ad-footer-leaderboard-music">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-music'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2018, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'musicclubs';
var dimension2Value = 'MusicFeatures';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Music+Clubs'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

