

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - No Sidebar" />
  
    <meta name="oid" content="18424004" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e72f37d49bdc51cdd33c2907aa116a17" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e72f37d49bdc51cdd33c2907aa116a17" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e72f37d49bdc51cdd33c2907aa116a17" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e72f37d49bdc51cdd33c2907aa116a17" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/karnak-6-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Calendar+Scene Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072082" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Features" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1195353" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Features" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1195353" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=e2cb6e99ab10ef2ce5b97685192a5393"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=e2cb6e99ab10ef2ce5b97685192a5393"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  


  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>












<!-- Content - 1195353 - Calendar+Scene  -->


















  <script type="text/javascript" src="/includes/highslide/highslide-with-gallery.js"></script>
<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide-ie6.css" />
<![endif]-->
<script type="text/javascript" src="/includes/highslide/highslide-options.js"></script>



<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,400' rel='stylesheet' type='text/css'>
<style>

div.contentImageCenter { float:left; width:655px;}

</style>
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Five makers markets this May to keep on your radar | Features | Charleston City Paper" />
  <meta name="description" content="Better than Target" />
  <meta name="keywords" content="parties, openings, fashion, live music, music, costume, oyster, events, calendar, party, charleston, charleston restaurants, events, news, restaurant, arts, music, best of charleston, today, clubs, gay, food, blogs" />
  <title>Five makers markets this May to keep on your radar | Features | Charleston City Paper</title>

  
  
    <meta name="date" content="2018-05-10 15:09:14" />
  

  
  
  
    <meta name="author" content="Mary Scott Hardaway">
  

  
  
  <meta name="news_keywords" content="parties, openings, fashion, live music, music, costume, oyster, events, calendar, party" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/charleston/imager/u/slideshow/18432039/af.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/charleston/imager/u/slideshow/18432039/af.jpg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Five makers markets this May to keep on your radar" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/charleston/imager/u/slideshow/18432039/af.jpg" />

    
      <meta property="og:image:width" content="654" />
      <meta property="og:image:height" content="654" />
    
  

  
  
    <meta property="og:description" content="Better than Target" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/charleston/imager/u/slideshow/18432039/af.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Five makers markets this May to keep on your radar">
    <meta name="twitter:description" content="Better than Target">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">18424004</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20180510171856</Attribute>
        <Attribute name="creationdate">20180510100055</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20180510150914</Attribute>
            <Attribute name="releasedate">20180510</Attribute>
            <Attribute name="releaseepoch">1525979354</Attribute>
            <Attribute name="title">Five makers markets this May to keep on your radar</Attribute>
            <Attribute name="author">5209421</Attribute>
            <Attribute name="authorname">Mary Scott Hardaway</Attribute>
            <Attribute name="authorsortname">Hardaway, Mary Scott</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/charleston\/five-may-makers-markets-to-keep-on-your-radar\/Content?oid=18424004"
          },
          "headline": "Five makers markets this May to keep on your radar",
          
            "description": "It's spring. It's wedding season. It's \"shit I forgot to get my best friend of a decade a birthday gift\" season. It's treat yourself to a cute flowy top season. It's makers market season y'all. Here are six markets to hit up over the next two weeks — consumers can expect to see everything from leather goods to moisture wicking sun wraps. Find which wares speak to you below:",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/charleston\/imager\/u\/original\/18432039\/af.jpg",
              "width": 1000,
              "height": 1000,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-05-10T15:09:14",
          "dateModified": "2018-05-10T17:18:56",
          
            "author": {
              "name": "Mary Scott Hardaway",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="CalendarFeatures calendarscene ContentNoSidebar Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentNoSidebar " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader ContentNoSidebar ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>

<div id="logoarea" class="GlobalHeader ContentNoSidebar ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/53472212/charleston-rumfest-2018" target="_self">Drink the Plank at Charleston RumFest</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/54104201/party-at-the-point" target="_self">Get Tickets to Party at the Point</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/54255548/arrested-development" target="_self">Arrested Development coming to The Alley</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader ContentNoSidebar ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last navCurrent" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/05/10/more-than-97-percent-of-charleston-homes-are-unaffordable-for-restaurant-workers-study-finds">More than 97 percent of Charleston Metro homes for sale are unaffordable for restaurant workers, study finds<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/05/10/mayor-tecklenburg-suspended-from-managing-family-friends-finances-following-unsecured-loans-court-says">Mayor Tecklenburg suspended from managing family friend's finances following "unsecured loans," court says<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/05/10/work-begins-on-turning-abandoned-railroad-into-the-lowcountry-lowline-public-park">Work begins on abandoned railroad set to become 'Lowcountry Lowline' public park<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/05/10/the-agenda-sc-offices-closed-today-in-honor-of-confederacy-santee-cooper-paid-scana-bonuses">The Agenda: S.C. offices closed today in honor of Confederacy; Santee Cooper paid SCANA bonuses<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/05/09/charleston-city-council-approves-the-creation-of-a-police-advisory-council">Charleston City Council approves the creation of a police advisory council</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/05/09/catherine-templeton-refuses-to-pander-to-republican-snakes">Catherine Templeton refuses to pander to Republican snakes</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004">Five makers markets this May to keep on your radar<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/2018-mothers-day-roundup-20-ways-to-treat-your-mom-this-sunday/Content?oid=18349203">2018 Mother's Day Roundup: 20+ ways to treat your mom this Sunday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/four-ways-to-cool-off-on-the-water-in-charleston-this-summer/Content?oid=18388955">Four ways to cool off on the water in Charleston this summer</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/sc-aquarium-holds-first-public-sea-turtle-release-of-2018-tomorrow-may-10/Content?oid=18387819">S.C. Aquarium holds first public sea turtle release of 2018 on Thursday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/freeloaders-two-dozen-ways-to-save-your-money/Content?oid=18307052">Freeloaders: Two dozen ways to save your money</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2018/05/04/nordstrom-owned-trunk-club-closing-cigar-factory-location">Nordstrom-owned Trunk Club closing Cigar Factory location</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/05/10/mary-edna-fraser-and-daughters-present-new-works-family-ties-at-the-vendue-this-month">Mary Edna Fraser and daughters present new works, 'Family Ties,' at the Vendue this month<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/05/10/you-could-design-reduxs-next-t-shirt">You could design Redux's next T-shirt<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/05/10/second-southern-discomfort-forum-looks-at-inequities-within-charlestons-fashion-community">Second Southern Discomfort forum looks at inequities within Charleston's fashion community<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/05/10/nchs-arts-fest-fine-art-and-photography-competition-winners-announced">N. Charleston Arts Fest fine art and photography competition winners announced<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/critics-picks-the-best-comedy-events-in-town-this-week/Content?oid=18386057">Critics' Picks: The best comedy events in town this week</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/experience-a-dim-view-of-humanitys-devotion-to-progress-in-the-carrion-cheer-at-the-halsey/Content?oid=18351996">Experience a dim view of humanity's devotion to "progress" in 'The Carrion Cheer' at the Halsey</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2017</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2017 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/enjoy-the-view-at-saltwater-cowboys-on-shem-creek/Slideshow/18426975">PHOTOS: Enjoy the view at Saltwater Cowboys on Shem Creek<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/05/10/why-you-should-eat-dockerys-greens-grown-in-its-backyard-shipping-container">Why you should eat Dockery's shipping container-grown greens<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/05/09/sam-mustafa-charleston-restaurateur-allegedly-gave-a-woman-a-concussion-and-broken-tooth-during-encounter">Sam Mustafa, Charleston restaurateur, allegedly gave a woman a concussion and broken tooth during encounter</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/the-sixth-annual-jerky-off-lets-chefs-and-amateur-jerky-enthusiasts-compete-for-dehydrated-meat-supremacy/Content?oid=18383930">Jerky Off lets chefs and amateur jerky enthusiasts compete for dehydrated meat supremacy</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/at-saltwater-cowboys-its-the-view-thats-worth-the-wait/Content?oid=18353090">At Saltwater Cowboys, it's the view that's worth the wait</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/05/08/you-can-now-get-bi-lo-groceries-delivered-to-you-on-shipt">You can now get BI-LO groceries delivered to you on Shipt</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 27 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/05/10/10-year-old-musician-wants-to-have-the-talk-about-the-realities-of-being-a-black-kid">10-year-old musician wants to have "The Talk" about the realities of being a black kid<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/alt-rockers-fiasco-return-with-an-aggressive-example-of-wit/Content?oid=18354006">Alt-rockers Fiasco return with an aggressive example of wit</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/saintseneca-peels-away-the-layers-for-its-next-album/Content?oid=18354009">Saintseneca peels away the layers for its next album</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/charleston/golden-era-hip-hop-group-arrested-development-still-rings-with-righteous-fervor/Content?oid=18352804">Golden-era hip-hop group Arrested Development still rings with righteous fervor</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/05/08/langston-hughes-iii-releases-live-performance-ahead-of-new-album">Langston Hughes III releases live performance ahead of new album</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last navCurrent">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/05/08/spoleto-announces-finale-opener">The War and Treaty will open Spoleto finale at The Joe</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 31 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->





<div id="div-gpt-ad-billboard-home" class="GlobalHeader ContentNoSidebar " style="width:970px;margin:0 auto 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-home"); });
</script>
</div>










    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentNoSidebar ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="https://www.charlestoncitypaper.com/charleston/IssueArchives?issue=18350993">May 10, 2018</a>
          
        </span>

  			
          <a href="https://www.charlestoncitypaper.com/charleston/calendar-scene/Section?oid=1072082">Calendar+Scene</a>
        
        
          &raquo; <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1195353">Features</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentNoSidebar  18424004">
      <div class="storyHead">
        <h1 class="headline headline-18424004">Five makers markets this May to keep on your radar&nbsp;</h1>        
        
          <h2 class="subheadline subheadline-18424004">Better than Target</h2>
        
        
          

          <cite class="byline byline-18424004">
            By <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=5209421" rel="author">Mary Scott Hardaway</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  

















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: https://www.charlestoncitypaper.com
    var.publicDesktopServer = https://www.charlestoncitypaper.com
    var.shareUrl = https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004
    s/https\:\/\/www\.charlestoncitypaper\.com/https\:\/\/www\.charlestoncitypaper\.com/
    var.shareUrl = https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004
  -->



<style>
.fullWidthShare{
	height:35px;
width:655px;
float:left;
margin:15px 2px;
}
.fwShareLeft{
	width: 150px;
	max-width:40%;
	height:30px;
	background:#3b5998;
	margin:0 10px;
	padding: 2.5px 10px;
	float:left;
}
.fwShareRight{
	width: 150px;
	max-width:40%;
	height:30px;
	background:#55aace;
	margin:0 10px;
	padding: 2.5px 10px;
	float: left;
}
.fwShareRight img, .fwShareLeft img{
	margin:7.5px 0;
}

.fwShareRight span, .fwShareLeft span{
	font-family: Verdana, sans-serif;
	text-transform:uppercase;
	color:white;
	font-size:15px;
display:inline-block;
bottom:9px;
left:10px;
position:relative;
}
</style>

<div class="fullWidthShare">
	<div class="fwShareLeft">
<a target="_blank" href="https://www.facebook.com/share.php?u=https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004&title=Five%20makers%20markets%20this%20May%20to%20keep%20on%20your%20radar" onClick="ga('send', 'event', 'mobile', 'Facebook Share', '1');">
<div><img src="/images/icons/mobFB.png" height="15"><span>Share</span></div></a>
	</div>

	<div class="fwShareRight">
<a href="https://twitter.com/intent/tweet?url=https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004&text=Five%20makers%20markets%20this%20May%20to%20keep%20on%20your%20radar&hashtags=chs&via=ChasCityPaper" target="_blank" onClick="ga('send', 'event', 'sharebar', 'Twitter Share', '1');">
<div><img src="/images/icons/MobTwitter.png" height="15"><span>Tweet</span> <span data-twitter-share-count-url="https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004" data-use-parens="true"></span></div></a>
	</div>
</div>



<div id="StoryLayout" class="MainColumn ContentNoSidebar  story-18424004 ">

  

    
    
    

    
    
    
      
      
  
      
              
      
                          
      
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/charleston/imager/u/original/18432039/af.jpg" class="zoomable" rel="contentImg_gal-18424004" title="PROVIDED">                  <img src="https://media1.fdncms.com/charleston/imager/u/blog/18432039/af.jpg?cb=1525987084" width="654" height="654" alt="PROVIDED" />                </a>                                                                                                           <ul style="width:654px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Provided                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

     It's spring. It's wedding season. It's "shit I forgot to get my best friend of a decade a birthday gift" season. It's treat yourself to a cute flow-y top season. It's makers market season y'all. Here are six markets to hit up over the next two weeks — consumers can expect to see everything from leather goods to vintage jackets. Find which wares speak to you below:<br>
    <br>
  <b><i><a href="/charleston/makers-shakers/Event?oid=18423551" target="_blank">Makers + Shakers</a></i></b><br>
  <i>Thurs. May 17<br>
  5-7 p.m.<br>
  Free to attend<br>
  Cannon Green<br>
  Downtown<br>
  </i>Cannon Green transforms its courtyard into a mini market with vendors including Blakely Made, Candy Shop Vintage, Celadon, Charleston Artist Collective, Citrine Swim, Flowershop 42, Pressed, Gold Bug, Hart Studio, and Suite 33. They also have happy hour specials and beats from a local DJ.<br>
  <br>
    <b><i><a href="/charleston/african-market-and-festival/Event?oid=18423549" target="_blank">African Market &amp; Festival</a></i></b><br>
    <i>Sun. May 20<br>
    1-4 p.m.<br>
    Free <br>
    Unity Church of Charleston<br>
    North Charleston <br></i>The 12th annual African Market and Festival is a celebration of African culture with African art, crafts, clothing, jewelry, dancers, drummers, and skin care. There will be food available for purchase as well, including African flavored peanut stew, fried fish, plantains, vegetarian specials, and more.<br>
  <br>
  <i style=""><b>   <a href="/charleston/holy-city-vintage-market/Event?oid=18423761" target="_blank">Holy City Vintage Market </a></b><br>
  Sun. May 20<br>
  9 a.m.-3 p.m.<br>
  Free to attend<br>
  Park Cafe<br>
  Downtown<br>
  </i>Presented by Runaround Sue Vintage, this vintage market features vendors including Red Rose Vintage, Grease Kelly Vintage, fk vintage, Third Eye Vintage, and more. Park Cafe will also have a patio bar ready for all your day-drinking needs, and brunch items like a fried egg sandwich, corned beef hash, chocolate waffles, and more. <i style=""><b><br>
  <br>
  </b></i><b style="font-weight: 700; color: rgb(34, 34, 34); font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 14.7204px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial;"><i style="font-style: italic;"><a href="https://posting.charlestoncitypaper.com/charleston/j-stark-anniversary/Event?oid=18428590" target="_blank" style="color: rgb(0, 136, 136); text-decoration: none; font-weight: inherit;">J. Stark Anniversary </a></i></b><br style="color: rgb(34, 34, 34); font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 14.7204px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial;">
  <i style="font-style: italic; color: rgb(34, 34, 34); font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 14.7204px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial;">Fri. May 25<br>
  6-10 p.m.<br>
  Free to attend<br>
  J. Stark<br>
  Downtown<br></i>The super chic accessories brand celebrates one year at their Coming St. location and four years in business Fri. May 25 with drawings and door prizes, plus cocktails, beer, and wine from The Belmont's Joey Goetz' s mobile wine bar. This is a drop-in event, so it makes for a perfect mid-evening stop on the way to dinner or Spoleto events.<br>
  <br>
  <i style="font-style: italic; color: rgb(34, 34, 34); font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 14.7204px; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial;"><b style="font-weight: 700;"><a href="https://www.facebook.com/events/778858698992116/" target="_blank">Celadon's Sunday Flea and Farmers Market </a><br>
  </b></i><i>Sun. May 27<br>
  10 a.m.- 2 p.m.<br>
  Free to attend<br>
  Celadon Warehouse<br>
  North Charleston </i><br>
  Shop more than 60 vendors at this outdoor market, including Tidal Jewelry by Annie, Barracuda Moon Jewelry, Stitchy Things, and Sam Rueter Art. There will also be live music from the Watts Brothers; coffee from Broom Fox Coffee; food trucks Dashi, BKeD, and Spun Charleston; and local produce from Legare Farms.&nbsp;
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->
















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
    <div id="StoryTagsCustom" class="MainColumn ContentNoSidebar ">
       
    </div> <!-- end StoryTagsCustom -->
  






















  







<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentNoSidebar CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="18424004" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=18424004" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="18424004" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div  class="MainSidebar ContentNoSidebar ">  





<div id="div-gpt-ad-calendar-scene-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-calendar-scene-mr1'); });
</script>

</div>

</div><div class="MainSidebar ContentNoSidebar " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="MainSidebar ContentNoSidebar ">  





<div id="div-gpt-ad-calendar-scene-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-calendar-scene-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="MainSidebar ContentNoSidebar  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/the-main-librarys-when-i-was-a-child-exhibit-features-stories-of-homelessness/Content?oid=17953062">The Main Library's 'When I was a Child' exhibit features stories of homelessness</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/05/10/the-agenda-sc-offices-closed-today-in-honor-of-confederacy-santee-cooper-paid-scana-bonuses">The Agenda: S.C. offices closed today in honor of Confederacy; Santee Cooper paid SCANA bonuses</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/on-kanye-lee-bright-and-intolerant-talk/Content?oid=18354316">On Kanye, Lee Bright, and intolerant talk</a>4 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Eat/archives/2018/05/09/sam-mustafa-charleston-restaurateur-allegedly-gave-a-woman-a-concussion-and-broken-tooth-during-encounter">Sam Mustafa, Charleston restaurateur, allegedly gave a woman a concussion and broken tooth during encounter</a>3 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/05/09/thomas-ravenel-named-as-suspect-in-forcible-rape-reported-to-charleston-police">Thomas Ravenel named as suspect in 'forcible rape' reported to Charleston Police</a>4 comments</li>
			
		</ul>
	</div>

</div>

<div  class="MainSidebar ContentNoSidebar ">  





<div id="div-gpt-ad-calendar-scene-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-calendar-scene-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="MainSidebar ContentNoSidebar  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/hallie-hill-animal-sanctuary/Location?oid=9747408">Hallie Hill Animal Sanctuary</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Looking to be of service? Love animals? Flexible time? Give it a try. See if&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A17965159">Crystal Carlson</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/the-washout-restaurant/Location?oid=9304639">The Washout restaurant</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Love it .. you will too .. I promise . Great food .. beer &hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A2373740">janej77</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/hungry-monk-music/Location?oid=1069593">Hungry Monk Music</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Outstanding place to listen to great local music.</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A1689048">rhayes73</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/genos-place/Location?oid=4241178">Geno's Place</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Awesome lunch cooked on fridays and great service...awesome atmosphere</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A17493111">Shannon Cason</a></span>
      
</li>



</ul>

</div>
 
</div>

<div  class="MainSidebar ContentNoSidebar clear ">  





<div id="div-gpt-ad-calendar-scene-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-calendar-scene-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="MainSidebar ContentNoSidebar EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/four-ways-to-cool-off-on-the-water-in-charleston-this-summer/Content?oid=18388955">Four ways to cool off on the water in Charleston this summer</a>
    </h4>
    
      <h5 class="subhead">
        For the non-kayaking crowd
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/five-may-makers-markets-to-keep-on-your-radar/Content?oid=18424004">Five makers markets this May to keep on your radar</a>
    </h4>
    
      <h5 class="subhead">
        Better than Target
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/2018-mothers-day-roundup-20-ways-to-treat-your-mom-this-sunday/Content?oid=18349203">2018 Mother's Day Roundup: 20+ ways to treat your mom this Sunday</a>
    </h4>
    
      <h5 class="subhead">
        Moms for the win
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/sc-aquarium-holds-first-public-sea-turtle-release-of-2018-tomorrow-may-10/Content?oid=18387819">S.C. Aquarium holds first public sea turtle release of 2018 on Thursday</a>
    </h4>
    
      <h5 class="subhead">
        Bon voyage Coral and Rhaegal!
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/freeloaders-two-dozen-ways-to-save-your-money/Content?oid=18307052">Freeloaders: Two dozen ways to save your money</a>
    </h4>
    
      <h5 class="subhead">
        Events for the week of May 7-13
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter ContentNoSidebar ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter ContentNoSidebar ">  



<div id="div-gpt-ad-footer-leaderboard-scene">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-scene'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2018, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'calendarscene';
var dimension2Value = 'CalendarFeatures';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Calendar+Scene'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

