





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - No Sidebar" />
  
    <meta name="oid" content="31099785" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=990961c3dd539be56eb861c585614e22" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=990961c3dd539be56eb861c585614e22" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=990961c3dd539be56eb861c585614e22" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=990961c3dd539be56eb861c585614e22" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/karnak-6-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: News+Opinion Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072081" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Features" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072144" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Features" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1072144" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=0ed618fd2ff05c95ac022195612cc5f3"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=0ed618fd2ff05c95ac022195612cc5f3"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Fjalla+One&display=swap" rel="stylesheet">




  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>













<!-- Content - 1072144 - News+Opinion  -->



















  <script type="text/javascript" src="/includes/highslide/highslide-with-gallery.js"></script>
<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide-ie6.css" />
<![endif]-->
<script type="text/javascript" src="/includes/highslide/highslide-options.js"></script>



<link href='https://fonts.googleapis.com/css?family=Open+Sans:800,400' rel='stylesheet' type='text/css'>
<style>

div.contentImageCenter { float:left; width:655px;}

</style>



  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Charleston police say they&#39;ve issued hundreds of warnings on coronavirus orders, but cooperation is key, expert says | Features | Charleston | Charleston City Paper" />
  <meta name="description" content="Police asking citizens for voluntary compliance" />
  <meta name="keywords" content="covid-19, ordinance, charleston, south carolina, police, luther reynolds, henry mcmaster, news, politics,  breaking news, opinion, democrat, libertarian, republican, schools, education, government, charleston, charleston restaurants, events, news, restaurant, arts, music, best of charleston, today, clubs, gay, food, blogs" />
  <title>Charleston police say they've issued hundreds of warnings on coronavirus orders, but cooperation is key, expert says | Features | Charleston | Charleston City Paper</title>

  
  
    <meta name="date" content="2020-04-03 17:10:00" />
  

  
  
  
    <meta name="author" content="Heath Ellison">
  

  
  
  <meta name="news_keywords" content="covid19, ordinance, charleston, south carolina, police, luther reynolds, henry mcmaster, news, politics, breaking news" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/charleston/imager/u/slideshow/31109234/emtpy_charleston-27.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/charleston/imager/u/slideshow/31109234/emtpy_charleston-27.jpg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/charleston/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says/Content?oid=31099785" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/charleston/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says/Content?oid=31099785" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/charleston/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says/Content?oid=31099785&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/charleston/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says/Content?oid=31099785" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Charleston police say they&#39;ve issued hundreds of warnings on coronavirus orders, but cooperation is key, expert says" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/charleston/imager/u/slideshow/31109234/emtpy_charleston-27.jpg" />

    
      <meta property="og:image:width" content="1504" />
      <meta property="og:image:height" content="1004" />
    
  

  
  
    <meta property="og:description" content="Police asking citizens for voluntary compliance" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/charleston/imager/u/slideshow/31109234/emtpy_charleston-27.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Charleston police say they&#39;ve issued hundreds of warnings on coronavirus orders, but cooperation is key, expert says">
    <meta name="twitter:description" content="Police asking citizens for voluntary compliance">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">31099785</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200403171044</Attribute>
        <Attribute name="creationdate">20200402131531</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200403171000</Attribute>
            <Attribute name="releasedate">20200403</Attribute>
            <Attribute name="releaseepoch">1585948200</Attribute>
            <Attribute name="title">Charleston police say they&#39;ve issued hundreds of warnings on coronavirus orders, but cooperation is key, expert says</Attribute>
            <Attribute name="author">6147989</Attribute>
            <Attribute name="authorname">Heath Ellison</Attribute>
            <Attribute name="authorsortname">Ellison, Heath</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/charleston\/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says\/Content?oid=31099785"
          },
          "headline": "Charleston police say they've issued hundreds of warnings on coronavirus orders, but cooperation is key, expert says",
          
            "description": "Whether these efforts will work to flatten the curve is still unknown, but in the immediate days since their announcement, Charleston police say residents are generally following direction.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/charleston\/imager\/u\/original\/31109234\/emtpy_charleston-27.jpg",
              "width": 2000,
              "height": 1335,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-04-03T17:10:00",
          "dateModified": "2020-04-03T17:10:44",
          
            "author": {
              "name": "Heath Ellison",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentNoSidebar Karnak6Zone NewsFeatures newsopinion">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentNoSidebar " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/charleston/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says/Content?oid=31099785" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#TopofSiteNoticeTemporary {
 max-width: 100%;
box-sizing: border-box; 
}
</style>

<div class="GlobalHeader ContentNoSidebar " ID="TopofSiteNoticeTemporary" style="border:2px solid #464646; font-size:18px; color:#ffffff; font-weight: 700; text-align:center; width:930px; padding:10px; margin:10px auto 20px;background-color: #0047ab;">
  <a href="https://www.charlestoncitypaper.com/charleston/SupporttheCharlestonCityPaper/Page" style="color:#ffffff;">
     Support the <i> Charleston City Paper</i> </a>| <a href="https://www.charlestoncitypaper.com/charleston/actor-spencer-garrett-supports-the-charleston-city-paper/Content?oid=31098684" style="color:#ffffff;">New Video</a><br>
</div>



<div id="thintop" class="GlobalHeader ContentNoSidebar ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/icons/twitter.png" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/icons/facebook.png" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


<div id="logoarea" class="GlobalHeader ContentNoSidebar ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="https://www.charlestoncitypaper.com/charleston/digitalissue/Page" target="_self">Flip through the latest issue page by page</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/03/16/these-charleston-restaurants-have-expanded-their-delivery-services-due-to-covid-19" target="_self">Local restaurants doing take out and delivery because of COVID-19</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://www.charlestoncitypaper.com/charleston/complete-city-paper-coverage-of-the-coronavirus/Content?oid=30920932" target="_self">View all of our COVID-19 coverage here</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader ContentNoSidebar ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says/Content?oid=31099785">Charleston police say they've issued hundreds of warnings on coronavirus orders, but cooperation is key, expert says<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/03/charleston-and-west-ashley-farmers-markets-april-openings-postponed-amid-coronavirus-closures">Charleston and West Ashley farmers markets' April openings postponed amid coronavirus closures<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/03/the-agenda-sc-health-officials-creating-covid-19-database-for-first-responders-longtime-owner-of-boone-hall-plantation-dies">The Agenda: SC health officials creating COVID-19 database for first responders, Longtime owner of Boone Hall Plantation dies<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/afl-cio-leader-scott-and-graham-should-speak-up-for-scs-working-people-not-wealthy-corporations/Content?oid=31100566">Scott and Graham should step up for SC's working people, not wealthy corporations</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/no-one-asked-mark-sanford-but-he-thinks-the-coronavirus-aid-is-a-bad-idea/Content?oid=31100542">No one asked Mark Sanford, but he thinks the coronavirus relief bill is a bad idea</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/list-latest-covid-19-updates-and-how-charlestonians-can-prepare/Content?oid=30891133">Daily COVID-19 updates and how Charlestonians can be prepared</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/CityPaperPodcasts/Page" target="_self">CP Podcasts</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 6 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/city-picks-heres-what-were-streaming-this-week/Content?oid=31090003">City Picks: Here's what we're streaming this week</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/in-the-spirit-of-hand-washing-weve-rounded-up-6-charleston-soap-companies/Content?oid=31074295">In the spirit of hand washing, clean up with these 6 Charleston soap companies</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/missing-baseball-season-go-live-with-the-charleston-riverdogs-on-monday-afternoon/Content?oid=31072872">Missing baseball season? Go live with the Charleston RiverDogs on Monday afternoon</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/bulldog-tours-hosting-virtual-tours-of-the-holy-city-during-coronavirus/Content?oid=31041249">Bulldog Tours hosting virtual tours of the Holy City during coronavirus</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-what-well-be-streaming-and-viewing-this-weekend/Content?oid=31041595">Weekend Roundup: What we'll be streaming and viewing this weekend</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/closed-and-canceled-a-comprehensive-list-of-closed-facilities-and-canceled-events-in-charleston/Content?oid=30991157">Closed and canceled: A comprehensive list of closed facilities and canceled events in Charleston due to the coronavirus</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 13 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/04/03/local-artists-jenn-griffith-and-katherine-dunlap-release-colorful-new-paintings">Local artists Jenn Griffith and Katherine Dunlap have colorful new work for your quarantine<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/04/03/local-entertainers-brad-and-jennifer-moranz-raising-money-for-local-performers-with-weekly-musical-offerings">Local entertainers Brad and Jennifer Moranz raising money for local performers with weekly musical offerings<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/04/02/creativemornings-charleston-now-hosting-weekly-instagram-live-videos-on-fridays-at-9-am">CreativeMornings Charleston now hosting weekly Instagram Live videos on Fridays at 9 a.m.</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/04/02/garden-and-gun-releases-new-southern-based-trivia-game-local-trivia-organization-moves-online">'Garden &amp; Gun' releases new Southern-based trivia game</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/04/02/lowcountry-artists-band-together-to-create-new-organization-slay">Lowcountry artists band together to create new organization, SLAY</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/04/02/local-entrepreneurs-launch-new-podcast-do-it-in-nature">Local entrepreneurs launch new podcast, Do It In Nature!</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2019</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2019 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/two-workshop-tenants-are-staying-busy-by-feeding-those-in-need-while-the-food-hall-is-closed/Content?oid=31091987">Two Workshop chefs are staying busy by feeding those in need while the food hall is closed<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/04/01/zero-restaurant-bars-take-out-experience-featuring-their-royale-burger-debuts-thurs-april-2">Zero Restaurant + Bar's "take out experience" featuring their Royale burger debuts Thurs. April 2</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/charleston-restaurants-forced-to-weigh-realities-of-coronavirus-closures/Content?oid=31083472">Charleston restaurants forced to weigh realities of coronavirus closures</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/03/31/nathan-thurston-now-offering-prepared-meals-with-rosebay-available-for-pick-up-and-delivery">Nathan Thurston now offering prepared meals with Rosebay, available for pick up and delivery</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/03/31/made-in-house-fricase-de-pollo-with-spanglishs-lynda-and-tomas-prado">Made In-House: Fricase de Pollo with Spanglish's Lynda and Tomas Prado</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/03/26/bull-street-gourmet-and-artisan-meat-share-classics-reappear-as-restaurants-get-creative-amid-closures">Bull Street Gourmet and Artisan Meat Share classics reappear as restaurants get creative amid closures</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 27 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/04/03/how-you-can-get-the-artisanals-new-album-free-for-one-week-only-starting-today">How you can get The Artisanals' new album free for one week only starting today<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/04/03/amethyst-a-collab-album-featuring-sc-rappers-will-host-first-listening-party-sunday">'Amethyst,' a collab album featuring SC rappers, will host first listening party Sunday<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/04/03/hermits-victory-releasing-surprise-album-rain-at-the-boardwalk-on-friday">Hermit's Victory releasing surprise album, <i>Rain at the Boardwalk</i>, on Friday<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/the-charleston-jazz-orchestra-digs-into-the-archives-for-a-new-online-concert-series/Content?oid=31083457">The Charleston Jazz Orchestra digs into the archives for a new online concert series</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/04/01/soundchecks-happy-sandman-sarah-summer">Soundchecks: Happy Sandman, Sarah Summer</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/03/31/savannah-music-festival-moves-to-online-streaming-every-day-through-april-11">Savannah Music Festival moves to online streaming every day through April 11</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Events/AddEvent" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 31 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->




  <div id="div-gpt-ad-billboard-inside" class="GlobalHeader ContentNoSidebar " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-inside"); });
  </script>
  </div>





    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentNoSidebar  news_opinion features">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.charlestoncitypaper.com/charleston/IssueArchives?issue=31083448">April 03, 2020</a>
          
        </span>

  			
          <a href="https://www.charlestoncitypaper.com/charleston/news-opinion/Section?oid=1072081">News+Opinion</a>
        
        
          &raquo; <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072144">Features</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentNoSidebar  31099785">
      <div class="storyHead">
        <h1 class="headline headline-31099785">Charleston police say they've issued hundreds of warnings on coronavirus orders, but cooperation is key, expert says&nbsp;</h1>        
        
          <h2 class="subheadline subheadline-31099785">Police asking citizens for voluntary compliance</h2>
        
        
          

          <cite class="byline byline-31099785">
            By <a href="/author/heath-ellison" rel="author">Heath Ellison</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentNoSidebar ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/charleston/imager/u/original/31109234/emtpy_charleston-27.jpg" class="zoomable"><img src="https://media1.fdncms.com/charleston/imager/u/magnum/31109234/emtpy_charleston-27.jpg" width="655" height="437" class="magnum" alt="emtpy_charleston-27.jpg" srcset="" /></a>
          
          
          
            
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.charlestoncitypaper.com/charleston/ImageArchives?oid=31109234">Ruta Smith</a></p>
                    
                  
                
              
            
              
                
              
            
          
        </div>
      </div>
    
    
    
    
  

















  
  
  

  
  
  

  
 
  



<style>
.fullWidthShare{
	height:35px;
width:655px;
float:left;
margin:15px 2px;
}
.fwShareLeft{
	width: 150px;
	max-width:40%;
	height:30px;
	background:#3b5998;
	margin:0 10px;
	padding: 2.5px 10px;
	float:left;
}
.fwShareRight{
	width: 150px;
	max-width:40%;
	height:30px;
	background:#55aace;
	margin:0 10px;
	padding: 2.5px 10px;
	float: left;
}
.fwShareRight img, .fwShareLeft img{
	margin:7.5px 0;
}

.fwShareRight span, .fwShareLeft span{
	font-family: Verdana, sans-serif;
	text-transform:uppercase;
	color:white;
	font-size:15px;
display:inline-block;
bottom:9px;
left:10px;
position:relative;
}
</style>

<div class="fullWidthShare">
	<div class="fwShareLeft">
<a target="_blank" href="https://www.facebook.com/share.php?u=https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/03/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says&title=Charleston%20police%20say%20they%27ve%20issued%20hundreds%20of%20warnings%20on%20coronavirus%20orders%2C%20but%20cooperation%20is%20key%2C%20expert%20says" onClick="ga('send', 'event', 'mobile', 'Facebook Share', '1');">
<div><img src="/images/icons/mobFB.png" height="15"><span>Share</span></div></a>
	</div>

	<div class="fwShareRight">
<a href="https://twitter.com/intent/tweet?url=https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/03/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says&text=Charleston%20police%20say%20they%27ve%20issued%20hundreds%20of%20warnings%20on%20coronavirus%20orders%2C%20but%20cooperation%20is%20key%2C%20expert%20says&hashtags=chs&via=ChasCityPaper" target="_blank" onClick="ga('send', 'event', 'sharebar', 'Twitter Share', '1');">
<div><img src="/images/icons/MobTwitter.png" height="15"><span>Tweet</span> <span data-twitter-share-count-url="https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/03/charleston-police-say-theyve-issued-hundreds-of-warnings-on-coronavirus-orders-but-cooperation-is-key-expert-says" data-use-parens="true"></span></div></a>
	</div>
</div>



<div id="StoryLayout" class="MainColumn ContentNoSidebar  story-31099785 featured">

  

    
    
    

    
    
    
      
      
  
      
              
      
                          
      
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          A week after Mayor John Tecklenburg ordered Charleston residents to stay home to prevent the spread of COVID-19, Gov. Henry McMaster had the entire state take its own half step, closing nonessential businesses to help slow transmission of the disease. Combined, the two orders slowed the pace of normal life in the state and ostensibly criminalized gathering in groups of more than three people.<br>
    <br>
    Whether these efforts will work to flatten the curve is still unknown, but in the immediate days since their announcement, Charleston police say residents are generally following direction.<br>
    <br>

<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/31107747/lutherreynolds-jmossman.jpg" class="zoomable" rel="contentImg_gal-31099785" title="Reynolds - PROVIDED">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/31107747/lutherreynolds-jmossman.jpg?cb=1585941128" width="250" height="312" alt="Reynolds - PROVIDED" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Provided                                          </li>                                                                                                                            <li class="imageCaption">                      Reynolds                    </li>                                                                                                </ul>                                                       </div>

The Charleston Police Department had issued "hundreds" of warnings to ordinance breakers and one citation as of April 2, said Chief Luther Reynolds.<br>
    <br>
     The citation, he adds, went to a restaurant that kept its dining room open after they were ordered to close by the city. "Even in that case, they were very cooperative, they stopped that activity and it did not reoccur after that citation," Reynolds says.<br>
 <br>
 Michael Schmidt, a professor of microbiology and immunology at the Medical University of South Carolina, believes the ordinances can help, if people cooperate. Referencing the skirmish between the state and smaller municipalities, like beach towns, over closing public spaces, he says, "It's unfortunate that we are not speaking from one voice. That would make things easier, but each town is to be commended for protecting their citizens."<br>
    <br>
  McMaster's latest order requires officers to issue a warning before taking additional action. If an offender willfully ignores a request to disperse from an area, police may issue a citation. In both the city and state's emergency laws, the fine is up to $100 or up to 30 days in prison.<br>
  <br>
Schmidt says the U.S. is suffering for allowing COVID-19 to spread across the country, but says the orders can be effective. "These ordinances are intended to help preserve our capacity to have health care," he says. "People are still going to fall down the stairs and break their leg, people are still going to have heart attacks. We have to be able to treat the normal ill. The United States didn't have an overabundance of empty hospital beds."<br>
 <br>
       The Charleston County Sheriff's Office also says its deputies had not issued any citations as of April 1. "As situations arise, the Sheriff’s Office will make every effort to inform, educate and warn,"&nbsp;says public information officer Roger Antonio. "We will cite for continued noncompliance."<br>
    <br>
  McMaster said on Tuesday that traffic on South Carolina interstates is down by two-thirds. The same day, McMaster ordered the closure of public waterway accesses.<br>
    <br>
    Reynolds has noticed less movement on Charleston roads and waterways. "We are trending in the right direction," with fewer and smaller groups congregating outdoors in public areas, he says.<br>
    <br>
    The city's public parks can be an easy place for many people to gather at once, especially as some experts <a href="https://www.heart.org/en/news/2020/03/17/working-out-while-staying-safe-during-the-coronavirus-outbreak" target="_blank">encourage outdoor exercise</a> as long as people are mindful of social distancing protocol. Some citizens have reported seeing crowds forming in areas like Hampton Park, but Reynolds claims otherwise.<br>
  <br>
       "This past weekend, there was not one single person in Marion Square," he says. "At Brittlebank Park, you had a couple people walking their dogs, running, but basically nothing compared to what you would have had on a nice day, a weekend in Charleston."
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->
















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
    <div id="StoryTagsCustom" class="MainColumn ContentNoSidebar ">
      
        
        <p class="tags"><span class="StoryTagsLabel">Tags:</span> <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=covid-19" rel="tag">covid-19</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=ordinance" rel="tag">ordinance</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=charleston" rel="tag">charleston</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=south%20carolina" rel="tag">south carolina</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=police" rel="tag">police</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=luther%20reynolds" rel="tag">luther reynolds</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=henry%20mcmaster" rel="tag">henry mcmaster</a></p>
       
    </div> <!-- end StoryTagsCustom -->
  











  
      <div id="RelatedStories" class="MainColumn ContentNoSidebar ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/01/before-you-go-charleston-county-leads-state-in-covid-19-cases-dedicated-hockey-fans-in-india-cheesecake-factory-takes-a-slice-out-of-rent"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/31090805/market.jpg"
                 alt="Before You Go: Charleston County leads state in COVID-19 cases; Dedicated hockey fans in India; Cheesecake Factory skipping rent"
                 title="Before You Go: Charleston County leads state in COVID-19 cases; Dedicated hockey fans in India; Cheesecake Factory skipping rent"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/01/before-you-go-charleston-county-leads-state-in-covid-19-cases-dedicated-hockey-fans-in-india-cheesecake-factory-takes-a-slice-out-of-rent">Before You Go: Charleston County leads state in COVID-19 cases; Dedicated hockey fans in India; Cheesecake Factory skipping rent</a>
    </h4>
    
      <h5 class="subhead">
        Let them eat (cheese) cake
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Parker Milner</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  1, 2020</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/03/31/mcmaster-stops-short-of-strict-stay-home-order-but-will-require-nonessential-businesses-to-close-to-prevent-covid-19-spread"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/31083884/mcmas.jpg"
                 alt="McMaster stops short of stay-home order, but nonessential businesses must close to prevent COVID-19 spread"
                 title="McMaster stops short of stay-home order, but nonessential businesses must close to prevent COVID-19 spread"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/03/31/mcmaster-stops-short-of-strict-stay-home-order-but-will-require-nonessential-businesses-to-close-to-prevent-covid-19-spread">McMaster stops short of stay-home order, but nonessential businesses must close to prevent COVID-19 spread</a>
    </h4>
    
      <h5 class="subhead">
        About 80 percent of Americans under instructions to stay home
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Sam Spence</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 31, 2020</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    












  
  

  
  









  






















  

  








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentNoSidebar CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="31099785" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=31099785" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="31099785" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div  class="MainSidebar ContentNoSidebar ">  





<div id="div-gpt-ad-news-opinions-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr1'); });
</script>

</div>

</div><div class="MainSidebar ContentNoSidebar " id="TopAds">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<div id="div-gpt-ad-topads">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-topads'); });
</script>

</div>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="MainSidebar ContentNoSidebar ">  





<div id="div-gpt-ad-news-opinions-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="MainSidebar ContentNoSidebar  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/afl-cio-leader-scott-and-graham-should-speak-up-for-scs-working-people-not-wealthy-corporations/Content?oid=31100566">Scott and Graham should step up for SC's working people, not wealthy corporations</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/03/31/mcmaster-stops-short-of-strict-stay-home-order-but-will-require-nonessential-businesses-to-close-to-prevent-covid-19-spread">McMaster stops short of stay-home order, but nonessential businesses must close to prevent COVID-19 spread</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/charleston-restaurants-forced-to-weigh-realities-of-coronavirus-closures/Content?oid=31083472">Charleston restaurants forced to weigh realities of coronavirus closures</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/actor-spencer-garrett-supports-the-charleston-city-paper/Content?oid=31098684">Actor Spencer Garrett supports the Charleston City Paper</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/03/26/high-schools-have-a-printer-capable-of-making-this">Facing threat of shortages, MUSC researchers release plans for 3D-printed masks</a>2 comments</li>
			
		</ul>
	</div>

</div>

<div  class="MainSidebar ContentNoSidebar ">  





<div id="div-gpt-ad-news-opinions-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="MainSidebar ContentNoSidebar  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



</ul>

</div>
 
</div>

<div  class="MainSidebar ContentNoSidebar clear ">  





<div id="div-gpt-ad-news-opinions-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="MainSidebar ContentNoSidebar EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      

      
        
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/01/before-you-go-charleston-county-leads-state-in-covid-19-cases-dedicated-hockey-fans-in-india-cheesecake-factory-takes-a-slice-out-of-rent">Before You Go: Charleston County leads state in COVID-19 cases; Dedicated hockey fans in India; Cheesecake Factory skipping rent</a>
    </h4>
    
      <h5 class="subhead">
        Let them eat (cheese) cake
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/no-one-asked-mark-sanford-but-he-thinks-the-coronavirus-aid-is-a-bad-idea/Content?oid=31100542">No one asked Mark Sanford, but he thinks the coronavirus relief bill is a bad idea</a>
    </h4>
    
      <h5 class="subhead">
        The debt is too damn high. And getting higher.
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/02/charleston-airport-passengers-down-96-percent-with-quarantine-advisory-coming-from-covid-19-hot-spots">Charleston airport passengers down 96 percent with quarantine advisory coming from COVID-19 "hot spots"</a>
    </h4>
    
      <h5 class="subhead">
        Check in any time you like, but you can't leave for 14 days
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/02/before-you-go-coronavirus-now-in-all-sc-counties-airport-traffic-down-catching-up-on-designing-women-finally">Before You Go: Coronavirus now in all SC counties; Airport traffic down; Catching up on 'Designing Women' (finally)</a>
    </h4>
    
      <h5 class="subhead">
        On conspiracy theories and potato filters
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/04/03/the-agenda-sc-health-officials-creating-covid-19-database-for-first-responders-longtime-owner-of-boone-hall-plantation-dies">The Agenda: SC health officials creating COVID-19 database for first responders, Longtime owner of Boone Hall Plantation dies</a>
    </h4>
    
      <h5 class="subhead">
        S.C.'s bad social distancing goes viral
      </h5>
    
  </li>
        
                
      
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter ContentNoSidebar ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Events/AddEvent">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter ContentNoSidebar ">  



<div id="div-gpt-ad-footer-leaderboard-news">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-news'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2020, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'newsopinion';
var dimension2Value = 'NewsFeatures';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>





<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News+Opinion'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


