













































  




























  
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Best Of Guide" />
  
    <meta name="oid" content="17881560" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=5c748cceffb7368f121e006aeb2c458f" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=5c748cceffb7368f121e006aeb2c458f" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=5c748cceffb7368f121e006aeb2c458f" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=5c748cceffb7368f121e006aeb2c458f" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/aurora-7-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Eating &amp; Drinking Out" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1810653" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Eating &amp; Drinking Out" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1810653" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=bd3cfb82e21979d4b5b4b897b60ff7fc"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=bd3cfb82e21979d4b5b4b897b60ff7fc"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  


  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>












<!-- BestOf - 1810653 - Best of Charleston  -->


















  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Best Waterfront Bar | Red&#39;s Ice House | Eating &amp; Drinking Out" />
  <meta name="description" content="Red&#39;s Ice House" />
  <meta name="keywords" content="Best Waterfront Bar, , Red&#39;s Ice House, charleston, charleston restaurants, events, news, restaurant, arts, music, best of charleston, today, clubs, gay, food, blogs" />
  <title>Best Waterfront Bar | Red's Ice House | Eating & Drinking Out</title>

  
  
  

  
  
  <meta name="news_keywords" content="best waterfront bar, reds ice house, charleston, charleston restaurants, events, news, restaurant, arts, music, best of charleston" />

  
  
    
  
  
    <link rel="image_src" href="https://www.charlestoncitypaper.com/binary/2f03/chascitypaper.jpeg" />
    <meta name="thumbnail" content="https://www.charlestoncitypaper.com/binary/2f03/chascitypaper.jpeg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=17881560" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=17881560" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=17881560" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Best Waterfront Bar" />
 
  
    <meta property="og:image" content="https://www.charlestoncitypaper.com/binary/2f03/chascitypaper.jpeg" />

    
    

    
    

    
      <meta property="og:image:width" content="200" />
      <meta property="og:image:height" content="200" />
    
  

  
  
    <meta property="og:description" content="Red&#39;s Ice House" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://www.charlestoncitypaper.com/binary/2f03/chascitypaper.jpeg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Best Waterfront Bar">
    <meta name="twitter:description" content="Runner-up: Tavern and Table...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">17881560</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20180425040232</Attribute>
        <Attribute name="creationdate">20180425003356</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20180425040000</Attribute>
            <Attribute name="releasedate">20180425</Attribute>
            <Attribute name="releaseepoch">1524643200</Attribute>
            <Attribute name="title">Best Waterfront Bar</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/charleston\/best-waterfront-bar\/BestOf?oid=17881560"
          },
          "headline": "Best Waterfront Bar",
          
            "description": "Runner-up: Tavern and Table",
          
          
          "datePublished": "2018-04-25T04:00:00",
          "dateModified": "2018-04-25T04:02:32",
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="BestOf" class="Aurora7Zone bestofcharleston BestOfGuide EatingDrinkingOut year-2018">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BestOfGuide " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=17881560" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader BestOfGuide ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>

<div id="logoarea" class="GlobalHeader BestOfGuide ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://citypapertickets.com/" target="_self">Find great local events with City Paper Tickets</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/51088055/11th-annual-chefs-potluck" target="_self">Eat Local at the 11th annual Chef&#39;s Potluck</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/54104201/party-at-the-point" target="_self">Get Tickets to Party at the Point</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader BestOfGuide ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/04/23/starting-monday-feed-charleston-parking-meters-until-10-pm">Starting Monday you'll need to feed Charleston parking meters until 10 p.m.</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/04/23/richland-county-judge-drops-possession-charges-against-dylann-roofs-litter-sister">Richland County judge drops pot charges against Dylann Roof's little sister</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/04/23/the-agenda-clyburn-reflects-on-leaving-fcc-86-support-background-check-law">The Agenda: Clyburn reflects on leaving FCC; 86% support background check law</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-trumps-twitter-bombs/Content?oid=17674926">Stegelin: Trump's Twitter bombs</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/04/19/mcmaster-and-graham-backed-trumps-re-election-bid-in-a-series-of-tweets-today">McMaster and Graham backed Trump's re-election bid in a series of tweets Thursday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/04/19/medical-marijuana-bill-advances-out-of-committee-in-sc-house">Medical marijuana bill advances out of committee in S.C. House</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/freeloaders-april-showers-rain-down-free-stuff/Content?oid=17830502">Freeloaders: April showers rain down free stuff</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/visit-the-biggest-bounce-house-ever-at-middleton-woodlands-this-may/Content?oid=17708322">Visit the biggest bounce house — ever — at Middleton Woodlands this May</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-light-it-up/Content?oid=17706295">Weekend Roundup: Light it up</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/eight-ways-to-celebrate-earth-day-this-weekend/Content?oid=17700852">Eight ways to celebrate Earth Day in Charleston this weekend</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/fresh-future-farm-hosts-volunteer-day-block-party-this-saturday/Content?oid=17671992">Fresh Future Farm hosts volunteer day block party this Saturday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/unity-of-charleston-hosts-interfaith-march-for-peace-and-justice-on-sun-april-29/Content?oid=17639281">Unity of Charleston hosts Interfaith March for Peace and Justice on Sun. April 29</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/radcliffe-baileys-pensive-explores-the-souths-dark-past-opens-at-the-gibbes-this-week/Content?oid=17870155">Radcliffe Bailey's <i>Pensive</i> explores the South's dark past</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2018/04/24/hanahan-blacksmith-josh-weston-competes-on-history-channels-knife-or-death">Hanahan blacksmith Josh Weston competes on History Channel's 'Knife or Death'</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/04/24/uncivil-podcast-steeped-in-charleston-history-wins-peabody-award">Uncivil, podcast steeped in Charleston history, wins Peabody Award</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/pure-theatres-performance-of-straight-white-men-takes-on-the-pros-and-cons-of-privilege/Content?oid=17867228">PURE Theatre's performance of<i> Straight White Men</i> takes on the pros and cons of privilege</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2018/04/23/apply-now-for-a-chance-to-be-an-extra-in-mr-mercedes-season-2">Now's your chance to be an extra on <i>Mr. Mercedes</i> season 2</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/04/23/charlestons-jcc-without-walls-bookfest-presents-author-of-my-jewish-year-abigail-pogrebin">Charleston's JCC Without Walls Bookfest presents author of 'My Jewish Year,' Abigail Pogrebin</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2017</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2017 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/04/24/chef-amalia-scatena-lands-at-goatsheepcownorth-after-leaving-cannon-green">Chef Amalia Scatena lands at goat.sheep.cow.north after leaving Cannon Green</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/04/24/its-strawberry-season-heres-where-to-eat-or-drink-the-fresh-berries-around-town">It's strawberry season: Here's where to eat or drink the fresh berries around town</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/04/24/expect-to-see-the-chug-a-lug-wagon-at-every-twee-event-this-spring">Expect to see the Chug-a-Lug Wagon at every twee Charleston event this spring</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/04/23/two-local-bakeries-open-kiosks-at-the-charleston-airport-cuban-restaurant-next">Two black-owned businesses open kiosks at the Charleston airport, Cuban restaurant next</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/tacos-cocktails-and-porch-sittin-at-tattooed-senorita/Slideshow/17711375">PHOTOS: Tacos, cocktails, and porch-sittin' at Tattooed Senorita</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/why-im-done-soul-searching-momentarily/Content?oid=17675374">Why I'm done soul-searching — momentarily</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 27 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/04/24/raury-will-perform-a-secret-sunset-show-at-a-beach-near-you-today">Raury will perform a secret sunset show at a beach near you today</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/04/24/shovels-and-rope-roll-out-the-red-carpet-for-high-water-artists">Shovels & Rope rolled out a rockin' red carpet for High Water artists</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/04/24/the-5th-annual-summer-shindig-returns-to-royal">The 5th Annual Summer Shindig returns to The Royal American in June</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/04/24/the-rock-a-teens-feat-charlestons-t-ballard-lesemann-featured-on-npr">The Rock*A*Teens, feat. Charleston's T Ballard Lesemann, featured on NPR</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/04/23/photos-all-the-crowds-from-high-water-festival-2018">PHOTOS: All the crowds from High Water Festival 2018</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/04/23/high-water-festival-2019-will-take-place-april-13-14">High Water Festival 2019 will take place April 13-14</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 31 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->


  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame"> 
    
      <!-- ZoneA -->
      <div id="gridMainSidebar">
        


  <div id="BestOfSearchTerms" class="MainSidebar BestOfGuide  subtractiveSelections">
    <h3>You searched for:</h3>
    <ul>
    
    
      <li><a href="https://www.charlestoncitypaper.com/charleston/BestOf" class="fr" onclick="$(this).addClassName('off');this.blur;">[X]</a>2018</li>
    
    
      <li><a href="https://www.charlestoncitypaper.com/charleston/BestOf?year=2018" class="fr" onclick="$(this).addClassName('off');this.blur;">[X]</a>Eating &amp; Drinking Out</li>
    
    
    </ul>
    
    <a href="https://www.charlestoncitypaper.com/charleston/BestOf" id="searchStartOver">Start over</a>
  </div><!-- BestOfSearchTerms -->


<div id="BestOfNarrowHeader" class="MainSidebar BestOfGuide ">
  <h3>Narrow Search</h3>
  <ul>


  <!-- cb: 2018-04-25 04:00:00, 2018-04-17 12:47:45 -->
  
      <li id="BestOfNarrowbyContentFeatures">
        <h4>Show only</h4>
        <ul class="narrowOptions">
    
    
    <li class="staff_pick ">
      <a href="https://www.charlestoncitypaper.com/charleston/BestOf?category=1810653&amp;feature=1810659&amp;year=2018">Staff Pick</a>
      <div class="FeaturesIcons">
        <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?feature=1810659&amp;oid=17881560" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
      </div>
    </li>
    
  
    
    <li class="readers_pick ">
      <a href="https://www.charlestoncitypaper.com/charleston/BestOf?category=1810653&amp;feature=1810658&amp;year=2018">Readers Pick</a>
      <div class="FeaturesIcons">
        <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?feature=1810658&amp;oid=17881560" class="FeaturesIcons_readers_pick" title="Readers Pick"><span>Readers Pick</span></a>
      </div>
    </li>
    
  
    
    <li class="image ">
      <a href="https://www.charlestoncitypaper.com/charleston/BestOf?category=1810653&amp;feature=4593280&amp;year=2018">Image</a>
      <div class="FeaturesIcons">
        <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?feature=4593280&amp;oid=17881560" class="FeaturesIcons_image" title="Image"><span>Image</span></a>
      </div>
    </li>
    
  
        </ul>
      </li>
    


<li class="narrowWithForm">
  <h4>Section</h4>
  <ul class="narrowOptions">

  

    <li>
      <form method="get" action="https://www.charlestoncitypaper.com/charleston/BestOf">
        <select name="category" onchange="submit();">
          <option value="">Select a section</option>
          
            <option value="1810654" >Intro</option>
          
            <option value="1810563" >Attractions & City Living</option>
          
            <option value="1810562" >Politics & Public Affairs</option>
          
            <option value="1810565" >Culture, Arts & Entertainment</option>
          
            <option value="1810564" >News & The Media</option>
          
            <option value="1810593" >Recreation, Health, & Beauty</option>
          
            <option value="1810566" >Shops, Wares & Services</option>
          
            <option value="1810653" selected="selected">Eating & Drinking Out</option>
          
        </select>
        <input type="hidden" name="feature" value="">
        <input type="hidden" name="year" value="2018">
        <noscript>
          <br />
          <input type="submit" value="Go" />
        </noscript>
      </form>
    </li>



  </ul>
</li>





<li class="narrowWithForm">
  <h4>Year</h4>
  
    <!-- cb: 2018-04-25 04:00:00, 2018-04-25 01:00:18 -->
    <ul class="narrowOptions">  
      <li>
        <form method="get" action="https://www.charlestoncitypaper.com/charleston/BestOf">
          <select name="year" onchange="submit();"> 
            <option value="">Select a year</option>
            
              <option value="2018" selected="selected">2018</option>
            
              <option value="2017" >2017</option>
            
              <option value="2016" >2016</option>
            
              <option value="2015" >2015</option>
            
              <option value="2014" >2014</option>
            
              <option value="2013" >2013</option>
            
              <option value="2012" >2012</option>
            
              <option value="2011" >2011</option>
            
              <option value="2010" >2010</option>
            
          </select>
          <noscript>
            <br />
            <input type="submit" value="Go" />
          </noscript>
        </form>
      </li>    
    </ul>
  
</li>



<script type="text/javascript">
<!--
  dnLoadScript("/foundation/scripts/flyouts-compiled.js");
//-->
</script>
         


  
    

    
        <li>
          <h4>Category</h4>
          <ul class="narrowOptions">
      
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-bottled-beer/BestOf?oid=17881181">Best Bottled Beer</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-cheap-beer-deal/BestOf?oid=17881183">Best Cheap Beer Deal</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-late-night-bar/BestOf?oid=17881197">Best Late Night Bar</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-sour-beer-we-had-this-year/BestOf?oid=17881566">Best sour beer we had  (this year)</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-brewery-for-your-rose-huffing-bff/BestOf?oid=17881752">Best Brewery For Your  Rosé-Huffing BFF</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-asian-fusion/BestOf?oid=17878226">Best Asian Fusion</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-bagels/BestOf?oid=17878227">Best Bagels</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-bakery/BestOf?oid=17878228">Best Bakery</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-barbecue/BestOf?oid=17878234">Best Barbecue</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-breakfast/BestOf?oid=17878458">Best Breakfast</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-buffet/BestOf?oid=17878459">Best Buffet</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-burger/BestOf?oid=17878460">Best Burger</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-caterer/BestOf?oid=17878461">Best Caterer</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-cheesesteak/BestOf?oid=17878464">Best Cheesesteak</a></li>

              
    
      

      <li><a href="https://www.charlestoncitypaper.com/charleston/best-chef/BestOf?oid=17878465">Best Chef</a></li>

              
    
          
                    
            <div class="flyout_content" style="display:none;">
              <a class="flyout_close flyout_close_button" href="javascript://HideMoreCategories">[X]</a>
              <a class="flyout_close flyout_close_text" href="javascript://HideMoreCategories">Close Window</a>
             
                  


                                    
                  <table width="500">
                  <tr valign="top">
                    <td width="34%" style="padding:5px;">
                    <ul>
                
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-bottled-beer/BestOf?oid=17881181">Best Bottled Beer</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-cheap-beer-deal/BestOf?oid=17881183">Best Cheap Beer Deal</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-late-night-bar/BestOf?oid=17881197">Best Late Night Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sour-beer-we-had-this-year/BestOf?oid=17881566">Best sour beer we had  (this year)</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-brewery-for-your-rose-huffing-bff/BestOf?oid=17881752">Best Brewery For Your  Rosé-Huffing BFF</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-asian-fusion/BestOf?oid=17878226">Best Asian Fusion</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-bagels/BestOf?oid=17878227">Best Bagels</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-bakery/BestOf?oid=17878228">Best Bakery</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-barbecue/BestOf?oid=17878234">Best Barbecue</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-breakfast/BestOf?oid=17878458">Best Breakfast</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-buffet/BestOf?oid=17878459">Best Buffet</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-burger/BestOf?oid=17878460">Best Burger</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-caterer/BestOf?oid=17878461">Best Caterer</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-cheesesteak/BestOf?oid=17878464">Best Cheesesteak</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-chef/BestOf?oid=17878465">Best Chef</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-chicken-fingers/BestOf?oid=17878468">Best Chicken Fingers</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-chinese/BestOf?oid=17878469">Best Chinese</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-daniel-island-restaurant/BestOf?oid=17878470">Best Daniel Island Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-deli/BestOf?oid=17878471">Best Deli</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-desserts/BestOf?oid=17878677">Best Desserts</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-downtown-restaurant/BestOf?oid=17878679">Best Downtown Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-folly-beach-restaurant/BestOf?oid=17878680">Best Folly Beach Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-food-truck/BestOf?oid=17878681">Best Food Truck</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-french/BestOf?oid=17878682">Best French</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-fried-chicken/BestOf?oid=17878683">Best Fried Chicken</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-fries/BestOf?oid=17878684">Best Fries</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-frozen-yogurt/BestOf?oid=17878685">Best Frozen Yogurt</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-gourmet-sandwich/BestOf?oid=17878687">Best Gourmet Sandwich</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-greek/BestOf?oid=17878688">Best Greek</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-gyro/BestOf?oid=17878898">Best Gyro</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-hot-dogs/BestOf?oid=17878904">Best Hot Dogs</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-ice-cream/BestOf?oid=17878905">Best Ice Cream</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-indian/BestOf?oid=17878906">Best Indian</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-iop-restaurant/BestOf?oid=17878907">Best IOP Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-italian/BestOf?oid=17878908">Best Italian</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-james-island-restaurant/BestOf?oid=17878909">Best James Island Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-japanese/BestOf?oid=17878910">Best Japanese</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-johns-island-restaurant/BestOf?oid=17878911">Best Johns Island Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-juice-bar/BestOf?oid=17878912">Best Juice Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-kid-friendly-restaurant/BestOf?oid=17878913">Best Kid-Friendly Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-late-night-menu/BestOf?oid=17878914">Best Late Night Menu</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-local-artisanal-food-product/BestOf?oid=17878915">Best Local Artisanal Food Product</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-mac-and-cheese/BestOf?oid=17878916">Best Mac and Cheese</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-margarita/BestOf?oid=17878917">Best Margarita</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-mexican-restaurant/BestOf?oid=17878919">Best Mexican Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-milkshake/BestOf?oid=17879126">Best Milkshake</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-mt-pleasant-restaurant/BestOf?oid=17879127">Best Mt. Pleasant Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-new-restaurant/BestOf?oid=17879128">Best New Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-north-charleston-restaurant/BestOf?oid=17879129">Best North Charleston Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-outdoor-patio/BestOf?oid=17879130">Best Outdoor Patio</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-oysters/BestOf?oid=17879131">Best Oysters</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-pick-up-joint/BestOf?oid=17879132">Best Pick Up Joint</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-pitmaster/BestOf?oid=17879133">Best Pitmaster</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-pizza-gourmet/BestOf?oid=17879134">Best Pizza - Gourmet</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-pizza-traditional/BestOf?oid=17879135">Best Pizza - Traditional</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-buy-local-seafood/BestOf?oid=17879136">Best Place to Buy Local Seafood</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-pub-food/BestOf?oid=17879137">Best Pub Food</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-raw-bar/BestOf?oid=17879138">Best Raw Bar</a></li>

                
                    </ul>
                  </td>
                  <td width="33%" style="padding:5px;">
                    <ul>
                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-restaurant/BestOf?oid=17879139">Best Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-restaurant-for-vegetarians/BestOf?oid=17879140">Best Restaurant for Vegetarians</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-restaurant-when-someone-else-is-paying/BestOf?oid=17879357">Best Restaurant When Someone Else is Paying</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-ribs/BestOf?oid=17879361">Best Ribs</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-romantic-restaurant/BestOf?oid=17879366">Best Romantic Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-salad/BestOf?oid=17879367">Best Salad</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-seafood/BestOf?oid=17879368">Best Seafood</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-she-crab-soup/BestOf?oid=17879369">Best She-Crab Soup</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-shrimp-and-grits/BestOf?oid=17879370">Best Shrimp & Grits</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-soul-food/BestOf?oid=17879371">Best Soul Food</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-steak/BestOf?oid=17879540">Best Steak</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sub-sandwich-hoagie/BestOf?oid=17879541">Best Sub Sandwich/Hoagie</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sullivans-island-restaurant/BestOf?oid=17879542">Best Sullivan's Island Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-summerville-restaurant/BestOf?oid=17879543">Best Summerville Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sunday-brunch/BestOf?oid=17879544">Best Sunday Brunch</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sushi/BestOf?oid=17879545">Best Sushi</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sweet-tea/BestOf?oid=17879546">Best Sweet Tea</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-tacos/BestOf?oid=17879547">Best Tacos</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-tapas/BestOf?oid=17879548">Best Tapas</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-thai/BestOf?oid=17879550">Best Thai</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-vietnamese/BestOf?oid=17879551">Best Vietnamese</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-wait-staff/BestOf?oid=17879552">Best Wait Staff</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-west-ashley-restaurant/BestOf?oid=17879554">Best West Ashley Restaurant</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-adult-establishment/BestOf?oid=17881003">Best Adult Establishment</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-authentic-pub/BestOf?oid=17881004">Best Authentic Pub</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-bar-staff/BestOf?oid=17881177">Best Bar Staff</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-beer-retail-selection/BestOf?oid=17881178">Best Beer Retail Selection</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-beer-selection-on-tap/BestOf?oid=17881179">Best Beer Selection on Tap</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-bloody-mary/BestOf?oid=17881180">Best Bloody Mary</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-bouncers/BestOf?oid=17881182">Best Bouncers</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-cocktails/BestOf?oid=17881184">Best Cocktails</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-cold-beer/BestOf?oid=17881185">Best Cold Beer</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-college-bar/BestOf?oid=17881186">Best College Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-dance-club/BestOf?oid=17881187">Best Dance Club</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-daniel-island-bar/BestOf?oid=17881188">Best Daniel Island Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-distillery/BestOf?oid=17881189">Best Distillery</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-downtown-bar/BestOf?oid=17881190">Best Downtown Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-folly-beach-bar/BestOf?oid=17881191">Best Folly Beach Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-gay-bar-club/BestOf?oid=17881192">Best Gay Bar/Club</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-happy-hour/BestOf?oid=17881193">Best Happy Hour</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-iop-bar/BestOf?oid=17881194">Best IOP Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-james-island-bar/BestOf?oid=17881195">Best James Island Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-johns-island-bar/BestOf?oid=17881196">Best Johns Island Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-lesbian-bar-club/BestOf?oid=17881354">Best Lesbian Bar/Club</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-local-brewery/BestOf?oid=17881356">Best Local Brewery</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-local-brewery-tap-room/BestOf?oid=17881358">Best Local Brewery  Tap Room</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-local-cocktail-mixer/BestOf?oid=17881359">Best Local Cocktail Mixer</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-local-spirit/BestOf?oid=17881360">Best Local Spirit</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-martini/BestOf?oid=17881362">Best Martini</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-mt-pleasant-bar/BestOf?oid=17881363">Best Mt. Pleasant Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-neighborhood-bar/BestOf?oid=17881364">Best Neighborhood Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-new-bar/BestOf?oid=17881365">Best New Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-no-frills-watering-hole/BestOf?oid=17881366">Best No Frills  Watering Hole</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-north-charleston-bar/BestOf?oid=17881367">Best North Charleston Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-pick-up-joint/BestOf?oid=17881368">Best Pick Up Joint</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-pool-hall/BestOf?oid=17881369">Best Pool Hall</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-rooftop-bar/BestOf?oid=17881554">Best Rooftop Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sommelier/BestOf?oid=17881555">Best Sommelier</a></li>

                
                    </ul>
                  </td>
                  <td width="33%" style="padding:5px;">
                    <ul>
                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sports-bar/BestOf?oid=17881556">Best Sports Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sullivans-island-bar/BestOf?oid=17881557">Best Sullivan's Island Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-summerville-bar/BestOf?oid=17881558">Best Summerville Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-upscale-bar/BestOf?oid=17881559">Best Upscale Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=17881560">Best Waterfront Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-west-ashley-bar/BestOf?oid=17881561">Best West Ashley Bar</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-wine-selection-bar-restaurant/BestOf?oid=17881562">Best Wine Selection (Bar/Restaurant)</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-wine-selection-retail/BestOf?oid=17881563">Best Wine Selection  (Retail)</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-reason-to-leave-charleston/BestOf?oid=17881564">Best reason to leave Charleston</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-listen-to-vinyl-while-drinking-wine-and-eating-tinned-seafood/BestOf?oid=17881565">Best place to listen to vinyl while drinking wine and eating tinned seafood</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-drink-whiskey/BestOf?oid=17881567">Best place to drink whiskey</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-sign-charleston-has-jumped-the-shark/BestOf?oid=17881568">Best Sign Charleston Has Jumped The Shark</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-craftily-watch-the-eclipse/BestOf?oid=17881569">Best Place To Craftily  Watch The Eclipse</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-lifestyle-reinvention/BestOf?oid=17881570">Best Lifestyle Reinvention</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-news-for-insatiable-wine-drinkers/BestOf?oid=17881571">Best News For Insatiable  Wine Drinkers</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-way-to-adult-on-king/BestOf?oid=17881572">Best Way To Adult On King</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-chance-to-hear-trivia-question-about-the-simpsons/BestOf?oid=17881573">Best Chance To Hear Trivia Question About The Simpsons</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-bottled-cocktails/BestOf?oid=17881574">Best Bottled Cocktails</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-surprise-bloody-mary/BestOf?oid=17881575">Best Surprise Bloody Mary</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-beer-week-bummer/BestOf?oid=17881576">Best Beer Week Bummer</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-aphrodisiac/BestOf?oid=17881748">Best Aphrodisiac</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-drink-for-cranky-co-workers/BestOf?oid=17881749">Best Drink For Cranky Co-Workers</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-border-crossing/BestOf?oid=17881750">Best Border Crossing</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-news-for-people-who-like-the-hard-stuff-a-little-fruity/BestOf?oid=17881751">Best News For People  Who Like The Hard Stuff  A Little Fruity</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-one-stop-shop-for-bridal-party-hangovers/BestOf?oid=17881753">Best One Stop Shop For Bridal Party Hangovers</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-bottle-of-wine-after-a-long-day/BestOf?oid=17881754">Best Bottle Of Wine After  A Long Day</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-beer-buzz-kill/BestOf?oid=17881755">Best Beer Buzz Kill</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-show-of-support/BestOf?oid=17881756">Best Show Of Support</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-backstory-cocktails/BestOf?oid=17881757">Best Backstory Cocktails</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-drumstick-period/BestOf?oid=17881758">Best drumstick. Period</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-tandoori-chicken-wrap/BestOf?oid=17881759">Best Tandoori Chicken Wrap</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-scotch-oyster/BestOf?oid=17881760">Best Scotch Oyster</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-lit-brunch/BestOf?oid=17881761">Best Lit Brunch</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-feel-like-a-tourist/BestOf?oid=17881762">Best Place To Feel Like A Tourist</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-use-of-burrata/BestOf?oid=17881763">Best Use Of Burrata</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-promo-for-jimmy-hagoods-hot-sauce/BestOf?oid=17881764">Best Promo For Jimmy Hagood's Hot Sauce</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-feel-bougie-and-fit/BestOf?oid=17881765">Best Place To Feel Bougie  And Fit</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-play-guess-whats-in-this-dish/BestOf?oid=17881766">Best Place To Play  "Guess What's In This Dish?"</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-repurposed-tuna/BestOf?oid=17881940">Best Repurposed Tuna</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-surprise-candy-store/BestOf?oid=17881941">Best Surprise Candy Store</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-investigative-food-journalist/BestOf?oid=17881942">Best Investigative Food Journalist</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-lazy-lunch-option/BestOf?oid=17881943">Best Lazy Lunch Option</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-cameo-appearance/BestOf?oid=17881944">Best Cameo Appearance</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-feel-twee-af/BestOf?oid=17881945">Best Place To Feel Twee AF</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-morning-tacos/BestOf?oid=17881946">Best Morning Tacos</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-breakfast-for-dinner/BestOf?oid=17881947">Best Breakfast For Dinner</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-fandb-news-for-women/BestOf?oid=17881949">Best F&B News For Women</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-eat-when-your-besties-are-in-town/BestOf?oid=17881950">Best Place To Eat When  Your Besties Are In Town</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-reason-to-move-to-n-chs-right-now/BestOf?oid=17881954">Best Reason To Move To N. Chs Right Now</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-reason-to-wash-your-produce/BestOf?oid=17881955">Best Reason To Wash  Your Produce</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-place-to-get-an-eyeful-of-crusty-dishes/BestOf?oid=17881956">Best Place To Get An Eyeful Of Crusty Dishes</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-only-reason-to-visit-the-market/BestOf?oid=17881957">Best (Only?) Reason To Visit  The Market</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-excuse-for-a-party/BestOf?oid=17881959">Best Excuse For A Party</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-foodspotting-on-tv/BestOf?oid=17881960">Best Foodspotting On TV</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/best-fandb-show-of-support/BestOf?oid=17882089">Best F&B Show Of Support</a></li>

                

                
              
                

                <li><a href="https://www.charlestoncitypaper.com/charleston/eating-and-drinking/BestOf?oid=17878225">Eating & Drinking</a></li>

                

                
              
                      </ul>
                    </td>
                    </tr>
                  </table>
                  
            </div>
            <li class="flyout_link_parent"><a href="javascript://ShowMoreNeighborhoods" class="flyout_link">...more &raquo;</a></li>
          

      
          </ul>
        </li>
           
  


  
  </ul>
</div>

<div id="OtherSearches" class="MainSidebar BestOfGuide ">
  <h3>Other Searches</h3>
  <ul class="moduleList">
      
      <li class="SearchEmphasize"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives">Article Search</a></li>
    
    
      <li class="SearchEmphasize"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Events</a></li>
    
    
      <li class="SearchEmphasize"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch">Location Guide</a></li>
    
    
      <li><a href="https://www.charlestoncitypaper.com/charleston/MemberSearch">Member Search</a></li>
    

    
      <li><a href="https://www.charlestoncitypaper.com/charleston/IssueArchives">Issue Archives</a></li>
    
    
      <li><a href="https://www.charlestoncitypaper.com/charleston/SlideshowArchives">Slideshows</a></li>
    
    
      <li><a href="https://www.charlestoncitypaper.com/charleston/CommentArchives">Comments</a></li>
    
    
      <li><a href="https://www.charlestoncitypaper.com/charleston/VideoArchives">Videos</a></li>
    
    
      <li><a href="https://www.charlestoncitypaper.com/charleston/ImageArchives">Images</a></li>
        
  </ul>
</div><!-- OtherSearches -->

      </div><!-- end gridMainSidebar -->
      
      <!-- ZoneB -->
      <div id="gridMainColumn">  
        


  <div class="searchedFor EatingDrinkingOut" id="archivesInfoBar">    
    <h3 class="bestOfHeader boy2018">
    <a href="https://www.charlestoncitypaper.com/charleston/BestOf"><span class="bestOfHeaderName">Best of Charleston</span></a> 
      <span class="bestOfHeaderYear">2018</span>
  </h3>
  </div><!-- end searchInfoBar -->





  
  

  <div id="BestOfPreviousNext" class="MainColumn BestOfGuide ">
    <div class="prevNext">
      <a href="https://www.charlestoncitypaper.com/charleston/best-upscale-bar/BestOf?oid=17881559" class="prev"><span class="prevArrow">&laquo;&nbsp;</span><span class="prevPrefix">PREV:</span> Best Upscale Bar</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/best-west-ashley-bar/BestOf?oid=17881561" class="next"><span class="nextPrefix">NEXT:</span> Best West Ashley Bar<span class="nextArrow">&nbsp;&raquo;</span></a>
    </div>
  </div>

<div id="BOCInterstitial" class="MainColumn BestOfGuide ">

<script type='text/javascript'>

GA_googleFillSlot("BOC_Eating");

</script>



</div>







    






  







  

  

  
    <div id="StoryHeader" class="MainColumn BestOfGuide  17881560">
      <div class="storyHead">
        <h1 class="headline headline-17881560">Best Waterfront Bar&nbsp;</h1>        
        
          <h2 class="subheadline subheadline-17881560">Red's Ice House</h2>
        
        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  
  
  




  
    
    
      <div id="StoryFeatures" class="MainColumn BestOfGuide ">
        <h3>Readers Pick</h3>
      </div> <!-- end StoryFeatures -->
    
  





<div id="StoryLayout" class="MainColumn BestOfGuide  story-17881560 ">

  

    
    
    

    
    
    
      
      
  
      
              
      
                          
      
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          Runner-up: Tavern and Table
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->












  
      <div id="RelatedLocations" class="MainColumn BestOfGuide ">
        <h3><span class="headingText">
           
              Location Details
            
         </span></h3>
        <ul>
    
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/charleston/LocationSearch?feature=Best%20Of" class="FeaturesIcons_best_of" title="Best Of"><span>Best Of</span></a>
<a href="/charleston/LocationSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
<a href="/charleston/LocationSearch?feature=Slideshow" class="FeaturesIcons_slideshow" title="Slideshow"><span>Slideshow</span></a>
<a href="/charleston/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
</div></span>
      <a href="https://www.charlestoncitypaper.com/charleston/reds-ice-house/Location?oid=1134420">Red's Ice House</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        98 Church St. 
        <br />
                <span class="locationRegion"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067890">Mt. Pleasant</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> (843) 388-0003</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-12px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          (<a href="https://www.charlestoncitypaper.com/charleston/reds-ice-house/Location?oid=1134420#readerComments">based on 3 user reviews</a>)                      
        
      </li>
    </ul>
  </li>

    
  
        </ul>
      </div>
                



  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: https://www.charlestoncitypaper.com
    var.publicDesktopServer = https://www.charlestoncitypaper.com
    var.shareUrl = https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=17881560
    s/https\:\/\/www\.charlestoncitypaper\.com/https\:\/\/www\.charlestoncitypaper\.com/
    var.shareUrl = https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=17881560
  -->



  
  
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  <div id="ToolBarHorizontal" class="MainColumn BestOfGuide ">
    <div id="SocialButtonContainer">
      <div class="l0 first">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=17881560"></div>
</div></div> <div class="l0"><a href="https://twitter.com/share?url=https%3A//www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf%3Foid%3D17881560&text=Best%20Waterfront%20Bar" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0">

<a class="emailAction" title="Email a Friend" href="https://posting.charlestoncitypaper.com/charleston/Tools/EmailFriend?oid=17881560" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email a Friend</a>

</div> <div class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.charlestoncitypaper.com/charleston/Profile/MyFavorites?add=17881560">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="17881560" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14a5840c53289" addthis:url="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=17881560" addthis:title="Best Waterfront Bar" addthis:description="Red's Ice House" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14a5840c53289", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  









 
  <div id="StoryTags" class="MainColumn BestOfGuide ">
    <p class="tags">Tags: <a href="/charleston/ArticleArchives?category=1810653" rel="tag">Eating & Drinking Out</a>, <a href="/charleston/ArticleArchives?tag=Red%27s%20Ice%20House" rel="tag">Red's Ice House</a>, <a href="/charleston/ArticleArchives?contentFeature=1810658" rel="tag">Readers Pick</a></p>          
  </div> <!-- end StoryTags -->






  
      <div id="PreviousBestOfWinners" class="MainColumn BestOfGuide ">
        <h3>Previous Winners</h3>
        <ul>
    
    

    <li>
      <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=7763736">
        2017 Best Waterfront Bar
        
          - Red’s Ice House
        
      </a>
    </li>

    
  
    

    <li>
      <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=5819439">
        2016 Best Waterfront Bar
        
          - Red’s Ice House
        
      </a>
    </li>

    
  
    

    <li>
      <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=5819864">
        2016 Best Waterfront Bar
        
          - Red’s Ice House
        
      </a>
    </li>

    
  
    

    <li>
      <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=5107022">
        2015 Best Waterfront Bar
        
          - Red's Ice House
        
      </a>
    </li>

    
  
    

    <li>
      <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=4889000">
        2014 Best Waterfront Bar
        
          - Red's Ice House
        
      </a>
    </li>

    
  
    

    <li>
      <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=4582183">
        2013 Best Waterfront Bar
        
          - Red's Icehouse
        
      </a>
    </li>

    
  
    

    <li>
      <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=4033081">
        2012 Best Waterfront Bar
        
          - Red's Ice House
        
      </a>
    </li>

    
  
    

    <li>
      <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=3170208">
        2011 Best Waterfront Bar
        
          - Red's Ice House
        
      </a>
    </li>

    
  
    

    <li>
      <a href="https://www.charlestoncitypaper.com/charleston/best-waterfront-bar/BestOf?oid=1826221">
        2010 Best Waterfront Bar
        
          - Red’s Ice House
        
      </a>
    </li>

    
  
      </div>
    














  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn BestOfGuide CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="17881560" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=17881560" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="17881560" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- end gridMainColumn -->
      
      <div id="gridRightColumn">

        <!-- ZoneC -->
        <div id="gridMainSidebar2">
          <div  class="MainSidebar BestOfGuide ">  





<div id="div-gpt-ad-home-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-home-mr1'); });
</script>

</div>

</div><div class="MainSidebar BestOfGuide " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="MainSidebar BestOfGuide ">  





<div id="div-gpt-ad-home-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-home-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="MainSidebar BestOfGuide  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Eat/archives/2018/04/24/expect-to-see-the-chug-a-lug-wagon-at-every-twee-event-this-spring">Expect to see the Chug-a-Lug Wagon at every twee Charleston event this spring</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/04/24/shovels-and-rope-roll-out-the-red-carpet-for-high-water-artists">Shovels & Rope rolled out a rockin' red carpet for High Water artists</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Eat/archives/2018/04/23/two-local-bakeries-open-kiosks-at-the-charleston-airport-cuban-restaurant-next">Two black-owned businesses open kiosks at the Charleston airport, Cuban restaurant next</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/04/23/starting-monday-feed-charleston-parking-meters-until-10-pm">Starting Monday you'll need to feed Charleston parking meters until 10 p.m.</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Eat/archives/2018/04/12/kick-off-rose-season-at-edmunds-oast-exchange-with-free-tastings-and-discounted-goods">Kick off "rosé season" at Edmund's Oast Exchange with free tastings and discounted goods</a>1 comment</li>
			
		</ul>
	</div>

</div>

<div  class="MainSidebar BestOfGuide ">  





<div id="div-gpt-ad-home-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-home-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="MainSidebar BestOfGuide  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/the-washout-restaurant/Location?oid=9304639">The Washout restaurant</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Love it .. you will too .. I promise . Great food .. beer &hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A2373740">janej77</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/hungry-monk-music/Location?oid=1069593">Hungry Monk Music</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Outstanding place to listen to great local music.</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A1689048">rhayes73</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/genos-place/Location?oid=4241178">Geno's Place</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Awesome lunch cooked on fridays and great service...awesome atmosphere</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A17493111">Shannon Cason</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/hallie-hill-animal-sanctuary/Location?oid=9747408">Hallie Hill Animal Sanctuary</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  We've worked with numerous animal rescue groups over the past 20 plus years but Hallie&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A17277399">Allan Schildknecht</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/dockerys/Location?oid=12776636">Dockery's</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  This is hands down the best beer in Charleston. The Controversy IPA is my personal&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A17210952">Colleen Wilson</a></span>
      
</li>



</ul>

</div>
 
</div>

<div  class="MainSidebar BestOfGuide clear ">  





<div id="div-gpt-ad-home-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-home-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="MainSidebar BestOfGuide EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/best-roads-less-taken/BestOf?oid=17880067">Best Roads Less Taken</a>
    </h4>
    
      <h5 class="subhead">
        The Spring-Cannon Two-Way Conversion
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/best-new-florist/BestOf?oid=17878031">Best New Florist</a>
    </h4>
    
      <h5 class="subhead">
        The Bearded Florist
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/best-place-to-buy-coffee-mug-earrings/BestOf?oid=17877777">Best Place To Buy Coffee Mug Earrings</a>
    </h4>
    
      <h5 class="subhead">
        Muddy Waters Coffee Bar
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/best-of-charleston-2018/BestOf?oid=17836748">Best of Charleston 2018</a>
    </h4>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/news-and-the-media/BestOf?oid=17838749">News & The Media</a>
    </h4>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


        </div><!-- end gridMainSidebar2 -->
    
        <!-- ZoneD -->
        <div id="gridMainSidebarJr">
          
        </div><!-- end gridMainSidebarJr -->

        <!-- ZoneE -->
        <div id="gridMainSidebarJr2">
          
        </div><!-- end gridMainSidebarJr2 -->
      
        <!-- ZoneF -->
        <div id="gridBottomSidebar">
          
        </div><!-- end gridBottomSidebar -->

      </div><!-- end gridRightColumn -->
      <br class="clear" />

    </div><!-- end gridFrame -->

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter BestOfGuide ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter BestOfGuide ">  



<div id="div-gpt-ad-footer-leaderboard-home">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-home'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2018, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'bestofcharleston';
var dimension2Value = 'EatingDrinkingOut';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->












<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Best of Charleston'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>  
  

