































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="31579998" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c0af5bb7a89f8c199bfdb21035ad38f4" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c0af5bb7a89f8c199bfdb21035ad38f4" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c0af5bb7a89f8c199bfdb21035ad38f4" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c0af5bb7a89f8c199bfdb21035ad38f4" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: News+Opinion Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072081" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: The Battery" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=4065800" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on The Battery" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=4065800" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=082c8d318ee9c4400f12667c55167a66"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=082c8d318ee9c4400f12667c55167a66"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Fjalla+One&display=swap" rel="stylesheet">




  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>













<!-- Post - 4065800 - News+Opinion  -->























<script>
      (function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","6a3a2969-51df-48c3-977f-3f8df48877a2");
    </script>
  


  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The Agenda: Our endorsements for June 9 primaries; Police tactics questioned after protests and arrests | The Battery" />
  <meta name="description" content="Congrats, Class of 2020" />
  <meta name="keywords" content="protests, graduation, class of 2020, coronavirus, covid-19, police" />
  <title>The Agenda: Our endorsements for June 9 primaries; Police tactics questioned after protests and arrests | The Battery</title>

  
  
    <meta name="date" content="2020-06-03 10:58:00" />
  

  
  
  
    <meta name="author" content="Lauren Hurlock">
  

  
  
  <meta name="news_keywords" content="protests, graduation, class of 2020, coronavirus, covid19, police" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/31580351/vote.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/31580351/vote.jpg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/03/the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/TheBattery/archives/2020/06/03/the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/03/the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/03/the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="The Agenda: Our endorsements for June 9 primaries; Police tactics questioned after protests and arrests" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/31580351/vote.jpg" />

    
      <meta property="og:image:width" content="1504" />
      <meta property="og:image:height" content="1128" />
    
  

  
  
    <meta property="og:description" content="Congrats, Class of 2020" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/31580351/vote.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="The Agenda: Our endorsements for June 9 primaries; Police tactics questioned after protests and arrests">
    <meta name="twitter:description" content="Congrats, Class of 2020">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">31579998</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200603105822</Attribute>
        <Attribute name="creationdate">20200603092701</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200603105800</Attribute>
            <Attribute name="releasedate">20200603</Attribute>
            <Attribute name="releaseepoch">1591196280</Attribute>
            <Attribute name="title">The Agenda: Our endorsements for June 9 primaries; Police tactics questioned after protests and arrests</Attribute>
            <Attribute name="author">20776850</Attribute>
            <Attribute name="authorname">Lauren Hurlock</Attribute>
            <Attribute name="authorsortname">Hurlock, Lauren</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/TheBattery\/archives\/2020\/06\/03\/the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests"
          },
          "headline": "The Agenda: Our endorsements for June 9 primaries; Police tactics questioned after protests and arrests",
          
            "description": "Protests have raised new questions about the tactics used by police departments in the Charleston area, including the American Civil Liberties Union of South Carolina calling on law enforcement to apologize for their use of excessive force on Sunday night.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/31580351\/vote.jpg",
              "width": 1000,
              "height": 750,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-06-03T10:58:00",
          "dateModified": "2020-06-03T10:58:22",
          
            "author": {
              "name": "Lauren Hurlock",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost newsopinion TheBattery Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/TheBattery/archives/2020/06/03/the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#TopofSiteNoticeTemporary {
 max-width: 100%;
box-sizing: border-box; 
}
</style>

<div class="GlobalHeader BlogPost " ID="TopofSiteNoticeTemporary" style="border:2px solid #464646; font-size:18px; color:#ffffff; font-weight: 700; text-align:center; width:930px; padding:10px; margin:10px auto 20px;background-color: #0047ab;">
  <a href="https://api.pico.tools/pn/charlestoncitypaper/47gzxydz" style="color:#ffffff;">
     Support the <i> Charleston City Paper</i> </a>| <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page" style="color:#ffffff;">Where to pick up a copy</a><br>
</div>



<div id="thintop" class="GlobalHeader BlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/icons/twitter.png" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/icons/facebook.png" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


<div id="logoarea" class="GlobalHeader BlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="https://www.charlestoncitypaper.com/charleston/complete-city-paper-coverage-of-the-coronavirus/Content?oid=30920932" target="_self">View all of our COVID-19 coverage here</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/03/16/these-charleston-restaurants-have-expanded-their-delivery-services-due-to-covid-19" target="_self">Local restaurants doing take out and delivery because of COVID-19</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://www.charlestoncitypaper.com/charleston/digitalissue/Page" target="_self">Flip through the latest issue page by page</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/03/the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests">The Agenda: Our endorsements for June 9 primaries; Police tactics questioned after protests and arrests<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/charleston/Content?oid=31580338">Charleston candidate surveys for June 2020 primary<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/03/sc-ports-authority-disciplined-employee-who-advocated-white-supremacist-violence-on-social-media">SC Ports Authority disciplined employee who advocated white supremacist violence on social media<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/open-county-legislative-seats-draw-competition-in-june-primaries/Content?oid=31575201">Open county, legislative seats draw competition in June primaries<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/absentee-voting-is-easier-for-june-primary-thousands-in-charleston-already-have/Content?oid=31575206">Absentee voting is easier for June primary, thousands in Charleston already have<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-american-carnage/Content?oid=31579994">Stegelin: American Carnage<img src="/images/home/new.gif"></a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/CityPaperPodcasts/Page" target="_self">CP Podcasts</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 6 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/city-picks-what-were-streaming-seeing-and-doing-this-week/Content?oid=31527046">City Picks: What we're streaming, seeing and doing this week</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/citadel-alumni-lee-davis-breaks-record-with-16-murph-workouts-in-24-hours/Content?oid=31525910">Citadel alumni Lee Davis breaks record with 16 Murph workouts in 24 hours</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2020/05/21/j-starks-virtual-raffle-celebrates-6-years-of-handcrafting-in-charleston">J. Stark's virtual raffle celebrates 6 years of handcrafting in Charleston</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/frick-gaining-strength-over-your-body-image-by-resisting-the-scale/Content?oid=31474265">Frick: Gaining strength over your body image by resisting the scale</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/city-picks-what-were-streaming-seeing-and-doing-this-week/Content?oid=31456585">City picks: What we're streaming, seeing and doing this week</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 13 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/an-ongoing-cemetery-preservation-project-hopes-to-digitize-charlestons-dead/Content?oid=31575899">An ongoing cemetery preservation project hopes to digitize Charleston's dead<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/06/02/watch-marcus-amakers-prescient-visual-poem-the-america-i-know-could-use-a-good-cry">Watch Marcus Amaker's prescient visual poem, "The America I Know Could Use a Good Cry"</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/05/30/get-your-shot-to-see-hamilton-at-n-charleston-pac-by-buying-tickets-to-this-years-best-of-broadway-seires">Get your shot to see 'Hamilton' at N. Charleston PAC by buying tickets to this year's Best of Broadway series</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/05/27/the-charleston-museum-has-reopened-with-two-new-exhibits">The Charleston Museum has reopened with two new exhibits</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/a-new-online-exhibition-from-the-meyer-vogl-gallery-focuses-on-artists-during-lockdown/Content?oid=31519733">A new online exhibition from the Meyer Vogl Gallery focuses on artists during lockdown</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/outer-banks-actor-deion-smith-talks-acting-studying-and-getting-into-character/Content?oid=31519741"><i>Outer Banks</i> actor Deion Smith talks acting, studying and getting into character</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2019</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2019 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/daps-brings-local-restaurants-together-with-collaborative-plates-initiative/Content?oid=31575865">Daps brings local restaurants together with collaborative plates initiative<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/06/02/hom-will-not-reopen-after-closing-for-pandemic-ending-9-year-run-on-upper-king-street">HōM will not reopen after closing for pandemic, ending 9-year run on Upper King Street</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/bar-george-offering-a-raw-bar-rum-cocktails-and-hot-dogs-to-james-island/Content?oid=31564970">Bar George offering a raw bar, rum cocktails and hot dogs to James Island</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/05/29/the-cast-of-righteous-gemstones-love-eo-fried-chicken-leons-bathrooms-local-soda-and-more">The cast of 'Righteous Gemstones' love EO fried chicken, Leon's bathrooms, local soda and more</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/05/28/sunday-watch-charleston-chef-vinson-petrillo-on-beat-bobby-flay">Sunday: Watch Charleston chef Vinson Petrillo on 'Beat Bobby Flay'</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/05/27/sc-officials-expect-healthy-shrimp-season-for-commercial-trawlers-in-local-waters">SC officials expect healthy shrimp season for commercial trawlers in local waters</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 27 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/daddys-beemer-crafts-new-album-over-two-years-and-three-cities/Content?oid=31575904">Daddy's Beemer crafts new album over two years and three cities<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/06/01/one-at-a-time-2-slices-are-seeing-double-everything-is-online-thanks-to-martin-grooms-paradise-is-on-haley-mae-campbells-mind">ONE AT A TIME: 2 Slices are seeing double; "Everything" is online thanks to Martin Grooms; "Paradise" is on Haley Mae Campbell's mind</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/06/01/human-resources-and-little-stranger-meet-up-for-a-bright-and-brief-ep">Human Resources and Little Stranger meet up for a bright and brief EP</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/05/28/little-stranger-web-series-highlights-duos-performances-and-weirdo-humor">Little Stranger web series highlights duo's performances and weirdo humor</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/baby-yaga-highlights-feminine-energy-and-90s-angst-on-debut-ep/Content?oid=31519336">Baby Yaga highlights feminine energy and '90s angst on debut EP</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/05/27/soundchecks-green-thieves-duo-avi-jacob">Soundchecks: Green Thieves Duo</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Events/AddEvent" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 31 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->




  <div id="div-gpt-ad-billboard-inside" class="GlobalHeader BlogPost " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-inside"); });
  </script>
  </div>





  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader BlogPost ">
    <div class="blogHeader clearfix" id="blogHeaderthebattery">
      <h1><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=1c696de2bbd933008e42fb4455deb675" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=1c696de2bbd933008e42fb4455deb675"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=1c696de2bbd933008e42fb4455deb675"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Wednesday, June  3, 2020</h2>
      

      
      <div class="blogPost ">

    <h3 class="postTitle" id="a31579998">    
      
      
      
        The Agenda: Our endorsements for June 9 primaries; Police tactics questioned after protests and arrests
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Congrats, Class of 2020</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=20776850">Lauren Hurlock</a>
      
      on <span class="postTime">Wed, Jun  3, 2020</span> at <span class="postTime">10:58 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/31580351/vote.jpg" class="zoomable" rel="contentImg_gal-31579998" title="SAM SPENCE FILE PHOTO">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/31580351/vote.jpg?cb=1591196300" width="655" height="491" alt="SAM SPENCE FILE PHOTO" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Sam Spence file photo                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

  <b>Our election issue is here.</b> If you're voting, via absentee ballot or in person, we've published our endorsements for the June 9 election. Source: <a href="/charleston/our-view-vote-by-mail-now-or-at-your-precinct-on-june-9/Content?oid=31575909" target="_blank">Charleston City Paper<br>
 <br></a><b>Class of 2020. </b>Charleston<b> </b>seniors are graduating and heading into an unprecedented world with few opportunities, but a lot to celebrate. Source: <a href="/charleston/class-of-2020-moves-on-with-lots-to-celebrate-but-few-opportunities/Content?oid=31575546" target="_blank">Charleston City Paper</a><br>
 <br>
 <b>Police tactics questioned. </b>Protests have raised new questions about the tactics used by police departments in the Charleston area, including the American Civil Liberties Union of South Carolina calling on law enforcement to apologize for their use of excessive force on Sunday night. Source: <a href="https://www.postandcourier.com/news/police-tactics-this-week-in-the-past-raise-questions-why-havent-we-made-more-progress/article_4faa2db6-a4eb-11ea-825c-d7b3a8adbcc9.html" target="_blank">P&amp;C</a><br>
 <br>
 <b>Charleston Police make national news. </b>Charleston Police arrested a protester in the middle of an impassioned speech in Marion Square. <i>The New York Times</i>' references this arrest in an editorial advocating for American's right to protest. Source: <a href="https://www.nytimes.com/2020/06/02/opinion/george-floyd-protests-first-amendment.html" target="_blank">New York Times<br>
 <br></a><b>Coronavirus in restaurants. </b>In South Carolina, restaurants don't have to tell the public if staff has tested positive for the coronavirus. Source: <a href="https://www.postandcourier.com/health/covid19/sc-restaurants-dont-have-to-tell-the-public-if-an-employee-tests-positive-for-coronavirus/article_c5eebafa-a4fa-11ea-a259-1bd65dbec4a0.html" target="_blank">P&amp;C</a>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=protests" rel="tag">protests</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=graduation" rel="tag">graduation</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=class%20of%202020" rel="tag">class of 2020</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=coronavirus" rel="tag">coronavirus</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=covid-19" rel="tag">covid-19</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=police" rel="tag">police</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/TheBattery/archives/2020/06/03/the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests&via=chasCityPaper&count=horizontal&text=The%20Agenda%3A%20Our%20endorsements%20for%20June%209%20primaries%3B%20Police%20tactics%20questioned%20after%20protests%20and%20arrests"
        style="width:100px; height:23px;"></iframe>

	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/TheBattery/archives/2020/06/03/the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







































  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  



















  
  

  
  











    
    
    
    










<style>
#Noticebelowbody {
 max-width: 100%;
box-sizing: border-box; 
}
</style>

<div class="MainColumn BlogPost " ID="Noticebelowbody" style="border:2px solid #464646; font-size:18px; color:#ffffff; font-weight: 700; text-align:center; width:620px; padding:10px; margin:10px auto 20px;background-color: #0047ab;">

<a href="https://api.pico.tools/pn/charlestoncitypaper/47gzxydz" style="color:#fff;">
Support local journalism with a donation to Charleston City Paper
</a> 
</div>


  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/03/sc-ports-authority-disciplined-employee-who-advocated-white-supremacist-violence-on-social-media" class="prev" rel="prev">&laquo;&nbsp;SC Ports Authority disciplined empl&hellip;</a>
        
    </div>
  </div>







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="31579998" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=31579998" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="31579998" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div  class="SpanningIsland BlogPost ">  





<div id="div-gpt-ad-news-opinions-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr1'); });
</script>

</div>

</div><div class="SpanningIsland BlogPost " id="TopAds">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<div id="div-gpt-ad-topads">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-topads'); });
</script>

</div>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="SpanningIsland BlogPost ">  





<div id="div-gpt-ad-news-opinions-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland BlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/our-view-vote-by-mail-now-or-at-your-precinct-on-june-9/Content?oid=31575909">Our View: Endorsements for Charleston-area races on June 9 ballot</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/an-ongoing-cemetery-preservation-project-hopes-to-digitize-charlestons-dead/Content?oid=31575899">An ongoing cemetery preservation project hopes to digitize Charleston's dead</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/01/protesters-continue-demonstrating-and-rallying-downtown-against-injustice-monday">Protesters continue demonstrating and rallying downtown against injustice Monday</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/brack-return-home-and-say-a-prayer-for-the-country/Content?oid=31560765">Return home and say a prayer for the country</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/06/01/one-at-a-time-2-slices-are-seeing-double-everything-is-online-thanks-to-martin-grooms-paradise-is-on-haley-mae-campbells-mind">ONE AT A TIME: 2 Slices are seeing double; "Everything" is online thanks to Martin Grooms; "Paradise" is on Haley Mae Campbell's mind</a>2 comments</li>
			
		</ul>
	</div>

</div>

<div  class="SpanningIsland BlogPost ">  





<div id="div-gpt-ad-news-opinions-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland BlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/lowland-farms/Location?oid=4048525">Lowland Farms</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  very nice place, You can see the hard work that goes into this farm. Down&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A31534090">William C Guffin Jr</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/moultrie-park/Location?oid=1068614">Moultrie Park</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  What happened to the west side of General Moultrie Playground and Park? Its been totally&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A31491981">David Roz</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/mckenzie-field-station/Location?oid=1069195">McKenzie Field Station</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-44px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> this is not the right number</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A31415869">Laurence Sutley</a></span>
      
</li>



</ul>

</div>
 
</div>

<div  class="SpanningIsland BlogPost clear ">  





<div id="div-gpt-ad-news-opinions-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland BlogPost EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      

      
        
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/02/charleston-county-issues-11-pm-curfew-for-saturday-night-after-protests">No curfew planned tonight in Charleston after curfew extended on Monday</a>
    </h4>
    
      <h5 class="subhead">
        Peaceful protests Saturday caused damage to downtown businesses
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/02/gun-shop-in-ladson-swamped-by-those-seeking-firearms-ammunition-amid-racial-unrest">Gun shop in Ladson ‘swamped’ by those seeking firearms, ammunition amid racial unrest</a>
    </h4>
    
      <h5 class="subhead">
        Gun store rush comes as protests nationwide rally against police violence
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/02/black-lives-matter-march-blocks-montague-avenue-in-north-charleston-at-curfew-drawing-arrests">Black Lives Matter march blocks Montague Avenue in North Charleston at curfew, drawing arrests</a>
    </h4>
    
      <h5 class="subhead">
        Demonstrations continued Monday after weekend of protests
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/01/protesters-continue-demonstrating-and-rallying-downtown-against-injustice-monday">Protesters continue demonstrating and rallying downtown against injustice Monday</a>
    </h4>
    
      <h5 class="subhead">
        Silent demonstration and Colonial Lake march took place Monday
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/06/02/the-agenda-more-peaceful-protests-in-n-chs-and-downtown-coronavirus-cases-climb-pandemic-could-cost-us-economy-79-trillion">The Agenda: More peaceful protests in N. Chs. and downtown; Coronavirus cases climb; Pandemic could cost US economy $7.9 trillion</a>
    </h4>
    
      <h5 class="subhead">
        Racist posters face consequences
      </h5>
    
  </li>
        
                
      
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>

<script type="text/javascript">
  GA_googleFillSlot("Trace_News");
</script>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter BlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Events/AddEvent">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter BlogPost ">  



<div id="div-gpt-ad-footer-leaderboard-news">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-news'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2020, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'newsopinion';
var dimension2Value = 'TheBattery';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>





<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News+Opinion'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->




  <img src="/foundation/images/icons/pixel.gif?oid=31579998" alt="" />


    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
<script>
      var pageInfo = {
        article: false,
        post_id: 31579998,
        post_type: "blog",
        resource_ref: "the-agenda-our-endorsements-for-june-9-primaries-police-tactics-questioned-after-protests-and-arrests",
        taxonomies: {fdn_category:["thebattery"],fdn_feature:["image"],categories:["thebattery"],tags:["image"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
</div><!-- end gridCloser -->

    </body>
</html>
  


