































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="26388046" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=711827cd51f9654c6a01c0fb7982f164" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=711827cd51f9654c6a01c0fb7982f164" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=711827cd51f9654c6a01c0fb7982f164" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=711827cd51f9654c6a01c0fb7982f164" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: News+Opinion Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072081" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: The Battery" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=4065800" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on The Battery" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=4065800" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=11e8b3151f970be3917abdf265c0f251"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=11e8b3151f970be3917abdf265c0f251"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700" rel="stylesheet">



  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>













<!-- Post - 4065800 - News+Opinion  -->



















  


  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The Agenda: S.C. already attracting 2020 Dem hopefuls; Chs. County&#39;s latest plan for Naval hospital boondoggle | The Battery" />
  <meta name="description" content="Members of Pittsburgh&#39;s Tree of Life synagogue worshipped with congregants from Mother Emanuel on Sunday" />
  <meta name="keywords" content="2020, president, navy hospital, wetlands, conservation, Mother Emanuel, The Agenda" />
  <title>The Agenda: S.C. already attracting 2020 Dem hopefuls; Chs. County's latest plan for Naval hospital boondoggle | The Battery</title>

  
  
    <meta name="date" content="2019-01-21 11:26:00" />
  

  
  
  
    <meta name="author" content="Lauren Hurlock">
  

  
  
  <meta name="news_keywords" content="2020, president, navy hospital, wetlands, conservation, mother emanuel, the agenda" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/26389406/dxckqrhu8aakelp-1.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/26389406/dxckqrhu8aakelp-1.jpg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/the-agenda-sc-already-attracting-2020-dem-hopefuls-chs-countys-latest-plan-for-naval-hospital-boondoggle" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/TheBattery/archives/2019/01/21/the-agenda-sc-already-attracting-2020-dem-hopefuls-chs-countys-latest-plan-for-naval-hospital-boondoggle" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/the-agenda-sc-already-attracting-2020-dem-hopefuls-chs-countys-latest-plan-for-naval-hospital-boondoggle?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/the-agenda-sc-already-attracting-2020-dem-hopefuls-chs-countys-latest-plan-for-naval-hospital-boondoggle" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="The Agenda: S.C. already attracting 2020 Dem hopefuls; Chs. County&#39;s latest plan for Naval hospital boondoggle" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/26389406/dxckqrhu8aakelp-1.jpg" />

    
      <meta property="og:image:width" content="1504" />
      <meta property="og:image:height" content="1129" />
    
  

  
  
    <meta property="og:description" content="Members of Pittsburgh&#39;s Tree of Life synagogue worshipped with congregants from Mother Emanuel on Sunday" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/26389406/dxckqrhu8aakelp-1.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="The Agenda: S.C. already attracting 2020 Dem hopefuls; Chs. County&#39;s latest plan for Naval hospital boondoggle">
    <meta name="twitter:description" content="Members of Pittsburgh&#39;s Tree of Life synagogue worshipped with congregants from Mother Emanuel on Sunday">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">26388046</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190121112634</Attribute>
        <Attribute name="creationdate">20190121094232</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190121112600</Attribute>
            <Attribute name="releasedate">20190121</Attribute>
            <Attribute name="releaseepoch">1548087960</Attribute>
            <Attribute name="title">The Agenda: S.C. already attracting 2020 Dem hopefuls; Chs. County&#39;s latest plan for Naval hospital boondoggle</Attribute>
            <Attribute name="author">20776850</Attribute>
            <Attribute name="authorname">Lauren Hurlock</Attribute>
            <Attribute name="authorsortname">Hurlock, Lauren</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/TheBattery\/archives\/2019\/01\/21\/the-agenda-sc-already-attracting-2020-dem-hopefuls-chs-countys-latest-plan-for-naval-hospital-boondoggle"
          },
          "headline": "The Agenda: S.C. already attracting 2020 Dem hopefuls; Chs. County's latest plan for Naval hospital boondoggle",
          
            "description": "Sens. Bernie Sanders (Vt.), Cory Booker (N.J.), Elizabeth Warren (Mass.), and Kamala Harris (Ca.) will all be in S.C. this week for various events.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/26389406\/dxckqrhu8aakelp-1.jpg",
              "width": 1200,
              "height": 901,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-01-21T11:26:00",
          "dateModified": "2019-01-21T11:26:34",
          
            "author": {
              "name": "Lauren Hurlock",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost newsopinion TheBattery Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/TheBattery/archives/2019/01/21/the-agenda-sc-already-attracting-2020-dem-hopefuls-chs-countys-latest-plan-for-naval-hospital-boondoggle" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader BlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>

<div id="logoarea" class="GlobalHeader BlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="https://www.citypapertickets.com/events/82972386/charleston-food-truck-festival" target="_self">The Charleston Food Truck Festival is back in Park Circle</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://www.citypapertickets.com/events/82914192/mellow-bowl-party" target="_self">Get tickets to Mellow Bowl: The Biggest Party for the Biggest Game</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/the-agenda-sc-already-attracting-2020-dem-hopefuls-chs-countys-latest-plan-for-naval-hospital-boondoggle">The Agenda: S.C. already attracting 2020 Dem hopefuls; Chs. County's latest plan for Naval hospital boondoggle<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/downtown-parking-study-finds-that-gasp-people-want-to-use-and-improve-public-transit">Downtown parking study finds that — *gasp* — people want to use and improve public transit<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/inspired-by-burning-man-charlestons-emergence-aims-for-radical-inclusivity-and-a-little-sex-magick-if-youre-ok-with-that/Content?oid=26329298">Inspired by Burning Man, Charleston's Emergence aims for "radical inclusivity" and a little "sex magick," if you're OK with that</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/17/the-agenda-get-your-real-id-now-to-avoid-lines-dmv-says-sc-prisons-implementing-progressive-program">The Agenda: Get your REAL ID now to avoid lines, DMV says; S.C. prisons implementing progressive program</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/17/trump-rushed-clemson-to-the-white-house-months-earlier-than-usual-for-his-fast-food-shutdown-stunt">Trump rushed Clemson to the White House months earlier than usual for his fast food shutdown stunt</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/16/the-agenda-gov-mcmasters-new-budget-anti-abortion-activist-tells-women-they-cant-serve-in-office-896-pounds-of-weed-in-hanahan">The Agenda: Gov. McMaster's new budget; Anti-abortion activist tells women they can't serve in office; 896 pounds of weed in Hanahan</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/container-bar-set-to-host-art-village-every-saturday-from-1-4-pm/Content?oid=26344552">Container Bar set to host 'Art Village' every Saturday from 1-4 p.m.</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-from-a-comedy-festival-to-poes-210th-bday-all-the-fun-youll-ever-need/Content?oid=26344545">Weekend Roundup: From a comedy festival to Poe's 210th bday, all the fun you'll ever need</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/aquarium-offers-free-admission-to-furloughed-government-workers-and-their-families-this-weekend/Content?oid=26344459">Aquarium offers free admission to furloughed government workers and their families this weekend</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2019/01/17/bachelor-star-arie-luyendyk-wore-a-charleston-made-brackish-bow-tie-for-his-wedding-to-lauren-burnham"><i>Bachelor</i> star Arie Luyendyk wore a Charleston-made Brackish bow tie for his wedding to Lauren Burnham</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/sc-aquarium-launches-2019-after-hours-program-starting-fri-feb-1/Content?oid=26331970">S.C. Aquarium launches 2019 after hours program starting Fri. Feb. 1</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2019/01/17/the-water-room-a-luxe-nail-salon-is-open-at-the-cigar-factory">The Water Room, a luxe nail salon, is open at the Cigar Factory</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/01/21/pod-save-america-stop-moved-to-charleston-music-hall-ticketholders-will-need-to-repurchase">Pod Save America stop moved to Charleston Music Hall, ticketholders will need to repurchase<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/01/21/pete-davidson-plays-clemson-fan-during-saturday-night-live-opening-sketch">Pete Davidson plays Clemson fan during <i>Saturday Night Live</i> opening sketch<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/01/19/king-and-fields-studio-offers-free-headshots-to-furloughed-federal-employees">King &amp; Fields Studio offers free headshots to furloughed federal employees</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/village-reps-gripping-and-gratifying-staged-memoir-all-about-you-closes-this-weekend/Content?oid=26344527">Village Rep's gripping and gratifying staged memoir, <i>All About You</i>, closes this weekend</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/review-pures-double-hitter-line-up-offers-a-barbed-and-vexing-view-on-love-and-family/Content?oid=26314972">PURE's double hitter line up offers a barbed and vexing view on love and family</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/sc-artist-ment-nelson-inspired-by-trump-to-produce-absurdist-critiques-of-strange-times/Content?oid=26314291">S.C. artist Ment Nelson inspired by Trump to produce absurdist critiques of "strange times"</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2018</a>
      </li>

      
        </ul> </li></ul> <!-- check 19 - Spoleto 2018 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/01/18/visit-5church-charleston-this-weekend-to-help-raise-money-for-musc-childrens-hospital">Visit 5Church Charleston this weekend to help raise money for MUSC Children's Hospital</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/01/18/get-comfy-at-the-parlour-parcel-32s-cozy-new-upstairs-cocktail-bar">Get comfy at The Parlour, Parcel 32's cozy new upstairs cocktail bar</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/01/17/get-your-fix-of-waffles-dogs-and-crab-cakes-at-the-charleston-food-truck-festival-on-sun-jan-26">Charleston Food Truck Festival brings waffles, 'dogs, crab cakes, and more to Park Circle next weekend</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/01/17/apparently-charleston-is-the-no-1-city-for-vegetarians">Apparently Charleston is the No. 1 city for vegetarians</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/how-the-royal-tern-restaurant-and-raw-bar-won-over-one-wary-johns-islander/Content?oid=26262047">How the Royal Tern restaurant and raw bar won over one wary Johns Islander</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/01/16/drag-queen-brunch-benefits-we-are-family-and-celebrates-launch-of-sunday-brunch-at-royal-american">Drag Queen Brunch benefits We Are Family — and celebrates launch of Sunday Brunch at Royal American</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 26 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/01/21/charleston-wine-food-music-lineup-goes-super-local">Charleston Wine + Food music lineup goes super local<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/01/21/lowcountry-dog-magazines-woofstock-comes-to-brittlebank">Lowcountry Dog Magazine to debut WOOFSTOCK at Brittlebank<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/01/16/a-note-from-artist-joe-chang-on-his-final-on-the-scene-comic-for-the-cp">A note from artist Joe Chang on his final 'On the Scene' comic for the CP</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/01/02/sras-alaska-is-one-big-therapy-session">Srä’s <i>Alaska</i> is one big therapy session</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/01/16/soundchecks-trappy-hour-sexbruise-down-under-satin-the-show">Soundchecks: Trappy Hour, Sexbruise?, Down Under, Satin: The Show</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/glizzy-gabs-about-positivity-female-rappers-and-her-new-mixtape/Content?oid=26299098">Glizzy gabs about positivity, female rappers, and her new mixtape</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Events/AddEvent" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 30 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->




  <div id="div-gpt-ad-billboard-inside" class="GlobalHeader BlogPost " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-inside"); });
  </script>
  </div>





  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader BlogPost ">
    <div class="blogHeader clearfix" id="blogHeaderthebattery">
      <h1><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost    featured">

    

    
































    
    
    
    
  
    
      
      
        <h2 class="blogDate">Monday, January 21, 2019</h2>
      
    
      
      <div class="blogPost ">

    <h3 class="postTitle" id="a26388046">    
      
      
      
        The Agenda: S.C. already attracting 2020 Dem hopefuls; Chs. County's latest plan for Naval hospital boondoggle
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Members of Pittsburgh's Tree of Life synagogue worshipped with congregants from Mother Emanuel on Sunday</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=20776850">Lauren Hurlock</a>
      
      on <span class="postTime">Mon, Jan 21, 2019</span> at <span class="postTime">11:26 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Today we celebrate the legacy and continue the work of Dr. Martin Luther King, Jr. <br><br>I give special thx to <a href="https://twitter.com/BernieSanders?ref_src=twsrc%5Etfw">@BernieSanders</a> and <a href="https://twitter.com/CoryBooker?ref_src=twsrc%5Etfw">@CoryBooker</a> for joining us here in SC for <a href="https://twitter.com/SCNAACP?ref_src=twsrc%5Etfw">@SCNAACP</a> King Day at the Dome. <a href="https://t.co/6vgNdKrZX5">pic.twitter.com/6vgNdKrZX5</a></p>&mdash; Jaime Harrison (@harrisonjaime) <a href="https://twitter.com/harrisonjaime/status/1087349568289865728?ref_src=twsrc%5Etfw">January 21, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>Above: Former S.C. Democratic Party chairman Jaime Harrison poses with Sens. Booker and Sanders in Columbia on Monday.<br>
<br>
So the 2020 campaigning begins: Sens. Bernie Sanders (Vt.), Cory Booker (N.J.), and Elizabeth Warren (Mass.),&nbsp;will all be in S.C. this week for various events. Sanders and Booker are in Columbia for MLK Day events. Warren will attend an event at Columbia College in the capital city. The senators are all frequently cited as potential 2020 candidates. Their colleague, Sen. Kamala Harris (Calif.), announced her bid today and will host her first event in S.C. on Friday.&nbsp;Source: <a href="https://apnews.com/a351445065db471690b0dfe28dcd6254" target="_blank">AP</a>, <a href="https://www.thestate.com/news/local/article224840160.html" target="_blank">The State, </a><a href="https://www.nytimes.com/2019/01/21/us/politics/kamala-harris-2020-president.html" target="_blank">NYT<br>
</a><br>
    Charleston's Federal Judge Richard Gergel's book about his predecessor, J. Waties Waring, <i>Unexampled Courage: the Blinding of Sgt. Isaac Woodard and the Awakening of President Harry S. Truman and Judge J. Waties Waring</i>&nbsp;was featured in the New York Times. Source: <a href="https://www.nytimes.com/2019/01/19/books/richard-gergel-unexampled-courage-j-waties-waring-isaac-woodard-truman-martin-luther-king.html" target="_blank">NYT<br>
   <br></a>On Sunday, members of Pittsburgh's Tree of Life synagogue worshipped with congregants from Mother Emanuel. An antisemitic gunman killed 11 worshippers at the synagogue in October. Source: <a href="https://www.postandcourier.com/church_shooting/pittsburgh-synagogue-shooting-survivors-join-emanuel-ame-church-in-shared/article_7f397986-1b4b-11e9-862a-b701f14f5630.html" target="_blank">P&amp;C<br>
   <br></a>Charleston County's newest plan for the old Naval hospital on Rivers Avenue, which was unveiled Thursday night, is to tear most of it down and start fresh after millions has already been spent to acquire and start renovations on the building. Source: <a href="https://www.postandcourier.com/news/charleston-county-plan-to-redevelop-naval-hospital-site-takes-shape/article_f9cee03c-1b37-11e9-a5cd-9b5da0642f3a.html" target="_blank">P&amp;C<br>
   <br></a>A new Trump administration rule on water would make S.C.'s wetlands vulnerable to development and destruction. Source: <a href="https://www.postandcourier.com/news/sc-wetlands-prized-for-habitat-and-flood-buffer-lose-protection/article_e8b1b568-15e7-11e9-9f73-fb66dc7843a5.html" target="_blank">P&amp;C</a>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=2020" rel="tag">2020</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=president" rel="tag">president</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=navy%20hospital" rel="tag">navy hospital</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=wetlands" rel="tag">wetlands</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=conservation" rel="tag">conservation</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Mother%20Emanuel" rel="tag">Mother Emanuel</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=The%20Agenda" rel="tag">The Agenda</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/the-agenda-sc-already-attracting-2020-dem-hopefuls-chs-countys-latest-plan-for-naval-hospital-boondoggle&via=chasCityPaper&count=horizontal&text=The%20Agenda%3A%20S.C.%20already%20attracting%202020%20Dem%20hopefuls%3B%20Chs.%20County%27s%20latest%20plan%20for%20Naval%20hospital%20boondoggle"
        style="width:100px; height:23px;"></iframe>

	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/the-agenda-sc-already-attracting-2020-dem-hopefuls-chs-countys-latest-plan-for-naval-hospital-boondoggle&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/downtown-parking-study-finds-that-gasp-people-want-to-use-and-improve-public-transit" class="prev" rel="prev">&laquo;&nbsp;Downtown parking study finds that —&hellip;</a>
        
    </div>
  </div>


















  











    
    
    
    










<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="26388046" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=26388046" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="26388046" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div  class="SpanningIsland BlogPost ">  





<div id="div-gpt-ad-news-opinions-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr1'); });
</script>

</div>

</div><div class="SpanningIsland BlogPost " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="SpanningIsland BlogPost ">  





<div id="div-gpt-ad-news-opinions-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland BlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/downtown-parking-study-finds-that-gasp-people-want-to-use-and-improve-public-transit">Downtown parking study finds that — *gasp* — people want to use and improve public transit</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/inspired-by-burning-man-charlestons-emergence-aims-for-radical-inclusivity-and-a-little-sex-magick-if-youre-ok-with-that/Content?oid=26329298">Inspired by Burning Man, Charleston's Emergence aims for "radical inclusivity" and a little "sex magick," if you're OK with that</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Eat/archives/2019/01/17/apparently-charleston-is-the-no-1-city-for-vegetarians">Apparently Charleston is the No. 1 city for vegetarians</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/clemsons-title-makes-things-even-harder-for-south-carolinas-smaller-football-schools/Content?oid=26299256">Clemson's title makes things even harder for South Carolina's smaller football schools</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/17/trump-rushed-clemson-to-the-white-house-months-earlier-than-usual-for-his-fast-food-shutdown-stunt">Trump rushed Clemson to the White House months earlier than usual for his fast food shutdown stunt</a>4 comments</li>
			
		</ul>
	</div>

</div>

<div  class="SpanningIsland BlogPost ">  





<div id="div-gpt-ad-news-opinions-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland BlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/yous-guys/Location?oid=23394430">Yous Guys</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Damn delicious cheese steak</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4198519">calm assertive</a></span>
      
</li>



</ul>

</div>
 
</div>

<div  class="SpanningIsland BlogPost clear ">  





<div id="div-gpt-ad-news-opinions-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-news-opinions-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland BlogPost EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/inspired-by-burning-man-charlestons-emergence-aims-for-radical-inclusivity-and-a-little-sex-magick-if-youre-ok-with-that/Content?oid=26329298">Inspired by Burning Man, Charleston's Emergence aims for "radical inclusivity" and a little "sex magick," if you're OK with that</a>
    </h4>
    
      <h5 class="subhead">
        Tickets for the four-day event start at $119
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/01/21/downtown-parking-study-finds-that-gasp-people-want-to-use-and-improve-public-transit">Downtown parking study finds that — *gasp* — people want to use and improve public transit</a>
    </h4>
    
      <h5 class="subhead">
        The report is the first downtown parking study in 20 years
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/clemsons-title-makes-things-even-harder-for-south-carolinas-smaller-football-schools/Content?oid=26299256">Clemson's title makes things even harder for South Carolina's smaller football schools</a>
    </h4>
    
      <h5 class="subhead">
        Fourth and Long
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/lets-support-charleston-education-in-2019/Content?oid=26299117">Let's support Charleston education in 2019</a>
    </h4>
    
      <h5 class="subhead">
        Taking notes
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/blotter-dad-fight/Content?oid=26299403">Blotter: Dad fight</a>
    </h4>
    
      <h5 class="subhead">
        Football and chicken
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>

<script type="text/javascript">
  GA_googleFillSlot("Trace_News");
</script>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter BlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter BlogPost ">  



<div id="div-gpt-ad-footer-leaderboard-news">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-news'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2019, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'newsopinion';
var dimension2Value = 'TheBattery';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News+Opinion'; 
    _sf_async_config.authors = 'Lauren Hurlock'; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->


  <img src="/foundation/images/icons/pixel.gif?oid=26388046" alt="" />


    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


