































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Culture Shock - Blog Post" />
  
    <meta name="oid" content="29361024" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=850dc7d30a4d0fd5659e6a19af0549d4" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=850dc7d30a4d0fd5659e6a19af0549d4" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=850dc7d30a4d0fd5659e6a19af0549d4" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=850dc7d30a4d0fd5659e6a19af0549d4" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Arts+Movies Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072083" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Holy Cinema" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=2513414" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Holy Cinema" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=2513414" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=d9f669fa02635aeaf2f9307de86a4134"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=d9f669fa02635aeaf2f9307de86a4134"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700" rel="stylesheet">



  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>













<!-- Post - 2513414 - Arts+Movies  -->



















  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="HBO renews &quot;The Righteous Gemstones&quot; for a second season | Holy Cinema" />
  <meta name="description" content="Hallelujah!" />
  <meta name="keywords" content="Righteous Gemstones, HBO, Danny McBride, second season, John Goodman, Adam Devine, Rough House Pictures, TV production" />
  <title>HBO renews "The Righteous Gemstones" for a second season | Holy Cinema</title>

  
  
    <meta name="date" content="2019-09-12 10:39:00" />
  

  
  
  
    <meta name="author" content="Connor Simonson">
  

  
  
  <meta name="news_keywords" content="righteous gemstones, hbo, danny mcbride, second season, john goodman, adam devine, rough house pictures, tv production" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/29368488/gemm.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/29368488/gemm.jpg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/09/12/hbo-renews-the-righteous-gemstones-for-a-second-season" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/HolyCinema/archives/2019/09/12/hbo-renews-the-righteous-gemstones-for-a-second-season" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/09/12/hbo-renews-the-righteous-gemstones-for-a-second-season?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/09/12/hbo-renews-the-righteous-gemstones-for-a-second-season" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="HBO renews &quot;The Righteous Gemstones&quot; for a second season" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/29368488/gemm.jpg" />

    
      <meta property="og:image:width" content="1504" />
      <meta property="og:image:height" content="1003" />
    
  

  
  
    <meta property="og:description" content="Hallelujah!" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/29368488/gemm.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="HBO renews &quot;The Righteous Gemstones&quot; for a second season">
    <meta name="twitter:description" content="Hallelujah!">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">29361024</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190912103935</Attribute>
        <Attribute name="creationdate">20190911131329</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190912103900</Attribute>
            <Attribute name="releasedate">20190912</Attribute>
            <Attribute name="releaseepoch">1568299140</Attribute>
            <Attribute name="title">HBO renews &quot;The Righteous Gemstones&quot; for a second season</Attribute>
            <Attribute name="author">29155589</Attribute>
            <Attribute name="authorname">Connor Simonson</Attribute>
            <Attribute name="authorsortname">Simonson, Connor</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/HolyCinema\/archives\/2019\/09\/12\/hbo-renews-the-righteous-gemstones-for-a-second-season"
          },
          "headline": "HBO renews \"The Righteous Gemstones\" for a second season",
          
            "description": "Beloved local celebrity Danny McBride's newest comedy series The Righteous Gemstones premiered last month and quickly became HBO's most-watched comedy debut in more than three years. Appropriately, HBO has given them the thumbs up on a second season.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/29368488\/gemm.jpg",
              "width": 2000,
              "height": 1334,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-09-12T10:39:00",
          "dateModified": "2019-09-12T10:39:35",
          
            "author": {
              "name": "Connor Simonson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="artsmovies CultureShockBlogPost HolyCinema Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader CultureShockBlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/HolyCinema/archives/2019/09/12/hbo-renews-the-righteous-gemstones-for-a-second-season" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader CultureShockBlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


<div id="logoarea" class="GlobalHeader CultureShockBlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="https://lightsofmagnolia.com/" target="_self">Lights of Magnolia Tickets Available Now</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://citypapertickets.com" target="_blank">Get Tickets to Great Local Events</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://charleston.craftybastards.com/vendor-application-2019/" target="_self">Call for Artists for Charleston&#39;s Craftiest Holiday Market</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader CultureShockBlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/09/12/ok-charleston-heres-the-deal-with-those-love-bugs">OK, Charleston: Here's the deal with those "love bugs"<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/listen-to-this-weeks-cover-story-revisiting-the-candlestick-murder-in-your-podcast-apps/Content?oid=29360000">Listen to this week's cover story, "Revisiting the Candlestick Murder" in your podcast apps</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/south-carolina-needs-to-step-up-to-address-climate-change/Content?oid=29353671">South Carolina needs to step up to address climate change</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/the-sensational-candlestick-murder-trial-of-1958-struck-fear-in-charlestons-gay-community/Content?oid=29353684">The sensational Candlestick Murder trial of 1958 struck fear in Charleston's gay community</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/how-charleston-mayoral-candidates-will-help-improve-business-permitting/Content?oid=29359655">How 2019 Charleston mayoral candidates will help improve business permitting</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-donald-and-the-presidential-sharpie/Content?oid=29352880">Stegelin: Donald and the Presidential Sharpie</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2019/09/11/charleston-shoe-store-sneaker-will-close-at-the-end-of-the-month">Charleston shoe store Sneaker will close at the end of the month</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/prohibition-hosts-literature-and-libations-a-collaborative-book-swap-and-book-drive/Content?oid=29256252">Prohibition hosts Literature and Libations, a collaborative book swap and book drive</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventCategory=22431295&sortType=date">Charleston Pride 2019 Events</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/everything-charleston-pride-2019/Content?oid=29353273">Everything Charleston Pride 2019</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/local-photographer-jessica-yurinko-hosts-exhibit-and-fundraiser-to-benefit-fresh-future-farm/Content?oid=29249737">Local photographer Jessica Yurinko hosts exhibit and fundraiser to benefit Fresh Future Farm</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/have-a-scary-good-time-at-the-restorations-nightmare-on-wentworth-this-halloween/Content?oid=29241445">Have a scary good time at the Restoration's "Nightmare on Wentworth" this Halloween</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/09/12/hbo-renews-the-righteous-gemstones-for-a-second-season">HBO renews "The Righteous Gemstones" for a second season<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/09/11/flowertown-players-tells-the-story-of-anne-frank-with-the-help-of-local-holocaust-survivors">Flowertown Players tells the story of Anne Frank with the help of local Holocaust survivors</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/09/11/check-out-new-works-from-studio-artist-susan-altman-at-reduxs-open-studios-this-thursday">Check out new works from studio artist Susan Altman at Redux's open studios this Thursday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/austin-based-comedian-will-headline-lgbtlol-during-pride/Content?oid=29353270">Austin-based comedian will headline LGBTLOL during Pride</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/09/10/call-for-submissions-artfields-2020-will-dole-out-over-145000-in-prizes">Call for submissions: ArtFields 2020 will dole out over $145,000 in prizes</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/09/10/charleston-museum-presents-an-evening-of-local-jewelry-both-past-and-present">Charleston Museum presents an evening of local jewelry — both past and present</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2019</a>
      </li>

      
        </ul> </li></ul> <!-- check 19 - Spoleto 2019 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/09/11/wasabi-celebrates-10-years-with-a-month-of-september-specials">Wasabi celebrates 10 years with a month of September specials</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/on-the-farm-with-bulls-bay-saltworks/Content?oid=29353281">On the farm with Bulls Bay Saltworks</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/chatting-with-big-bad-breakfast-chef-john-currence/Content?oid=29353291">Chatting with Big Bad Breakfast chef John Currence</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/09/10/florences-lowcountry-kitchen-now-open-on-market-street">Florence's Lowcountry Kitchen is now open on Market Street</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/09/10/kwei-feis-new-chef-de-cuisine-greg-kurtzman-will-whip-up-a-special-menu-tuesday">New Kwei Fei chef de cuisine Greg Kurtzman will whip up a special menu Tuesday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/09/10/chubby-fish-only-sc-restaurant-named-to-bon-appetits-best-new-restaurants-2019-list">Chubby Fish only S.C. restaurant named to Bon Appetit's Best New Restaurants 2019 list</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 26 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/09/11/soundchecks-polo-g-a-fragile-tomorrow-dominic-fike-metal-4-metal-los-stellarians">Soundchecks: Polo G, A Fragile Tomorrow, Dominic Fike, Metal 4 Metal, Los Stellarians</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/clayton-james-chill-hops-his-way-through-the-tough-times/Content?oid=29352901">Clayton James chill-hops his way through the tough times</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/09/10/hootie-and-the-blowfish-giving-back-to-sc-with-benefit-concerts-in-columbia-this-week">Hootie &amp; the Blowfish giving back to S.C. with benefit concerts in Columbia this week</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/09/06/summervilles-ivory-keys-has-released-his-third-single-of-the-year">Summerville's Ivory Keys has released his third single of the year</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/09/04/local-musician-kween-katt-releases-book-about-losing-her-religion">Local musician Kween Katt releases book about losing her religion</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/09/04/soundchecks-johnnyswim-david-higgins-band-the-lost-cosmonauts-conor-donohue-mike-and-the-moonpies">Soundchecks: JOHNNYSWIM, David Higgins Band, the Lost Cosmonauts, Conor Donohue, Mike & The Moonpies</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Events/AddEvent" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 30 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->




  <div id="div-gpt-ad-billboard-inside" class="GlobalHeader CultureShockBlogPost " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-inside"); });
  </script>
  </div>





  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader CultureShockBlogPost ">
    <div class="blogHeader clearfix" id="blogHeaderholycinema">
      <h1><a href="https://www.charlestoncitypaper.com/blogs/HolyCinema/">Holy Cinema</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          



  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=038f443c4a1134ea7865ec8f6c51bdb9" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=038f443c4a1134ea7865ec8f6c51bdb9"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=038f443c4a1134ea7865ec8f6c51bdb9"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn CultureShockBlogPost    featured">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Thursday, September 12, 2019</h2>
      

      
      <div class="blogPost ">

    <h3 class="postTitle" id="a29361024">    
      
      
      
        HBO renews "The Righteous Gemstones" for a second season
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Hallelujah!</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=29155589">Connor Simonson</a>
      
      on <span class="postTime">Thu, Sep 12, 2019</span> at <span class="postTime">10:39 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/29368488/gemm.jpg" class="zoomable" rel="contentImg_gal-29361024" title="Praise! - RYAN GREEN/HBO">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/29368488/gemm.jpg?cb=1568299168" width="655" height="424" alt="Praise! - RYAN GREEN/HBO" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Ryan Green/HBO                                          </li>                                                                                                                            <li class="imageCaption">                      Praise!                    </li>                                                                                                </ul>                                                       </div>

  Beloved local celebrity Danny McBride's newest comedy series <i>The Righteous Gemstones </i>premiered last month and quickly became HBO's <a href="https://www.thewrap.com/righteous-gemstones-premiere-ratings-hbo-danny-mcbride/" target="_blank">most-watched comedy</a> debut in more than three years. Appropriately, <a href="https://www.thewrap.com/righteous-gemstones-season-2-renewed-hbo/" target="_blank">HBO has given them the thumbs up</a> on a second season.<br>
   <br>
   Locals will recognize the show from the mural installation in Avondale (on the side of DB's Cheesesteaks) that features portraits of its stars; McBride, John Goodman, Edi Patterson, and Adam Devine. With the approval of a second season, locals can expect to see these stars and film crews around town in the near future.&nbsp; <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/08/21/the-righteous-gemstones-mural-brings-the-good-word-to-avondale">'The Righteous Gemstones' mural brings Avondale the good word of Danny McBride: <span class="subHeadline">Avondale Art</span>          </a>        </h5>        <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/08/21/the-righteous-gemstones-mural-brings-the-good-word-to-avondale">                      <div class="image">                            <img class="image"                src="https://media1.fdncms.com/charleston/imager/u/square/29172316/img_4213.jpg"                width="75"                height="75"                alt=""                title="" />            </div>                              <div class="info">            <div class="headline">'The Righteous Gemstones' mural brings Avondale the good word of Danny McBride</div>                          <div class="subHeadline">Avondale Art</div>                                      <div class="summary">The sun rose on Avondale Wednesday morning and the Gemstone family had risen – at least, mural of them had on the side of DB's Cheesesteaks.</div>                                      <div class="author">By Lauren Hurlock</div>                        <div class="category">Holy Cinema</div>          </div>        </a>      </div>    The series is McBride's take on a family comedy which tells the story of a "world-famous televangelist family with a long tradition of deviance, greed and charitable work."<br>
  <br>
   HBO describes the Gemstones as a family "Well into the second generation of a grand televangelist tradition" and serving as "living proof that worship pays dividends in all sizes, including their megachurch."<br>
   <br>
  <i>Gemstones</i> is the third HBO series produced by the team of McBride, Jody Hill, and David Gordon Green under their Charleston-based production company Rough House Pictures. Fans know the trio from their previous projects <i>Eastbound &amp; Down</i> and <i>Vice Principals</i>. The executive producer of HBO programming Amy Gravitt said they "cannot wait to share the next steps in the Gemstone family's epic journey. Hallelujah!"
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Righteous%20Gemstones" rel="tag">Righteous Gemstones</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=HBO" rel="tag">HBO</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Danny%20McBride" rel="tag">Danny McBride</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=second%20season" rel="tag">second season</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=John%20Goodman" rel="tag">John Goodman</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Adam%20Devine" rel="tag">Adam Devine</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Rough%20House%20Pictures" rel="tag">Rough House Pictures</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=TV%20production" rel="tag">TV production</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/HolyCinema/archives/2019/09/12/hbo-renews-the-righteous-gemstones-for-a-second-season&via=chasCityPaper&count=horizontal&text=HBO%20renews%20%22The%20Righteous%20Gemstones%22%20for%20a%20second%20season"
        style="width:100px; height:23px;"></iframe>

	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/HolyCinema/archives/2019/09/12/hbo-renews-the-righteous-gemstones-for-a-second-season&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>









  
  

  <div id="BlogsPreviousNext" class="MainColumn CultureShockBlogPost ">
    <div class="prevNext">
      
        <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/08/30/halloween-sequels-will-be-filmed-in-wilmington-not-charleston" class="prev" rel="prev">&laquo;&nbsp;Halloween sequels will be filmed in&hellip;</a>
        
    </div>
  </div>


















  










  
      <div id="RelatedStories" class="MainColumn CultureShockBlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/08/21/the-righteous-gemstones-mural-brings-the-good-word-to-avondale"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/29172316/img_4213.jpg"
                 alt="&#39;The Righteous Gemstones&#39; mural brings Avondale the good word of Danny McBride"
                 title="&#39;The Righteous Gemstones&#39; mural brings Avondale the good word of Danny McBride"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/08/21/the-righteous-gemstones-mural-brings-the-good-word-to-avondale">'The Righteous Gemstones' mural brings Avondale the good word of Danny McBride</a>
    </h4>
    
      <h5 class="subhead">
        Avondale Art
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Lauren Hurlock</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 21, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/charleston/first-look-righteous-gemstones-brings-schlongs-saving-and-a-little-bit-of-heart-to-a-tv-near-you/Content?oid=29130176"><img src="https://media2.fdncms.com/charleston/imager/u/feedimage/29130861/danny.jpg"
                 alt="First look: &lt;i&gt;Righteous Gemstones&lt;/i&gt; brings schlongs, saving, and a little bit of heart to a TV near you"
                 title="First look: &lt;i&gt;Righteous Gemstones&lt;/i&gt; brings schlongs, saving, and a little bit of heart to a TV near you"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/first-look-righteous-gemstones-brings-schlongs-saving-and-a-little-bit-of-heart-to-a-tv-near-you/Content?oid=29130176">First look: <i>Righteous Gemstones</i> brings schlongs, saving, and a little bit of heart to a TV near you</a>
    </h4>
    
      <h5 class="subhead">
        Charleston-filmed show debuts Aug. 18
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Kevin Young</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 16, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/07/25/new-righteous-gemstones-trailer-has-the-closest-look-yet-at-the-televangelist-comedy-filmed-in-charleston"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/28942976/goodm.jpg"
                 alt="New &quot;Righteous Gemstones&quot; trailer has the closest look yet at the televangelist comedy filmed in Charleston"
                 title="New &quot;Righteous Gemstones&quot; trailer has the closest look yet at the televangelist comedy filmed in Charleston"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/07/25/new-righteous-gemstones-trailer-has-the-closest-look-yet-at-the-televangelist-comedy-filmed-in-charleston">New "Righteous Gemstones" trailer has the closest look yet at the televangelist comedy filmed in Charleston</a>
    </h4>
    
      <h5 class="subhead">
        Coliseum, Citadel Mall, Charleston Harbor spotted
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Sam Spence</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 25, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/07/04/charleston-filmed-hbo-comedy-righteous-gemstones-to-premiere-in-august"><img src="https://media2.fdncms.com/charleston/imager/u/feedimage/28746604/screen_shot_2019-07-03_at_5.37.25_pm.png"
                 alt="Charleston-filmed HBO comedy Righteous Gemstones to premiere in August"
                 title="Charleston-filmed HBO comedy Righteous Gemstones to premiere in August"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2019/07/04/charleston-filmed-hbo-comedy-righteous-gemstones-to-premiere-in-august">Charleston-filmed HBO comedy Righteous Gemstones to premiere in August</a>
    </h4>
    
      <h5 class="subhead">
        Bless Up
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Sam Spence</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  4, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    

<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn CultureShockBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="29361024" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=29361024" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="29361024" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  







  

  
    <!-- Cached 2019-09-12 10:00 13 -->

    <div class="MainColumn CultureShockBlogPost  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=film"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'film' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }


        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {
            let sitesUsed = []

            for ( let i=0; i < 3; i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }

            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3,data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          jQuery(resultsContainerSelector)
            .find('div')
            .first()
            .replaceWith(resultItemsContainerClone)
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'POST',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div  class="SpanningIsland CultureShockBlogPost ">  





<div id="div-gpt-ad-art-movies-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-art-movies-mr1'); });
</script>

</div>

</div><div class="SpanningIsland CultureShockBlogPost " id="TopAds">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<div id="div-gpt-ad-topads">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-topads'); });
</script>

</div>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="SpanningIsland CultureShockBlogPost ">  





<div id="div-gpt-ad-art-movies-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-art-movies-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland CultureShockBlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/how-charleston-mayoral-candidates-will-help-improve-business-permitting/Content?oid=29359655">How 2019 Charleston mayoral candidates will help improve business permitting</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/stegelin-donald-and-the-presidential-sharpie/Content?oid=29352880">Stegelin: Donald and the Presidential Sharpie</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/seersucker/archives/2019/08/15/charlestons-venita-aspen-and-susan-hull-walker-named-two-of-southern-livings-new-southern-tastemakers">Charleston's Venita Aspen and Susan Hull Walker named two of <i>Southern Living</i>'s "new Southern tastemakers"</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/09/09/mark-sanford-apparently-wants-a-conversation-about-humility-in-challenge-to-donald-trump">Mark Sanford apparently wants "a conversation about humility" in challenge to Donald Trump</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/09/04/keep-an-eye-on-hurricane-dorian-with-these-webcams">Keep an eye on Hurricane Dorian with these webcams</a>1 comment</li>
			
		</ul>
	</div>

</div>

<div  class="SpanningIsland CultureShockBlogPost ">  





<div id="div-gpt-ad-art-movies-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-art-movies-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland CultureShockBlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/bagel-nation/Location?oid=15012251">Bagel Nation</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  I just paid my first visit to the Bagel Nation on Magwood Drive, and I&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A1370190">newbattleaxe</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/chateau-exxxperience/Location?oid=4680246">Chateau Exxxperience</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-44px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  For tonight A guy drop his phone. And walked into the theater I went to&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A29332150">Thomas Grant</a></span>
      
</li>



</ul>

</div>
 
</div>

<div  class="SpanningIsland CultureShockBlogPost clear ">  





<div id="div-gpt-ad-art-movies-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-art-movies-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland CultureShockBlogPost EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      

      
        
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/09/11/flowertown-players-tells-the-story-of-anne-frank-with-the-help-of-local-holocaust-survivors">Flowertown Players tells the story of Anne Frank with the help of local Holocaust survivors</a>
    </h4>
    
      <h5 class="subhead">
        Revisit a classic story
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/09/11/check-out-new-works-from-studio-artist-susan-altman-at-reduxs-open-studios-this-thursday">Check out new works from studio artist Susan Altman at Redux's open studios this Thursday</a>
    </h4>
    
      <h5 class="subhead">
        Magical Monhegan
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/austin-based-comedian-will-headline-lgbtlol-during-pride/Content?oid=29353270">Austin-based comedian will headline LGBTLOL during Pride</a>
    </h4>
    
      <h5 class="subhead">
        The Rise of Ky Krebs
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/09/10/charleston-museum-presents-an-evening-of-local-jewelry-both-past-and-present">Charleston Museum presents an evening of local jewelry — both past and present</a>
    </h4>
    
      <h5 class="subhead">
        All that glitters is (g)old
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/09/10/call-for-submissions-artfields-2020-will-dole-out-over-145000-in-prizes">Call for submissions: ArtFields 2020 will dole out over $145,000 in prizes</a>
    </h4>
    
      <h5 class="subhead">
        Big $$$ up for grabs
      </h5>
    
  </li>
        
                
      
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>

<script type="text/javascript">
  GA_googleFillSlot("Trace_News");
</script>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter CultureShockBlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter CultureShockBlogPost ">  



<div id="div-gpt-ad-footer-leaderboard-arts">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-arts'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2019, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'artsmovies';
var dimension2Value = 'HolyCinema';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>





<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Arts+Movies'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->


  <img src="/foundation/images/icons/pixel.gif?oid=29361024" alt="" />


    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


