































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post - Feedback File" />
  
    <meta name="oid" content="30702278" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Music+Clubs Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072086" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Feedback File" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1139567" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Feedback File" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1139567" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1998b9c40a2ca6648744a2980d0089f0"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=1998b9c40a2ca6648744a2980d0089f0"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Fjalla+One&display=swap" rel="stylesheet">




  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>













<!-- Post - 1139567 - Music+Clubs  -->



















  


  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Plans to add standing room at Charleston Music Hall moving forward | Feedback File" />
  <meta name="description" content="Music Hall is &quot;thrilled&quot; to work with new operators" />
  <meta name="keywords" content="charleston music hall, charles carmody, frank productions, national shows 2" />
  <title>Plans to add standing room at Charleston Music Hall moving forward | Feedback File</title>

  
  
    <meta name="date" content="2020-02-20 06:02:00" />
  

  
  
  
    <meta name="author" content="Heath Ellison">
  

  
  
  <meta name="news_keywords" content="charleston music hall, charles carmody, frank productions, national shows 2" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/30703024/screen_shot_2019-09-03_at_2.07.01_pm.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/30703024/screen_shot_2019-09-03_at_2.07.01_pm.png" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/20/plans-to-add-standing-room-at-charleston-music-hall-moving-forward" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/FeedbackFile/archives/2020/02/20/plans-to-add-standing-room-at-charleston-music-hall-moving-forward" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/20/plans-to-add-standing-room-at-charleston-music-hall-moving-forward?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/20/plans-to-add-standing-room-at-charleston-music-hall-moving-forward" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Plans to add standing room at Charleston Music Hall moving forward" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/30703024/screen_shot_2019-09-03_at_2.07.01_pm.png" />

    
      <meta property="og:image:width" content="1504" />
      <meta property="og:image:height" content="1004" />
    
  

  
  
    <meta property="og:description" content="Music Hall is &quot;thrilled&quot; to work with new operators" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/30703024/screen_shot_2019-09-03_at_2.07.01_pm.png">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Plans to add standing room at Charleston Music Hall moving forward">
    <meta name="twitter:description" content="Music Hall is &quot;thrilled&quot; to work with new operators">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">30702278</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200220061503</Attribute>
        <Attribute name="creationdate">20200218130016</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200220060200</Attribute>
            <Attribute name="releasedate">20200220</Attribute>
            <Attribute name="releaseepoch">1582196520</Attribute>
            <Attribute name="title">Plans to add standing room at Charleston Music Hall moving forward</Attribute>
            <Attribute name="author">6147989</Attribute>
            <Attribute name="authorname">Heath Ellison</Attribute>
            <Attribute name="authorsortname">Ellison, Heath</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/FeedbackFile\/archives\/2020\/02\/20\/plans-to-add-standing-room-at-charleston-music-hall-moving-forward"
          },
          "headline": "Plans to add standing room at Charleston Music Hall moving forward",
          
            "description": "The Charleston Music Hall announced earlier this month that long-time partners Frank Productions and Nashville-based National Shows 2 (NS2) will be the new operators of the popular downtown music venue.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/30703024\/screen_shot_2019-09-03_at_2.07.01_pm.png",
              "width": 1196,
              "height": 798,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-02-20T06:02:00",
          "dateModified": "2020-02-20T06:15:03",
          
            "author": {
              "name": "Heath Ellison",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPostFeedbackFile FeedbackFile musicclubs Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostFeedbackFile " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/FeedbackFile/archives/2020/02/20/plans-to-add-standing-room-at-charleston-music-hall-moving-forward" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader BlogPostFeedbackFile ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


<div id="logoarea" class="GlobalHeader BlogPostFeedbackFile ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="https://lightsofmagnolia.com/" target="_self">Lights of Magnolia Tickets Available Now</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://bestof.scenethink.io/charlestonnews/voter/index/5e40d02cc62b214367f8422f" target="_self">Vote for Best of Charleston 2020</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader BlogPostFeedbackFile ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/debunking-some-of-the-myths-surrounding-the-confederate-narrative/Content?oid=30703025">Debunking myths surrounding the Confederate narrative</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/charleston-civil-rights-hero-and-transportation-advocate-remembered/Content?oid=30704348">Charleston civil rights hero and transportation advocate remembered</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/three-questions-with-presidential-candidate-elizabeth-warren/Content?oid=30704342">Three Questions With Presidential Candidate Elizabeth Warren</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-illegal-immoral-whats-the-difference/Content?oid=30704364">Stegelin: Illegal, immoral, what's the difference</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/blotter-sign-on-the-dui/Content?oid=30703924">Blotter: Sign on the DUI</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/our-view-rotary-club-of-charleston-and-other-service-clubs-make-us-better/Content?oid=30704354">Our View: Rotary Club of Charleston and other service clubs make us better</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/CityPaperPodcasts/Page" target="_self">CP Podcasts</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 6 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/starting-this-weekend-heres-where-to-party-for-mardi-gras/Content?oid=30702176">Starting this weekend, here's where to party for Mardi Gras</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/prohibition-presents-sword-swallowing-knife-throwing-and-more-with-freak-show-on-thurs-feb-27/Content?oid=30654601">Prohibition presents sword swallowing, knife throwing, and more with Freak Show on Thurs. Feb. 27</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-25-ways-to-get-wild-in-charleston/Content?oid=30636379">Weekend Roundup: 25+ ways to get wild in Charleston</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/valentines-day-from-dog-weddings-to-ax-throwing-weve-got-30-ways-to-celebrate-the-holiday/Content?oid=30626577">Valentine's Day: From dog weddings to ax throwing, we've got 30+ ways to celebrate the holiday in Charleston</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/canceled-bacon-and-bourbon-rescheduled-heres-where-to-drink-instead/Content?oid=30613253">CANCELED: Bacon and Bourbon rescheduled; here's where to drink instead</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/vote-for-the-best-dog-in-town-in-the-crown-dog-of-charleston-competition/Content?oid=30538865">Vote for the best dog in town in the Crown Dog of Charleston competition</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 13 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/cult-hit-napoleon-dynamite-heads-to-the-music-hall-this-saturday/Content?oid=30713772">Cult hit Napoleon Dynamite heads to the Music Hall this Saturday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/critics-picks-the-best-arts-events-in-town-this-week/Content?oid=30712892">Critics' Picks: The best arts events in town this week</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/globe-trotting-meow-meow-brings-her-kamikaze-cabaret-to-spoleto-festival-usa/Content?oid=30703010">Globe-trotting Meow Meow brings her kamikaze cabaret to Spoleto Festival USA</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/she-persisted-unites-southern-women-of-words-and-art/Content?oid=30703015">She Persisted unites Southern women of words and art</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/02/18/charleston-parks-conservancy-presents-springtime-exhibit-featuring-five-floral-artists">Charleston Parks Conservancy presents springtime exhibit featuring five floral artists</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/02/18/harolds-cabin-hosts-chess-challenge-with-charles-lee-this-thurs-feb-20">Harold's Cabin hosts Chess Challenge with Charles Lee this Thurs. Feb. 20</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2019</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2019 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/jackrabbit-filly-has-a-long-future-ahead-of-it-in-park-circle/Content?oid=30702604">Jackrabbit Filly has a long future ahead of it in Park Circle</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/familiar-faces-look-to-help-edmunds-oast-build-on-a-successful-formula/Content?oid=30702598">Familiar faces look to help Edmund's Oast build on a successful formula</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/02/18/get-half-off-all-wine-bottles-during-82-queens-32nd-anniversary-celebrations-this-month">Get half-off all wine bottles during 82 Queen's 38th anniversary celebrations this month</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/02/18/celebrate-national-margarita-day-at-these-area-restaurants-sat-feb-22">Celebrate National Margarita Day at these area restaurants Sat. Feb. 22</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/02/17/whats-poppin-from-trivia-nights-to-oyster-roasts-weve-got-30-ways-to-pop-into-your-week">What's Poppin': From trivia nights to oyster roasts we've got 30+ ways to pop into your week</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/02/17/baker-and-brewer-launches-new-beer-and-pizza-collaboration-series-oppb">Baker and Brewer launches new beer and pizza collaboration series, O.P.P.B.</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 27 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/20/plans-to-add-standing-room-at-charleston-music-hall-moving-forward">Plans to add standing room at Charleston Music Hall moving forward<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/19/proceeds-from-julie-sloneckis-new-ep-will-benefit-the-environmental-defense-fund">Proceeds from Julie Slonecki's new EP will benefit the Environmental Defense Fund</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/penelope-isles-sibling-duo-creates-dark-beguiling-indie-rock/Content?oid=30703472">Penelope Isles' sibling duo creates dark, beguiling indie-rock</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/19/soundchecks-ray-deezy-woah-dakota-the-secret-ingredients-jamie-gray">Soundchecks: Ray Deezy, Whoa Dakota, The Secret Ingredients, Jamie Gray</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/kyle-lacy-frees-himself-to-walk-the-road-to-tomorrow/Content?oid=30703476">Kyle Lacy frees himself to walk <i>The Road to Tomorrow</i></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/14/local-artists-give-the-gift-of-music-on-valentines-day">Local artists give the gift of music on Valentine’s Day</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Events/AddEvent" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 31 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->




  <div id="div-gpt-ad-billboard-inside" class="GlobalHeader BlogPostFeedbackFile " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-inside"); });
  </script>
  </div>





  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader BlogPostFeedbackFile ">
    <div class="blogHeader clearfix" id="blogHeaderfeedbackfile">
      <h1><a href="https://www.charlestoncitypaper.com/blogs/FeedbackFile/">Feedback File</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=51b864c0026026baeffbe552ad2900e2" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=51b864c0026026baeffbe552ad2900e2"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=51b864c0026026baeffbe552ad2900e2"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPostFeedbackFile    featured section_featured section_featured">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Thursday, February 20, 2020</h2>
      

      
      <div class="blogPost ">

    <h3 class="postTitle" id="a30702278">    
      
      
      
        Plans to add standing room at Charleston Music Hall moving forward
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Music Hall is "thrilled" to work with new operators</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=6147989">Heath Ellison</a>
      
      on <span class="postTime">Thu, Feb 20, 2020</span> at <span class="postTime"> 6:02 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/30703024/screen_shot_2019-09-03_at_2.07.01_pm.png" class="zoomable" rel="contentImg_gal-30702278" title="NS2 has exclusively booked artists with the Music Hall for six years - FILE PHOTO">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/30703024/screen_shot_2019-09-03_at_2.07.01_pm.png?cb=1582146109" width="655" height="437" alt="NS2 has exclusively booked artists with the Music Hall for six years - FILE PHOTO" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              File photo                                          </li>                                                                                                                            <li class="imageCaption">                      NS2 has exclusively booked artists with the Music Hall for six years                    </li>                                                                                                </ul>                                                       </div>  The Charleston Music Hall announced earlier this month that long-time partners Frank Productions and Nashville-based National Shows 2 (NS2) will be the new operators of the popular downtown music venue. <br>
  <br>
  Charles Carmody, the Music Hall's executive director who will remain at the venue, said in a press release that his team is "thrilled" to work closely with NS2 and Frank Productions. "The Hall is still dedicated to producing high quality local and regional content, and we are excited about the opportunities this joint venture will create to bring new and exciting national tours to Charleston," he added.<br>
  <br>
  NS2 has exclusively booked artists at the Charleston Music Hall for the last six years.<br>
  <br>
  Under the new agreement, NS2 and Frank Productions will attempt to diversify the types of shows by altering the current seating configuration. The sections on the ground closest to the stage will be given removable seating, allowing for an open-floor during general admission shows, and assigned seating at other times. <br>
  <br>
  “The new seating configuration will give NS2 and Charleston Music Hall a chance to book acts and artists we’ve not previously had the opportunity to work with,” Boone Carter, NS2 buyer for Charleston Music Hall, said in a public statement.<br>
<br>
Standing seats were first approved by Charleston zoning officials <a href="/FeedbackFile/archives/2018/11/21/charleston-music-hall-planning-to-add-500-person-standing-room-space" target="_blank">back in 2018</a> with hopes that they would be installed by the following fall, which would have been about six months ago.
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=charleston%20music%20hall" rel="tag">charleston music hall</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=charles%20carmody" rel="tag">charles carmody</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=frank%20productions" rel="tag">frank productions</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=national%20shows%202" rel="tag">national shows 2</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/20/plans-to-add-standing-room-at-charleston-music-hall-moving-forward&via=chasCityPaper&count=horizontal&text=Plans%20to%20add%20standing%20room%20at%20Charleston%20Music%20Hall%20moving%20forward"
        style="width:100px; height:23px;"></iframe>

	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/20/plans-to-add-standing-room-at-charleston-music-hall-moving-forward&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>











  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostFeedbackFile ">
    <div class="prevNext">
      
        <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/19/proceeds-from-julie-sloneckis-new-ep-will-benefit-the-environmental-defense-fund" class="prev" rel="prev">&laquo;&nbsp;Proceeds from Julie Slonecki's new&hellip;</a>
        
    </div>
  </div>


















  
  

  
  










  
      <div id="RelatedStories" class="MainColumn BlogPostFeedbackFile ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/11/21/charleston-music-hall-planning-to-add-500-person-standing-room-space"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/25019362/16066989082_5cafd885a8_k.jpg"
                 alt="Charleston Music Hall planning to add 500 person standing room space"
                 title="Charleston Music Hall planning to add 500 person standing room space"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/11/21/charleston-music-hall-planning-to-add-500-person-standing-room-space">Charleston Music Hall planning to add 500 person standing room space</a>
    </h4>
    
      <h5 class="subhead">
        Get on Your Feet
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Sam Spence</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 21, 2018</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostFeedbackFile CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="30702278" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=30702278" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="30702278" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  







  

  
    <!-- Cached 2020-02-20 06:00 13 -->

    <div class="MainColumn BlogPostFeedbackFile  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div  class="SpanningIsland BlogPostFeedbackFile ">  





<div id="div-gpt-ad-music-club-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-music-club-mr1'); });
</script>

</div>

</div><div class="SpanningIsland BlogPostFeedbackFile " id="TopAds">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<div id="div-gpt-ad-topads">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-topads'); });
</script>

</div>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="SpanningIsland BlogPostFeedbackFile ">  





<div id="div-gpt-ad-music-club-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-music-club-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland BlogPostFeedbackFile  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/02/07/free-hiv-testing-available-at-some-sc-clinics-on-feb-7-for-national-black-hiv-aids-awareness-day">Free HIV testing available at some S.C. clinics on Feb. 7 for National Black HIV/AIDS Awareness Day</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/debunking-some-of-the-myths-surrounding-the-confederate-narrative/Content?oid=30703025">Debunking myths surrounding the Confederate narrative</a>6 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/charleston-civil-rights-hero-and-transportation-advocate-remembered/Content?oid=30704348">Charleston civil rights hero and transportation advocate remembered</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Eat/archives/2020/02/17/charleston-gets-its-second-krispy-kreme-with-new-spot-opening-in-ladson-on-tues-feb-25">Charleston gets its second Krispy Kreme with new spot opening in Ladson on Tues. Feb. 25</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/three-questions-with-presidential-candidate-bernie-sanders/Content?oid=30577752">Three Questions With Presidential Candidate Bernie Sanders</a>4 comments</li>
			
		</ul>
	</div>

</div>

<div  class="SpanningIsland BlogPostFeedbackFile ">  





<div id="div-gpt-ad-music-club-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-music-club-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland BlogPostFeedbackFile  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/nosh-cafe-and-bar/Location?oid=30575082">Nosh Cafe and Bar</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Nosh is a welcomed addition for the Charleston community. These owners , Ben and Madison&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A30620081">Christy Dollar-absher</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/my-three-dogs/Location?oid=1069438">My Three Dogs</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  LOVE THIS PLACE! They have been under a new owner since 2018 and have grown&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A30504502">Christina Riley</a></span>
      
</li>



</ul>

</div>
 
</div>

<div  class="SpanningIsland BlogPostFeedbackFile clear ">  





<div id="div-gpt-ad-music-club-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-music-club-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland BlogPostFeedbackFile EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      

      
        
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/19/soundchecks-ray-deezy-woah-dakota-the-secret-ingredients-jamie-gray">Soundchecks: Ray Deezy, Whoa Dakota, The Secret Ingredients, Jamie Gray</a>
    </h4>
    
      <h5 class="subhead">
        Live music to catch this week
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/kyle-lacy-frees-himself-to-walk-the-road-to-tomorrow/Content?oid=30703476">Kyle Lacy frees himself to walk <i>The Road to Tomorrow</i></a>
    </h4>
    
      <h5 class="subhead">
        Your Moment of Zen
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/19/proceeds-from-julie-sloneckis-new-ep-will-benefit-the-environmental-defense-fund">Proceeds from Julie Slonecki's new EP will benefit the Environmental Defense Fund</a>
    </h4>
    
      <h5 class="subhead">
        Consequences of Convenience
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/penelope-isles-sibling-duo-creates-dark-beguiling-indie-rock/Content?oid=30703472">Penelope Isles' sibling duo creates dark, beguiling indie-rock</a>
    </h4>
    
      <h5 class="subhead">
        All in the Family
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/02/13/gov-mcmaster-declared-feb-11-kiss-day-in-sc-and-were-confused">Gov. McMaster declared Feb. 11 KISS Day in S.C. and we're confused</a>
    </h4>
    
      <h5 class="subhead">
        Cool, I guess
      </h5>
    
  </li>
        
                
      
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>

<script type="text/javascript">
  GA_googleFillSlot("Trace_News");
</script>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter BlogPostFeedbackFile ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Events/AddEvent">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter BlogPostFeedbackFile ">  



<div id="div-gpt-ad-footer-leaderboard-music">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-music'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2020, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'musicclubs';
var dimension2Value = 'FeedbackFile';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>





<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Music+Clubs'; 
    _sf_async_config.authors = 'Heath Ellison'; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->




  <img src="/foundation/images/icons/pixel.gif?oid=30702278" alt="" />


    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


