































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post - Feedback File" />
  
    <meta name="oid" content="28479156" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=99100a105cc08b4e11e8400e66f482a4" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=99100a105cc08b4e11e8400e66f482a4" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=99100a105cc08b4e11e8400e66f482a4" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=99100a105cc08b4e11e8400e66f482a4" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Music+Clubs Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072086" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Feedback File" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1139567" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Feedback File" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1139567" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=5b885ae619ea72e99c4398cd0485f559"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=5b885ae619ea72e99c4398cd0485f559"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700" rel="stylesheet">



  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>













<!-- Post - 1139567 - Music+Clubs  -->



















  


  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Soundchecks: Spoleto and Piccolo Spoleto finales, Decolores, The Lemonheads, Piccolo Spoleto cruise | Feedback File" />
  <meta name="description" content="Live music to catch this week" />
  <meta name="keywords" content="Spoleto and Piccolo Spoleto finales, Decolores, The Lemonheads, Piccolo Spoleto cruise, Benny Starr, w/ Niecy Blues, Admiral Radio" />
  <title>Soundchecks: Spoleto and Piccolo Spoleto finales, Decolores, The Lemonheads, Piccolo Spoleto cruise | Feedback File</title>

  
  
    <meta name="date" content="2019-06-05 04:00:00" />
  

  
  
  
    <meta name="author" content="City Paper Staff">
  

  
  
  <meta name="news_keywords" content="spoleto and piccolo spoleto finales, decolores, the lemonheads, piccolo spoleto cruise, benny starr, w niecy blues, admiral radio" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/28479166/leah-24.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/28479166/leah-24.jpg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/06/05/soundchecks-spoleto-and-piccolo-spoleto-finales-decolores-the-lemonheads-piccolo-spoleto-cruise" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/FeedbackFile/archives/2019/06/05/soundchecks-spoleto-and-piccolo-spoleto-finales-decolores-the-lemonheads-piccolo-spoleto-cruise" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/06/05/soundchecks-spoleto-and-piccolo-spoleto-finales-decolores-the-lemonheads-piccolo-spoleto-cruise?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/06/05/soundchecks-spoleto-and-piccolo-spoleto-finales-decolores-the-lemonheads-piccolo-spoleto-cruise" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Soundchecks: Spoleto and Piccolo Spoleto finales, Decolores, The Lemonheads, Piccolo Spoleto cruise" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/28479166/leah-24.jpg" />

    
      <meta property="og:image:width" content="1504" />
      <meta property="og:image:height" content="2005" />
    
  

  
  
    <meta property="og:description" content="Live music to catch this week" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/28479166/leah-24.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Soundchecks: Spoleto and Piccolo Spoleto finales, Decolores, The Lemonheads, Piccolo Spoleto cruise">
    <meta name="twitter:description" content="Live music to catch this week">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">28479156</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190605040026</Attribute>
        <Attribute name="creationdate">20190604134142</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190605040000</Attribute>
            <Attribute name="releasedate">20190605</Attribute>
            <Attribute name="releaseepoch">1559721600</Attribute>
            <Attribute name="title">Soundchecks: Spoleto and Piccolo Spoleto finales, Decolores, The Lemonheads, Piccolo Spoleto cruise</Attribute>
            <Attribute name="author">4956490</Attribute>
            <Attribute name="authorname">City Paper Staff</Attribute>
            <Attribute name="authorsortname">Staff, City Paper</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/FeedbackFile\/archives\/2019\/06\/05\/soundchecks-spoleto-and-piccolo-spoleto-finales-decolores-the-lemonheads-piccolo-spoleto-cruise"
          },
          "headline": "Soundchecks: Spoleto and Piccolo Spoleto finales, Decolores, The Lemonheads, Piccolo Spoleto cruise",
          
            "description": "VARIETY | Spoleto Finale \n   w\/ Benny Starr, the Artisanals, Curtis Harding \n   Sun.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/28479166\/leah-24.jpg",
              "width": 1125,
              "height": 1500,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-06-05T04:00:00",
          "dateModified": "2019-06-05T04:00:26",
          
            "author": {
              "name": "City Paper Staff",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPostFeedbackFile FeedbackFile musicclubs Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostFeedbackFile " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/FeedbackFile/archives/2019/06/05/soundchecks-spoleto-and-piccolo-spoleto-finales-decolores-the-lemonheads-piccolo-spoleto-cruise" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader BlogPostFeedbackFile ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


<div id="logoarea" class="GlobalHeader BlogPostFeedbackFile ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://citypapertickets.com" target="_blank">Get Tickets to Great Local Events</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://www.citypapertickets.com/events/94385790/charleston-margarita-festival?ref=ebtn" target="_blank">Charleston Margarita Festival tickets on sale now</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://www.citypapertickets.com/events/91975636/charleston-rum-fest-2019" target="_blank">Yo-Ho-Ho!  Grab Your Tickets to Charleston Rum Fest</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader BlogPostFeedbackFile ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-make-americans-pay-again/Content?oid=28478729">Stegelin: Make Americans Pay Again<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/of-course-women-deserve-respect-but-these-men-disrespectfully-disagree/Content?oid=28480037">Of course women deserve respect. But these men disrespectfully disagree.<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/trumps-tariffs-will-hit-south-carolina-its-only-a-matter-of-time/Content?oid=28480043">Trump's tariffs will hit South Carolina, it's only a matter of time<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/blotter-no-dumping/Content?oid=28480550">Blotter: No dumping<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/06/04/charleston-county-deputies-will-appear-in-first-responders-live-on-fox">Charleston County deputies will appear in "First Responders Live" on Fox</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/06/04/the-agenda-us-supreme-court-declines-to-hear-slager-appeal-sc-to-receive-millions-in-disaster-relief-bill">The Agenda: U.S. Supreme Court declines to hear Slager appeal; S.C. to receive millions in disaster relief bill</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-25-ways-to-enjoy-the-weather-this-weekend-in-charleston/Content?oid=28430644">Weekend Roundup: 25+ ways to enjoy the weather this weekend in Charleston</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/yetis-new-king-street-store-opens-june-14-and-features-a-bar-that-will-serve-up-craft-beer-and-coffee/Content?oid=28430235">Yeti's new King Street store opens June 14 and features a bar that will serve up craft beer and coffee</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2019/05/29/designer-kate-connick-daughter-of-harry-duh-among-those-showing-new-items-at-charleston-fashion-week-event">Designer Kate Connick (daughter of Harry, duh) among those showing new items at Charleston Fashion Week event</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/locals-snag-discount-cooper-river-bridge-run-registration-now-through-may-31/Content?oid=28419912">Locals snag discount Cooper River Bridge Run registration now through May 31</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/bulldog-tours-now-offering-ghost-tours-of-uss-yorktown/Content?oid=28408334">Bulldog Tours now offering ghost tours of USS Yorktown</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-25-cool-things-to-do-during-this-hot-charleston-weekend/Content?oid=28362378">Weekend Roundup: 25 cool things to do during this hot Charleston weekend</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/06/04/shem-creek-restaurant-plans-to-repaint-mural-after-controversy-with-local-artist">Shem Creek restaurant plans to repaint mural after controversy with local artist</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Spoletobuzz/archives/2019/06/04/scenesters-brunch-garden-party-style-at-a-south-of-broad-home-that-embodies-eclectic-elegance">Scenesters brunch garden-party style at a South of Broad home that embodies eclectic elegance</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/06/04/charleston-stages-pearl-theatre-presents-its-first-show-shear-madness-this-june">Charleston Stage's Pearl Theatre presents its first show, "Shear Madness," this June</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/06/04/this-november-magnolia-plantation-and-gardens-features-a-large-scale-lantern-light-show">This November, Magnolia Plantation and Gardens features a large-scale lantern light show</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/06/03/get-your-fill-of-sleep-inspired-pieces-in-nathan-durfees-newest-exhibit-at-robert-lange-studios">Get your fill of sleep-inspired pieces in Nathan Durfee's newest exhibit at Robert Lange Studios</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/06/03/national-geographic-traveler-names-the-french-quarter-one-of-its-28-friendliest-neighborhoods">National Geographic 'Traveler' names the French Quarter one of its 28 friendliest neighborhoods</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2019</a>
      </li>

      
        </ul> </li></ul> <!-- check 19 - Spoleto 2019 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/all-the-cold-brew-you-can-drink/Content?oid=28479590">All the cold brew you can drink<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/amen-street-bar-manager-vince-lendacki-and-revelry-brewing-team-up-to-brew-loquat-beer/Content?oid=28480559">Amen Street bar manager Vince Lendacki and Revelry Brewing team up to brew loquat beer<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/charlestons-roasters-and-coffee-shops-concur-cold-brew-is-here-to-stay/Content?oid=28480591">Charleston's roasters and coffee shops concur &mdash; cold brew is here to stay<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/cold-brew-for-dummies/Content?oid=28481037">Cold Brew for Dummies<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/the-buzz-about-the-cost/Content?oid=28481045">The Buzz About the Cost<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/06/04/fams-brewing-co-introduces-first-canned-beer-this-summer-in-collaboration-with-reds-ice-house">Fam's Brewing Co. introduces first canned beer this summer in collaboration with Red's Ice House<img src="/images/home/new.gif"></a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 26 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/06/05/soundchecks-spoleto-and-piccolo-spoleto-finales-decolores-the-lemonheads-piccolo-spoleto-cruise">Soundchecks: Spoleto and Piccolo Spoleto finales, Decolores, The Lemonheads, Piccolo Spoleto cruise<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/high-divers-find-new-creative-peaks-in-emotional-depths-on-ride-with-you/Content?oid=28480567">High Divers find new creative peaks in emotional depths on <i>Ride With You</i><img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/charlestons-seitu-solomon-honors-guyanese-roots-with-steelpan-solo-project/Content?oid=28480580">Charleston's Seitu Solomon honors Guyanese roots with steelpan solo project<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/05/31/hip-hop-artist-slim-soul-signs-on-as-full-time-music-teacher-at-meeting-street-academy">Hip-hop artist Slim S.O.U.L. signs on as full-time music teacher at Meeting Street Academy</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/05/30/qanda-randb-artist-ru-flash-on-new-releases-and-getting-back-to-that-old-feeling">Q&A: R&B artist Ru Flash on new releases and getting back to “that old feeling”</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/slim-soul-details-college-life-and-beyond-with-two-eps/Content?oid=28410839">Slim S.O.U.L. details college life and beyond with two EPs</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Events/AddEvent" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 30 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->




  <div id="div-gpt-ad-billboard-inside" class="GlobalHeader BlogPostFeedbackFile " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-inside"); });
  </script>
  </div>





  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader BlogPostFeedbackFile ">
    <div class="blogHeader clearfix" id="blogHeaderfeedbackfile">
      <h1><a href="https://www.charlestoncitypaper.com/blogs/FeedbackFile/">Feedback File</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          



  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=0ff8944d6ed0ee79514abe0ff3694645" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=0ff8944d6ed0ee79514abe0ff3694645"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=0ff8944d6ed0ee79514abe0ff3694645"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPostFeedbackFile   ">

    

    
































    

    
    

    
      
      
        <h2 class="blogDate">Wednesday, June  5, 2019</h2>
      

      
      <div class="blogPost ">

    <h3 class="postTitle" id="a28479156">    
      
      
      
        Soundchecks: Spoleto and Piccolo Spoleto finales, Decolores, The Lemonheads, Piccolo Spoleto cruise
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Live music to catch this week</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=4956490">City Paper Staff</a>
      
      on <span class="postTime">Wed, Jun  5, 2019</span> at <span class="postTime"> 4:00 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/charleston/imager/u/original/28479170/theartisinals.jpg" class="zoomable" rel="contentImg_gal-28479156" title="">                  <img src="https://media1.fdncms.com/charleston/imager/u/blog/28479170/theartisinals.jpg?cb=1559670566" width="655" height="438" alt="theartisinals.jpg" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
  <b> VARIETY | Spoleto Finale </b><br>
   w/ Benny Starr, the Artisanals, Curtis Harding <br>
   Sun. Jun. 9 <br>
   5 p.m. <br>
   $15/children, $35/adult <br>
   Riverfront Park 
</p>
  
<p>
   If the neo-soul and throwback stylings of singer Curtis Harding isn't enough to get people out to the 2019 Spoleto Finale, maybe two local favorites will. Indie-folk-rock outfit the Artisanals are set to return to the Holy City with a few surprises for the Spoleto audience. "We're going to be playing probably about three new songs that'll be on the new record, and a lot of the songs off of our debut," says singer Johnny Delaware. The vocalist added that the new songs are a little different, comparing them to psychedelic desert rock, but emphasized that they still feel Artisanal-crafted. "If you've got some hits of acid or some psychedelic 'shrooms, pop 'em," he laughs. The Artisanals will be joined by Benny Starr, just 10 days ahead of his live LP <i>A Water Album</i> release. Starr will be the first rap artist to perform at the Spoleto finale, showing yet another big stride for the Lowcountry hip-hop community. The rapper has been among the most vocal advocates for representation of African-American artists and hip-hop music in the area. Often seen as one of the brightest lights in the music scene, Starr nearly sold out the Charleston Music Hall for the live recording of <i>A Water Album</i>. 
—<i>Heath Ellison</i> <b>SUNDAY</b> 
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/charleston/imager/u/original/28479169/black_diamond_02_jwb.jpg" class="zoomable" rel="contentImg_gal-28479156" title="">                  <img src="https://media1.fdncms.com/charleston/imager/u/blog/28479169/black_diamond_02_jwb.jpg?cb=1559670504" width="655" height="437" alt="black_diamond_02_jwb.jpg" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
  <b>TRIBUTE | Piccolo Spoleto Finale  </b><br>
   Queen of Soul: A Tribute to Aretha Franklin  <br>
   w/ Niecy Blues and Admiral Radio <br>
   Sat. June 8 <br>
   8 p.m. <br>
   Free <br>
   Hampton Park 
</p>
  
<p>
   There are several familiar names involved in the Piccolo Spoleto finale at Hampton Park, including CPMA winner Becca Smith, who will be performing with fellow singer/guitarist Coty Hoover as part of the acoustic duo Admiral Radio, and Niecy Blues, who will do a set of her sinuous, jazz-inflected soul pop. The main event here, though, is singer Black Diamond's stunning tribute to the Queen of Soul, Aretha Franklin. Produced by another dazzling performer, Zandrina Dunning, the tribute brought the house down at the Charleston Music Hall in May. Diamond is a compelling live performer, and with the help of a smokin' nine-piece band and one of the greatest catalogs in the history of soul music — hell, any music — she rose to the occasion and paid fitting tribute to Aretha. There may never be another like Miss Franklin, but at least we have people like Black Diamond to do justice to her classic songs. —<i>Vincent Harris</i> <b>SATURDAY</b> 
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/28479166/leah-24.jpg" class="zoomable" rel="contentImg_gal-28479156" title="">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/28479166/leah-24.jpg?cb=1559670625" width="655" height="417" alt="leah-24.jpg" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
  <b>MELTING POT JAZZ-FOLK-SOUL |&nbsp;DECOLORES: An Evening with Leah Suarez &amp; Friends</b> <br>
   w/ Gerald Gregory, Ben Wells, and Gino Castillo <br>
   Thurs. June 6 <br>
   6:30 p.m. <br>
   $25 <br>
   Suzanne Allen Studio 
</p>
  
<p>
   Nominally speaking, Leah Suarez is a jazz singer and pianist. At least that's what she studied at the College of Charleston. But her range as a vocalist goes far beyond that, as her performance at Suzanne Allen Studio will demonstrate. Her repertoire for the evening will move from jazz to world music to blues to the bolero, a stylistic range that she says is reflective of the American experience. "To me the music I play is a mixture," she says. "Just like the Americas are a melting pot, so am I. I really have a strong tradition in jazz, but it's all folk music really." One of Suarez's main collaborators for this show is Gerald Gregory, a pianist she's been working with on and off for nearly 20 years. "We share this language that makes it easier to communicate," she says. "To create this music together will be especially poignant. To make music where you're past that first layer of getting to know each other is more liberating and freeing. We don't have to speak about half of the things we're doing, because that's where the magic lies: in trusting the people you're working with." —<i>Vincent Harris</i> <b>THURSDAY</b> 
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/charleston/imager/u/original/28479167/lemonheads_hi-res_4.jpg" class="zoomable" rel="contentImg_gal-28479156" title="">                  <img src="https://media1.fdncms.com/charleston/imager/u/blog/28479167/lemonheads_hi-res_4.jpg?cb=1559670501" width="655" height="437" alt="lemonheads_hi-res_4.jpg" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
  <b>ALTERNATIVE ROCK | The Lemonheads </b><br>
    Sat. June 8 <br>
   8 p.m. <br>
   $22 <br>
   Music Farm 
</p>
  
<p>
   Probably known most famously for their cover of Simon &amp; Garfunkel's "Mrs. Robinson," the Lemonheads now dig from a well that goes much deeper than '90s pop radio. With a career spanning over 30 years, the band has changed their sound on more than one occasion. Now, they've ditched their punk/college rock roots and fully embraced a laid-back rock approach, seemingly inspired by the sand and surf of California. Still, the band will cover a song or two. "Take it Easy" by the Eagles, now delivered by the Lemonheads, drops June 14 and is already finding its way into folks' ears on all streaming platforms. The band's new record also flirts with outlaw country vibes, and even some reggae. This new sound for the Lemonheads is curious to say the least, and a brave step for an already accomplished group. —<i>Henry Clark</i> <b>SATURDAY</b> 
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/28479168/img_8718.jpg" class="zoomable" rel="contentImg_gal-28479156" title="">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/28479168/img_8718.jpg?cb=1559670671" width="655" height="417" alt="img_8718.jpg" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<p>
  <b>HIP-HOP | Piccolo Spoleto Cruise </b><br>
  w/ Abstract that Rapper, Jah Jr., Semkari, DJ Scrib <br>
   Thurs. Jun. 6 <br>
   7:30 p.m. <br>
   $25 <br>
   Spiritline Cruise, Fountain Walk Aquarium Wharf 
</p>
  
<p>
   One of the liberties afforded to Piccolo Spoleto is thinking outside of the box. So what does a laid-back local arts festival need more than anything? A high-energy rap show on the Charleston Harbor, complete with three unique flavors of Lowcountry hip-hop. Jazz-rap provocateur Abstract That Rapper organized the event to bring two of his favorite artists out for a boat show. "This is going to be a Spoleto hip-hop show," says Abstract. "I would like to say [it's] the vibes of when I go to the Royal American or when I go to the Purple Buffalo. I want to keep those vibes similar, but I would like to provide it with a very hard hitting local aspect." According to the rapper, everything has a taste of the local world in it. Dublin, Ga. trap artist Jah Jr. feels "extremely happy and honored" to be in the mix. "Having the ability to integrate our art into any event or anything curated is a blessing," Jah says. "I'm just thankful for the opportunity." As always, DJ Scrib will join Jah to liven up his already great production. And R&amp;B-rap hybrid Semkari spins his signature mixture of nerd-culture references with impeccable flow. —<i>Heath Ellison</i> <b>THURSDAY</b> 
</p>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Spoleto%20and%20Piccolo%20Spoleto%20finales" rel="tag">Spoleto and Piccolo Spoleto finales</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Decolores" rel="tag">Decolores</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=The%20Lemonheads" rel="tag">The Lemonheads</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Piccolo%20Spoleto%20cruise" rel="tag">Piccolo Spoleto cruise</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Benny%20Starr" rel="tag">Benny Starr</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=w%2F%20Niecy%20Blues" rel="tag">w/ Niecy Blues</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Admiral%20Radio" rel="tag">Admiral Radio</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/FeedbackFile/archives/2019/06/05/soundchecks-spoleto-and-piccolo-spoleto-finales-decolores-the-lemonheads-piccolo-spoleto-cruise&via=chasCityPaper&count=horizontal&text=Soundchecks%3A%20Spoleto%20and%20Piccolo%20Spoleto%20finales%2C%20Decolores%2C%20The%20Lemonheads%2C%20Piccolo%20Spoleto%20cruise"
        style="width:100px; height:23px;"></iframe>

	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/FeedbackFile/archives/2019/06/05/soundchecks-spoleto-and-piccolo-spoleto-finales-decolores-the-lemonheads-piccolo-spoleto-cruise&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>











  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostFeedbackFile ">
    <div class="prevNext">
      
        <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/05/31/hip-hop-artist-slim-soul-signs-on-as-full-time-music-teacher-at-meeting-street-academy" class="prev" rel="prev">&laquo;&nbsp;Hip-hop artist Slim S.O.U.L. signs&hellip;</a>
        
    </div>
  </div>


















  










<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostFeedbackFile CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="28479156" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=28479156" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="28479156" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








  <div class="MainColumn BlogPostFeedbackFile  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
    <div class="fdn-component-header-block uk-margin">
      <h3 class="fdn-component-header-text uk-margin-remove">
        
          Trending in the Alternative Press
        
      </h3>
    </div>

    <div fdn-trending-results>
      <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
        <div uk-spinner></div>
      </div>


      <div style="display: none;" fdn-trending-results-container
           class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                  uk-child-width-1-3@exs uk-child-width-1-2"
           uk-grid="true"
           data-ev-presentation="ContentTileSquareBrief"
           uk-height-match=".fdn-pres-image">
      </div>

      <div style="display: none;" fdn-trending-result-item>
        <a fdn-teaser-url
           class="uk-flex uk-flex-column fdn-decoration-remove" 
           href="" 
           target="_blank">

          <div>
            <p fdn-teaser-headline class="fdn-teaser-headline">
            </p>

            <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
            </div>
          </div>

          <div class="uk-margin-small-bottom uk-flex-first uk-inline">
            <img fdn-teaser-image src="">
            <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
              <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
              </p>
            </div>
          </div>
        </a>
      </div>

    </div>

    <script>
    (function(){
      var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
      var params = { section: 'Music' }
      var componenSelector = '[data-component-id="FoundationNetwork"]'
      var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

      var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
      var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
      var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
          .clone().attr('style','')
      resultItemsContainerElement.remove()

      var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
      var resultItemElement = jQuery(resultItemSelector)
      var resultItemClone = jQuery(resultItemSelector)
          .clone().attr('style','')
      resultItemElement.remove()

      var requestError = function (data) {
        jQuery(componenSelector)
          .html('<!-- Unable to load trending results -->')
        console.log('Unable to load trending results:', data)
      }


      var requestSuccess = function (data) {
        console.log(data)

        if(data.topTrending.length) {
          let sitesUsed = []

          for ( let i=0; i < 3; i++) {
            sitesUsed.push(data.topTrending[i].item.siteName)

            let itemClone = resultItemClone.clone()
            itemClone.find('[fdn-teaser-image]')
              .attr('src', data.topTrending[i].item.imageUrl)
            itemClone.find('[fdn-site-name]')
              .text(data.topTrending[i].item.siteName)
            itemClone.find('[fdn-teaser-headline]')
              .html(data.topTrending[i].item.teaserHeadline)
            itemClone.find('[fdn-teaser-infoline]')
              .html(data.topTrending[i].item.teaserInfoline)
            itemClone.find('[fdn-teaser-url]')
              .attr('href', data.topTrending[i].item.teaserUrl)

            itemClone.appendTo(resultItemsContainerClone)
          }

          let indexList = []
          let randomIndex = -1

          for (let i=0; i < data.trending.length; i++) {
            indexList.push(i)
          }

          // Get randos for the next 3 
          // 
          for (let i=0; i < Math.min(3,data.trending.length); i++) {
            // 
            do {
              randomIndex = indexList
                .splice(Math.floor(Math.random() * indexList.length), 1)[0]
              console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
            }
            while (randomIndex != undefined
                   && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

            // 
            if (randomIndex != undefined) {
              console.log('outputting', sitesUsed)
              sitesUsed.push(data.trending[randomIndex].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.trending[randomIndex].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.trending[randomIndex].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.trending[randomIndex].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.trending[randomIndex].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.trending[randomIndex].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }
        }

        jQuery(resultsContainerSelector)
          .find('div')
          .first()
          .replaceWith(resultItemsContainerClone)
      }

      jQuery.ajax({
        url: ajaxUrl,
        cache: false,
        type: 'POST',
        data: params,
        dataType: 'json',
        success: requestSuccess,
        error: requestError
      })
    })()
    </script>

  </div>



        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div  class="SpanningIsland BlogPostFeedbackFile ">  





<div id="div-gpt-ad-music-club-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-music-club-mr1'); });
</script>

</div>

</div><div class="SpanningIsland BlogPostFeedbackFile " id="TopAds">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<div id="div-gpt-ad-topads">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-topads'); });
</script>

</div>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="SpanningIsland BlogPostFeedbackFile ">  





<div id="div-gpt-ad-music-club-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-music-club-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland BlogPostFeedbackFile  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Spoletobuzz/archives/2019/06/04/scenesters-brunch-garden-party-style-at-a-south-of-broad-home-that-embodies-eclectic-elegance">Scenesters brunch garden-party style at a South of Broad home that embodies eclectic elegance</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/05/29/charleston-is-poised-to-ban-sleeping-in-public-garages-exposing-homeless-to-more-legal-risks">Charleston is poised to ban sleeping in parking garages. Experts say it's another effort to criminalize homelessness</a>6 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/06/04/shem-creek-restaurant-plans-to-repaint-mural-after-controversy-with-local-artist">Shem Creek restaurant plans to repaint mural after controversy with local artist</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/06/03/congressman-jim-clyburn-sees-trump-impeachment-proceedings-on-the-horizon">Congressman Jim Clyburn sees Trump impeachment proceedings on the horizon</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/sc-state-budget-shows-our-lawmakers-values/Content?oid=28371675">S.C. state budget shows our lawmakers' values</a>2 comments</li>
			
		</ul>
	</div>

</div>

<div  class="SpanningIsland BlogPostFeedbackFile ">  





<div id="div-gpt-ad-music-club-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-music-club-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland BlogPostFeedbackFile  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/edison-james-island/Location?oid=11988327">Edison James Island</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Best brunch shrimp and grits ever.</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A1089614">TROLLSLAYER</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/myers-blueberries/Location?oid=4048582">Myers Blueberries</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Excellent berries and very nice people!!</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A2788685">DaleS</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/dukes-barbecue/Location?oid=2339836">Dukes Barbecue</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-44px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> But its not good food.  Its food from a can.  Lewis is real bbq.</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4198519">calm assertive</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/dukes-barbecue/Location?oid=2339836">Dukes Barbecue</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  This is not one of those new fancy BBQ places. Not cool or hip with&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A3913157">Warren Sloane</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/dukes-barbecue/Location?oid=2339836">Dukes Barbecue</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-44px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  The pulled pork is bland. I am not sure what they put in the rub,&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A28288686">Jim Dirkes</a></span>
      
</li>



</ul>

</div>
 
</div>

<div  class="SpanningIsland BlogPostFeedbackFile clear ">  





<div id="div-gpt-ad-music-club-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-music-club-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland BlogPostFeedbackFile EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      

      
        
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/05/31/hip-hop-artist-slim-soul-signs-on-as-full-time-music-teacher-at-meeting-street-academy">Hip-hop artist Slim S.O.U.L. signs on as full-time music teacher at Meeting Street Academy</a>
    </h4>
    
      <h5 class="subhead">
        Off Stage
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/slim-soul-details-college-life-and-beyond-with-two-eps/Content?oid=28410839">Slim S.O.U.L. details college life and beyond with two EPs</a>
    </h4>
    
      <h5 class="subhead">
        Grow Up, Man
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/05/30/qanda-randb-artist-ru-flash-on-new-releases-and-getting-back-to-that-old-feeling">Q&A: R&B artist Ru Flash on new releases and getting back to “that old feeling”</a>
    </h4>
    
      <h5 class="subhead">
        Let’s Be Real
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/snl-pianist-tuffus-zimbabwe-performs-to-benefit-familys-jenkins-institute/Content?oid=28410848"><i>SNL</i> pianist Tuffus Zimbabwe performs to benefit family's Jenkins Institute</a>
    </h4>
    
      <h5 class="subhead">
        Melodies, Colors, and Grooves
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/05/29/soundchecks-toubab-krewe-dyado-yonder-mountain-string-band-when-particles-collide-second-chance-prom">Soundchecks:  Toubab Krewe, Dyado, Yonder Mountain String Band, When Particles Collide, Second Chance Prom</a>
    </h4>
    
      <h5 class="subhead">
        Live music in Charleston not to miss this week
      </h5>
    
  </li>
        
                
      
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>

<script type="text/javascript">
  GA_googleFillSlot("Trace_News");
</script>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter BlogPostFeedbackFile ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter BlogPostFeedbackFile ">  



<div id="div-gpt-ad-footer-leaderboard-music">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-music'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2019, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'musicclubs';
var dimension2Value = 'FeedbackFile';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Music+Clubs'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->




  <img src="/foundation/images/icons/pixel.gif?oid=28479156" alt="" />

<!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->
    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


