































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Eat - Blog Post" />
  
    <meta name="oid" content="29838526" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b418227714f093eff9c1d93e29c070e6" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b418227714f093eff9c1d93e29c070e6" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b418227714f093eff9c1d93e29c070e6" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b418227714f093eff9c1d93e29c070e6" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Food+Drink Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072085" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Eat" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1139565" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Eat" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1139565" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ebabffaea939f87a081366b56b46b867"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ebabffaea939f87a081366b56b46b867"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  
    
    <script defer>
    Foundation.OpenLayers = {};
    Foundation.OpenLayers.load = new Foundation.Script('/foundation/scripts/ol.js',false);
  </script>

  <link rel="stylesheet" href="/foundation/styles/ol.css" type="text/css">
  
  <style>
    .ol-popup {
      position: absolute;
      background-color: white;
      -webkit-filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));
      filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));
      padding: 15px;
      border-radius: 10px;
      border: 1px solid #cccccc;
      bottom: 12px;
      left: -50px;
      min-width: 280px;
    }
    .ol-popup:after, .ol-popup:before {
      top: 100%;
      border: solid transparent;
      content: " ";
      height: 0;
      width: 0;
      position: absolute;
      pointer-events: none;
    }
    .ol-popup:after {
      border-top-color: white;
      border-width: 10px;
      left: 48px;
      margin-left: -10px;
    }
    .ol-popup:before {
      border-top-color: #cccccc;
      border-width: 11px;
      left: 48px;
      margin-left: -11px;
    }
    .ol-popup .popup-closer {
      text-decoration: none;
      position: absolute;
      top: 2px;
      right: 8px;
    }
    .ol-popup .popup-closer:after {
      content: "✖";
    }
  </style>
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700" rel="stylesheet">



  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>













<!-- Post - 1139565 - Food+Drink  -->



















  <script type="text/javascript" src="/includes/highslide/highslide-with-gallery.js"></script>

<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide-ie6.css" />
<![endif]-->

<script type="text/javascript" src="/includes/highslide/highslide-options.js"></script>

<script type="text/javascript" src="/includes/jwplayer.js"></script>


  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="This December enjoy the best of The Park Cafe at the final family dinner of 2019 | Eat" />
  <meta name="description" content="Get your grub on, family style" />
  <meta name="keywords" content="The Park Cafe, dinner, family meal, food, Charleston" />
  <title>This December enjoy the best of The Park Cafe at the final family dinner of 2019 | Eat</title>

  
  
    <meta name="date" content="2019-11-18 09:14:00" />
  

  
  
  
    <meta name="author" content="Alison Mader">
  

  
  
  <meta name="news_keywords" content="the park cafe, dinner, family meal, food, charleston" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/charleston/imager/u/slideshow/29838531/park_cafe-10.jpeg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/charleston/imager/u/slideshow/29838531/park_cafe-10.jpeg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/18/this-december-enjoy-the-best-of-the-park-cafe-at-the-final-family-dinner-of-2019" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/Eat/archives/2019/11/18/this-december-enjoy-the-best-of-the-park-cafe-at-the-final-family-dinner-of-2019" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/18/this-december-enjoy-the-best-of-the-park-cafe-at-the-final-family-dinner-of-2019?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/Eat/archives/2019/11/18/this-december-enjoy-the-best-of-the-park-cafe-at-the-final-family-dinner-of-2019" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="This December enjoy the best of The Park Cafe at the final family dinner of 2019" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/charleston/imager/u/slideshow/29838531/park_cafe-10.jpeg" />

    
      <meta property="og:image:width" content="1504" />
      <meta property="og:image:height" content="1005" />
    
  

  
  
    <meta property="og:description" content="Get your grub on, family style" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/charleston/imager/u/slideshow/29838531/park_cafe-10.jpeg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="This December enjoy the best of The Park Cafe at the final family dinner of 2019">
    <meta name="twitter:description" content="Get your grub on, family style">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">29838526</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20191118091503</Attribute>
        <Attribute name="creationdate">20191111154415</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20191118091400</Attribute>
            <Attribute name="releasedate">20191118</Attribute>
            <Attribute name="releaseepoch">1574086440</Attribute>
            <Attribute name="title">This December enjoy the best of The Park Cafe at the final family dinner of 2019</Attribute>
            <Attribute name="author">29156365</Attribute>
            <Attribute name="authorname">Alison Mader</Attribute>
            <Attribute name="authorsortname">Mader, Alison</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/Eat\/archives\/2019\/11\/18\/this-december-enjoy-the-best-of-the-park-cafe-at-the-final-family-dinner-of-2019"
          },
          "headline": "This December enjoy the best of The Park Cafe at the final family dinner of 2019",
          
            "description": "On Nov. 6, The Park Cafe will host its last family meal of the year with an all-classics menu featuring favorite dishes from past menus.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/charleston\/imager\/u\/original\/29838531\/park_cafe-10.jpeg",
              "width": 1280,
              "height": 855,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-11-18T09:14:00",
          "dateModified": "2019-11-18T09:15:03",
          
            "author": {
              "name": "Alison Mader",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="Eat EatBlogPost fooddrink Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader EatBlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/Eat/archives/2019/11/18/this-december-enjoy-the-best-of-the-park-cafe-at-the-final-family-dinner-of-2019" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader EatBlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


<div id="logoarea" class="GlobalHeader EatBlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="https://www.citypapertickets.com/events/95547027/charleston-comedy-festival" target="_self">Charleston Comedy Festival presents Beth Stelling</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://citypapertickets.com" target="_blank">Get Tickets to Great Local Events</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://lightsofmagnolia.com/" target="_self">Lights of Magnolia Tickets Available Now</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader EatBlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first navCurrent" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/11/15/the-agenda-cofc-mumps-cases-jump-to-43-breaking-sc-has-bad-roads">The Agenda: CofC mumps cases jump to 43, Breaking: S.C. has bad roads</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/is-it-already-too-late-for-charleston/Content?oid=29864574">Is it already too late for Charleston?</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/blotter-double-dog-dare-ya/Content?oid=29849036">Blotter: Double dog dare ya</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/now-one-on-one-tecklenburg-and-seekings-look-for-a-few-more-voters/Content?oid=29849039">Now one-on-one, Tecklenburg and Seekings look for a few more voters</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/time-for-south-carolina-to-pass-hate-crimes-protections/Content?oid=29849046">Time for South Carolina to pass hate crimes protections</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-reading-list/Content?oid=29846592">Stegelin: Reading list</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/the-refuge-film-screening-and-panel-discussion-with-arctic-refuge-defense-campaign/Content?oid=29872815">Monday film screening and discussion will examine the impact of Arctic drilling in S.C.</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-30-ways-to-kick-it-on-this-chilly-weekend/Content?oid=29854888">Weekend Roundup: 30+ ways to kick it on this chilly weekend</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/food-and-fitness-unite-in-the-fight-against-als-with-a-fundraiser-this-sun-nov-17/Content?oid=29857460">Food and fitness unite in the fight against ALS with a fundraiser this Sun. Nov. 17</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/7-reasons-why-you-should-check-out-the-charleston-classic/Content?oid=29864152">7 Reasons Why You Should Check Out the Charleston Classic</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2019/11/12/check-out-gogo-jewelry-and-hannah-carnegie-at-gandgs-fieldshop-nov-13-and-14">Check out Gogo Jewelry and Hannah Carnegie at G&G's Fieldshop Nov. 13 and 14</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/buy-local-this-month-with-these-20-holiday-markets/Content?oid=29795154">Buy local this month with these 20+ holiday markets</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/11/15/sc-arts-commission-canvasses-the-public-to-plan-for-the-future-of-arts-in-the-state">SC Arts Commission canvasses the public to plan for the future of arts in the state</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/11/15/former-un-ambassador-susan-rice-speaks-at-grace-church-cathedral-on-mon-nov-18">Former U.N. ambassador Susan Rice speaks at Grace Church Cathedral on Mon. Nov. 18</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/11/13/new-art-exhibit-glow-lights-up-the-vendue-starting-this-thurs-nov-14">New art exhibit, "Glow," lights up the Vendue starting this Thurs. Nov. 14</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/maari-suorsa-introduces-excess-boxes-an-all-female-sketch-comedy-show-at-tin-roof/Content?oid=29848204">Maari Suorsa introduces eXcess boXes, an all-female sketch comedy show, at Tin Roof</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/anne-darby-parkers-latest-series-features-humans-and-sea-creatures/Content?oid=29848215">Anne Darby Parker's latest series features humans and sea creatures</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/magnolia-gardens-welcomes-a-massive-chinese-lantern-exhibit-this-november/Content?oid=29848224">Magnolia Gardens welcomes a massive Chinese lantern exhibit this November</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2019</a>
      </li>

      
        </ul> </li></ul> <!-- check 19 - Spoleto 2019 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/18/this-december-enjoy-the-best-of-the-park-cafe-at-the-final-family-dinner-of-2019">This December enjoy the best of The Park Cafe at the final family dinner of 2019<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/15/jackrabbit-filly-officially-opens-in-park-circle-on-saturday">Jackrabbit Filly officially opens in Park Circle on Saturday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/15/west-ashley-farmers-market-hosts-special-thanksgiving-market-sun-nov-24">West Ashley farmers market hosts special Thanksgiving market Sun. Nov. 24</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/hotel-bennetts-la-patisserie-brings-ruby-chocolate-to-king-street/Content?oid=29857073">Hotel Bennett's La Patisserie brings ruby chocolate to King Street</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/14/the-instagram-food-posts-we-crave-during-charlestons-woeful-wintry-weather">The Instagram (food) posts we crave during Charleston's woeful wintry weather</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/14/revelry-brewing-co-teams-up-with-chef-bj-dennis-for-beer-collab-sea-island">Revelry Brewing Co. teams up with Chef BJ Dennis for beer collab, Sea Island</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 26 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/11/16/whose-hat-is-this-makes-jazz-as-experimental-as-their-name">Whose Hat is This? makes jazz as experimental as their name</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/11/15/the-midnight-city-does-something-original-on-their-new-ep">The Midnight City does something original on their new EP</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/fatrat-da-czar-celebrates-south-carolina-rap-on-his-latest-double-lp/Content?oid=29872411">FatRat da Czar celebrates South Carolina rap on his latest double LP</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/11/14/rural-resonance-goes-to-recovery-to-beat-writers-block">Rural Resonance goes to "Recovery" to beat writer's block</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2019/11/14/ccpl-hosts-educational-lowcountry-spirituals-event-this-sat-nov-16">Learn about Lowcountry spirituals at Charleston library event on Sat. Nov. 16</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/the-2019-city-paper-music-awards/Content?oid=29848619">The 2019 City Paper Music Awards</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Events/AddEvent" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 30 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->




  <div id="div-gpt-ad-billboard-inside" class="GlobalHeader EatBlogPost " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-inside"); });
  </script>
  </div>





  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader EatBlogPost ">
    <div class="blogHeader clearfix" id="blogHeadereat">
      <h1><a href="https://www.charlestoncitypaper.com/blogs/Eat/">Eat</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          



  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7288ef58522786368b59903d12c05789" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7288ef58522786368b59903d12c05789"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7288ef58522786368b59903d12c05789"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>










      
      
  
  
    
  
  
  
  
  

  

  <div id="SlideshowTeaserModal" class="MainColumn EatBlogPost ">
    
  </div>
  








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn EatBlogPost   ">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Monday, November 18, 2019</h2>
      

      
      <div class="blogPost ">

    <h3 class="postTitle" id="a29838526">    
      
      
      
        This December enjoy the best of The Park Cafe at the final family dinner of 2019
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Get your grub on, family style</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=29156365">Alison Mader</a>
      
      on <span class="postTime">Mon, Nov 18, 2019</span> at <span class="postTime"> 9:14 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/charleston/imager/u/original/29838531/park_cafe-10.jpeg" class="zoomable" rel="contentImg_gal-29838526" title="Enjoy classic menu items from The Park Cafe with family and friends! - PROVIDED">                  <img src="https://media1.fdncms.com/charleston/imager/u/blog/29838531/park_cafe-10.jpeg?cb=1573852759" width="655" height="438" alt="Enjoy classic menu items from The Park Cafe with family and friends! - PROVIDED" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Provided                                          </li>                                                                                                                            <li class="imageCaption">                      Enjoy classic menu items from The Park Cafe with family and friends!                    </li>                                                                                                </ul>                                                       </div>  On Fri. Dec. 6, The Park Cafe is hosting its final family meal of 2019, featuring an all-classics dinner menu with favorite dishes from over the years.&nbsp; <br>
  <br>
 Guests will be served a multi-course meal prepared by exec chef Pat Gotshcall in the newly renovated dining room, which has added 30 more seats to the cafe. <br>
<br>
The first course includes mushroom pate and walnuts with seasonal crudite, plus house ricotta with baguette; the second course includes roasted beets in sorghum glaze and frisee salad and goat cheese spread with toasted pistachios; and third courses are a shrimp and scallop linguine with asparagus, caramelized fennel, and rouille, and mushroom farroto with braised short rib and tomato jam.<br>
  <br>
  The meal starts at 6 p.m.; the price is $40 or $60 for wine pairings with the dinner.&nbsp; Reservations can be made by calling (843) 410-1070.&nbsp;&nbsp;
<div class="location connection ">        <h5>          <span class="typeHeader">Location Details</span>          <a href="https://www.charlestoncitypaper.com/charleston/the-park-cafe/Location?oid=4864758">The Park Cafe</a>        </h5>        <a href="https://www.charlestoncitypaper.com/charleston/the-park-cafe/Location?oid=4864758">          <div class="infoImage">                                        <img class="image"                src="https://media1.fdncms.com/charleston/imager/vegetables-with-pate/u/story/5088575/parkmag.jpg"                width="160"                height="85"                alt="The Park Cafe"                title="The Park Cafe" />                                    <div class="info">              <div class="location">                <div class="address">730 Rutledge Ave.</div>                                  <div class="neighborhood">Downtown</div>                                <div class="cityStateZip">                  Charleston,                  SC                </div>              </div>                              <div class="phone">(843) 410-1070</div>                                            <div class="hours">Breakfast, Lunch, Weekend Brunch</div>                            <div class="locationCategory">                Cafés and Breakfast              </div>            </div>          </div>        </a>                                                          <div class="map"                  style="float:right;width:calc(40% - 1px);height:150px;margin:0;">                            <div id="locationConnectionMap-4864758"          class="openlayers"          style="width: 100%;height: 150px">    </div>    <script defer type="text/javascript">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</script>            </div>            <div class="altMapLink">              <a href="https://www.charlestoncitypaper.com/charleston/the-park-cafe/Location?oid=4864758#MapSmall">Map</a>            </div>                                  </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=The%20Park%20Cafe" rel="tag">The Park Cafe</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=dinner" rel="tag">dinner</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=family%20meal" rel="tag">family meal</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=food" rel="tag">food</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Charleston" rel="tag">Charleston</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/Eat/archives/2019/11/18/this-december-enjoy-the-best-of-the-park-cafe-at-the-final-family-dinner-of-2019&via=chasCityPaper&count=horizontal&text=This%20December%20enjoy%20the%20best%20of%20The%20Park%20Cafe%20at%20the%20final%20family%20dinner%20of%202019"
        style="width:100px; height:23px;"></iframe>

	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/Eat/archives/2019/11/18/this-december-enjoy-the-best-of-the-park-cafe-at-the-final-family-dinner-of-2019&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>






  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  











  
  

  <div id="BlogsPreviousNext" class="MainColumn EatBlogPost ">
    <div class="prevNext">
      
        <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/15/jackrabbit-filly-officially-opens-in-park-circle-on-saturday" class="prev" rel="prev">&laquo;&nbsp;Jackrabbit Filly officially opens i&hellip;</a>
        
    </div>
  </div>










  
      <div id="RelatedStories" class="MainColumn EatBlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/09/16/park-cafe-reopens-with-refreshed-interior-fancy-toasts-and-an-earl-gray-martini"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/29402051/img_7793.jpg"
                 alt="Park Cafe reopens with refreshed interior, fancy toasts, and an Earl Grey margarita"
                 title="Park Cafe reopens with refreshed interior, fancy toasts, and an Earl Grey margarita"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/09/16/park-cafe-reopens-with-refreshed-interior-fancy-toasts-and-an-earl-gray-martini">Park Cafe reopens with refreshed interior, fancy toasts, and an Earl Grey margarita</a>
    </h4>
    
      <h5 class="subhead">
        Good to be back
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mary Scott Hardaway</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 16, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/charleston/five-great-coffee-drinks-around-charleston/Content?oid=29106572"><img src="https://media2.fdncms.com/charleston/imager/u/feedimage/29106571/screen_shot_2019-08-13_at_5.13.47_pm.png"
                 alt="Five great coffee drinks around Charleston"
                 title="Five great coffee drinks around Charleston"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/five-great-coffee-drinks-around-charleston/Content?oid=29106572">Five great coffee drinks around Charleston</a>
    </h4>
    
      <h5 class="subhead">
        Study fuel
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Caylin Gregory</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 14, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/05/14/park-cafe-will-expand-its-dining-room-and-add-kitchen-space-with-big-summer-renovation"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/28287993/lifestyle_7_jwb.jpeg"
                 alt="Park Cafe will expand its dining room and add kitchen space with big summer renovation"
                 title="Park Cafe will expand its dining room and add kitchen space with big summer renovation"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/05/14/park-cafe-will-expand-its-dining-room-and-add-kitchen-space-with-big-summer-renovation">Park Cafe will expand its dining room and add kitchen space with big summer renovation</a>
    </h4>
    
      <h5 class="subhead">
        "It's time for Park Cafe to grow up"
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mary Scott Hardaway</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 14, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    












  








  
      <div id="RelatedLocationsCustom" class="MainColumn EatBlogPost ">
        <h3>Location</h3>
        <ul>
    
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/charleston/LocationSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
<a href="/charleston/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
</div></span>
      <a href="https://www.charlestoncitypaper.com/charleston/the-park-cafe/Location?oid=4864758">The Park Cafe</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        730 Rutledge Ave. 
        <br />
                <span class="locationRegion"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067889">Downtown</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> (843) 410-1070</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-7px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          (<a href="https://www.charlestoncitypaper.com/charleston/the-park-cafe/Location?oid=4864758#readerComments">based on 3 user reviews</a>)                      
        
      </li>
    </ul>
  </li>

    
  
        </ul>
      </div>
                
<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn EatBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="29838526" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=29838526" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="29838526" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div  class="SpanningIsland EatBlogPost ">  





<div id="div-gpt-ad-food-drink-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-food-drink-mr1'); });
</script>

</div>

</div><div class="SpanningIsland EatBlogPost " id="TopAds">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<div id="div-gpt-ad-topads">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-topads'); });
</script>

</div>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="SpanningIsland EatBlogPost ">  





<div id="div-gpt-ad-food-drink-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-food-drink-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland EatBlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/is-it-already-too-late-for-charleston/Content?oid=29864574">Is it already too late for Charleston?</a>13 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/project-condom-fashion-show-highlights-sexual-health-awareness-and-world-aids-day/Content?oid=29663707">Project Condom fashion show highlights Sexual Health Awareness and World AIDS Day</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/now-one-on-one-tecklenburg-and-seekings-look-for-a-few-more-voters/Content?oid=29849039">Now one-on-one, Tecklenburg and Seekings look for a few more voters</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/09/the-woodruff-wine-bar-set-to-open-this-winter-on-johns-island-with-small-plates-charcuterie-cocktails-and-more">The Woodruff wine bar set to open this winter on Johns Island with small plates, charcuterie, cocktails, and more</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2019/11/04/after-centuries-of-slavery-and-injustice-its-time-for-congress-to-take-up-reparations-charleston-panelists-say">After centuries of slavery and injustice, it's time for Congress to take up reparations, Charleston panelists say</a>1 comment</li>
			
		</ul>
	</div>

</div>

<div  class="SpanningIsland EatBlogPost ">  





<div id="div-gpt-ad-food-drink-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-food-drink-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland EatBlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/tru-blues-house-of-wings/Location?oid=1069566">Tru Blue's House of Wings</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> my mom owns blues lol</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A29855216">Dylan Carey</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/delaney-oyster-house/Location?oid=29240644">Delaney Oyster House</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Keep up the Great Work NDG ! Culinary Delights served & prepared with Care !!&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A29737921">Kevin Ritter</a></span>
      
</li>



</ul>

</div>
 
</div>

<div  class="SpanningIsland EatBlogPost clear ">  





<div id="div-gpt-ad-food-drink-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-food-drink-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland EatBlogPost EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      

      
        
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/15/jackrabbit-filly-officially-opens-in-park-circle-on-saturday">Jackrabbit Filly officially opens in Park Circle on Saturday</a>
    </h4>
    
      <h5 class="subhead">
        A celebration
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/13/brazilian-steakhouse-chain-galpao-gaucho-is-coming-to-east-bay-street-replacing-tradds">Brazilian steakhouse chain Galpao Gaucho is coming to East Bay Street, replacing Tradd's</a>
    </h4>
    
      <h5 class="subhead">
        All You Can Meat
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/12/the-basement-barcade-replaces-on-41-with-games-tvs-beer-and-cast-iron-mac-and-cheese">The Basement arcade bar replaces On Forty-One with games, TVs, beer, and cast iron mac and cheese</a>
    </h4>
    
      <h5 class="subhead">
        Pinball and pints
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2019/11/15/west-ashley-farmers-market-hosts-special-thanksgiving-market-sun-nov-24">West Ashley farmers market hosts special Thanksgiving market Sun. Nov. 24</a>
    </h4>
    
      <h5 class="subhead">
        Good thyme-ing
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/hotel-bennetts-la-patisserie-brings-ruby-chocolate-to-king-street/Content?oid=29857073">Hotel Bennett's La Patisserie brings ruby chocolate to King Street</a>
    </h4>
    
      <h5 class="subhead">
        Roses, roses all the way
      </h5>
    
  </li>
        
                
      
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter EatBlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Events/AddEvent">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter EatBlogPost ">  



<div id="div-gpt-ad-footer-leaderboard-food">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-food'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2019, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'fooddrink';
var dimension2Value = 'Eat';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>





<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Food+Drink'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->
    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


