































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Eat - Blog Post" />
  
    <meta name="oid" content="21006538" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f233624ba3605124ffa29960834fd17c" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f233624ba3605124ffa29960834fd17c" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f233624ba3605124ffa29960834fd17c" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f233624ba3605124ffa29960834fd17c" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Food+Drink Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072085" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Eat" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1139565" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Eat" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1139565" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=7970bd91ec61cbabe380dc3859181e3c"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=7970bd91ec61cbabe380dc3859181e3c"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  


  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>












<!-- Post - 1139565 - Food+Drink  -->


















  <script type="text/javascript" src="/includes/highslide/highslide-with-gallery.js"></script>

<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide-ie6.css" />
<![endif]-->

<script type="text/javascript" src="/includes/highslide/highslide-options.js"></script>

<script type="text/javascript" src="/includes/jwplayer.js"></script>


  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Here&#39;s where to celebrate National IPA Day 2018 in Charleston | Eat" />
  <meta name="description" content="Thirsty Thursday" />
  <meta name="keywords" content="Roundup, IPAs, Charleston Beer, Chs Beer" />
  <title>Here's where to celebrate National IPA Day 2018 in Charleston | Eat</title>

  
  
    <meta name="date" content="2018-08-02 11:44:00" />
  

  
  
  
    <meta name="author" content="Mary Scott Hardaway">
  

  
  
  <meta name="news_keywords" content="roundup, ipas, charleston beer, chs beer" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/21008420/screen_shot_2018-08-02_at_11.28.44_am.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/21008420/screen_shot_2018-08-02_at_11.28.44_am.png" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/02/its-national-ipa-day-heres-where-to-celebrate" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/Eat/archives/2018/08/02/its-national-ipa-day-heres-where-to-celebrate" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/Eat/archives/2018/08/02/its-national-ipa-day-heres-where-to-celebrate" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Here&#39;s where to celebrate National IPA Day 2018 in Charleston" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/21008420/screen_shot_2018-08-02_at_11.28.44_am.png" />

    
      <meta property="og:image:width" content="654" />
      <meta property="og:image:height" content="578" />
    
  

  
  
    <meta property="og:description" content="Thirsty Thursday" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/21008420/screen_shot_2018-08-02_at_11.28.44_am.png">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Here&#39;s where to celebrate National IPA Day 2018 in Charleston">
    <meta name="twitter:description" content="Thirsty Thursday">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">21006538</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20180802141408</Attribute>
        <Attribute name="creationdate">20180802092330</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20180802114400</Attribute>
            <Attribute name="releasedate">20180802</Attribute>
            <Attribute name="releaseepoch">1533224640</Attribute>
            <Attribute name="title">Here&#39;s where to celebrate National IPA Day 2018 in Charleston</Attribute>
            <Attribute name="author">5209421</Attribute>
            <Attribute name="authorname">Mary Scott Hardaway</Attribute>
            <Attribute name="authorsortname">Hardaway, Mary Scott</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/Eat\/archives\/2018\/08\/02\/its-national-ipa-day-heres-where-to-celebrate"
          },
          "headline": "Here's where to celebrate National IPA Day 2018 in Charleston",
          
            "description": "The India Pale Ale, named so for the late 18th century beer that was designed to survive the six month journey form Britain to India, is not everyone's pint of choice.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/21008420\/screen_shot_2018-08-02_at_11.28.44_am.png",
              "width": 1190,
              "height": 1052,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-08-02T11:44:00",
          "dateModified": "2018-08-02T14:14:08",
          
            "author": {
              "name": "Mary Scott Hardaway",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="Eat EatBlogPost fooddrink Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader EatBlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/Eat/archives/2018/08/02/its-national-ipa-day-heres-where-to-celebrate" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader EatBlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>

<div id="logoarea" class="GlobalHeader EatBlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/53306397/2018-charleston-margarita-festival" target="_self">Get your rescheduled Charleston Margarita Festival tickets</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://charlestonpourhouse.citypapertickets.com/events/55616790/elvis-aint-dead-fest-3" target="_self">Elvis Ain&#39;t Dead Fest returns to the Charleston Pour House</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader EatBlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first navCurrent" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-making-maga-great-again/Content?oid=20952403">Stegelin: Making MAGA great again</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/markers-needed-to-remember-sc-lynching-victims/Content?oid=20951788">Markers needed to remember S.C. lynching victims</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/no-citations-yet-but-a-new-city-contractor-is-already-policing-illegal-rentals/Content?oid=20951580">No citations yet, but a new city contractor is already policing illegal rentals</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/the-art-of-feeling-good/Content?oid=20952176">The Art of Feeling Good</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/blotter-this-guy-is-a-hoot/Content?oid=20952181">Blotter: This guy is a hoot</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/07/31/these-5-latinx-focused-charleston-groups-could-really-use-your-help-serving-local-immigrant-communities">These 5 Latinx-focused Charleston groups could really use your help serving local immigrant communities</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/drink-beer-and-see-birds-of-prey-at-edmunds-oast-brewing-co-on-tues-aug-21/Content?oid=21007538">Drink beer and see birds of prey at Edmund's Oast Brewing Co. on Tues. Aug. 21<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/theres-a-big-ol-lego-convention-stopping-in-columbia-in-august/Content?oid=20945463">There's a big ol' Lego convention stopping in Columbia in August</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/west-elm-hosts-free-workshops/Content?oid=20947028">West Elm hosts free interior design workshops</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/freeloaders-28-funky-fresh-and-free-events-to-hit-up-this-week/Content?oid=20914924">Freeloaders: 28 funky, fresh, and free events to hit up this week</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-total-eclipse-of-the-moon/Content?oid=20833894">Weekend roundup: Total eclipse of the moon</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/chill-out-with-the-charleston-curling-club-this-sat-july-28/Content?oid=20808489">Chill out with the Charleston Curling Club this Sat. July 28</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/08/02/beresford-studios-presents-new-works-by-cofc-grad-heather-thornton">Beresford Studios presents new works by CofC grad Heather Thornton<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/08/02/lil-bit-lit-studio-creates-books-to-brighten-young-minds">Lil Bit Lit Studio creates books to brighten young minds<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/08/01/from-live-painting-to-floral-walls-7-art-exhibits-to-check-out-this-week">From live painting to floral walls, 7 art exhibits to check out this week</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/michelle-jaders-its-showtime-looks-at-life-and-movement-at-the-carnival/Content?oid=20978698">Michelle Jader's <i>It's Showtime </i>looks at life and movement at the carnival</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/meyer-vogl-gallerys-new-exhibit-brings-together-some-of-charlestons-most-imaginative-artists/Content?oid=20951988">Meyer Vogl Gallery's new exhibit brings together some of Charleston's most imaginative artists</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/crystal-wellmans-contemporary-dance-performance-takes-on-a-dark-side/Content?oid=20978314">Crystal Wellman's contemporary dance performance takes on a dark side</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2018</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2018 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/02/the-watch-hosts-secret-ingredient-dinner-thurs-aug-9">The Watch hosts secret ingredient dinner Thurs. Aug. 9<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/02/its-national-ipa-day-heres-where-to-celebrate">Here's where to celebrate National IPA Day 2018 in Charleston<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/01/chef-sean-brock-loosens-ties-to-charleston-moving-on-to-new-projects-and-advising-husk-locations">Chef Sean Brock loosens ties with Charleston, moving on to new projects and advising Husk locations</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/01/triangle-char-and-bar-officially-closes-its-mt-pleasant-location-today">Triangle Char and Bar has officially closed its Mt. Pleasant location</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/01/trident-tech-and-virginias-on-king-establish-chef-shane-memorial-scholarship">Trident Tech and Virginia's on King establish Chef Shane Memorial Scholarship</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/01/cafe-tu-now-open-and-its-not-your-typical-coffee-shop">Cafe Tu now open — and it's not your typical coffee shop</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 27 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/08/02/now-in-its-fourth-year-charleston-music-confab-brings-music-industry-conference-and-showcases-back-to-downtown-venues">Now in its fourth year, Charleston Music Confab brings music industry conference and showcases back to downtown venues<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/08/02/sustos-corey-campbell-and-more-provide-the-sounds-behind-new-film-pop-pop-is-dead">Susto's Corey Campbell and more provide the sounds behind new film, 'Pop-Pop is Dead'<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/08/01/soundcheck-goth-pool-party-sunny-malin-single-release-gullah-geechee-nation-international-music-and-movement-festival-12th-annual-garcia-gat">Soundchecks: Goth pool party, Sunny Malin single release, Gullah/Geechee Nation festival, 12th annual Garcia Gathering</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/08/01/brett-nash-breaks-down-vanity-plates-new-ep-cerebral-winter-comedies">Brett Nash breaks down Vanity Plates' new EP, Cerebral Winter Comedies</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2018/08/01/a-fragile-tomorrows-new-single-an-example-of-their-shifting-sound">A Fragile Tomorrow's new single an example of their shifting sound</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/susto-goes-euro/Content?oid=20951790">Bands Abroad: Susto Goes Euro</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 31 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->


  

  <div id="div-gpt-ad-billboard-home" class="GlobalHeader EatBlogPost " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-home"); });
  </script>
  </div>




  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader EatBlogPost ">
    <div class="blogHeader clearfix" id="blogHeadereat">
      <h1><a href="https://www.charlestoncitypaper.com/blogs/Eat/">Eat</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          



      
      
  
  
    
  
  
  
  
  

  

  <div id="SlideshowTeaserModal" class="MainColumn EatBlogPost ">
    
  </div>
  








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn EatBlogPost   ">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Thursday, August  2, 2018</h2>
      
    
      
      <div class="blogPost ">

    <h3 class="postTitle" id="a21006538">    
      
      
      
        Here's where to celebrate National IPA Day 2018 in Charleston
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Thirsty Thursday</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=5209421">Mary Scott Hardaway</a>
      
      on <span class="postTime">Thu, Aug  2, 2018</span> at <span class="postTime">11:44 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bl9Lu3ND1YI/?utm_source=ig_embed" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:655px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bl9Lu3ND1YI/?utm_source=ig_embed" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Looks like it’s true what they say is at the end of a rainbow... 📸: @theonlyjessicalevkoff •••••••••••••••••••••••••••••• #parkcircle #localbrewery #craftbeer #brewery #brewerylife #northcharleston #charleston #chsbeer #scbeer #drinklocal #drinklocalbeer #independentbeer #CHStoday</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/commonhousealeworks/?utm_source=ig_embed" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Commonhouse Aleworks</a> (@commonhousealeworks) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-02T00:14:01+00:00">Aug 1, 2018 at 5:14pm PDT</time></p></div></blockquote> <script async defer src="//www.instagram.com/embed.js"></script>  <span style="" id="docs-internal-guid-645767b2-fae4-ad9e-5a1d-8be161976a83"><p dir="ltr" style="line-height: 1.38; margin-top: 0pt; margin-bottom: 0pt;">
        The India Pale Ale, named so for the late 18th century beer that was designed to survive the six month journey form Britain to India, is not everyone's pint of choice. Hoppy as hell, sometimes with a higher ABV than your average pale, IPAs can be a kick to the palate and a jolt to the system. If that sensation is what you crave, celebrate yet another ridiculous national holiday in style at one of these area breweries:<br>
        
</p>

<h3 class="content_h3">IPA Day Iterations</h3>
 <a href="https://www.facebook.com/events/697821640549654/ " target="_blank" style="font-weight: normal;">   Fatty’s Beer Works</a><span style="font-weight: normal;"> is celebrating from 3-8 p.m. with $2 off IPA pints including "Tesseract" India Pale Lager, "First Shot" West Coast Style India Pale Ale, and "Lazy Hazy" New England Style India Pale Ale.</span>  
<p></p></span> <div class="location connection noImage">        <h5>          <span class="typeHeader">Location Details</span>          <a href="https://www.charlestoncitypaper.com/charleston/fattys-beer-works/Location?oid=11839807">Fatty's Beer Works</a>        </h5>        <a href="https://www.charlestoncitypaper.com/charleston/fattys-beer-works/Location?oid=11839807">          <div class="infoImage">                                    <div class="info">              <div class="location">                <div class="address">1436 Meeting St.</div>                                  <div class="neighborhood">Downtown</div>                                <div class="cityStateZip">                  Charleston,                  SC                </div>              </div>                                          <div class="locationCategory">                Breweries & Distilleries and Brewery              </div>            </div>          </div>        </a>                                                                        <div class="map"                    style="float:right;width:calc(40% - 1px);height:150px;margin:0;">                                                    <link rel="stylesheet" href="/foundation/styles/ol.css" type="text/css">  <script src="/foundation/scripts/ol.js" type="text/javascript"></script>                                <style>      .ol-popup {        position: absolute;        background-color: white;        -webkit-filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));        filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));        padding: 15px;        border-radius: 10px;        border: 1px solid #cccccc;        bottom: 12px;        left: -50px;        min-width: 280px;      }      .ol-popup:after, .ol-popup:before {        top: 100%;        border: solid transparent;        content: " ";        height: 0;        width: 0;        position: absolute;        pointer-events: none;      }      .ol-popup:after {        border-top-color: white;        border-width: 10px;        left: 48px;        margin-left: -10px;      }      .ol-popup:before {        border-top-color: #cccccc;        border-width: 11px;        left: 48px;        margin-left: -11px;      }      .ol-popup .popup-closer {        text-decoration: none;        position: absolute;        top: 2px;        right: 8px;      }      .ol-popup .popup-closer:after {        content: "✖";      }    </style>    <div id="locationConnectionMap-11839807" class="openlayers" style="width: 100%;height: 150px"></div>    <div id="locationConnectionMap-11839807-popup" class="ol-popup">      <div class="popup-content"></div>      <a href="#" id="locationConnectionMap-11839807-closer" class="popup-closer" class="ol-popup-closer"></a>    </div>    <script type="text/javascript">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</script>              </div>              <div class="altMapLink">                <a href="https://www.charlestoncitypaper.com/charleston/fattys-beer-works/Location?oid=11839807#MapSmall">Map</a>              </div>                                            </div>  <b style="font-weight:normal;" id="docs-internal-guid-9bd09dcc-fae4-c6b0-bb44-2b28f3e39dab"><p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
     Stop by <a href="https://www.facebook.com/events/431425387369091/ " target="_blank">Bohemian Bull </a>between 11 a.m.- 11 p.m. for $3 select IPA drafts.   
</p></b> <div class="location connection ">        <h5>          <span class="typeHeader">Location Details</span>          <a href="https://www.charlestoncitypaper.com/charleston/bohemian-bull/Location?oid=4832100">Bohemian Bull</a>        </h5>        <a href="https://www.charlestoncitypaper.com/charleston/bohemian-bull/Location?oid=4832100">          <div class="infoImage">                                        <img class="image"                src="https://media1.fdncms.com/charleston/imager/bohemian-bull/u/story/4948328/nohotease.jpg"                width="160"                height="160"                alt="Bohemian Bull"                title="Bohemian Bull" />                                    <div class="info">              <div class="location">                <div class="address">1531 Folly Road</div>                                  <div class="neighborhood">James Island</div>                                <div class="cityStateZip">                  Charleston,                  SC                </div>              </div>                              <div class="phone">(843) 225-1817</div>                                            <div class="hours">Lunch, Dinner, & Late Night.</div>                            <div class="locationCategory">                Pubs + Taverns              </div>            </div>          </div>        </a>                                                                        <div class="map"                    style="float:right;width:calc(40% - 1px);height:150px;margin:0;">                                                    <link rel="stylesheet" href="/foundation/styles/ol.css" type="text/css">  <script src="/foundation/scripts/ol.js" type="text/javascript"></script>                                <style>      .ol-popup {        position: absolute;        background-color: white;        -webkit-filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));        filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));        padding: 15px;        border-radius: 10px;        border: 1px solid #cccccc;        bottom: 12px;        left: -50px;        min-width: 280px;      }      .ol-popup:after, .ol-popup:before {        top: 100%;        border: solid transparent;        content: " ";        height: 0;        width: 0;        position: absolute;        pointer-events: none;      }      .ol-popup:after {        border-top-color: white;        border-width: 10px;        left: 48px;        margin-left: -10px;      }      .ol-popup:before {        border-top-color: #cccccc;        border-width: 11px;        left: 48px;        margin-left: -11px;      }      .ol-popup .popup-closer {        text-decoration: none;        position: absolute;        top: 2px;        right: 8px;      }      .ol-popup .popup-closer:after {        content: "✖";      }    </style>    <div id="locationConnectionMap-4832100" class="openlayers" style="width: 100%;height: 150px"></div>    <div id="locationConnectionMap-4832100-popup" class="ol-popup">      <div class="popup-content"></div>      <a href="#" id="locationConnectionMap-4832100-closer" class="popup-closer" class="ol-popup-closer"></a>    </div>    <script type="text/javascript">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</script>              </div>              <div class="altMapLink">                <a href="https://www.charlestoncitypaper.com/charleston/bohemian-bull/Location?oid=4832100#MapSmall">Map</a>              </div>                                            </div>  At <a href="https://www.facebook.com/events/1895083497467184/" target="_blank">Frothy Beard,</a> everyone who orders an IPA will receive a free tulip glass.&nbsp;  <br>
   <div class="location connection ">        <h5>          <span class="typeHeader">Location Details</span>          <a href="https://www.charlestoncitypaper.com/charleston/frothy-beard-brewing/Location?oid=4756474">Frothy Beard Brewing</a>        </h5>        <a href="https://www.charlestoncitypaper.com/charleston/frothy-beard-brewing/Location?oid=4756474">          <div class="infoImage">                                        <img class="image"                src="https://media1.fdncms.com/charleston/imager/u/story/7049506/open.jpg"                width="160"                height="97"                alt="Frothy Beard Brewing"                title="Frothy Beard Brewing" />                                    <div class="info">              <div class="location">                <div class="address">1401 Sam Rittenberg Blvd.</div>                                  <div class="neighborhood">West Ashley</div>                                <div class="cityStateZip">                  Charleston,                  SC                </div>              </div>                              <div class="phone">(843) 793-2970</div>                                            <div class="hours">Tues.-Sun. 11 a.m.- 11 p.m.</div>                            <div class="locationCategory">                Brewery and Local Foods              </div>            </div>          </div>        </a>                                                                        <div class="map"                    style="float:right;width:calc(40% - 1px);height:150px;margin:0;">                                                    <link rel="stylesheet" href="/foundation/styles/ol.css" type="text/css">  <script src="/foundation/scripts/ol.js" type="text/javascript"></script>                                              </div>              <div class="altMapLink">                <a href="https://www.charlestoncitypaper.com/charleston/frothy-beard-brewing/Location?oid=4756474#MapSmall">Map</a>              </div>                                            </div>  <a href="https://www.facebook.com/events/285602958657962/" target="_blank">Commonhouse Aleworks</a> toasts to National IPA Day at 7 p.m. — order the Looking East, Sabal Minor, Light Pollution, or Grand Modell, and raise your glass.<br>
   <div class="location connection ">        <h5>          <span class="typeHeader">Location Details</span>          <a href="https://www.charlestoncitypaper.com/charleston/commonhouse-aleworks/Location?oid=14640780">Commonhouse Aleworks</a>        </h5>        <a href="https://www.charlestoncitypaper.com/charleston/commonhouse-aleworks/Location?oid=14640780">          <div class="infoImage">                                        <img class="image"                src="https://media2.fdncms.com/charleston/imager/u/story/14640778/screen_shot_2018-01-12_at_12.38.59_pm.png"                width="160"                height="125"                alt="Commonhouse Aleworks"                title="Commonhouse Aleworks" />                                    <div class="info">              <div class="location">                <div class="address">4831 O'Hear Ave.</div>                                <div class="cityStateZip">                  North Charleston,                  SC                </div>              </div>                                          <div class="locationCategory">                Brewery              </div>            </div>          </div>        </a>                                                                        <div class="map"                    style="float:right;width:calc(40% - 1px);height:150px;margin:0;">                                                    <link rel="stylesheet" href="/foundation/styles/ol.css" type="text/css">  <script src="/foundation/scripts/ol.js" type="text/javascript"></script>                                <style>      .ol-popup {        position: absolute;        background-color: white;        -webkit-filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));        filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));        padding: 15px;        border-radius: 10px;        border: 1px solid #cccccc;        bottom: 12px;        left: -50px;        min-width: 280px;      }      .ol-popup:after, .ol-popup:before {        top: 100%;        border: solid transparent;        content: " ";        height: 0;        width: 0;        position: absolute;        pointer-events: none;      }      .ol-popup:after {        border-top-color: white;        border-width: 10px;        left: 48px;        margin-left: -10px;      }      .ol-popup:before {        border-top-color: #cccccc;        border-width: 11px;        left: 48px;        margin-left: -11px;      }      .ol-popup .popup-closer {        text-decoration: none;        position: absolute;        top: 2px;        right: 8px;      }      .ol-popup .popup-closer:after {        content: "✖";      }    </style>    <div id="locationConnectionMap-14640780" class="openlayers" style="width: 100%;height: 150px"></div>    <div id="locationConnectionMap-14640780-popup" class="ol-popup">      <div class="popup-content"></div>      <a href="#" id="locationConnectionMap-14640780-closer" class="popup-closer" class="ol-popup-closer"></a>    </div>    <script type="text/javascript">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</script>              </div>              <div class="altMapLink">                <a href="https://www.charlestoncitypaper.com/charleston/commonhouse-aleworks/Location?oid=14640780#MapSmall">Map</a>              </div>                                            </div>  Starting at 11 a.m. at<a href="https://www.facebook.com/events/255796868483453/" target="_blank"> Bay Street Biergarten,</a> order a 20 oz. IPA and pay for a pint.<br>
   <div class="location connection ">        <h5>          <span class="typeHeader">Location Details</span>          <a href="https://www.charlestoncitypaper.com/charleston/bay-street-biergarten/Location?oid=4798110">Bay Street Biergarten</a>        </h5>        <a href="https://www.charlestoncitypaper.com/charleston/bay-street-biergarten/Location?oid=4798110">          <div class="infoImage">                                        <img class="image"                src="https://media1.fdncms.com/charleston/imager/pig-wings/u/story/5088562/baystreetmag.jpg"                width="160"                height="97"                alt="Bay Street Biergarten"                title="Bay Street Biergarten" />                                    <div class="info">              <div class="location">                <div class="address">549 E. Bay St.</div>                                  <div class="neighborhood">Downtown</div>                                <div class="cityStateZip">                  Charleston,                  SC                </div>              </div>                              <div class="phone">(843) 266-2437</div>                                            <div class="hours">L & Dinner (nightly), Wknd Brunch</div>                            <div class="locationCategory">                Pubs + Taverns and Bar              </div>            </div>          </div>        </a>                                                                        <div class="map"                    style="float:right;width:calc(40% - 1px);height:150px;margin:0;">                                                    <link rel="stylesheet" href="/foundation/styles/ol.css" type="text/css">  <script src="/foundation/scripts/ol.js" type="text/javascript"></script>                                <style>      .ol-popup {        position: absolute;        background-color: white;        -webkit-filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));        filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));        padding: 15px;        border-radius: 10px;        border: 1px solid #cccccc;        bottom: 12px;        left: -50px;        min-width: 280px;      }      .ol-popup:after, .ol-popup:before {        top: 100%;        border: solid transparent;        content: " ";        height: 0;        width: 0;        position: absolute;        pointer-events: none;      }      .ol-popup:after {        border-top-color: white;        border-width: 10px;        left: 48px;        margin-left: -10px;      }      .ol-popup:before {        border-top-color: #cccccc;        border-width: 11px;        left: 48px;        margin-left: -11px;      }      .ol-popup .popup-closer {        text-decoration: none;        position: absolute;        top: 2px;        right: 8px;      }      .ol-popup .popup-closer:after {        content: "✖";      }    </style>    <div id="locationConnectionMap-4798110" class="openlayers" style="width: 100%;height: 150px"></div>    <div id="locationConnectionMap-4798110-popup" class="ol-popup">      <div class="popup-content"></div>      <a href="#" id="locationConnectionMap-4798110-closer" class="popup-closer" class="ol-popup-closer"></a>    </div>    <script type="text/javascript">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</script>              </div>              <div class="altMapLink">                <a href="https://www.charlestoncitypaper.com/charleston/bay-street-biergarten/Location?oid=4798110#MapSmall">Map</a>              </div>                                            </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Roundup" rel="tag">Roundup</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=IPAs" rel="tag">IPAs</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Charleston%20Beer" rel="tag">Charleston Beer</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Chs%20Beer" rel="tag">Chs Beer</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/Eat/archives/2018/08/02/its-national-ipa-day-heres-where-to-celebrate&via=chasCityPaper&count=horizontal&text=Here%27s%20where%20to%20celebrate%20National%20IPA%20Day%202018%20in%20Charleston"
        style="width:100px; height:23px;"></iframe>

	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/Eat/archives/2018/08/02/its-national-ipa-day-heres-where-to-celebrate&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  











  
  

  <div id="BlogsPreviousNext" class="MainColumn EatBlogPost ">
    <div class="prevNext">
      
        <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/01/chef-sean-brock-loosens-ties-to-charleston-moving-on-to-new-projects-and-advising-husk-locations" class="prev" rel="prev">&laquo;&nbsp;Chef Sean Brock loosens ties with C&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/02/the-watch-hosts-secret-ingredient-dinner-thurs-aug-9" class="next" rel="next">The Watch hosts secret ingredient d&hellip;&nbsp;&raquo;</a>
        
    </div>
  </div>










  
      <div id="RelatedStories" class="MainColumn EatBlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/charleston/an-ode-to-my-favorite-beer-in-honor-of-national-ipa-day/Content?oid=20978907"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/20980276/bell_s.jpg"
                 alt="An ode to my favorite beer in honor of National IPA Day"
                 title="An ode to my favorite beer in honor of National IPA Day"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="https://media1.fdncms.com/charleston/imager/u/feedimage2x/20980276/bell_s.jpg 1.5x, https://media1.fdncms.com/charleston/imager/u/feedimage3x/20980276/bell_s.jpg 2.5x" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/an-ode-to-my-favorite-beer-in-honor-of-national-ipa-day/Content?oid=20978907">An ode to my favorite beer in honor of National IPA Day</a>
    </h4>
    
      <h5 class="subhead">
        One true brew
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mary Scott Hardaway</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  1, 2018</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    












  








  
      <div id="RelatedLocationsCustom" class="MainColumn EatBlogPost ">
        <h3>Location</h3>
        <ul>
    
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/charleston/LocationSearch?feature=Best%20Of" class="FeaturesIcons_best_of" title="Best Of"><span>Best Of</span></a>
<a href="/charleston/LocationSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
<a href="/charleston/LocationSearch?feature=Slideshow" class="FeaturesIcons_slideshow" title="Slideshow"><span>Slideshow</span></a>
<a href="/charleston/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
</div></span>
      <a href="https://www.charlestoncitypaper.com/charleston/bay-street-biergarten/Location?oid=4798110">Bay Street Biergarten</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        549 E. Bay St. 
        <br />
                <span class="locationRegion"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067889">Downtown</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> (843) 266-2437</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-23px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          (<a href="https://www.charlestoncitypaper.com/charleston/bay-street-biergarten/Location?oid=4798110#readerComments">based on 15 user reviews</a>)                      
        
      </li>
    </ul>
  </li>

    
  
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/charleston/LocationSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
<a href="/charleston/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
</div></span>
      <a href="https://www.charlestoncitypaper.com/charleston/bohemian-bull/Location?oid=4832100">Bohemian Bull</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        1531 Folly Road 
        <br />
                <span class="locationRegion"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067894">James Island</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> (843) 225-1817</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-20px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          (<a href="https://www.charlestoncitypaper.com/charleston/bohemian-bull/Location?oid=4832100#readerComments">based on 2 user reviews</a>)                      
        
      </li>
    </ul>
  </li>

    
  
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/charleston/LocationSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
      <a href="https://www.charlestoncitypaper.com/charleston/commonhouse-aleworks/Location?oid=14640780">Commonhouse Aleworks</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        4831 O'Hear Ave. 
        <br />
                <span class="locationRegion"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067896">North Charleston</a></span> 
      </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-55px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          <a href="https://www.charlestoncitypaper.com/charleston/commonhouse-aleworks/Location?oid=14640780#readerComments">Be the first to review this location!</a>
        
      </li>
    </ul>
  </li>

    
  
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"></span>
      <a href="https://www.charlestoncitypaper.com/charleston/fattys-beer-works/Location?oid=11839807">Fatty's Beer Works</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        1436 Meeting St. 
        <br />
                <span class="locationRegion"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067889">Downtown</a></span> 
      </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-55px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          <a href="https://www.charlestoncitypaper.com/charleston/fattys-beer-works/Location?oid=11839807#readerComments">Be the first to review this location!</a>
        
      </li>
    </ul>
  </li>

    
  
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"></span>
      <a href="https://www.charlestoncitypaper.com/charleston/frothy-beard-brewing/Location?oid=4756474">Frothy Beard Brewing</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        1401 Sam Rittenberg Blvd. 
        <br />
                <span class="locationRegion"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067891">West Ashley</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> (843) 793-2970</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-13px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          (<a href="https://www.charlestoncitypaper.com/charleston/frothy-beard-brewing/Location?oid=4756474#readerComments">based on 4 user reviews</a>)                      
        
      </li>
    </ul>
  </li>

    
  
        </ul>
      </div>
                
<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn EatBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="21006538" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=21006538" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="21006538" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div  class="SpanningIsland EatBlogPost ">  





<div id="div-gpt-ad-food-drink-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-food-drink-mr1'); });
</script>

</div>

</div><div class="SpanningIsland EatBlogPost " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="SpanningIsland EatBlogPost ">  





<div id="div-gpt-ad-food-drink-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-food-drink-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland EatBlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/Eat/archives/2018/08/01/triangle-char-and-bar-officially-closes-its-mt-pleasant-location-today">Triangle Char and Bar has officially closed its Mt. Pleasant location</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/woodward-tavern-offers-milkshakes-and-bar-food-galore-at-a-not-so-sweet-price/Content?oid=20952409">Woodward Tavern offers milkshakes and bar food galore — at a not-so-sweet price</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2018/07/28/confessions-of-a-southern-charm-newbie-closing-time-for-real">Confessions of a <i>Southern Charm</i> Newbie: Closing time (for real)</a>11 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/crystal-wellmans-contemporary-dance-performance-takes-on-a-dark-side/Content?oid=20978314">Crystal Wellman's contemporary dance performance takes on a dark side</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/markers-needed-to-remember-sc-lynching-victims/Content?oid=20951788">Markers needed to remember S.C. lynching victims</a>1 comment</li>
			
		</ul>
	</div>

</div>

<div  class="SpanningIsland EatBlogPost ">  





<div id="div-gpt-ad-food-drink-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-food-drink-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland EatBlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/pancito-and-lefty/Location?oid=8237491">Pancito & Lefty</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-33px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Ordered the $15 pork relleno. Had at the MOST 3 oz of meat and was&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4198519">calm assertive</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/crab-shack/Location?oid=1134436">Crab Shack</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  I don't know what these trolls are on or where exactly they are going from&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A5031292">GhostArtist</a></span>
      
</li>



</ul>

</div>
 
</div>

<div  class="SpanningIsland EatBlogPost clear ">  





<div id="div-gpt-ad-food-drink-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-food-drink-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland EatBlogPost EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/woodward-tavern-offers-milkshakes-and-bar-food-galore-at-a-not-so-sweet-price/Content?oid=20952409">Woodward Tavern offers milkshakes and bar food galore — at a not-so-sweet price</a>
    </h4>
    
      <h5 class="subhead">
        Doesn't Shake Out
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/an-ode-to-my-favorite-beer-in-honor-of-national-ipa-day/Content?oid=20978907">An ode to my favorite beer in honor of National IPA Day</a>
    </h4>
    
      <h5 class="subhead">
        One true brew
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/07/26/locals-sushi-will-take-the-wheel-at-mixson-clubs-restaurant-by-the-end-of-summer">Locals Sushi will take the wheel at Mixson Club's restaurant by the end of summer</a>
    </h4>
    
      <h5 class="subhead">
        Hip+highfalutin = poolside sushi
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/07/30/the-le-creuset-factory-sale-returns-sept-27-30">The Le Creuset Factory sale returns Sept. 27-30</a>
    </h4>
    
      <h5 class="subhead">
        Limited edition colors y'all!
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/07/30/bottles-beverage-superstore-and-freehouse-brewing-team-up-to-raise-money-for-charleston-waterkeeper">Bottles Beverage Superstore and Freehouse Brewing team up to raise money for Charleston Waterkeeper</a>
    </h4>
    
      <h5 class="subhead">
        Brew good, do good
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter EatBlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter EatBlogPost ">  



<div id="div-gpt-ad-footer-leaderboard-food">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-food'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2018, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'fooddrink';
var dimension2Value = 'Eat';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Food+Drink'; 
    _sf_async_config.authors = 'Mary Scott Hardaway'; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->
    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


