































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Culture Shock - Blog Post" />
  
    <meta name="oid" content="30467509" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=924ab05a37f29b40d5a01a970fbd44bc" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=924ab05a37f29b40d5a01a970fbd44bc" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=924ab05a37f29b40d5a01a970fbd44bc" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=924ab05a37f29b40d5a01a970fbd44bc" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Arts+Movies Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072083" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Culture Shock" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=2375400" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Culture Shock" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=2375400" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=c7a2e56f7c6f4a27ecf8d8c9113d4a4d"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=c7a2e56f7c6f4a27ecf8d8c9113d4a4d"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  <link href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Fjalla+One&display=swap" rel="stylesheet">




  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>













<!-- Post - 2375400 - Arts+Movies  -->



















  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Tim Banks celebrates his latest book Nian, The Chinese New Year Dragon at Blue Bicycle this Saturday | Culture Shock" />
  <meta name="description" content="Just in time for the Chinese New Year" />
  <meta name="keywords" content="Nian, Timothy Banks, Virginia Loh-Hagan, children&#39;s books, release party, Blue Bicycle, Chinese New Year" />
  <title>Tim Banks celebrates his latest book Nian, The Chinese New Year Dragon at Blue Bicycle this Saturday | Culture Shock</title>

  
  
    <meta name="date" content="2020-01-24 08:31:00" />
  

  
  
  
    <meta name="author" content="Christian Robinson">
  

  
  
  <meta name="news_keywords" content="nian, timothy banks, virginia lohhagan, childrens books, release party, blue bicycle, chinese new year" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/30467515/cover.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/30467515/cover.jpg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/01/24/tim-banks-celebrates-his-latest-book-nian-the-chinese-new-year-dragon-at-blue-bicycle-this-saturday" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/CultureShock/archives/2020/01/24/tim-banks-celebrates-his-latest-book-nian-the-chinese-new-year-dragon-at-blue-bicycle-this-saturday" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/CultureShock/archives/2020/01/24/tim-banks-celebrates-his-latest-book-nian-the-chinese-new-year-dragon-at-blue-bicycle-this-saturday" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Tim Banks celebrates his latest book Nian, The Chinese New Year Dragon at Blue Bicycle this Saturday" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/30467515/cover.jpg" />

    
      <meta property="og:image:width" content="1504" />
      <meta property="og:image:height" content="1135" />
    
  

  
  
    <meta property="og:description" content="Just in time for the Chinese New Year" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/30467515/cover.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Tim Banks celebrates his latest book Nian, The Chinese New Year Dragon at Blue Bicycle this Saturday">
    <meta name="twitter:description" content="Just in time for the Chinese New Year">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">30467509</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200124084503</Attribute>
        <Attribute name="creationdate">20200123122020</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200124083100</Attribute>
            <Attribute name="releasedate">20200124</Attribute>
            <Attribute name="releaseepoch">1579872660</Attribute>
            <Attribute name="title">Tim Banks celebrates his latest book Nian, The Chinese New Year Dragon at Blue Bicycle this Saturday</Attribute>
            <Attribute name="author">30392785</Attribute>
            <Attribute name="authorname">Christian Robinson</Attribute>
            <Attribute name="authorsortname">Robinson, Christian</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/CultureShock\/archives\/2020\/01\/24\/tim-banks-celebrates-his-latest-book-nian-the-chinese-new-year-dragon-at-blue-bicycle-this-saturday"
          },
          "headline": "Tim Banks celebrates his latest book Nian, The Chinese New Year Dragon at Blue Bicycle this Saturday",
          
            "description": "Blue Bicycle Books is hosting a book release party for California-based author Virginia Loh-Hagan's new book titled, Nian, The Chinese New Year Dragon.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/30467515\/cover.jpg",
              "width": 1500,
              "height": 1132,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-01-24T08:31:00",
          "dateModified": "2020-01-24T08:45:03",
          
            "author": {
              "name": "Christian Robinson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="artsmovies CultureShock CultureShockBlogPost Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader CultureShockBlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/CultureShock/archives/2020/01/24/tim-banks-celebrates-his-latest-book-nian-the-chinese-new-year-dragon-at-blue-bicycle-this-saturday" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader CultureShockBlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/services/search?">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


<div id="logoarea" class="GlobalHeader CultureShockBlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://citypapertickets.com" target="_blank">Get Tickets to Great Local Events</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://lightsofmagnolia.com/" target="_self">Lights of Magnolia Tickets Available Now</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader CultureShockBlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2020/01/22/historic-buildings-undamaged-in-hampton-park-fire-tuesday-night">Historic buildings undamaged in Hampton Park fire Tuesday night</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/sc-midwives-push-for-increased-collaboration-with-health-centers-despite-state-regulation/Content?oid=30451389">S.C. midwives push for increased collaboration with health centers despite state regulation</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-dem-double-standards/Content?oid=30450606">Stegelin: Dem Double Standards</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/state-house-could-wade-into-offshore-drilling-debate-soon/Content?oid=30451399">State House could wade into offshore drilling debate soon</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/blotter-let-there-be-booze/Content?oid=30451378">Blotter: Let there be booze</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/our-view-along-with-a-unified-charleston-council-comes-a-time-for-transformational-change/Content?oid=30450973">Our View: Along with a unified Charleston council comes a time for transformational change</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/CityPaperPodcasts/Page" target="_self">CP Podcasts</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 6 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-30-ways-to-say-shuck-it-to-january/Content?oid=30466739">Weekend Roundup: 30+ ways to say 'shuck it' to January</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/palmetto-carriage-works-hosts-free-tours-for-locals-on-sun-jan-26/Content?oid=30393561">Palmetto Carriage Works hosts free tours for locals on Sun. Jan. 26</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2020/01/20/calling-all-brides-junior-league-of-charleston-hosts-bridal-boutique-feb-1-2">Calling all brides: Junior League of Charleston hosts bridal boutique Feb. 1-2</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2020/01/20/markdowns-and-mocktails-features-steep-discounts-on-vintage-clothing">Markdowns and Mocktails features steep discounts on vintage clothing</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/seersucker/archives/2020/01/18/second-woodhouse-day-spa-location-is-now-open-in-the-westedge-apartments">Second Woodhouse Day Spa location is now open in the WestEdge apartments</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-25-ways-to-get-out-of-the-house-this-weekend/Content?oid=30408825">Weekend Roundup: 25+ ways to get out of the house this weekend</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 13 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/01/24/tim-banks-celebrates-his-latest-book-nian-the-chinese-new-year-dragon-at-blue-bicycle-this-saturday">Tim Banks celebrates his latest book <i>Nian, The Chinese New Year Dragon</i> at Blue Bicycle this Saturday<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/01/23/the-columbia-museum-of-art-has-a-solid-winter-exhibition-lineup">The Columbia Museum of Art has a solid winter exhibition lineup</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/01/22/carolopolis-awards-celebrate-the-preservation-societys-top-honors-on-thurs-jan-30">Carolopolis awards celebrate the Preservation Society's top honors on Thurs. Jan. 30</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/charleston-stage-presents-an-icelandic-take-on-the-lion-the-witch-and-the-wardrobe/Content?oid=30441848">Charleston Stage presents an Icelandic take on <i>The Lion, The Witch and The Wardrobe</i></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/critics-picks-the-best-arts-events-in-town-this-week/Content?oid=30458288">Critics' Picks: The best arts events in town this week</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/images-the-art-director-didnt-pick-for-some-reason/Content?oid=30451417">Images the art director didn't pick, for some reason</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2019</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2019 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/01/23/fig-hosts-sunday-supper-with-award-winning-chef-and-author-chris-shepherd-feb-9">FIG hosts Sunday Supper with award-winning chef and author Chris Shepherd Feb. 9</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/01/22/verde-introduces-five-new-signature-creations-just-in-time-for-new-decade-resolutions">Verde introduces five new signature creations just in time for new decade resolutions</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/seven-years-in-the-ordinary-proves-its-still-anything-but/Content?oid=30451832">Seven years in, The Ordinary proves it's still anything but</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/charleston-wine-food-chefs-train-at-waffle-house-in-advance-of-fests-smackdown/Content?oid=30451838">Charleston Wine + Food chefs train at Waffle House in advance of fest's Smackdown</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/01/21/two-blokes-hosts-fundraiser-for-australian-koalas-this-sat-jan-25">Two Blokes hosts fundraiser for Australian koalas this Sat. Jan. 25</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2020/01/21/charleston-food-truck-festival-takes-place-this-weekend-with-25-trucks-booze-and-more">Charleston Food Truck Festival takes place this weekend with 25+ trucks, booze, and more</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 27 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">






            

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/01/23/monster-music-celebrates-16-years-this-weekend">Monster Music celebrates 16 years this weekend</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/01/22/seth-g-will-pluck-heartstrings-at-queen-street-playhouse-friday">Seth G. will pluck Heartstrings at Queen Street Playhouse Friday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/01/22/public-radio-host-marco-wermans-top-5-albums-featuring-african-artists">Public radio host Marco Werman's Top 5 albums featuring African artists</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2020/01/22/charleston-jazz-festival-returns-this-week-with-regina-carter-and-freddy-cole">Charleston Jazz Festival returns this week with Regina Carter and Freddy Cole</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/dewey-bunnel-recalls-the-history-of-america/Content?oid=30450964">Dewey Bunnel recalls the history of America</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="https://www.charlestoncitypaper.com/charleston/stickel-how-to-speak-dont-wanna-pay/Content?oid=30450967">Stickel: How to Speak “Don’t Wanna Pay”</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Events/AddEvent" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 31 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->




  <div id="div-gpt-ad-billboard-inside" class="GlobalHeader CultureShockBlogPost " style="width:970px;margin:0 auto 5px;">
  <script type="text/javascript">
  googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-inside"); });
  </script>
  </div>





  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader CultureShockBlogPost ">
    <div class="blogHeader clearfix" id="blogHeadercultureshock">
      <h1><a href="https://www.charlestoncitypaper.com/blogs/CultureShock/">Culture Shock</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=6b88861bf7a9c9f570b2eb19428f234d" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=6b88861bf7a9c9f570b2eb19428f234d"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=6b88861bf7a9c9f570b2eb19428f234d"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn CultureShockBlogPost   ">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Friday, January 24, 2020</h2>
      

      
      <div class="blogPost ">

    <h3 class="postTitle" id="a30467509">    
      
      
      
        Tim Banks celebrates his latest book <i>Nian, The Chinese New Year Dragon</i> at Blue Bicycle this Saturday
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Just in time for the Chinese New Year</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=30392785">Christian Robinson</a>
      
      on <span class="postTime">Fri, Jan 24, 2020</span> at <span class="postTime"> 8:31 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/30467515/cover.jpg" class="zoomable" rel="contentImg_gal-30467509" title="Mei takes on the dragon Nian in this beautifully illustrated new book - TIMOTHY BANKS">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/30467515/cover.jpg?cb=1579873503" width="655" height="494" alt="Mei takes on the dragon Nian in this beautifully illustrated new book - TIMOTHY BANKS" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Timothy Banks                                          </li>                                                                                                                            <li class="imageCaption">                      Mei takes on the dragon Nian in this beautifully illustrated new book                    </li>                                                                                                </ul>                                                       </div>    Blue Bicycle Books hosts a book release party on Sat. Jan. 25, 1-3 p.m., for a new book titled, <i>Nian, The Chinese New Year Dragon. </i>The book, written by California-based author Virginia Loh-Hagan, is illustrated by Charleston's Tim Banks, who will&nbsp;be at the book release party to read the book, sign copies, and paint watercolors.<br>
 <br>
  <!———StartFragment———>The book release is timed with the Chinese New Year since the book itself is (unsurprisingly) set around and written about the Chinese New Year.<br>
 <br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/30467516/redflags.jpg" class="zoomable" rel="contentImg_gal-30467509" title="TIMOTHY BANKS &amp; VIRGINIA LOH-HAGAN">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/30467516/redflags.jpg?cb=1579811475" width="655" height="268" alt="TIMOTHY BANKS &amp; VIRGINIA LOH-HAGAN" srcset="" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Timothy Banks & Virginia Loh-Hagan                                          </li>                                                                                                                                                                                      </ul>                                                       </div>  Loh-Hagan retells<a href="https://www.travelchinaguide.com/essential/holidays/new-year/story.htm" target="_blank"> the legend of Nian </a>with a young girl, Mei, as the protagonist who must fight off the evil Dragon Nian and save her village. Loh-Hagan takes some creative liberties with this traditional Chinese legend, but still captures the true&nbsp;meaning and origins of the tale.<br>
  <br>
 Banks' brilliant artwork hearkens to traditional Chinese brush-work and complements Loh-Hagan's words. <div class="event connection noImage">        <h5>          <span class="typeHeader">Event Details</span>          <a href="https://www.charlestoncitypaper.com/charleston/nian-the-chinese-new-year-dragon/Event?oid=30467949">Nian, The Chinese New Year Dragon</a>        </h5>          <div class="infoImage">                                    <div class="info">                              <div class="locationName">@ Blue Bicycle Books</div>                <div class="location">                  <div class="address">420 King St.</div>                                      <div class="neighborhood">Downtown</div>                                    <div class="cityStateZip">                    Charleston,                    SC                  </div>                </div>                                                          <div class="time">When: Sat., Jan. 25, 1 p.m.</div>                                                          <div class="price">                  Price:                   Free to attend                </div>                                          <div class="eventCategory">                Books + Poetry              </div>            </div>          </div>                                                          <div class="map"                  style="float:right;width:calc(40% - 1px);height:150px;margin:0;">                                              <script defer>    Foundation.OpenLayers = {};    Foundation.OpenLayers.load = new Foundation.Script('/foundation/scripts/ol.js',false);  </script>  <link rel="stylesheet" href="/foundation/styles/ol.css" type="text/css">    <style>    .ol-popup {      position: absolute;      background-color: white;      -webkit-filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));      filter: drop-shadow(0 1px 4px rgba(0,0,0,0.2));      padding: 15px;      border-radius: 10px;      border: 1px solid #cccccc;      bottom: 12px;      left: -50px;      min-width: 280px;    }    .ol-popup:after, .ol-popup:before {      top: 100%;      border: solid transparent;      content: " ";      height: 0;      width: 0;      position: absolute;      pointer-events: none;    }    .ol-popup:after {      border-top-color: white;      border-width: 10px;      left: 48px;      margin-left: -10px;    }    .ol-popup:before {      border-top-color: #cccccc;      border-width: 11px;      left: 48px;      margin-left: -11px;    }    .ol-popup .popup-closer {      text-decoration: none;      position: absolute;      top: 2px;      right: 8px;    }    .ol-popup .popup-closer:after {      content: "✖";    }  </style>                            <div id="eventConnectionMap-1069282"          class="openlayers"          style="width: 100%;height: 150px">    </div>    <script defer type="text/javascript">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</script>            </div>            <div class="altMapLink">              <a href="https://www.charlestoncitypaper.com/charleston/nian-the-chinese-new-year-dragon/Event?oid=30467949#MapSmall">Map</a>            </div>                                  </div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Nian" rel="tag">Nian</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Timothy%20Banks" rel="tag">Timothy Banks</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Virginia%20Loh-Hagan" rel="tag">Virginia Loh-Hagan</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=children%27s%20books" rel="tag">children's books</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=release%20party" rel="tag">release party</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Blue%20Bicycle" rel="tag">Blue Bicycle</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Chinese%20New%20Year" rel="tag">Chinese New Year</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/CultureShock/archives/2020/01/24/tim-banks-celebrates-his-latest-book-nian-the-chinese-new-year-dragon-at-blue-bicycle-this-saturday&via=chasCityPaper&count=horizontal&text=Tim%20Banks%20celebrates%20his%20latest%20book%20Nian%2C%20The%20Chinese%20New%20Year%20Dragon%20at%20Blue%20Bicycle%20this%20Saturday"
        style="width:100px; height:23px;"></iframe>

	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/CultureShock/archives/2020/01/24/tim-banks-celebrates-his-latest-book-nian-the-chinese-new-year-dragon-at-blue-bicycle-this-saturday&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>









  
  

  <div id="BlogsPreviousNext" class="MainColumn CultureShockBlogPost ">
    <div class="prevNext">
      
        <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/01/23/the-columbia-museum-of-art-has-a-solid-winter-exhibition-lineup" class="prev" rel="prev">&laquo;&nbsp;The Columbia Museum of Art has a so&hellip;</a>
        
    </div>
  </div>


















  
      <div id="RelatedEvents" class="MainColumn CultureShockBlogPost ">
      <h3><span class="headingText">Related Events</span></h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Nian, The Chinese New Year Dragon",
          
            "description": "Celebrate the Chinese New Year with a new book illustrated by local artist Tim Banks. Nian, The Chinese New Year Dragon, is written by Virginia Loh-Hagan and tells the story of a fierce dragon, Nian, and a little girl, Mei, who is afraid to venture outside.",
          
          
          "startDate" : "2020-01-25T13:00:00",
          
          

          
          
            "url" : "http:\/\/bluebicyclebooks.com",
          

          "location" : {
            "sameAs" : "https:\/\/www.charlestoncitypaper.com\/charleston\/blue-bicycle-books\/Location?oid=1069282",
            "name" : "Blue Bicycle Books",
            "address" : "420 King St., Charleston, SC",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="https://www.charlestoncitypaper.com/charleston/nian-the-chinese-new-year-dragon/Event?oid=30467949">Nian, The Chinese New Year Dragon</a>
      
         @ Blue Bicycle Books
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., Jan. 25, 1 p.m.
            
              <span class="l1 price">Free to attend</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    










  
      <div id="RelatedStories" class="MainColumn CultureShockBlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/12/16/city-paper-illustrator-tim-banks-takes-home-gold-award-from-society-of-illustrators-los-angeles"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/30134355/cp-schoolbus-final.jpg"
                 alt="&lt;i&gt;City Paper&lt;/i&gt; illustrator Tim Banks takes home gold award from Society of Illustrators Los Angeles"
                 title="&lt;i&gt;City Paper&lt;/i&gt; illustrator Tim Banks takes home gold award from Society of Illustrators Los Angeles"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/12/16/city-paper-illustrator-tim-banks-takes-home-gold-award-from-society-of-illustrators-los-angeles"><i>City Paper</i> illustrator Tim Banks takes home gold award from Society of Illustrators Los Angeles</a>
    </h4>
    
      <h5 class="subhead">
        Gold stars all around
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Connelly Hardaway</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 16, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/02/18/tim-banks-named-low-tide-brewings-executive-artist"><img src="https://media1.fdncms.com/charleston/imager/u/feedimage/26943362/afora-design.jpg"
                 alt="Tim Banks named Low Tide Brewing&#39;s executive artist"
                 title="Tim Banks named Low Tide Brewing&#39;s executive artist"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2019/02/18/tim-banks-named-low-tide-brewings-executive-artist">Tim Banks named Low Tide Brewing's executive artist</a>
    </h4>
    
      <h5 class="subhead">
        We'll drink to that
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Connelly Hardaway</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 18, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/04/09/a-vegetable-monster-heralds-the-return-of-the-charleston-farmers-market"><img src="https://media2.fdncms.com/charleston/imager/u/feedimage/17357031/unnamed-1.jpg"
                 alt="Timothy Banks&#39; veggie monster heralds the return of the Charleston Farmers Market"
                 title="Timothy Banks&#39; veggie monster heralds the return of the Charleston Farmers Market"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/04/09/a-vegetable-monster-heralds-the-return-of-the-charleston-farmers-market">Timothy Banks' veggie monster heralds the return of the Charleston Farmers Market</a>
    </h4>
    
      <h5 class="subhead">
        Romaine calm
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Kinsey Gidick</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  9, 2018</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.charlestoncitypaper.com/charleston/the-momoshoeku-inspires-five-artists-sneaker-designs-for-local-restaurants/Content?oid=9295314"><img src="https://media2.fdncms.com/charleston/imager/u/feedimage/9295313/xbb.jpg"
                 alt="The Momoshoeku inspires five artists&#39; sneaker designs for local restaurants"
                 title="The Momoshoeku inspires five artists&#39; sneaker designs for local restaurants"
                 class="contentListingImg"
                 width="128"
                 height="80"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/the-momoshoeku-inspires-five-artists-sneaker-designs-for-local-restaurants/Content?oid=9295314">The Momoshoeku inspires five artists' sneaker designs for local restaurants</a>
    </h4>
    
      <h5 class="subhead">
        Fancy Footwear
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Kinsey Gidick</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 28, 2017</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn CultureShockBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="30467509" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=30467509" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="30467509" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div  class="SpanningIsland CultureShockBlogPost ">  





<div id="div-gpt-ad-art-movies-mr1">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-art-movies-mr1'); });
</script>

</div>

</div><div class="SpanningIsland CultureShockBlogPost " id="TopAds">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<div id="div-gpt-ad-topads">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-topads'); });
</script>

</div>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="SpanningIsland CultureShockBlogPost ">  





<div id="div-gpt-ad-art-movies-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-art-movies-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland CultureShockBlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/coulter-fussells-new-exhibition-at-the-halsey-institute-brings-quilt-making-to-the-artistic-fore/Content?oid=30451821">Coulter Fussell's new exhibition at the Halsey Institute brings quilt-making to the artistic fore</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/images-the-art-director-didnt-pick-for-some-reason/Content?oid=30451417">Images the art director didn't pick, for some reason</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/stickel-how-to-speak-dont-wanna-pay/Content?oid=30450967">Stickel: How to Speak “Don’t Wanna Pay”</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/charleston-wine-food-chefs-train-at-waffle-house-in-advance-of-fests-smackdown/Content?oid=30451838">Charleston Wine + Food chefs train at Waffle House in advance of fest's Smackdown</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/three-questions-with-presidential-candidate-andrew-yang/Content?oid=30394758">Three questions with presidential candidate Andrew Yang</a>1 comment</li>
			
		</ul>
	</div>

</div>

<div  class="SpanningIsland CultureShockBlogPost ">  





<div id="div-gpt-ad-art-movies-mr3">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-art-movies-mr3'); });
</script>

</div>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland CultureShockBlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



</ul>

</div>
 
</div>

<div  class="SpanningIsland CultureShockBlogPost clear ">  





<div id="div-gpt-ad-art-movies-mr4">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-art-movies-mr4'); });
</script>

</div>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland CultureShockBlogPost EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      

      
        
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/coulter-fussells-new-exhibition-at-the-halsey-institute-brings-quilt-making-to-the-artistic-fore/Content?oid=30451821">Coulter Fussell's new exhibition at the Halsey Institute brings quilt-making to the artistic fore</a>
    </h4>
    
      <h5 class="subhead">
        Art and Craft
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/images-the-art-director-didnt-pick-for-some-reason/Content?oid=30451417">Images the art director didn't pick, for some reason</a>
    </h4>
    
      <h5 class="subhead">
        Photographer knows best
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/01/23/the-columbia-museum-of-art-has-a-solid-winter-exhibition-lineup">The Columbia Museum of Art has a solid winter exhibition lineup</a>
    </h4>
    
      <h5 class="subhead">
        Hippies, hip-hop, and horror
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/charleston-stage-presents-an-icelandic-take-on-the-lion-the-witch-and-the-wardrobe/Content?oid=30441848">Charleston Stage presents an Icelandic take on <i>The Lion, The Witch and The Wardrobe</i></a>
    </h4>
    
      <h5 class="subhead">
        "He's wild you know. Not like a tame lion."
      </h5>
    
  </li>
        
                
          <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2020/01/22/carolopolis-awards-celebrate-the-preservation-societys-top-honors-on-thurs-jan-30">Carolopolis awards celebrate the Preservation Society's top honors on Thurs. Jan. 30</a>
    </h4>
    
      <h5 class="subhead">
        Old homes, new plaques
      </h5>
    
  </li>
        
                
      
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>

<script type="text/javascript">
  GA_googleFillSlot("Trace_News");
</script>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter CultureShockBlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Events/AddEvent">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>

<div id="footerleaderboard" class="GlobalFooter CultureShockBlogPost ">  



<div id="div-gpt-ad-footer-leaderboard-arts">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer-leaderboard-arts'); });
</script>

</div>

</div>
	
	

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="https://www.publishwithfoundation.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2020, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'artsmovies';
var dimension2Value = 'CultureShock';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>





<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Arts+Movies'; 
    _sf_async_config.authors = 'Christian Robinson'; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->




  <img src="/foundation/images/icons/pixel.gif?oid=30467509" alt="" />


    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


