





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Culture Shock - Blog Post" />
  
    <meta name="oid" content="14377038" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=47cda1e89a198c54541b52dd80c1b9a4" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=47cda1e89a198c54541b52dd80c1b9a4" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=47cda1e89a198c54541b52dd80c1b9a4" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=47cda1e89a198c54541b52dd80c1b9a4" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="https://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Arts+Movies Section" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072083" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Culture Shock" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?oid=2375400" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Culture Shock" href="https://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=2375400" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    <script>
      if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
    </script>
    
    
    
    <script src="/foundation/scripts/common.js?cb=49b485cbd17d893fd5bc3cf6062cbe25"></script>
  
    
    
    
    
    <script>
      if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
    </script>
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=49b485cbd17d893fd5bc3cf6062cbe25"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "https:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  


  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1034489/Homepage_Pencil', [975, 50], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Arts', [970, 250], 'div-gpt-ad-billboard-arts').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Food', [970, 250], 'div-gpt-ad-billboard-food').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Home', [970, 250], 'div-gpt-ad-billboard-home').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Inside', [970, 250], 'div-gpt-ad-billboard-inside').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Music', [970, 250], 'div-gpt-ad-billboard-music').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pencil_Other', [975, 50], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
googletag.defineSlot('/1034489/Other_Expanded', [970, 90], 'div-gpt-ad-other-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Collapsed', [970, 90], 'div-gpt-ad-pushdown-collapsed').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Expanded', [970, 325], 'div-gpt-ad-pushdown-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Full_Background_Ad', [1, 1], 'div-gpt-ad-background').addService(googletag.pubads());
googletag.defineSlot('/1034489/Food-Drink_Interstitial', [300, 250], 'div-gpt-ad-fooddrink-interstitial').addService(googletag.pubads());
googletag.defineSlot('/1034489/Sponsored_HP1', [[300, 600], [300, 250]], 'div-gpt-ad-sponsored-hp1').addService(googletag.pubads());
googletag.defineSlot('/1034489/BOC_HP1', [300, 600], 'div-gpt-ad-boc-hp1').addService(googletag.pubads());
googletag.defineSlot('/1034489/BOC_HP2', [300, 600], 'div-gpt-ad-boc-hp2').addService(googletag.pubads());
googletag.defineSlot('/1034489/BOC_HP3', [300, 600], 'div-gpt-ad-boc-hp3').addService(googletag.pubads());
googletag.defineSlot('/1034489/BOC_HP4', [300, 600], 'div-gpt-ad-boc-hp4').addService(googletag.pubads());
googletag.defineSlot('/1034489/Food-Drink_MR2', [[300, 600], [300,250]], 'div-gpt-ad-food-drink-mr2').addService(googletag.pubads());
googletag.defineSlot('/1034489/Music-Clubs_MR2', [[300, 600], [300,250]], 'div-gpt-ad-music-club-mr2').addService(googletag.pubads());
googletag.defineSlot('/1034489/News-Opinions_MR2', [[300, 600], [300,250]], 'div-gpt-ad-news-opinion-mr2').addService(googletag.pubads());
googletag.defineSlot('/1034489/Calendar-Scene_MR2', [[300, 600], [300,250]], 'div-gpt-ad-calendar-scene-mr2').addService(googletag.pubads());
googletag.defineSlot('/1034489/Art-Movies_MR2', [[300, 600], [300,250]], 'div-gpt-ad-art-movies-mr2').addService(googletag.pubads());
googletag.defineSlot('/1034489/Home_MR2', [[300, 600], [300,250]], 'div-gpt-ad-home-mr2').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('oid', [14377038]);
    googletag.enableServices();
  });
</script>
<!-- // Async Ads -->




<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- CHARTBEAT -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- /CHARTBEAT -->












<!-- Post - 2375400 - Arts+Movies  -->


















  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="NotSo Hostel to hold first American Hostel Conference Jan. 22-24 | Culture Shock" />
  <meta name="description" content="Calling all savvy sojourners" />
  <meta name="keywords" content="First American Hostel Conference, NotSo Hostel" />
  <title>NotSo Hostel to hold first American Hostel Conference Jan. 22-24 | Culture Shock</title>

  
  
  
    <meta name="author" content="Mary Scott Hardaway">
  

  
  
  <meta name="news_keywords" content="first american hostel conference, notso hostel" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/14379961/taylor.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/14379961/taylor.jpg" />
  

  
    
      <link rel="canonical" href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/notso-hostel-to-hold-first-american-hostel-conference-jan-22-24" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.charlestoncitypaper.com/CultureShock/archives/2018/01/03/notso-hostel-to-hold-first-american-hostel-conference-jan-22-24" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/notso-hostel-to-hold-first-american-hostel-conference-jan-22-24?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/notso-hostel-to-hold-first-american-hostel-conference-jan-22-24" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="NotSo Hostel to hold first American Hostel Conference Jan. 22-24" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/14379961/taylor.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="654" />
      <meta property="og:image:height" content="981" />
    
  

  
  
    <meta property="og:description" content="Calling all savvy sojourners" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/14379961/taylor.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="NotSo Hostel to hold first American Hostel Conference Jan. 22-24">
    <meta name="twitter:description" content="Calling all savvy sojourners">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">14377038</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20180103131044</Attribute>
        <Attribute name="creationdate">20180103085856</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20180103131000</Attribute>
            <Attribute name="releasedate">20180103</Attribute>
            <Attribute name="releaseepoch">1515003000</Attribute>
            <Attribute name="title">NotSo Hostel to hold first American Hostel Conference Jan. 22-24</Attribute>
            <Attribute name="author">5209421</Attribute>
            <Attribute name="authorname">Mary Scott Hardaway</Attribute>
            <Attribute name="authorsortname">Hardaway, Mary Scott</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.charlestoncitypaper.com\/CultureShock\/archives\/2018\/01\/03\/notso-hostel-to-hold-first-american-hostel-conference-jan-22-24"
          },
          "headline": "NotSo Hostel to hold first American Hostel Conference Jan. 22-24",
          
            "description": "The only hostel in the state, NotSo Hostel will be hosting the first American Hostel Conference Jan. 22 through 24. The three day event will cater to hostel owners and managers; entrepreneurs; travel, community, and adventure \"advocates;  and anyone interested in learning more about the industry.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/14379961\/taylor.jpg",
              "width": 300,
              "height": 450,
              "@type": "ImageObject"
            },
          
          "datePublished": "2018-01-03T13:10:00",
          "dateModified": "2018-01-03T13:10:44",
          
            "author": {
              "name": "Mary Scott Hardaway",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="artsmovies CultureShock CultureShockBlogPost Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader CultureShockBlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.charlestoncitypaper.com/CultureShock/archives/2018/01/03/notso-hostel-to-hold-first-american-hostel-conference-jan-22-24" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader CultureShockBlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.instagram.com/chascitypaper/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/ig.gif" alt="Instagram" title="Instagram" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="https://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="https://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/billboard-services/search">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>

<div id="logoarea" class="GlobalHeader CultureShockBlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://citypapertickets.com" target="_self">Sell tickets to your event at CityPaperTickets.com</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://www.charlestoncomedyfestival.com/" target="_self">Charleston Comedy Festival returns Jan. 17-20, 2018</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="https://www.charlestoncitypaper.com/boc" target="_self">Best of Charleston noms are now open</a>
  		  

		  
		  
		
			</div>
		  
        
    <div class="logo">
      <a style="display:block;width:228px;height:71px;" href="https://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
    </div>

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader CultureShockBlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_ArtsMovies">
        <a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/01/03/joint-base-charleston-closes-icy-runways-at-charleston-international-airport">Joint Base Charleston closes "icy" runways at Charleston International Airport<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/01/03/heres-what-charleston-looks-like-under-8-inches-of-snow">Here's what Charleston looks like in an 8 inch snowstorm<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/01/03/city-emergency-officials-move-to-opcon-level-4-due-to-weather">City emergency officials move to OPCON Level 4 due to weather<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/stegelin-heres-to-unrealistic-goals-for-2018/Content?oid=14357480">Stegelin: Here's to unrealistic goals for 2018<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/the-best-of-the-blotter-in-2017/Content?oid=14356815">The best of the Blotter in 2017<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/we-should-be-worried-about-state-troopers-getting-deadlier-weapons/Content?oid=14357478">We should be worried about state troopers getting deadlier weapons<img src="/images/home/new.gif"></a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/photos-new-years-2018-at-bay-street-biergarten/Slideshow/14320078">PHOTOS: New Year's 2018 at Bay Street Biergarten</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/photos-new-years-2018-at-snyder-grand-ball/Slideshow/14320077">PHOTOS: New Year's 2018 at Snyder Grand Ball</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/photos-new-years-2018-at-the-royal-american/Slideshow/14320076">PHOTOS: New Year's 2018 at The Royal American</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-sayonara-2017/Content?oid=14226421">Weekend Roundup: Sayonara 2017</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/weekend-roundup-its-beginning-to-look-a-lot-like-christmas/Content?oid=14012578">Weekend Roundup: Only 20 more "Chipmunks' Christmas" renditions to go</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/where-to-celebrate-an-alcohol-free-new-year/Content?oid=14017959">Where to celebrate an alcohol-free New Year in Charleston</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/notso-hostel-to-hold-first-american-hostel-conference-jan-22-24">NotSo Hostel to hold first American Hostel Conference Jan. 22-24<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/charleston-black-theatre-presents-stage-reading-of-george-washingtons-boy-as-part-of-black-history-month">Charleston Black Theatre presents stage reading of <i>George Washington's Boy</i> as part of Black History Month<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/video-watch-dusty-slays-tv-debut-on-kimmel-ahead-of-charleston-comedy-fest">VIDEO: Watch Dusty Slay's TV debut on Kimmel ahead of Charleston Comedy Fest<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/optimus-prime-needs-to-quit-being-a-drama-queen-and-other-movie-character-new-years-resolutions/Content?oid=14357240">Optimus Prime needs to quit being a drama queen, and other movie character New Year's resolutions<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/mcleod-plantation-leads-a-night-tour-focusing-on-the-lives-of-the-enslaved/Content?oid=14356817">McLeod Plantation leads a night tour focusing on the lives of the enslaved<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2018/01/02/terrace-theater-screens-to-auschwitz-and-back-the-joe-engel-story">Terrace Theater screens <i> To Auschwitz and Back: The Joe Engel Story</i></a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2017</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2017 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/01/03/where-to-grab-coffee-downtown-before-the-snowpocalypse-of-2018">Where to grab coffee downtown before the snowpocalypse of 2018<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/basic-kitchen-serves-up-pleasing-mindful-eats/Content?oid=14357237">Basic Kitchen serves up pleasing, mindful eats<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/01/02/commonhouse-aleworks-throws-open-its-doors-january-13">Commonhouse Aleworks throws open its doors in Park Circle on January 13</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/01/02/vendue-hotel-opening-revival-restaurant-this-spring-transitions-drawing-room-to-lounge">Vendue Hotel opening Revival restaurant this spring, transitions Drawing Room to lounge</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2018/01/02/workshop-adds-fowl-mouth-to-its-lineup">Workshop adds Fowl Mouth to its lineup</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/Eat/archives/2017/12/29/how-well-do-you-remember-this-years-charleston-food-news">How well do you remember this year's Charleston food news?</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 27 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/charleston-pseudo-expat-conor-donohue-brings-nola-soaked-songs-back-to-town/Content?oid=14357249">Charleston pseudo expat Conor Donohue brings NOLA-soaked songs back to town<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/the-joke/Content?oid=14357476">The Joke<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2017/12/28/jump-little-children-preps-for-three-nights-of-hometown-shows-heading-into-2018">Jump, Little Children preps for three nights of hometown shows heading into 2018</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2017/12/28/live-music-dead-27s-party-like-its-1992-blue-dogs-motormouth-mabel">Live Music: Dead 27s; Party like it's 1992; Blue Dogs; Motormouth Mabel</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/FeedbackFile/archives/2017/12/27/playlist-listen-to-our-favorite-2017-tunes-on-spotify">Listen to our favorite 2017 tunes on Spotify</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="https://www.charlestoncitypaper.com/charleston/cp-writers-choose-their-favorite-records-from-2017/Content?oid=14101130"><i>City Paper</i> writers choose their favorite records from 2017</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="https://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="https://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 31 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->





<div id="div-gpt-ad-billboard-home" class="GlobalHeader CultureShockBlogPost " style="width:970px;margin:0 auto 5px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display("div-gpt-ad-billboard-home"); });
</script>
</div>










  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader CultureShockBlogPost ">
    <div class="blogHeader clearfix" id="blogHeadercultureshock">
      <h1><a href="https://www.charlestoncitypaper.com/blogs/CultureShock/">Culture Shock</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn CultureShockBlogPost   ">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Wednesday, January  3, 2018</h2>
      
    
      
      <div class="blogPost ">

    <h3 class="postTitle" id="a14377038">    
      
      
      
        NotSo Hostel to hold first American Hostel Conference Jan. 22-24
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Calling all savvy sojourners</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?author=5209421">Mary Scott Hardaway</a>
      
      on <span class="postTime">Wed, Jan  3, 2018</span> at <span class="postTime"> 1:10 PM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/charleston/imager/u/original/14379962/static1.squarespace.jpg" class="zoomable" rel="contentImg_gal-14377038" title="">                  <img src="https://media1.fdncms.com/charleston/imager/u/blog/14379962/static1.squarespace.jpg?cb=1515001721" width="655" height="769" alt="static1.squarespace.jpg" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>


<br>
When conjuring up images of a hostel, one may envision the narrow, cobblestone streets of a quaint European city. Although not imbued with the ancient charm of, say, Venice, Charleston, too, has its share of quaint narrow streets and storied cobblestones. And, since 2002, the Lowcountry has been home to a haven for world weary sojourners. <br>
<br>

<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/14380167/front_house_hostel_.jpg" class="zoomable" rel="contentImg_gal-14377038" title="The charming front of NotSo Hostel">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/14380167/front_house_hostel_.jpg?cb=1515001721" width="250" height="167" alt="The charming front of NotSo Hostel" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      The charming front of NotSo Hostel                    </li>                                                                                                </ul>                                                       </div>Opened more than a decade ago by College of Charleston grad Claire Cunningham, <a href="/charleston/the-folks-at-notso-hostel-know-that-life-is-too-short-to-sleep-alone/Content?oid=1634703" target="_blank">NotSo Hostel </a>has hosted travelers from the U.S., Europe, and Asia, welcoming all budget backpackers with the motto: "Life is too short to sleep alone."<br>
<br>
The <a href="https://www.hostelworld.com/hostels/area/South-Carolina/USA" target="_blank">only</a> hostel in the state, NotSo Hostel will be hosting the first American Hostel <a href="https://notsohostel.com/hostel-conference/" target="_blank">Conference</a> Jan. 22 through 24. The three day event will cater to hostel owners and managers; entrepreneurs; travel, community, and adventure "advocates;" and anyone interested in learning more about the industry. <br>
<br>
Highlights of the conference include speakers like Joe Garner, the star of <a href="http://www.craigslistjoe.com/" target="_blank">Craigslist Joe</a>; Jacob Lindsey, the director of the department of Planning, Preservation and Sustainability for the City of Charleston; and Karalee Fallert, one of the city's most prolific and progressive restaurateurs. There will also be movie screenings; dinners, lunches, and cocktail hours; and beaucoup presentations on any and everything related to the hostel industry. See the full schedule <a href="https://notsohostel.com/full-schedule-1" target="_blank">here</a>. <br>
<br>
 The event may be centered on an international industry, but its roots are close to home. The American Hostel Conference is sponsored by VroomRes, a free property management system startup based in Charleston, and is supported by participating businesses including PURE Theatre, Basic Kitchen, Monza, Black Bean Co., and O-Ku. <br>
<br>
Tickets for the conference can be purchased <a href="http://www.citypapertickets.com/events/48400098/american-hostel-conference" target="_blank">online</a>; one day local attendees pay $80, three day attendees pay $285, and conference sponsors pay $750. <br>
<br>
<div class="event connection noImage">        <h5>          <span class="typeHeader">Event Details</span>          <a href="https://www.charlestoncitypaper.com/charleston/american-hostel-conference/Event?oid=11836178">American Hostel Conference</a>        </h5>       <a href="https://www.charlestoncitypaper.com/charleston/american-hostel-conference/Event?oid=11836178">          <div class="infoImage">                                    <div class="info">                              <div class="locationName">@ Notso Hostel</div>                <div class="location">                  <div class="address">156 Spring St.</div>                                      <div class="neighborhood">Downtown</div>                                    <div class="cityStateZip">                    Charleston,                    South Carolina                  </div>                </div>                                                          <div class="time">When: Jan. 22-24</div>                                          <div class="eventCategory">                Lectures + Seminars              </div>            </div>          </div>        </a>                                                                                        <div id="eventConnectionMap-1069694"                  class="map"                  style="float:right;width:calc(40% - 1px);height:150px;margin:0;"></div>            <script>            (function () {              var script = new Foundation.Script("https://maps.googleapis.com/maps/api/js?key=AIzaSyDMczak7l-8hynPy7UACubba3BF34FuILA", true)              script.then(function(){                // Map config                var geocoder = new google.maps.Geocoder()                geocoder.geocode( { 'address': "156 Spring St., Charleston, South Carolina"}, function(results, status) {                  if (status == 'OK') {                    window['eventConnectionMap-1069694'+'googMapOptions'] = {                      disableDefaultUI: true,                      center: results[0].geometry.location,                      zoom: 16                    }                    window['eventConnectionMap-1069694'+'googMapMarkerPosition'] = results[0].geometry.location                  } else {                    if(window.console) console.log("using lat lng from Location Data.")                    window['eventConnectionMap-1069694'+'googMapOptions'] = {                      disableDefaultUI: true,                      center: {                        lat: 32.78924,                        lng: -79.94949                      },                      zoom: 16                    }                    window['eventConnectionMap-1069694'+'googMapMarkerPosition'] = {                      lat: 32.78924,                      lng: -79.94949                    }                  }                  // render map                  var mapCanvasId = 'eventConnectionMap-1069694'                  var mapCanvasElement = jQuery('#'+mapCanvasId)[0]                  var mapOptions = window[mapCanvasId+'googMapOptions']                  var mapMarkerPosition = window[mapCanvasId+'googMapMarkerPosition']                  var googLocationMap = new google.maps.Map(mapCanvasElement,mapOptions)                  var googMapLocationMarker = new google.maps.Marker({                    position: mapMarkerPosition,                    map: googLocationMap,                    title: "",                    icon: "",                    status: "active"                  })                })              }, function(){                if(window.console) console.log("Maps JS API failed to load.")              })            })()            </script>                    <div class="altMapLink">            <a href="https://www.charlestoncitypaper.com/charleston/american-hostel-conference/Event?oid=11836178#LocationMapMobile">Map</a>          </div>              </div><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=First%20American%20Hostel%20Conference" rel="tag">First American Hostel Conference</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=NotSo%20Hostel" rel="tag">NotSo Hostel</a>, <a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="https://platform.twitter.com/widgets/tweet_button.html?url=https%3A//www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/notso-hostel-to-hold-first-american-hostel-conference-jan-22-24&via=chasCityPaper&count=horizontal&text=NotSo%20Hostel%20to%20hold%20first%20American%20Hostel%20Conference%20Jan.%2022-24"
        style="width:100px; height:23px;"></iframe>

	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/notso-hostel-to-hold-first-american-hostel-conference-jan-22-24&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>










  
  

  <div id="BlogsPreviousNext" class="MainColumn CultureShockBlogPost ">
    <div class="prevNext">
      
        <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/charleston-black-theatre-presents-stage-reading-of-george-washingtons-boy-as-part-of-black-history-month" class="prev" rel="prev">&laquo;&nbsp;Charleston Black Theatre presents s&hellip;</a>
        
    </div>
  </div>


















  
      <div id="RelatedEvents" class="MainColumn CultureShockBlogPost ">
      <h3><span class="headingText">Related Events</span></h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "American Hostel Conference",
          
            "description": "The American Hostel Conference highlights ideas and workable solutions for growing your hostel.",
          
          
          "startDate" : "2018-01-22T04:00:00",
          
          
            "endDate" : "2018-01-22T04:00:00",
          

          
          
            "url" : "https:\/\/www.charlestoncitypaper.com\/charleston\/american-hostel-conference\/Event?oid=11836178",
          

          
            "location" : {
              "sameAs" : "https:\/\/www.charlestoncitypaper.com\/charleston\/notso-hostel\/Location?oid=1069694",
              "name" : "Notso Hostel",
              "address" : "156 Spring St., Charleston, South Carolina",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="https://www.charlestoncitypaper.com/charleston/american-hostel-conference/Event?oid=11836178">American Hostel Conference</a>
      
         @ Notso Hostel
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Jan. 22-24
            
              <span class="l1 price">$285</li>
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="http://www.citypapertickets.com/events/48400098/american-hostel-conference" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    










  
      <div id="RelatedStories" class="MainColumn CultureShockBlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/notso-hostel-manager-releases-how-to-book/Content?oid=4138085">NotSo Hostel manager releases how-to book</a>
    </h4>
    
      <h5 class="subhead">
        The Magic Numbers
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Katie Hurst</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 14, 2012</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/hostel-hostess-couldnt-combat-charleston-humidity/Content?oid=2175374">Hostel hostess couldn’t combat Charleston humidity</a>
    </h4>
    
      <h5 class="subhead">
        Hostel Takeover
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Gervase Caycedo</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 27, 2010</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/a-potential-new-travel-series-films-at-not-so-hostel/Content?oid=2155476">A potential new travel series films at Not So Hostel</a>
    </h4>
    
      <h5 class="subhead">
        Hostel Take Over
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Kinsey Gidick</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 21, 2010</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/the-folks-at-notso-hostel-know-that-life-is-too-short-to-sleep-alone/Content?oid=1634703">The folks at NotSo Hostel know that life is too short to sleep alone</a>
    </h4>
    
      <h5 class="subhead">
        Bed Mates
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Alison Sher</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 16, 2009</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    

<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn CultureShockBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="14377038" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=14377038" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="14377038" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div id="Home_MR1" class="SpanningIsland CultureShockBlogPost ">




<script type="text/javascript">

GA_googleFillSlot("Art-Movies_MR1");

</script>

</div><div class="SpanningIsland CultureShockBlogPost " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->



<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>



<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div  class="SpanningIsland CultureShockBlogPost ">  





<div id="div-gpt-ad-art-movies-mr2">

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-art-movies-mr2'); });
</script>



</div>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland CultureShockBlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2017/12/27/parking-meter-rates-in-charleston-will-go-up-to-2-an-hour-in-2018">Charleston parking meter rates will go up to $2 an hour in 2018</a>7 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/01/02/its-so-cold-that-a-horse-slipped-on-ice-on-market-street-this-morning">It's so cold that a horse slipped on ice on Market Street this morning</a>3 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2018/01/02/anyone-in-the-mood-to-do-sceandg-a-solid-and-turn-down-your-heat-this-week">SCE&G wants you to do them a solid and turn down your heat this week</a>6 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/charleston/a-cynics-brief-dismantling-of-cynicism-what-the-hell/Content?oid=14229277">A cynic's brief dismantling of cynicism. What the hell?</a>4 comments</li>
			
             
					<li class="commentwoo"><a href="https://www.charlestoncitypaper.com/TheBattery/archives/2017/12/28/the-agenda-sc-troopers-worried-theyre-outgunned-haley-among-most-admired-women-james-island-parking">The Agenda: S.C. troopers worry they're outgunned; Haley among most admired women; James Island parking</a>2 comments</li>
			
		</ul>
	</div>

</div>

<div id="Home_MR3" class="SpanningIsland CultureShockBlogPost ">  




<script type="text/javascript">

GA_googleFillSlot("Art-Movies_MR3");

</script>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland CultureShockBlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/coconut-joes-beach-grill-and-bar/Location?oid=1068013">Coconut Joe's Beach Grill & Bar</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  We love your service and food. Everytime we go to IOP we eat there every&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A13962083">Hannah Matlock</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/the-cigar-factory/Location?oid=1069014">The Cigar Factory</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Amazing location, great staff, complimentary beverages (draft beer and high end spirits) and probably the&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A6800776">Peter Evans</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/smoke-bbq/Location?oid=5401451">Smoke BBQ</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Went to Smoke BBQ on Coleman this weekend and had a great time and a&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A6800776">Peter Evans</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="https://www.charlestoncitypaper.com/charleston/lidl/Location?oid=12932513">Lidl</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  I have already shopped in Lidl store goose creek sc. three times. I find the&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="https://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A13630771">tim wernicke</a></span>
      
</li>



</ul>

</div>
 
</div>

<div id="Home_MR4" class="SpanningIsland CultureShockBlogPost clear ">  




<script type="text/javascript">

GA_googleFillSlot("Art-Movies_MR4");

</script>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland CultureShockBlogPost EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2018/01/02/southern-charm-newbie-relationshep-edition-the-uninvited-guest"><i>Southern Charm</i> Newbie, <i>RelationShep</i> edition: The Uninvited Guest</a>
    </h4>
    
      <h5 class="subhead">
        Season 1, Episode 4
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/mcleod-plantation-leads-a-night-tour-focusing-on-the-lives-of-the-enslaved/Content?oid=14356817">McLeod Plantation leads a night tour focusing on the lives of the enslaved</a>
    </h4>
    
      <h5 class="subhead">
        Their Time
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/charleston/optimus-prime-needs-to-quit-being-a-drama-queen-and-other-movie-character-new-years-resolutions/Content?oid=14357240">Optimus Prime needs to quit being a drama queen, and other movie character New Year's resolutions</a>
    </h4>
    
      <h5 class="subhead">
        #Goals
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/CultureShock/archives/2018/01/03/video-watch-dusty-slays-tv-debut-on-kimmel-ahead-of-charleston-comedy-fest">VIDEO: Watch Dusty Slay's TV debut on Kimmel ahead of Charleston Comedy Fest</a>
    </h4>
    
      <h5 class="subhead">
        More like Dusty Slay(ed)
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="https://www.charlestoncitypaper.com/HolyCinema/archives/2018/01/02/did-you-see-danny-mcbride-at-yesterdays-polar-plunge">Did you see Danny McBride at yesterday's polar plunge?</a>
    </h4>
    
      <h5 class="subhead">
        "32 degrees and ten shots of tequila"
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>

<script type="text/javascript">
  GA_googleFillSlot("Trace_News");
</script>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter CultureShockBlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>
	
		<div id="footerleaderboard">

    
      

      <script type="text/javascript">
        GA_googleFillSlot("Footer_Leaderboard-Arts");
      </script>
    

</div>

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2018, 
    <a href="https://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="https://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'artsmovies';
var dimension2Value = 'CultureShock';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Arts+Movies'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->


  <img src="/foundation/images/icons/pixel.gif?oid=14377038" alt="" />


    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


