























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="8494783" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=8f45743466db7cb0b1ef8bc35f4a762c" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=8f45743466db7cb0b1ef8bc35f4a762c" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=8f45743466db7cb0b1ef8bc35f4a762c" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=8f45743466db7cb0b1ef8bc35f4a762c" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/karnak-6-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="http://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: News+Opinion Section" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072081" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Democracy in Crisis" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=6458675" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Democracy in Crisis" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=6458675" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=8a2fe82edc"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=8a2fe82edc"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "http:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="261557618855-u7gug6kig67b1pfvsdlcidorjmg8nreo.apps.googleusercontent.com">
  

    
  

  
  


  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
googletag.defineSlot('/1034489/Homepage_Pencil', [975, 50], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Inside', [970, 250], 'div-gpt-ad-billboard-inside').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Arts', [970, 250], 'div-gpt-ad-billboard-arts').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Home', [970, 250], 'div-gpt-ad-billboard-home').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pencil_Other', [975, 50], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
googletag.defineSlot('/1034489/Other_Expanded', [970, 90], 'div-gpt-ad-other-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Collapsed', [970, 90], 'div-gpt-ad-pushdown-collapsed').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Expanded', [970, 325], 'div-gpt-ad-pushdown-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Full_Background_Ad', [1, 1], 'div-gpt-ad-background').addService(googletag.pubads());
googletag.defineSlot('/1034489/Food-Drink_Interstitial', [300, 250], 'div-gpt-ad-fooddrink-interstitial').addService(googletag.pubads());
googletag.defineSlot('/1034489/Sponsored_HP1', [300, 600], 'div-gpt-ad-sponsored-hp1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('oid', [8494783]);
    googletag.enableServices();
  });
</script>
<!-- // Async Ads -->





<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- CHARTBEAT -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- /CHARTBEAT -->












<!-- Content - 6458675 - News+Opinion  -->
















  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Woods: What we can learn from Turkey&#39;s regime" />
  <meta name="description" content="I f***** up on Twitter last week when sending out a story I wrote about Kurds and other activists who were attacked by Recep Tayyip Erdo&#x11F;an&#39;s security forces outside of the Turkish ambassador&#39;s Washington, D.C. residence. Instead of typing &quot;Turkish security forces,&quot; I inadvertently wrote &quot;Trump security forces.&quot; I deleted the tweet and regretted the error &amp;mdash; but the mistake was telling." />
  <meta name="keywords" content="news, politics,  breaking news, opinion, democrat, libertarian, republican, schools, education, government, charleston, charleston restaurants, events, news, restaurant, arts, music, best of charleston, today, clubs, gay, food, blogs" />
  <title>Woods: What we can learn from Turkey's regime</title>

  
  
  
    <meta name="author" content="Baynard Woods">
  

  
  
  <meta name="news_keywords" content="news, politics, breaking news, opinion, democrat, libertarian, republican, schools, education, government" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/8494784/baynard.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/8494784/baynard.jpg" />
  

  
    
      <link rel="canonical" href="http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Woods: What we can learn from Turkey&#39;s regime" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/8494784/baynard.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="654" />
      <meta property="og:image:height" content="476" />
    
  

  
  
    <meta property="og:description" content="I f***** up on Twitter last week when sending out a story I wrote about Kurds and other activists who were attacked by Recep Tayyip Erdo&#x11F;an&#39;s security forces outside of the Turkish ambassador&#39;s Washington, D.C. residence. Instead of typing &quot;Turkish security forces,&quot; I inadvertently wrote &quot;Trump security forces.&quot; I deleted the tweet and regretted the error &amp;mdash; but the mistake was telling." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">8494783</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170524082053</Attribute>
        <Attribute name="creationdate">20170523210755</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170524040000</Attribute>
            <Attribute name="releasedate">20170524</Attribute>
            <Attribute name="releaseepoch">1495612800</Attribute>
            <Attribute name="title">Woods: What we can learn from Turkey&#39;s regime</Attribute>
            <Attribute name="author">6439561</Attribute>
            <Attribute name="authorname">Baynard Woods</Attribute>
            <Attribute name="authorsortname">Woods, Baynard</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.charlestoncitypaper.com\/charleston\/what-we-can-learn-from-turkeys-regime\/Content?oid=8494783"
          },
          "headline": "What we can learn from Turkey's regime",
          
            "description": "I f***** up on Twitter last week when sending out a story I wrote about Kurds and other activists who were attacked by Recep Tayyip Erdoğan's security forces outside of the Turkish ambassador's Washington, D.C. residence. Instead of typing \"Turkish security forces,\" I inadvertently wrote \"Trump security forces.\" I deleted the tweet and regretted the error &mdash; but the mistake was telling.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/8494784\/baynard.jpg",
              "width": 1280,
              "height": 931,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-24T04:00:00",
          "dateModified": "2017-05-24T08:20:53",
          
            "author": {
              "name": "Baynard Woods",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/8494784/baynard.jpg">

    
    

    
      <meta name="twitter:creator" content="@@baynardwoods">
    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Woods: What we can learn from Turkey&#39;s regime">
    <meta name="twitter:description" content="I f***** up on Twitter last week when sending out a story I wrote about Kurds and other activists who were attacked by Recep Tayyip Erdo&#x11F;an&#39;s security forces outside of the Turkish ambassador&#39;s Washington, D.C. residence. Instead of typing &quot;Turkish security forces,&quot; I inadvertently wrote &quot;Trump security forces.&quot; I deleted the tweet and regretted the error &amp;mdash; but the mistake was telling.">
  
</head>





  <body id="Content" class="ContentComments DemocracyinCrisis Karnak6Zone newsopinion">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader ContentComments ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="https://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="https://www.charlestoncitypaper.com/charleston/twitter/page"><img src="https://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="https://pinterest.com/chascitypaper" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://foursquare.com/user/1688479" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/foursquare.gif" alt="Forusquare" title="Foursquare" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="https://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="http://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="http://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/billboard-services/search">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


 


<div id="logoarea" class="GlobalHeader ContentComments ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="https://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="https://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="https://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://citypapertickets.com" target="_self">Buy tickets to the best upcoming events with City Paper Tickets</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://www.charlestonmargaritafest.com/" target="_self">Charleston Margarita Fest tickets are on sale now</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/43540950/wezl-stars-amp-guitars" target="_self">Trace Adkins headlines Stars and Guitars on July 2</a>
  		  

		  
		  
		
			</div>
		  
        
        
        <div class="logo">
          <a style="display:block;width:228px;height:71px;" href="http://www.charlestoncitypaper.com/"><img src="https://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
        </div>
        

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader ContentComments ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_NewsOpinion">
        <a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/blotter-unlimited-hair-supply/Content?oid=8494485">Blotter: Unlimited hair supply<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783">What we can learn from Turkey's regime<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/summer-etiquette-from-an-enlightened-caveman/Content?oid=8494779">Summer etiquette from an enlightened caveman<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/05/23/school-superintendant-faces-backlash-over-teacher-evaluations-blames-staff-miscommunication">School superintendent faces backlash over teacher evaluations, blames staff miscommunication</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/05/23/mayor-of-new-orleans-makes-the-case-for-removing-confederate-monuments">Mayor of New Orleans makes the case for removing Confederate monuments</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/05/23/charleston-gearing-up-for-first-major-downtown-parking-study-in-20-years">Charleston gearing up for first major downtown parking study in 20 years</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-free-in-the-usa/Content?oid=8481099">Freeloaders: Free in the USA</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2017/05/19/check-out-tea-time-treasures-boutique-at-st-matthews-lutheran-church-starting-next-friday">Check out Tea Time Treasures Boutique at St. Matthew's Lutheran Church starting next Friday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/weekend-roundup-here-for-the-beer/Content?oid=8413252">Weekend roundup: Here for the beer</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2017/05/18/check-out-stationary-jewelry-and-swimwear-at-the-upcoming-makers-shakers-event">Check out stationary, jewelry, and swimwear at the upcoming Makers + Shakers event</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2017/05/16/barrelli-barber-opens-in-the-cigar-factory-june-15">Barrelli Barber opens in the Cigar Factory June 15</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2017/05/16/gandgs-retail-store-fieldshop-presents-a-hat-pop-up-next-wed-may-24">G&G's retail store, Fieldshop, presents a hat pop-up next Wed. May 24</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/spoleto">Spoleto Festival USA 2017<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/HolyCinema/archives/2017/05/23/confessions-of-a-southern-charm-newbie-our-new-business-mentality">Confessions of a <i>Southern Charm</i> Newbie: Our New Business Mentality</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/05/23/experience-piccolos-puppet-cruise-on-tues-june-6">Experience Piccolo's puppet cruise on Tues. June 6</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/HolyCinema/archives/2017/05/22/fictional-ex-sc-congressman-frank-underwood-canvassed-dc-today-with-real-life-presidential-photographer-pete-souza">Fictional ex-S.C. Congressman Frank Underwood canvassed D.C. today with real-life presidential photog Pete Souza</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Spoletobuzz/archives/2017/05/22/heres-where-you-can-and-cannot-imbibe-while-watching-spoleto-shows">Here's where you can and cannot imbibe while watching Spoleto shows</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/05/22/creative-mornings-gets-creative-at-night-with-this-wednesdays-happy-hour">Creative Mornings gets creative at night with this Wednesday's happy hour</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2016</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2016 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/come-to-rodney-scotts-for-the-cue-stay-for-the-catfish-sandwich/Content?oid=8494252">Come to Rodney Scott's for the 'cue, stay for the catfish sandwich<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/05/23/smith-street-pizza-formerly-norms-shutters-after-three-months-in-business">Smith Street Pizza (formerly Norm's) shutters after three months in business</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/05/23/johns-island-farmers-market-closed-this-saturday-heres-where-you-can-shop-instead">Johns Island Farmers Market is closed this Saturday — here's where you can shop instead</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/05/23/hell-chicken-is-coming-to-leons-on-sat-june-10">'Hell Chicken' is coming to Leon's on Sat. June 10</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/05/23/need-a-drink-heres-every-beer-event-happening-may-23-28">Need a drink? Here's every beer event happening May 23-28</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/05/21/rodney-scotts-bbq-ok-following-midnight-pit-fire">Rodney Scott's BBQ OK following midnight pit fire</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/BiteMe/" target="_self">Bite Me</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 28 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">

        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">





            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/soul-power-unites-arts-community-for-youth-outreach-and-music-education/Content?oid=8494258">S.O.U.L. Power unites arts community for youth outreach and music education<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/smoky-weiner-and-the-hot-links-and-company-reunite-for-17th-annual-romp-in-the-swamp/Content?oid=8494261">Smoky Weiner & The Hot Links and company reunite for 17th Annual Romp in the Swamp<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2017/05/23/local-instrumental-band-clint4-entwines-multiple-genres-on-new-album">Local  instrumental band Clint4 entwines multiple genres on new album</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2017/05/17/budweiser-brings-memorial-day-country-music-concert-to-riverfront-park">Lee Brice headlining Budweiser's Memorial Day country music concert at Riverfront Park</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2017/05/18/live-music-howling-moon-pimps-animal-collective-naan-violence-free-and-whole-together">Live Music: Howling Moon Pimps; Animal Collective; Naan Violence; Free &amp; Whole Together</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/how-bela-fleck-and-chris-thile-get-their-rocks-off/Content?oid=8357967">How Béla Fleck and Chris Thile get their rocks off</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 32 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->


    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.charlestoncitypaper.com/charleston/IssueArchives?issue=8494078">May 24, 2017</a>
          
        </span>

  			
          <a href="http://www.charlestoncitypaper.com/charleston/news-opinion/Section?oid=1072081">News+Opinion</a>
        
        
          &raquo; <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=6458675">Democracy in Crisis</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  8494783">
      <div class="storyHead">
        <h1 class="headline headline-8494783">What we can learn from Turkey's regime&nbsp;</h1>        
        
          <h2 class="subheadline subheadline-8494783">Populist Oppression</h2>
        
        
          

          <cite class="byline byline-8494783">
            By <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?author=6439561" rel="author">Baynard Woods</a>
              
              
                
                  

                    <span class="twitterAlt" style="margin-left:5px;position:relative;top:5px;"><a href="https://twitter.com/@baynardwoods" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @@baynardwoods</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  featured">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.charlestoncitypaper.com
    var.publicDesktopServer = http://www.charlestoncitypaper.com
    var.shareUrl = http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783
    s/http\:\/\/www\.charlestoncitypaper\.com/http\:\/\/www\.charlestoncitypaper\.com/
    var.shareUrl = http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="https://www.facebook.com/sharer.php?u=http%3A//www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content%3Foid%3D8494783&amp;t=Woods%3A%20What%20we%20can%20learn%20from%20Turkey%27s%20regime" target="_blank" class="toolIconLink"><img src="/binary/97da/facebook.gif" width="16" height="16" alt="" /></a>
<a href="https://www.facebook.com/sharer.php?u=http%3A//www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content%3Foid%3D8494783&amp;t=Woods%3A%20What%20we%20can%20learn%20from%20Turkey%27s%20regime" target="_blank" class="toolTextLink">Share on Facebook</a></li> <li class="l0"><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A//www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content%3Foid%3D8494783&layout=button_count&show_faces=true&width=150&action=like&font=verdana&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:5px;margin-left:4px;border:none; overflow:hidden; width:150px; height:23px"></iframe></li> <li class="l0"><iframe allowtransparency="true" 
        frameborder="0" 
        scrolling="no" 
        src="https://platform.twitter.com/widgets/tweet_button.html?url=http%3A//www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content%3Foid%3D8494783&via=chasCityPaper&count=horizontal&text=Woods%3A%20What%20we%20can%20learn%20from%20Turkey%27s%20regime"
        style="margin-top:2px;margin-left:4px;border:none; overflow:hidden;width:130px; height:23px;"></iframe></li> <li class="l0">

<a class="emailAction" title="Email a Friend" href="http://posting.charlestoncitypaper.com/charleston/Tools/EmailFriend?oid=8494783" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 360, 575, 400, 10); return false">Email a Friend</a>

</li> <li class="l0">

<a class="printAction" title="Print Friendly" href="http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?mode=print&amp;oid=8494783" rel="nofollow" target="_blank">Print Friendly</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.charlestoncitypaper.com/charleston/Profile/MyFavorites?add=8494783">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="8494783" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="8494783" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        I fucked up on Twitter last week when sending out a story I wrote about Kurds and other activists who were attacked by Recep Tayyip Erdoğan's security forces outside of the Turkish ambassador's Washington, D.C. residence. Instead of typing "Turkish security forces,"&hellip;
      </div>

      <p>
        <a href="http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="8494783" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=8494783" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="8494783" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Home_MR1" class="MainSidebar ContentComments ">




<script type="text/javascript">

GA_googleFillSlot("News-Opinions_MR1");

</script>

</div><div class="MainSidebar ContentComments " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="https://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->


<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>


<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div id="Home_MR2" class="MainSidebar ContentComments ">  




<script type="text/javascript">

GA_googleFillSlot("News-Opinions_MR2");

</script>

</div>

<div id="RecentCommentsBlock" class="MainSidebar ContentComments  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="https://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="https://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783">What we can learn from Turkey's regime</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/05/23/mayor-of-new-orleans-makes-the-case-for-removing-confederate-monuments">Mayor of New Orleans makes the case for removing Confederate monuments</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/05/22/the-agenda-scs-radioactive-landfill-new-ethics-probe-bigger-than-lost-trust-moped-rules-sharpened">The Agenda: S.C.'s radioactive landfill; New ethics probe bigger than 'Lost Trust'?; Moped rules sharpened</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/05/19/the-agenda-gowdy-poised-to-take-chairmanship-times-square-suspect-jailed-at-hanahan-brig-in-2013-opioid-aid">The Agenda: Gowdy poised to take chairmanship?; Times Square suspect jailed at Hanahan brig in 2013; Opioid aid</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/HolyCinema/archives/2017/05/16/confessions-of-a-southern-charm-newbie-slaking-your-content-thirst">Confessions of a Southern Charm Newbie: Slaking Your Content Thirst</a>1 comment</li>
			
		</ul>
	</div>

</div>

<div id="Home_MR3" class="MainSidebar ContentComments ">  




<script type="text/javascript">

GA_googleFillSlot("News-Opinions_MR3");

</script>

</div>








    
    


<div id="ReaderReviewsBlock" class="MainSidebar ContentComments  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="https://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/frothy-beard-brewing/Location?oid=4756474">Frothy Beard Brewing</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Great selection of beers and good pizza</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4198519">calm assertive</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/mt-pleasant-paintball/Location?oid=5011242">Mt. Pleasant Paintball</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-44px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  I had a bachelorette party planned at this facility this past weekend. I had 10+&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A8476621">Sarah Shipman</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/frothy-beard-brewing/Location?oid=4756474">Frothy Beard Brewing</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-33px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Was looking forward to this, but they only had 4 beers on tap, I think&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A8410510">RealBeerGuru</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/frothy-beard-brewing/Location?oid=4756474">Frothy Beard Brewing</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> great beers and a much needed spot in West Ashley!</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A8371666">Pallet Projects</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/a-modern-glass-and-mirror/Location?oid=7399749">A Modern Glass & Mirror</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Best glass company ever used!</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A8248190">Cheryl Elbery Taylor</a></span>
      
</li>



</ul>

</div>
 
</div>

<div id="Home_MR4" class="MainSidebar ContentComments clear ">  




<script type="text/javascript">

GA_googleFillSlot("News-Opinions_MR4");

</script>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="MainSidebar ContentComments EdContent ">
  <div class="MostViewedBar"><img src="https://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/summer-etiquette-from-an-enlightened-caveman/Content?oid=8494779">Summer etiquette from an enlightened caveman</a>
    </h4>
    
      <h5 class="subhead">
        Mind your Ps & Qs
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/blotter-unlimited-hair-supply/Content?oid=8494485">Blotter: Unlimited hair supply</a>
    </h4>
    
      <h5 class="subhead">
        Just a Trim
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/what-we-can-learn-from-turkeys-regime/Content?oid=8494783">What we can learn from Turkey's regime</a>
    </h4>
    
      <h5 class="subhead">
        Populist Oppression
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/05/23/human-remains-severed-foot-identified-as-missing-north-charleston-man">Human remains, severed foot identified as missing North Charleston man</a>
    </h4>
    
      <h5 class="subhead">
        Cause of death unknown
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/05/23/charleston-gearing-up-for-first-major-downtown-parking-study-in-20-years">Charleston gearing up for first major downtown parking study in 20 years</a>
    </h4>
    
      <h5 class="subhead">
        Seeing spots
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter ContentComments ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="https://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="https://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="https://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>
	
		<div id="footerleaderboard">

    
      

      <script type="text/javascript">
        GA_googleFillSlot("Footer_Leaderboard-News");
      </script>
    

</div>

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="https://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="https://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="https://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="https://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="https://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="https://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2017, 
    <a href="http://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="http://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'newsopinion';
var dimension2Value = 'DemocracyinCrisis';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="https://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="https://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News+Opinion'; 
    _sf_async_config.authors = 'Baynard Woods'; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034489/Homepage_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Music_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-music').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Arts', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-arts').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Calendar', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-calendar').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Food', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-food').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_News', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-news').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Other', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

