


















































  
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Event Comments" />
  
    <meta name="oid" content="6308999" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b9501e3b8bea8576563e2669f687e639" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b9501e3b8bea8576563e2669f687e639" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b9501e3b8bea8576563e2669f687e639" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b9501e3b8bea8576563e2669f687e639" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/karnak-6-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="http://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Charleston City Paper" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=6308999" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=ec97ad99c7"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "http:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  <script type="text/javascript"
      src="https://maps.googleapis.com/maps/api/js?key=AIzaSyBgM-Y5iVYcojGblMuLlY8q924bujqYFvU">
    </script>
  
    
  

  
  


  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
googletag.defineSlot('/1034489/Homepage_Pencil', [975, 50], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Inside', [970, 250], 'div-gpt-ad-billboard-inside').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Arts', [970, 250], 'div-gpt-ad-billboard-arts').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Home', [970, 250], 'div-gpt-ad-billboard-home').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pencil_Other', [970, 90], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
googletag.defineSlot('/1034489/Other_Expanded', [970, 90], 'div-gpt-ad-other-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Collapsed', [970, 90], 'div-gpt-ad-pushdown-collapsed').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Expanded', [970, 325], 'div-gpt-ad-pushdown-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Full_Background_Ad', [1, 1], 'div-gpt-ad-background').addService(googletag.pubads());
googletag.defineSlot('/1034489/Food-Drink_Interstitial', [300, 250], 'div-gpt-ad-fooddrink-interstitial').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads -->





<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- CHARTBEAT -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- /CHARTBEAT -->












<!-- Event -  -   -->
















  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Me &amp; Mr. Jones | MEX 1 | Music | Charleston City Paper" />
  <meta name="description" content="funk, soul, pop, 9 p.m." />
  <meta name="keywords" content="Music, Live Music, charleston, charleston restaurants, events, news, restaurant, arts, music, best of charleston, today, clubs, gay, food, blogs" />
  <title>Me & Mr. Jones | MEX 1 | Music | Charleston City Paper</title>

  
  
  

  
  
  <meta name="news_keywords" content="music, live music, charleston, charleston restaurants, events, news, restaurant, arts, music, best of charleston" />

  
  
    
  
  
    <link rel="image_src" href="http://www.charlestoncitypaper.com/binary/2f03/chascitypaper.jpeg" />
    <meta name="thumbnail" content="http://www.charlestoncitypaper.com/binary/2f03/chascitypaper.jpeg" />
  

  
    
      <link rel="canonical" href="http://www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event?oid=6308999" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event?oid=6308999&amp;show=comments" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Me &amp; Mr. Jones" />
 
  
    <meta property="og:image" content="http://www.charlestoncitypaper.com/binary/2f03/chascitypaper.jpeg" />

    
    

    
    

    
      <meta property="og:image:width" content="200" />
      <meta property="og:image:height" content="200" />
    
  

  
  
    <meta property="og:description" content="funk, soul, pop, 9 p.m." />
  

  
  
    <meta property="og:latitude" content="32.79040" />
    <meta property="og:longitude" content="-79.98704" />
    <meta property="og:street-address" content="817 St. Andrews Blvd." />
    <meta property="og:locality" content="Charleston" />
    <meta property="og:region" content="SC" />
    <meta property="og:postal-code" content="" />
  

  
  
    <meta property="og:type" content="website" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6308999</Attribute>
        <Attribute name="class">Event</Attribute>
        <Attribute name="lastmodified">20161122092151</Attribute>
        <Attribute name="creationdate">20161114111311</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime"></Attribute>
            <Attribute name="releasedate"></Attribute>
            <Attribute name="releaseepoch"></Attribute>
            <Attribute name="title">Me &amp; Mr. Jones</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
          <DataObject type="event">
            <Attribute name="date">20161126</Attribute>
            <Attribute name="datetime">20161126040000</Attribute>
            <Attribute name="dateepoch">1480150800</Attribute>
          </DataObject>
        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "name": "Me & Mr. Jones",
          "startDate" : "2016-11-26T04:00:00Z",
          
          
            "location" : {
              "sameAs" : "http:\/\/www.charlestoncitypaper.com\/charleston\/mex-1\/Location?oid=4554269",
              "name" : "MEX 1",
              "address" : "817 St. Andrews Blvd., Charleston, SC",
              "@type" : "Place"
            },
          
          "@context": "http://schema.org",
          "@type": "Event"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.charlestoncitypaper.com/binary/2f03/chascitypaper.jpeg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Me &amp; Mr. Jones">
    <meta name="twitter:description" content="funk, soul, pop, 9 p.m.">
  
</head>





  <body id="Event" class="EventComments Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    



<div id="thintop" class="GlobalHeader EventComments ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="http://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="http://www.charlestoncitypaper.com/charleston/twitter/page"><img src="http://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="http://pinterest.com/chascitypaper" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://foursquare.com/user/1688479" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/foursquare.gif" alt="Forusquare" title="Foursquare" border="0" width="16" height="16" /></a></li>
		<li><a href="http://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="http://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="http://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/billboard-services/search">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


 


<div id="logoarea" class="GlobalHeader EventComments ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="http://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="http://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="http://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="charlestoncomedyfestival.com" target="_self">Charleston Comedy Festival is Jan. 18-21</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://boonehall.citypapertickets.com/events/35432357/wine-under-the-oaks-at-boone-hall-plantation" target="_self">Get tix now for Wine Under The Oaks at Boone Hall on Dec. 4</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://snydergrandball.com/" target="_self">Tickets on sale now for Snyder Grand Ball</a>
  		  

		  
		  
		
			</div>
		  
        
        
        <div class="logo">
          <a style="display:block;width:228px;height:71px;" href="http://www.charlestoncitypaper.com/"><img src="http://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
        </div>
        

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader EventComments ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/11/21/witnesses-testify-regarding-alleged-taser-marks-on-michael-slagers-uniform">Witnesses testify regarding alleged Taser marks on Michael Slager’s uniform</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/11/21/the-agenda-scott-as-gop-backup-in-2020-sanford-says-trump-cabinet-doesnt-need-to-look-like-a-benetton-commercial-but">The Agenda: Scott as GOP backup in 2020?; Sanford says cabinet doesn't need to look "like a Benetton commercial, but..."</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/11/18/carta-chair-talks-whats-next-following-approval-of-new-sales-tax">CARTA chair talks what’s next following approval of new sales tax</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/11/18/the-agenda-could-romney-spoil-haleys-chances-roof-hearing-remains-closed-clyburn-will-run-for-leadership-post">The Agenda: Could Romney spoil Haley's chances?; Roof hearing remains closed; Clyburn will run for leadership post</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/charleston/stegelin-putins-inauguration-wishlist/Content?oid=6315255">Stegelin: Putin's inauguration wishlist</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/11/17/the-agenda-haley-meeting-with-trump-team-today-slager-defense-opens-case-roof-competency-hearing-could-be-closed">The Agenda: Haley meeting with Trump team today; Slager defense opens case; Roof competency hearing could be closed</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2016/11/22/park-circle-local-brand-coming-soon-to-a-market-near-you">Park Circle Local Brand coming soon to a market near you<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-gobble-down-on-this/Content?oid=6322706">Freeloaders: Gobble down on this</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/charleston/weekend-roundup-can-you-feel-the-holiday-cheer/Content?oid=6317098">Weekend Roundup: Can you feel the holiday cheer?</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2016/11/18/have-you-visited-king-streets-new-uncle-kyles-sweater-emporium-yet">Have you visited King Street's new Uncle Kyle's Sweater Emporium yet?</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2016/11/15/mt-pleasant-design-center-celebrates-grand-opening-tonight">Mt. Pleasant Design Center celebrates grand opening tonight</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-we-can-see-free-ly-now-the-clouds-are-gone/Content?oid=6309466">Freeloaders: We can see free-ly now, the clouds are gone</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/11/21/spoleto-festival-usa-names-new-director-of-marketing-announces-schedule-release">Spoleto Festival USA names new Director of Marketing, announces schedule release</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/charleston/woolfe-streets-my-fair-lady-reinforces-the-importance-of-language-past-and-present/Content?oid=6322426">Woolfe Street’s 'My Fair Lady' reinforces the importance of language — past and present</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/11/21/pure-theatre-amends-holiday-play-offering-in-light-of-current-gun-violence">PURE Theatre changes holiday play offering in light of current gun violence</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/11/18/three-cant-miss-holiday-themed-shows-next-month">Three can't miss holiday-themed Charleston shows next month</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/11/18/creative-mornings-recap-charles-carmody-used-fantasy-to-create-a-career">Creative Mornings Recap: Charles Carmody used fantasy to create a career</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/11/18/tonight-its-not-too-late-to-get-tickets-to-pecha-kucha-xxv">Tonight: It's not too late to get tickets to Pecha Kucha XXV</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2016</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2016 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/11/21/after-24-years-on-market-street-wild-wing-cafe-says-goodbye">After 24 years on Market Street, Wild Wing Cafe says goodbye on Wednesday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/11/21/anonymous-10000-donation-brings-tricounty-family-ministries-fundraiser-to-37905">Anonymous $10,000 donation brings Tricounty Family Ministries' fundraiser to $37,905</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/11/18/is-this-what-5churchs-chef-jamie-lynch-will-serve-on-top-chef">Is this what 5Church's Chef Jamie Lynch will serve on 'Top Chef'?</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/11/18/xiao-bao-biscuits-owners-new-restaurant-will-not-serve-asian-food">Xiao Bao Biscuit owners' new restaurant will not serve Asian food</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/11/18/gallery-dreamy-goatsheepcownorth-opens-at-11-am-today">GALLERY: Dreamy goat.sheep.cow.north now open</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/11/17/construction-has-begun-on-rodney-scotts-bar-b-que">Construction has begun on Rodney Scott's Bar-B-Que</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/BiteMe/" target="_self">Bite Me</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 28 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/11/21/charleston-just-bought-winter-housing-at-standing-rock">Charleston just bought winter housing at Standing Rock</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/11/21/sustos-johnny-delaware-has-officially-left-the-building">SUSTO's Johnny Delaware has officially left the building</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/11/18/darius-rucker-sang-a-little-karaoke-at-arts-bar-and-grill-last-night">VIDEO: Darius Rucker sang a little karaoke at Art's Bar and Grill Thursday night</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/11/17/live-music-1770-records-party-joseph-coker-collective-disparity-lowcountry-music-hall-of-fame">Live Music: 1770 Records party; Joseph Coker; Collective Disparity; Lowcountry Music Hall of Fame</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/11/16/tonight-metallica-blackened-friday-midnight-release-at-monster-music">TONIGHT: Metallica Blackened Friday midnight release at Monster Music</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines ">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/11/16/wyla-adds-new-programs">WYLA adds new programs</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 32 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->


    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  



  
  
    <div id="EmbeddedSidebar" class="MainColumn EventComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.charlestoncitypaper.com
    var.publicDesktopServer = http://www.charlestoncitypaper.com
    var.shareUrl = http://www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event?oid=6308999
    s/http\:\/\/www\.charlestoncitypaper\.com/http\:\/\/www\.charlestoncitypaper\.com/
    var.shareUrl = http://www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event?oid=6308999
  -->




  
  <div id="EventTools" class="Sidebar EventComments ">
    <div id="EventToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          


  <a href="javascript://RemindMe" class="toggleActivator reminderAction requiresLogin">Remind Me</a>
  <div class="togglePanel" data-toolsoid="6308999" data-toolsajaxmacro="reminderForm" style="display:none">
    <div class="loading">Loading&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>
</li> <li class="l0"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A//www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event%3Foid%3D6308999&layout=button_count&show_faces=true&width=150&action=like&font=verdana&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:5px;margin-left:4px;border:none; overflow:hidden; width:150px; height:23px"></iframe></li> <li class="l0"><iframe allowtransparency="true" 
        frameborder="0" 
        scrolling="no" 
        src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A//www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event%3Foid%3D6308999&via=chasCityPaper&count=horizontal&text=Me%20%26%20Mr.%20Jones"
        style="margin-top:2px;margin-left:4px;border:none; overflow:hidden;width:130px; height:23px;"></iframe></li> <li class="l0"><a href="http://www.facebook.com/sharer.php?u=http%3A//www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event%3Foid%3D6308999&amp;t=Me%20%26%20Mr.%20Jones" target="_blank" class="toolIconLink"><img src="/binary/97da/facebook.gif" width="16" height="16" alt="" /></a>
<a href="http://www.facebook.com/sharer.php?u=http%3A//www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event%3Foid%3D6308999&amp;t=Me%20%26%20Mr.%20Jones" target="_blank" class="toolTextLink">Share on Facebook</a></li> <li class="l0">

<a class="emailAction" title="Email a Friend" href="http://posting.charlestoncitypaper.com/charleston/Tools/EmailFriend?oid=6308999" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 360, 575, 400, 10); return false">Email a Friend</a>

</li> <li class="l0">

<a class="printAction" title="Print Friendly" href="http://www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event?mode=print&amp;oid=6308999&amp;show=comments" rel="nofollow" target="_blank">Print Friendly</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.charlestoncitypaper.com/charleston/Profile/MyFavorites?add=6308999">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="6308999" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="6308999" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="icalAction" href="http://www.charlestoncitypaper.com/charleston/Tools/AddToiCal.ics?oid=6308999">Add to iCal</a>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  




  
  
  
  
  
    <div id="EventMetaData" class="MainColumn EventComments ">           
      <div class="EventDetails">
        
        <h1 class="listingTitle music">
          

          
          
            Me & Mr. Jones&nbsp;
          
      
        </h1>
      </div> 
              
      
        

            

          

          <span class="label"><strong>When:</strong></span>  Sat., Nov. 26
        
      
      
      
      
      
      
      
        <br /> 
        <span class="label"><strong>Price:</strong></span> Free
      

        
            
      
    </div>
  
  





  
  
  
    

    
      <div id="EventDescriptionJr" class="MainColumn EventComments ">
        <div class="descr_txt">
          
            funk, soul, pop, 9 p.m. 
          
        </div>
        
        <p><a href="http://www.charlestoncitypaper.com/charleston/me-and-mr-jones/Event?oid=6308999">Return to event page &raquo;</a></p>
      </div>
    
  
  








  
      <div id="EventLocation" class="MainColumn EventComments  Mexican">
        <ul>
    
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/charleston/LocationSearch?feature=Staff%20Pick" class="FeaturesIcons_staff_pick" title="Staff Pick"><span>Staff Pick</span></a>
</div></span>
      <a href="http://www.charlestoncitypaper.com/charleston/mex-1/Location?oid=4554269">MEX 1</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        817 St. Andrews Blvd. 
        <br />
                <span class="locationRegion"><a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067891">West Ashley</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> 843-751-4001</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-20px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          (<a href="http://www.charlestoncitypaper.com/charleston/mex-1/Location?oid=4554269#readerComments">based on 8 user reviews</a>)                      
        
      </li>
    </ul>
  </li>

    
  
        </ul>
      </div>
    



  <div id="EventTags" class="MainColumn EventComments ">
    <p class="tags"> <a href="/charleston/EventSearch?eventCategory=1069927" rel="tag">Music</a></p>
  </div> <!-- end EventTags -->









  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn EventComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
            <div class="item"><span class="fn"><span class="value-title" title="Me &amp; Mr. Jones"></span></span></div>
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Reviews/comments 
            </div>
            
              
              <div class="ratingContainer">
                
              </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a review</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6308999" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=6308999" class="feedLink" title="Subscribe to this story's reviews/comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="review" />
            <input type="hidden" name="oid" value="6308999" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a review</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dt class="commentFormText">
                <label for="comment">Rating</label><br />
                <span class="instructions">Roll over stars and click to rate.</span>
              </dt>
              <dd style="float:left; width: auto;">
                <div class="commentFormRating">
                  <input type="hidden" name="reviewRating" value="" autocomplete="off">
  
  <div class="starsContainer">
    <div class="goldStarContainer" style="left:-115px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:23px;"></div>
        <div class="singleStar" style="left:46px;"></div>
        <div class="singleStar" style="left:69px;"></div>
        <div class="singleStar" style="left:92px;"></div>
        <div class="starClickable" data-rating="1" style="left: 0px; "></div>
        <div class="starClickable" data-rating="2" style="left: 23px;"></div>
        <div class="starClickable" data-rating="3" style="left: 46px;"></div>
        <div class="starClickable" data-rating="4" style="left: 69px;"></div>
        <div class="starClickable" data-rating="5" style="left: 92px;"></div>
      </div>
    </div>
  </div>
  <script>
    var zeroPos = -115;
    var myInput = jQuery(".commentFormRating input[name='reviewRating']");
    var currentPos = -115;
    var newRating;
    jQuery(".starClickable").mouseover(function(){
      jQuery(".commentFormRating .goldStarContainer").css("left", jQuery(this).position().left-92+"px");
    });
    jQuery(".starClickable").click(function(){                      
      var myChoice = jQuery(this).attr("data-rating");      
      if (myChoice != myInput.val()){
        currentPos = jQuery(this).position().left-92;
        myInput.val(myChoice);
      } else {
        currentPos = zeroPos;
        myInput.val("");
      }
    });
    jQuery(".commentFormRating .starsContainer").mouseleave(function(){
      jQuery(".commentFormRating .goldStarContainer").animate({left: currentPos+"px"}, 'linear');
    })
  </script>
                </div>
              </dd>
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div class="MainSidebar EventComments " id="EventSearch_MR1">  



<script type="text/javascript">

 GA_googleFillSlot("Music-Search_MR1");

</script>

</div><div class="MainSidebar EventComments " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="http://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->


<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>


<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div class="MainSidebar EventComments " id="EventSearch_MR2">  



<script type="text/javascript">

 GA_googleFillSlot("Music-Search_MR2");

</script>

</div>

<div id="RecentCommentsBlock" class="MainSidebar EventComments  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="http://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="http://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/seersucker/archives/2016/11/18/have-you-visited-king-streets-new-uncle-kyles-sweater-emporium-yet">Have you visited King Street's new Uncle Kyle's Sweater Emporium yet?</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/11/21/the-agenda-scott-as-gop-backup-in-2020-sanford-says-trump-cabinet-doesnt-need-to-look-like-a-benetton-commercial-but">The Agenda: Scott as GOP backup in 2020?; Sanford says cabinet doesn't need to look "like a Benetton commercial, but..."</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/north-charlestons-only-soup-kitchen-urgently-needs-your-support/Content?oid=6311933">North Charleston's only soup kitchen urgently needs your support</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/charleston-can-lead-the-country-by-getting-its-story-straight/Content?oid=6311921">Charleston can lead the country by getting its story straight</a>13 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/stegelin-putins-inauguration-wishlist/Content?oid=6315255">Stegelin: Putin's inauguration wishlist</a>4 comments</li>
			
		</ul>
	</div>

</div>

<div class="MainSidebar EventComments " id="EventSearch_MR3">  



<script type="text/javascript">

 GA_googleFillSlot("Music-Search_MR3");

</script>

</div>








    
    


<div id="ReaderReviewsBlock" class="MainSidebar EventComments  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/tbonz-gill-and-grill/Location?oid=1134431">TBonz Gill & Grill</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Management has it together. Greats you at the door, checks on you, listens. Really a&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4198519">Kfocus Sunriver</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/proof/Location?oid=4078614">Proof</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Amazing drinks (I recommend the Reverb), friendly staff.</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4855805">nleo73</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/charles-towne-montessori/Location?oid=5793105">Charles Towne Montessori</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  My children attend this amazing school. They have blossomed in the few years they have&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A5088366">Arlene Leboeuf</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/angel-oak-restaurant/Location?oid=4135931">Angel Oak Restaurant</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-33px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Had dinner there a couple of times and they just don't seem to get it&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4198519">Kfocus Sunriver</a></span>
      
</li>



</ul>

</div>
 
</div>

<div class="MainSidebar EventComments clear " id="EventSearch_MR4">  



<script type="text/javascript">

 GA_googleFillSlot("Music-Search_MR4");

</script>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="MainSidebar EventComments EdContent ">
  <div class="MostViewedBar"><img src="http://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-gobble-down-on-this/Content?oid=6322706">Freeloaders: Gobble down on this</a>
    </h4>
    
      <h5 class="subhead">
        Events for the week of Nov. 21-27
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/woolfe-streets-my-fair-lady-reinforces-the-importance-of-language-past-and-present/Content?oid=6322426">Woolfe Street’s 'My Fair Lady' reinforces the importance of language — past and present</a>
    </h4>
    
      <h5 class="subhead">
        Word Games
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/11/21/charleston-just-bought-winter-housing-at-standing-rock">Charleston just bought winter housing at Standing Rock</a>
    </h4>
    
      <h5 class="subhead">
        Water is life
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/charleston-can-lead-the-country-by-getting-its-story-straight/Content?oid=6311921">Charleston can lead the country by getting its story straight</a>
    </h4>
    
      <h5 class="subhead">
        Lose the Forgiveness Narrative
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/north-charlestons-only-soup-kitchen-urgently-needs-your-support/Content?oid=6311933">North Charleston's only soup kitchen urgently needs your support</a>
    </h4>
    
      <h5 class="subhead">
        Walk-Ins Welcome
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter EventComments ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="http://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>
	
		<div id="footerleaderboard">

    
      

      <script type="text/javascript">
        GA_googleFillSlot("Footer_Leaderboard-Music");
      </script>
    

</div>

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="http://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="http://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="http://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="http://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="http://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="http://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2016, 
    <a href="http://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="http://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = '';
var dimension2Value = '';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->







<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Event'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034489/Homepage_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Music_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-music').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Arts', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-arts').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Calendar', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-calendar').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Food', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-food').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_News', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-news').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Other', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


