























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Cuisine" />
  
    <meta name="oid" content="6656428" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=1bb175aa60260fd1e18b5b4f8833bde9" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=1bb175aa60260fd1e18b5b4f8833bde9" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=1bb175aa60260fd1e18b5b4f8833bde9" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=1bb175aa60260fd1e18b5b4f8833bde9" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/karnak-6-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="http://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Food+Drink Section" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072085" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Restaurant Reviews" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072160" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Restaurant Reviews" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1072160" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=4cf79c7ad4"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "http:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  


  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
googletag.defineSlot('/1034489/Homepage_Pencil', [975, 50], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Inside', [970, 250], 'div-gpt-ad-billboard-inside').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Arts', [970, 250], 'div-gpt-ad-billboard-arts').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Home', [970, 250], 'div-gpt-ad-billboard-home').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pencil_Other', [975, 50], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
googletag.defineSlot('/1034489/Other_Expanded', [970, 90], 'div-gpt-ad-other-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Collapsed', [970, 90], 'div-gpt-ad-pushdown-collapsed').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Expanded', [970, 325], 'div-gpt-ad-pushdown-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Full_Background_Ad', [1, 1], 'div-gpt-ad-background').addService(googletag.pubads());
googletag.defineSlot('/1034489/Food-Drink_Interstitial', [300, 250], 'div-gpt-ad-fooddrink-interstitial').addService(googletag.pubads());
googletag.defineSlot('/1034489/Sponsored_HP1', [300, 600], 'div-gpt-ad-sponsored-hp1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('oid', [6656428]);
    googletag.enableServices();
  });
</script>
<!-- // Async Ads -->





<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- CHARTBEAT -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- /CHARTBEAT -->












<!-- Content - 1072160 - Food+Drink  -->


















  <script type="text/javascript" src="/includes/carousel.js"></script>
<link rel="stylesheet" type="text/css" href="/styles/prototype-ui.css" />

<script type="text/javascript" src="/includes/highslide/highslide-with-gallery.js"></script>

<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide-ie6.css" />
<![endif]-->

<script type="text/javascript" src="/includes/highslide/highslide-options.js"></script>


  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Familiar joins contemporary in a happy union at Pawpaw | Restaurant Reviews | Charleston City Paper" />
  <meta name="description" content="Named for the all-but-forgotten heirloom fruit, a cousin of the papaya and part of the tropical custard apple family, Pawpaw restaurant occupies the former home of Wet Willie&#39;s. Devoid of the colorful wall of spinning frozen daiquiris and accompanying spinning, drunken revelers, it&#39;s now a posh, welcoming space with a menu that&#39;s unabashedly upfront in its Southern sensibilities." />
  <meta name="keywords" content="Pawpaw, Pawpaw: Southern Plates, restaurant review, restaurants, seafood, entree, dining, top restaurants, highest rated, restaurant reviews, restaurants, dining, cuisine, foodie, chefs, shrimp, grits, crab, food, downtown, charleston, charleston restaurants, events, news, restaurant, arts, music, best of charleston, today, clubs, gay, food, blogs" />
  <title>Familiar joins contemporary in a happy union at Pawpaw | Restaurant Reviews | Charleston City Paper</title>

  
  
  
    <meta name="author" content="Vanessa Wolf">
  

  
  
  <meta name="news_keywords" content="pawpaw, pawpaw southern plates, restaurant review, restaurants, seafood, entree, dining, top restaurants, highest rated, restaurant reviews" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/6655843/tuna_tar-tar_bites_01_jwb.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/6655843/tuna_tar-tar_bites_01_jwb.jpg" />
  

  
    
      <link rel="canonical" href="http://www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content?oid=6656428" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content?oid=6656428&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content?oid=6656428" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Familiar joins contemporary in a happy union at Pawpaw" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/6655843/tuna_tar-tar_bites_01_jwb.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="654" />
      <meta property="og:image:height" content="436" />
    
  

  
  
    <meta property="og:description" content="Named for the all-but-forgotten heirloom fruit, a cousin of the papaya and part of the tropical custard apple family, Pawpaw restaurant occupies the former home of Wet Willie&#39;s. Devoid of the colorful wall of spinning frozen daiquiris and accompanying spinning, drunken revelers, it&#39;s now a posh, welcoming space with a menu that&#39;s unabashedly upfront in its Southern sensibilities." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6656428</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170222040017</Attribute>
        <Attribute name="creationdate">20170221180146</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170222040000</Attribute>
            <Attribute name="releasedate">20170222</Attribute>
            <Attribute name="releaseepoch">1487754000</Attribute>
            <Attribute name="title">Familiar joins contemporary in a happy union at Pawpaw</Attribute>
            <Attribute name="author">5246873</Attribute>
            <Attribute name="authorname">Vanessa Wolf</Attribute>
            <Attribute name="authorsortname">Wolf, Vanessa</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.charlestoncitypaper.com\/charleston\/familiar-joins-contemporary-in-a-happy-union-at-pawpaw\/Content?oid=6656428"
          },
          "headline": "Familiar joins contemporary in a happy union at Pawpaw",
          
            "description": "Named for the all-but-forgotten heirloom fruit, a cousin of the papaya and part of the tropical custard apple family, Pawpaw restaurant occupies the former home of Wet Willie's. Devoid of the colorful wall of spinning frozen daiquiris and accompanying spinning, drunken revelers, it's now a posh, welcoming space with a menu that's unabashedly upfront in its Southern sensibilities.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/6655843\/tuna_tar-tar_bites_01_jwb.jpg",
              "width": 2000,
              "height": 1333,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-22T04:00:00",
          "dateModified": "2017-02-22T04:00:17",
          
            "author": {
              "name": "Vanessa Wolf",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/6655843/tuna_tar-tar_bites_01_jwb.jpg">

    
    

    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Familiar joins contemporary in a happy union at Pawpaw">
    <meta name="twitter:description" content="Named for the all-but-forgotten heirloom fruit, a cousin of the papaya and part of the tropical custard apple family, Pawpaw restaurant occupies the former home of Wet Willie&#39;s. Devoid of the colorful wall of spinning frozen daiquiris and accompanying spinning, drunken revelers, it&#39;s now a posh, welcoming space with a menu that&#39;s unabashedly upfront in its Southern sensibilities.">
  
</head>





  <body id="Content" class="ContentCusine CuisineRestaurantReviews fooddrink Karnak6Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentCuisine " style="display:none">
        
        
          Switch to the <a href="http://m.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content?oid=6656428" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader ContentCuisine ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="http://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="http://www.charlestoncitypaper.com/charleston/twitter/page"><img src="http://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="http://pinterest.com/chascitypaper" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://foursquare.com/user/1688479" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/foursquare.gif" alt="Forusquare" title="Foursquare" border="0" width="16" height="16" /></a></li>
		<li><a href="http://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="http://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="http://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/billboard-services/search">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


 


<div id="logoarea" class="GlobalHeader ContentCuisine ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="http://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="http://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="http://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/40176459/pork-and-pearls" target="_self">Pork and Pearls is coming up Feb. 25</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://brewvival.citypapertickets.com/" target="_self">Beer lovers&mdash;get your tickets to Brewvival</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://charleston.strangertickets.com/" target="_self">Get tickets to Charleston&#39;s biggest events</a>
  		  

		  
		  
		
			</div>
		  
        
        
        <div class="logo">
          <a style="display:block;width:228px;height:71px;" href="http://www.charlestoncitypaper.com/"><img src="http://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
        </div>
        

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader ContentCuisine ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first navCurrent" id="NavItem_FoodDrink">
        <a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/fighting-for-acceptance-as-an-iranian-latino-american/Content?oid=6657147">Fighting for acceptance as an Iranian/Latino American<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/the-conversation-we-should-all-be-having-about-gun-violence-and-firearm-safety/Content?oid=6655094">The conversation we should all be having about gun violence and firearm safety<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/blotter-the-path-to-the-dark-side/Content?oid=6657145">Blotter: The path to the Dark Side<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/02/21/the-agenda-scott-tours-african-american-museum-with-trump-real-ids-price-tag-sharpton-rallies-in-columbia">The Agenda: Scott tours African-American museum with Trump; REAL ID's price tag; Sharpton rallies in Columbia</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/02/20/applicants-for-new-meeting-street-office-building-seek-final-approval">Applicants for new Meeting Street office building seek final approval</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/02/20/proposed-renovations-for-johnson-hagood-stadium-estimated-at-98-million">Proposed renovations for The Citadel's Johnson Hagood Stadium estimated at $9.8 million</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-clear-skies-and-free-events/Content?oid=6592544">Freeloaders: Clear skies and free events</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/weekend-roundup-lets-get-wild/Content?oid=6511194">Weekend Roundup: Let's get wild</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/celebrate-kudus-anniversary-this-saturday-with-live-tunes-brews-and-lewis-bbq/Content?oid=6489587">Celebrate Kudu's anniversary this Saturday with live tunes, brews, and Lewis BBQ</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2017/02/15/waxing-the-city-opens-in-mt-pleasant-this-weekend">Waxing the City opens in Mt. Pleasant this weekend</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/cofcs-yes-im-a-feminist-event-raises-money-for-alison-piepmeier-scholarship/Content?oid=6487271">CofC's "Yes! I'm a Feminist" event raises money for Alison Piepmeier scholarship</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-love-dont-cost-a-thing/Content?oid=6484162">Freeloaders: Love don't cost a thing</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/threshold-repertory-theatre-finds-the-life-and-laughs-in-uncle-vanya/Content?oid=6655841">Threshold Repertory Theatre finds the life and laughs in <i>Uncle Vanya</i><img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/02/21/uned-ted-presents-a-week-in-the-holy-city-with-the-bachstars-and-friends-next-month">UNED!TED presents: A week in the Holy City with the Bachstars and Friends next month<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/HolyCinema/archives/2017/02/21/itll-be-ok-everyone-southern-charm-is-back-in-april">It'll be OK, everyone. <i>Southern Charm</i> is back in April</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/02/20/revelry-brewing-hosts-happy-mediums-a-gathering-of-makers">Revelry Brewing hosts Happy Mediums: A Gathering of Makers next month</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/02/20/puppetry-arts-seeks-actors-for-spring-play-anthropomorphic">Puppetry Arts seeks actors for spring play, 'Anthropomorphic'</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/02/20/sign-up-now-for-this-fridays-creative-mornings-charleston-talk-on-moments">Sign up now for this Friday's Creative Mornings Charleston talk on 'Moments'</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2016</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2016 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/support-local-businesses-that-support-local-businesses/Content?oid=6645241">Support local businesses that support local businesses<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/le-farfalle-links-the-pleasures-of-the-table-with-people-and-place/Content?oid=6645944">Le Farfalle links the pleasures of the table &#10;with people and place<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/the-grain-renaissance-is-a-slow-food-labor-of-love/Content?oid=6650937">The grain renaissance is a slow food labor of love<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content?oid=6656428">Familiar joins contemporary in a happy union at Pawpaw<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/slow-wine-rejects-industrial-protocol-in-exchange-for-biodiversity/Content?oid=6650948">Slow Wine rejects industrial protocol in exchange for biodiversity<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/now-a-menu-staple-charleston-used-to-have-a-jack-complex/Content?oid=6651719">Now a menu staple, Charleston used to have a Jack complex<img src="/images/home/new.gif"></a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/BiteMe/" target="_self">Bite Me</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 28 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/ladysmith-black-mambazo-carries-on-after-50-years/Content?oid=6657141">Ladysmith Black Mambazo carries on after 50 years<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/podcast-host-comedian-and-musician-joseph-coker-chats-with-foreigners-thom-gimbel-aka-the-sizzle/Content?oid=6657137">Podcast host, comedian, and musician Joseph Coker chats with Foreigner's Thom Gimbel, a.k.a. the sizzle<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/stop-light-observations-at-the-music-farm-feb-18-19/Slideshow/6627784">PHOTOS: See Stop Light Observations from on stage, 2/18-2/19</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/stop-light-observations-at-the-music-farm-2-18-17/Slideshow/6580653">PHOTOS: Stop Light Observations plays Music Farm, 2/18/17</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2017/02/16/live-music-stop-light-observations-god-devourer-royal-fem-ily-songwriters-in-the-round">Live Music: Stop Light Observations; God Devourer; Royal Fem-ily; Songwriters in the Round:</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2017/02/16/the-bevs-to-play-album-release-show-at-monster-music">The Bevs to play album-release show at Monster Music</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 32 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->



<div class="GlobalHeader ContentCuisine " id="PencilBillboardSuperLeaderboardAd" style="width:975px;margin:0 auto 5px;">

<div id='div-gpt-ad-billboard-home'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-billboard-home'); });
</script>

</div>
</div>











    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentCuisine ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.charlestoncitypaper.com/charleston/IssueArchives?issue=6645239">February 22, 2017</a>
          
        </span>

  			
          <a href="http://www.charlestoncitypaper.com/charleston/fooddrink/Section?oid=1072085">Food+Drink</a>
        
        
          &raquo; <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant Reviews</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentCuisine  6656428">
      <div class="storyHead">
        <h1 class="headline headline-6656428">Familiar joins contemporary in a happy union at Pawpaw&nbsp;</h1>        
        
          <h2 class="subheadline subheadline-6656428">Southern Charm</h2>
        
        
          

          <cite class="byline byline-6656428">
            By <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?author=5246873" rel="author">Vanessa Wolf</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  








  
  
  
  
    

    
      <div id="MagnumImage" class="MainColumn ContentCuisine ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media2.fdncms.com/charleston/imager/u/original/6655842/tuna_tar-tar_bites_01_jwb.jpg" class="zoomable"><img src="https://media2.fdncms.com/charleston/imager/u/magnum/6655842/tuna_tar-tar_bites_01_jwb.jpg" width="655" height="437" class="magnum" alt="PawPaw&#39;s tuna tartare bites are reminiscent of Spago&#39;s Spicy tuna tartare in Sesame miso cones" /></a>
          

          
            
              
                
                  <p class="credit"><a href="http://www.charlestoncitypaper.com/charleston/ImageArchives?oid=6655842">Jonathan Boncek</a></p>
                
              
            
          
            
              
                <p class="caption">PawPaw's tuna tartare bites are reminiscent of Spago's Spicy tuna tartare in Sesame miso cones</p>
              
            
          
        </div>
      </div>
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentCuisine  lead_story_section_featured">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.charlestoncitypaper.com
    var.publicDesktopServer = http://www.charlestoncitypaper.com
    var.shareUrl = http://www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content?oid=6656428
    s/http\:\/\/www\.charlestoncitypaper\.com/http\:\/\/www\.charlestoncitypaper\.com/
    var.shareUrl = http://www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content?oid=6656428
  -->




  
  <div id="ArticleTools" class="Sidebar ContentCuisine ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <a href="http://www.facebook.com/sharer.php?u=http%3A//www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content%3Foid%3D6656428&amp;t=Familiar%20joins%20contemporary%20in%20a%20happy%20union%20at%20Pawpaw" target="_blank" class="toolIconLink"><img src="/binary/97da/facebook.gif" width="16" height="16" alt="" /></a>
<a href="http://www.facebook.com/sharer.php?u=http%3A//www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content%3Foid%3D6656428&amp;t=Familiar%20joins%20contemporary%20in%20a%20happy%20union%20at%20Pawpaw" target="_blank" class="toolTextLink">Share on Facebook</a></li> <li class="l0"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A//www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content%3Foid%3D6656428&layout=button_count&show_faces=true&width=150&action=like&font=verdana&colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:5px;margin-left:4px;border:none; overflow:hidden; width:150px; height:23px"></iframe></li> <li class="l0"><iframe allowtransparency="true" 
        frameborder="0" 
        scrolling="no" 
        src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A//www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content%3Foid%3D6656428&via=chasCityPaper&count=horizontal&text=Familiar%20joins%20contemporary%20in%20a%20happy%20union%20at%20Pawpaw"
        style="margin-top:2px;margin-left:4px;border:none; overflow:hidden;width:130px; height:23px;"></iframe></li> <li class="l0">

<a class="emailAction" title="Email a Friend" href="http://posting.charlestoncitypaper.com/charleston/Tools/EmailFriend?oid=6656428" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 360, 575, 400, 10); return false">Email a Friend</a>

</li> <li class="l0">

<a class="printAction" title="Print Friendly" href="http://www.charlestoncitypaper.com/charleston/familiar-joins-contemporary-in-a-happy-union-at-pawpaw/Content?mode=print&amp;oid=6656428" rel="nofollow" target="_blank">Print Friendly</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.charlestoncitypaper.com/charleston/Profile/MyFavorites?add=6656428">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="6656428" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="6656428" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>
</li> <li class="l0">


  <a class="commentItem" href="#readerComments">
    Comments
    
  </a>



        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







    






  
    
      <div id="StoryInfoBox" class="Sidebar ContentCuisine ">
        
          <h3>Pawpaw</h3>
        
        <div class="infoBoxText">
          <p>
New Southern<br />
209 East Bay St.<br />
Downtown<br />
Entrees $16-$33<br />
Serving Lunch (daily), Dinner (Sun.-Thurs.)<br />
<a href="http://pawpawrestaurant.com">pawpawrestaurant.com</a>
</p>
       </div>
      </div> <!-- end StoryInfoBox -->
    
  





      
      
  
  
    
  
  
  
  
  

  

  <div id="SlideshowTeaserModal" class="Sidebar ContentCuisine ">
    
  </div>
  











  
    <!--googleoff: index-->
      <div id="LatestInCategory" class="Sidebar ContentCuisine ">
        <h3 class="latestrestaurant_reviews">Latest in Restaurant Reviews</h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    <h4 class="relatedheadline">
      <a href="http://www.charlestoncitypaper.com/charleston/goatsheepcownorth-is-the-stuff-of-cheese-lovers-dreams/Content?oid=6473139">goat.sheep.cow.north is the stuff of cheese-lovers' dreams</a>
    </h4>
    
      <h5 class="relatedsubhead">
        goat.sheep.wow.
      </h5>
    
    
    
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h4 class="relatedheadline">
      <a href="http://www.charlestoncitypaper.com/charleston/pulled-pork-platos-are-the-stars-of-avila-venezuelan-cuisine/Content?oid=6458710">Pulled pork platos are the stars of Avila Venezuelan Cuisine</a>
    </h4>
    
      <h5 class="relatedsubhead">
        Photo-worthy Fare
      </h5>
    
    
    
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h4 class="relatedheadline">
      <a href="http://www.charlestoncitypaper.com/charleston/strong-regional-sensibilities-are-the-focus-at-the-drawing-room/Content?oid=6431771">Strong regional sensibilities are the focus at the Drawing Room</a>
    </h4>
    
      <h5 class="relatedsubhead">
        Room to Grow
      </h5>
    
    
    
    
  </li>
    
  
    
    <li class="l0 storyItem">
    <h4 class="relatedheadline">
      <a href="http://www.charlestoncitypaper.com/charleston/sean-brocks-high-concept-mccradys-restaurant-reboot-pays-off/Content?oid=6417178">Sean Brock's high concept McCrady's Restaurant reboot pays off</a>
    </h4>
    
      <h5 class="relatedsubhead">
        Tastes like Home
      </h5>
    
    
    
    
  </li>
    
  
         <li class="l0 storyItem">
           <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
     <!--googleon: index-->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayoutCuisine" class="MainColumn ContentCuisine  lead_story section_featured">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 18 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 lead_story section_featured">
        
        
        

        
        
          <p>
Named for the all-but-forgotten heirloom fruit, a cousin of the papaya and part of the tropical custard apple family, Pawpaw restaurant occupies the former home of Wet Willie's. Devoid of the colorful wall of spinning frozen daiquiris and accompanying spinning, drunken revelers, it's now a posh, welcoming space with a menu that's unabashedly upfront in its Southern sensibilities. 
</p>

<p>
Case in point, Davee's buttermilk biscuits ($5.50). A hug on a plate, the three perfectly light, fluffy biscuits are seemingly made by the fairy grandmother of your dreams. Topped with a sprinkle of salt, the accompanying honey butter and sweet strawberry jalape&ntilde;o jam offer lovely contrast, but the real star of the show is the smoked pimento cheese. Finely shredded to a featherlight texture and imbued with chipotle-esque notes, this will likely become the yardstick by which all future pimento concoctions are measured. 
</p>
<div class="contentImageLeft" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/charleston/imager/u/original/6656427/avocado-toast_paw-paw_03_jwb.jpg" class="zoomable" rel="contentImg_gal-6656428" title="Avocado toast - JONATHAN BONCEK">                  <img src="https://media1.fdncms.com/charleston/imager/u/blog/6656427/avocado-toast_paw-paw_03_jwb.jpg?cb=1487718146" width="250" height="375" alt="Avocado toast - JONATHAN BONCEK" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jonathan Boncek                                          </li>                                                                                                                            <li class="imageCaption">                      Avocado toast                    </li>                                                                                                </ul>                                                       </div>
<p>
Similarly, the fluffy hushpuppies ($7.50) are indeed as airy as described. A marvel of construction, they're fried to perfection with the crisp exterior yielding to the pillowy innards. Unfortunately, the thrills stop there, as the flavor is blah and the lemon-dill dipping sauce, honey butter, and tarragon remoulade don't add enough to compensate. Life posits many a quandary, and Pawpaw's cocktail menu adds a new one to the list with the "Why Haven't I Met Bill Murray? ($25) cocktail. A drink as much as an invocation, it's billed as a smoked old fashioned, and comes to the table literally smoking. It smells like camping, with woodsy, nostalgic flavors and a finish reminiscent of a gourmet s'more. I am not among the anointed, but I can tell you a WHIMBM makes for an excellent invitation to others to share their Murray encounters. While sipping I heard the following from my friends: 
</p>

<p>
"Bill used to come into YoBo in his dad sweater vest and big white tennis shoes and serve people tequila from behind the bar, regardless of what they ordered."
</p>

<p>
"I was picking up my mother-in-law outside the airport. When I pulled up, here he comes behind her, carrying her luggage, which he put in my trunk."
</p>

<p>
"We were sharing a blunt outside this yoga studio, when he came up and joined us. Right before he left, he told us, 'No one will ever believe you.'"
</p>
<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/charleston/imager/u/original/6655844/bill_murray_cocktail_01_jwb.jpg" class="zoomable" rel="contentImg_gal-6656428" title="The &#39;Why Haven&#39;t I Met Bill Murray?&#39; cocktail - JONATHAN BONCEK">                  <img src="https://media1.fdncms.com/charleston/imager/u/blog/6655844/bill_murray_cocktail_01_jwb.jpg?cb=1487718108" width="250" height="375" alt="The &#39;Why Haven&#39;t I Met Bill Murray?&#39; cocktail - JONATHAN BONCEK" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jonathan Boncek                                          </li>                                                                                                                            <li class="imageCaption">                      The 'Why Haven't I Met Bill Murray?' cocktail                    </li>                                                                                                </ul>                                                       </div>
<p>
Perhaps the restaurant should consider a monthly "Show and Tell" event?
</p>

<p>
In the meantime, the ahi tuna tartare bites ($13.50) will have to suffice. Cubed and served with sesame seeds, the fish is reminiscent of Hawaiian poke. Plated on tiny rounds of fried golden rice, the amuse bouche-like dish is tasty, but would have benefitted if the six tiny rice cakes were crisper. Think love child of the Spago classic, Spicy Tuna Tartare in Sesame Miso Cones and a poke bowl, and you're there.
</p>

<p>
The former Wet Willie's space has cleaned up nicely, with sophisticated muted colors, wood-grain tabletops, and a mirror tiled bar adding some glam, but one thing still reminiscent of a room filled with bachelorette parties is the noise level. At times only the drumbeat is audible, leading to guesses ranging from "Billie Jean" to "Ridin' Dirty".
</p>

<p>
But you won't want to talk much anyway, as it takes focus to make sure you get your fair share of the crispy blue crab cakes ($15.75). The breaded, fried spheres have a crunchy exterior that gives way to a lava flow of gooey crabby goodness. Accompanied by a smoked pepper coulis and tarragon remoulade, the prime directive of crab cakes &mdash; don't interfere with the crab &mdash; is honored to great effect.
</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/charleston/imager/u/original/6655845/_88_fried_chicken_01_jwb.jpg" class="zoomable" rel="contentImg_gal-6656428" title="The #88 fried chicken comes in a crispy coating - JONATHAN BONCEK">                  <img src="https://media1.fdncms.com/charleston/imager/u/blog/6655845/_88_fried_chicken_01_jwb.jpg?cb=1487718108" width="655" height="983" alt="The #88 fried chicken comes in a crispy coating - JONATHAN BONCEK" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jonathan Boncek                                          </li>                                                                                                                            <li class="imageCaption">                      The #88 fried chicken comes in a crispy coating                    </li>                                                                                                </ul>                                                       </div>
<!-- /1034489/Food-Drink_Interstitial --> <div id='div-gpt-ad-fooddrink-interstitial' class='MainColumn FoodDrink_InterstitialAd '> <script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-fooddrink-interstitial'); }); </script> <p class="addisclaimer">ADVERTISEMENT</p> </div>

<p>
Meanwhile, the cast iron potato gnocchi ($16.50) is a head-scratcher. Don't get me wrong, I have no problem with char: One of my favorite family recipes involves intentionally scorching the life out of some onions. All the same, the light, pillowy gnocchi came out so hard and black on one side, I thought it had to be an accident. 
</p>

<p>
"It's coal roasted," the waitress explained. Hm. Cast iron conveys one thing, coal roasted quite another. Burned by most standards, the otherwise beautifully prepared gnocchi seem short-changed. Paired with a doggedly savory combination of sausage, kale, Parmesan, and oyster mushrooms, there's no real relief from the flavor of carbon.
</p>

<p>
Service at Pawpaw is also a puzzler. Although friendly, sustained attention was hard to come by. By mid-meal my genial waitress had presumably fallen off a cliff, and I found myself moving dirty plates to an adjacent empty table to make room. Before she went missing, she'd mentioned twice that she began training for the job back in August, visiting farms and wineries. Nonetheless, she answered almost every food-related question with a cheery "I don't know."
</p>

<p>
Perhaps this is why she so stridently recommended the hickory smoked and grilled ribeye ($32.95). Perfectly cooked, but notably underseasoned, the aggressive char flavor was once again a little too front and center. The generous portion is served with tender green beans and crisp, battered steak fries. There are no real surprises here. Certainly it's as good a steak as you could get anywhere, but why play it safe when there are some superlative plates &mdash; like Chef Jared Rogers' free-range recipe #88 fried chicken ($22.95) &mdash; to be had?
</p>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/6656426/paw_paw_01_jwb.jpg" class="zoomable" rel="contentImg_gal-6656428" title="JONATHAN BONCEK">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/6656426/paw_paw_01_jwb.jpg?cb=1487718109" width="655" height="437" alt="JONATHAN BONCEK" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jonathan Boncek                                          </li>                                                                                                                                                                                      </ul>                                                       </div>
<p>
When it first arrives, the chicken looks way too dark, as in waaaay too dark. But don't be afraid, as whatever sort of campfire sorcery has occurred adds a depth that is both sultry and comforting. Inside the crisp coating, the meat remains moist and tender. The pedestrian mashed potatoes don't add much, but the collard greens made with honey were a revelation and worth a trip in and of themselves.
</p>

<p>
Similarly, break through the rich, charred crust of the market catch ($27.95) &mdash; grouper, in my case &mdash; and find luscious, fall-apart-tender fish. One of the most bountiful portions I've seen in a while, it's served with bright green asparagus, crab butter, and an unnecessarily generous allocation of sweet potato puree. When I return for Bill Murray open mic night, it will be for an encore of the daily catch, sweet potatoes on the side.
</p>

<p>
With such a patently Southern menu, it's no real surprise that Charleston's signature dish makes the cut, and the smoked shrimp and grits ($25.95) pays creative homage to the classic. Served on a bed of not-drowning-in-cheese-and-butter-for-once grits, it's the brightest, freshest rendition with which I've had the pleasure. Accompanied by a dazzling array of breadcrumb-crusted fried okra pods, sausage links, raw baby spinach, and even more asparagus spears, this preparation takes the classically rich and heavy dish and renders it almost refreshing. Topped with three gargantuan wood-charred shrimp and accompanied by vibrant pickled green beans and carrots, it's familiar yet contemporary.
</p>

<p>
And that, in short, is what Pawpaw does best. With its modern take on homespun classics, this was an impressive culinary showing from what's likely to become a new hotspot. You won't miss the daiquiri machines one bit.  
</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayoutCuisine -->









  
    <div id="StoryTagsCustom" class="MainColumn ContentCuisine ">
      
        
        <p class="tags"><span class="StoryTagsLabel">Tags:</span> <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Pawpaw" rel="tag">Pawpaw</a>, <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Pawpaw%3A%20Southern%20Plates" rel="tag">Pawpaw: Southern Plates</a></p>
       
    </div> <!-- end StoryTagsCustom -->
  














  
















  
      <div id="RelatedLocationsCustom" class="MainColumn ContentCuisine ">
        <h3>Location</h3>
        <ul>
    
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/charleston/LocationSearch?feature=Menu" class="FeaturesIcons_menu" title="Menu"><span>Menu</span></a>
</div></span>
      <a href="http://www.charlestoncitypaper.com/charleston/pawpaw/Location?oid=6340276">Pawpaw</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        209 East Bay St. 
        <br />
                <span class="locationRegion"><a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067889">Downtown</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> 843-297-4443</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-55px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          <a href="http://www.charlestoncitypaper.com/charleston/pawpaw/Location?oid=6340276#readerComments">Be the first to review this location!</a>
        
      </li>
    </ul>
  </li>

    
  
        </ul>
      </div>
                
<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentCuisine CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6656428" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=6656428" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="6656428" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div class="MainSidebar ContentCuisine " id="FoodDrink_MR1">  

<script type="text/javascript">
  GA_googleFillSlot("Food-Drink_MR1");
</script> 
</div><div class="MainSidebar ContentCuisine " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="http://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->


<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>


<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div class="MainSidebar ContentCuisine " id="FoodDrink_MR2">  

<script type="text/javascript">
  GA_googleFillSlot("Food-Drink_MR2");
</script> 
</div>

<div id="RecentCommentsBlock" class="MainSidebar ContentCuisine  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="http://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="http://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/newest-dhec-regulations-could-mean-the-butcher-block-for-some-of-the-regions-most-acclaimed-charcuterie/Content?oid=6486450">Newest DHEC regulations could mean the butcher block for some of the region's most acclaimed charcuterie</a>4 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/02/20/the-agenda-scott-and-sanford-host-critics-at-town-hall-graham-on-kicking-russia-in-the-a-koch-groups-poised-for-gas-tax-fight">The Agenda: Graham on "kicking Russia in the a**"; Koch groups poised for gas tax fight</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/02/20/applicants-for-new-meeting-street-office-building-seek-final-approval">Applicants for new Meeting Street office building seek final approval</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/Eat/archives/2017/02/20/wagener-terrace-scores-herd-provisions-restaurant-and-butcher-shop">Wagener Terrace scores Herd Provisions restaurant and butcher shop</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/02/17/as-trump-flies-in-charleston-area-groups-rally-against-the-racism-and-corruption-they-see-in-the-new-administration">As Trump flies in, Charleston-area groups rally against the racism and corruption they see in the new administration</a>2 comments</li>
			
		</ul>
	</div>

</div>

<div class="MainSidebar ContentCuisine " id="FoodDrink_MR3">  
  
<script type="text/javascript">
  GA_googleFillSlot("Food-Drink_MR3");
</script> 
</div>








    
    


<div id="ReaderReviewsBlock" class="MainSidebar ContentCuisine  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/consign-charleston/Location?oid=4244567">Consign Charleston</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  CONSIGN Charleston is a fantastic and very friendly place to place your things and to&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A6533003">Debbie Harbert Greene</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/chris-powersports-repair-cpr-services/Location?oid=5949690">Chris' Powersports Repair CPR Services</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  We will be having our 2nd Annual Jet Ski Poker Run "Ride for a Reason"&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A6489941">Christopher Susan Tindall Lucarelli</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/evan-guthrie-law-firm/Location?oid=4201349">Evan Guthrie Law Firm</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Best law firm I have ever used. Very professional and knowledgeable. Highly recommend.</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A6482179">G. Cook</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/magnolias/Location?oid=1068374">Magnolias</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Went for lunch and LOVED the crab cake entree! Just a great balance between the&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A3177135">lw83</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/teachers-memorial-walk/Location?oid=5144439">Teachers Memorial Walk</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> This will probably be great...but where is it starting? How do you sign up?</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A1088278">Sandra</a></span>
      
</li>



</ul>

</div>
 
</div>

<div class="MainSidebar ContentCuisine clear " id="FoodDrink_MR4">  

<script type="text/javascript">GA_googleFillSlot("Food-Drink_MR4");</script> 
</div>





<div class="clear"></div>

<div id="MostViewedStories" class="MainSidebar ContentCuisine EdContent ">
  <div class="MostViewedBar"><img src="http://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/newest-dhec-regulations-could-mean-the-butcher-block-for-some-of-the-regions-most-acclaimed-charcuterie/Content?oid=6486450">Newest DHEC regulations could mean the butcher block for some of the region's most acclaimed charcuterie</a>
    </h4>
    
      <h5 class="subhead">
        What's the Cure?
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/02/16/during-a-day-without-immigrants-strike-we-revisit-our-chat-with-figs-lucy-becerra">During 'A Day Without Immigrants' strike, we revisit our chat with FIG's Lucy Becerra</a>
    </h4>
    
      <h5 class="subhead">
        "When I got here, I prayed, 'Dear Lord help me provide for my parents'"
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/02/20/eight-years-on-brewvival-continues-to-win-the-hearts-of-finicky-beer-nerds">Eight years on, Brewvival continues to win the hearts of finicky beer nerds</a>
    </h4>
    
      <h5 class="subhead">
        Hunting the great white Whalez
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/02/15/shuai-wang-kevin-johnson-mike-lata-cynthia-wong-scott-blackwell-anne-marshall-and-david-howard-named-james-beard-award-semifinalists">Charleston James Beard semifinalists include Short Grain's Shuai Wang, Butcher and Bee's Cynthia Wong, High Wire founders, and more</a>
    </h4>
    
      <h5 class="subhead">
        "Holy hell"
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/analisa-lapietra-prohibition-sous-chef/Content?oid=6486689">Analisa LaPietra, Prohibition sous chef</a>
    </h4>
    
      <h5 class="subhead">
        Hidden Chefs
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter ContentCuisine ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="http://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>
	
		<div id="footerleaderboard">

    
      

      <script type="text/javascript">
        GA_googleFillSlot("Food-Drink_Leaderboard");
      </script>
    

</div>

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="http://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="http://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="http://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="http://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="http://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="http://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2017, 
    <a href="http://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="http://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'fooddrink';
var dimension2Value = 'CuisineRestaurantReviews';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Food+Drink'; 
    _sf_async_config.authors = 'Vanessa Wolf'; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034489/Homepage_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Music_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-music').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Arts', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-arts').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Calendar', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-calendar').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Food', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-food').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_News', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-news').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Other', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads --><!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

