





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="6374751" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=71761cc8c760d092796a8d61a5d0f72f" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=71761cc8c760d092796a8d61a5d0f72f" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=71761cc8c760d092796a8d61a5d0f72f" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=71761cc8c760d092796a8d61a5d0f72f" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="http://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: News+Opinion Section" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072081" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: The Battery" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=4065800" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on The Battery" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=4065800" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=e719095990"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "http:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  


  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
googletag.defineSlot('/1034489/Homepage_Pencil', [975, 50], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Inside', [970, 250], 'div-gpt-ad-billboard-inside').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Arts', [970, 250], 'div-gpt-ad-billboard-arts').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Home', [970, 250], 'div-gpt-ad-billboard-home').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pencil_Other', [975, 50], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
googletag.defineSlot('/1034489/Other_Expanded', [970, 90], 'div-gpt-ad-other-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Collapsed', [970, 90], 'div-gpt-ad-pushdown-collapsed').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Expanded', [970, 325], 'div-gpt-ad-pushdown-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Full_Background_Ad', [1, 1], 'div-gpt-ad-background').addService(googletag.pubads());
googletag.defineSlot('/1034489/Food-Drink_Interstitial', [300, 250], 'div-gpt-ad-fooddrink-interstitial').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads -->





<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- CHARTBEAT -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- /CHARTBEAT -->












<!-- Post - 4065800 - News+Opinion  -->





<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function(){
	jQuery("body").before("<div class='leftHome' style='margin-left:-810px; height:740px; max-height:740px; width:150px; max-width:150px !important;'><a target='_blank' href='http://pubads.g.doubleclick.net/gampad/jump?iu=/1034489/wallpaper_LeftHome&sz=1x1&c=1482260051'><img src='http://pubads.g.doubleclick.net/gampad/ad?iu=/1034489/wallpaper_LeftHome&sz=1x1&c=1482260051'></a></div><div class='rightHome' style='margin-left:500px; width:150px; height:740px; max-height:740px; max-width:150px !important;'><a target='_blank' href='http://pubads.g.doubleclick.net/gampad/jump?iu=/1034489/wallpaper_RightHome&sz=1x1&c=909280431'><img src='http://pubads.g.doubleclick.net/gampad/ad?iu=/1034489/wallpaper_RightHome&sz=1x1&c=909280431'></a></div>");
});
</script>















  


  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim | The Battery" />
  <meta name="description" content="Wilson pushing repeal of Obama greenhouse regs" />
  <meta name="keywords" content="The Agenda" />
  <title>The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim | The Battery</title>

  
  
  
    <meta name="author" content="Sam Spence">
  

  
  
  <meta name="news_keywords" content="the agenda" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/charleston/imager/u/slideshow/6374755/rest.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/charleston/imager/u/slideshow/6374755/rest.jpg" />
  

  
    
      <link rel="canonical" href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/20/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/20/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/20/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/charleston/imager/u/slideshow/6374755/rest.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="654" />
      <meta property="og:image:height" content="335" />
    
  

  
  
    <meta property="og:description" content="Wilson pushing repeal of Obama greenhouse regs" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6374751</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220135258</Attribute>
        <Attribute name="creationdate">20161220101035</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161220101700</Attribute>
            <Attribute name="releasedate">20161220</Attribute>
            <Attribute name="releaseepoch">1482247020</Attribute>
            <Attribute name="title">The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim</Attribute>
            <Attribute name="author">4156345</Attribute>
            <Attribute name="authorname">Sam Spence</Attribute>
            <Attribute name="authorsortname">Spence, Sam</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.charlestoncitypaper.com\/TheBattery\/archives\/2016\/12\/20\/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim"
          },
          "headline": "The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim",
          
            "description": "Steven Long, a first-year Republican lawmaker from the Upstate has pre-filed a bill that would allow businesses to tell transgender individuals to use a certain bathroom. A similar measure by S.C. Sen. Lee Bright failed last year.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/6374755\/rest.jpg",
              "width": 1000,
              "height": 512,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-20T10:17:00Z",
          "dateModified": "2016-12-20T13:52:58Z",
          
            "author": {
              "name": "Sam Spence",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/charleston/imager/u/slideshow/6374755/rest.jpg">

    
    

    
      <meta name="twitter:creator" content="http://www.twitter.com/samwithans">
    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim">
    <meta name="twitter:description" content="Wilson pushing repeal of Obama greenhouse regs">
  
</head>





  <body id="Post" class="BlogPost Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.charlestoncitypaper.com/TheBattery/archives/2016/12/20/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader BlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="http://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="http://www.charlestoncitypaper.com/charleston/twitter/page"><img src="http://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="http://pinterest.com/chascitypaper" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://foursquare.com/user/1688479" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/foursquare.gif" alt="Forusquare" title="Foursquare" border="0" width="16" height="16" /></a></li>
		<li><a href="http://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="http://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="http://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/billboard-services/search">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


 


<div id="logoarea" class="GlobalHeader BlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="http://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="http://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="http://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://charlestoncomedyfestival.com" target="_self">Charleston Comedy Festival is Jan. 18-21</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://citypapertickets.com/Browse#search=New%20Year's%20Eve" target="_self">Get tickets to the biggest NYE parties now</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://brewvival.citypapertickets.com/" target="_self">Brevival 2017 tickets on sale now</a>
  		  

		  
		  
		
			</div>
		  
        
        
        <div class="logo">
          <a style="display:block;width:228px;height:71px;" href="http://www.charlestoncitypaper.com/"><img src="http://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
        </div>
        

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader BlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_NewsOpinion">
        <a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/20/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim">The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/19/private-donors-keep-the-wheels-rolling-on-free-shuttle-following-bilo-closure">Private donors keep the wheels rolling on free shuttle following BiLo closure</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/19/the-agenda-statewide-porno-filter-mulvaney-for-omb-mcmasters-grows-real-estate-holdings">The Agenda: Statewide 'porno filter'?; Mulvaney for OMB; McMaster's grows real estate holdings</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/16/state-and-federal-gun-laws-make-it-easy-to-give-and-receive-firearms-as-gifts">State and federal gun laws make it easy to give and receive firearms as gifts</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/16/the-agenda-reconstruction-monument-in-sc-life-in-prison-or-death-for-roof-questions-from-merrill-indictment">The Agenda: Reconstruction monument in S.C.?; Trump A.G. pick reportedly vague on Slager prosecution</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/15/dylann-roof-convicted-in-mother-emanuel-murders">Dylann Roof convicted in Mother Emanuel murders</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-it-dont-mean-a-thing-if-it-aint-got-that-free/Content?oid=6373439">Freeloaders: It don't mean a thing if it ain't got that free</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/weekend-roundup-baby-its-cold-outside/Content?oid=6366369">Weekend Roundup: Baby it's cold outside</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/pabst-charleston-pbr-art-showcase-redux-dec-9-2016/Slideshow/6362142/6362159">PHOTOS: Pabst Charleston PBR Art Showcase @ Redux, Dec. 9, 2016</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-happy-free-king-holidays/Content?oid=6360668">Freeloaders: Happy free-king holidays</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/weekend-roundup-cure-for-the-holiday-blues/Content?oid=6355460">Weekend Roundup: Cure for the holiday blues</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2016/12/09/the-ultimate-holiday-market-roundup">Charleston's ultimate 2016 holiday market roundup</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/12/20/a-guide-to-the-best-and-worst-toys-of-2016">A Guide to the Best and Worst Toys of 2016<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/12/16/alex-collier-and-josh-smoak-talk-sound-at-todays-creative-mornings-chs">Alex Collier and Josh Smoak talk 'Sound' at today's Creative Mornings CHS</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/natalie-portman-turns-in-an-award-worthy-performance-in-jackie/Content?oid=6362523">Natalie Portman turns in an award-worthy performance in <i>Jackie</i></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/local-poet-matt-foley-talks-about-the-power-of-words/Content?oid=6362496">Local poet Matt Foley talks about the power of words</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/andy-livengood-remakes-favorite-holiday-movies/Content?oid=6362499">Andy Livengood remakes favorite holiday movies</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/young-sc-artists-can-apply-for-artfields-jr-until-feb-22/Content?oid=6363947">Young S.C. artists can apply for ArtFields Jr. until Feb. 22</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2016</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2016 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/12/20/six-festive-cocktails-wed-like-to-guzzle-right-now">Six festive cocktails we'd like to guzzle right now<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/12/19/quintin-washington-gets-his-own-queology-lunch-special">Quintin Washington gets his own Queology lunch special</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/12/16/50000-goal-reached-for-tricounty-family-ministries-new-soup-kitchen">$50,000 goal reached for Tricounty Family Ministries' new soup kitchen</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/12/16/top-chef-charleston-ep-3-no-love-for-the-radish-farmers"><i>Top Chef: Charleston</i> Ep. 3 — No love for the radish farmers?</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/12/16/the-grocery-celebrates-5-years-with-menu-of-old-favorites">The Grocery celebrates 5 years with menu of old favorites</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/12/14/little-jacks-tavern-is-adding-a-raw-bar">Little Jack's Tavern is adding a raw bar</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/BiteMe/" target="_self">Bite Me</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 28 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/12/16/susto-and-heyrocco-join-forces-in-2017">SUSTO and Heyrocco join forces in 2017</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/12/16/little-stranger-to-release-old-family-track-queens-of-the-nile">WATCH: Little Stranger releases old family track, "Queens of the Nile"</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/stoplight-observations-gypsy-sallys-in-washington-dc-on-dec-10-2016/Slideshow/6363950">PHOTOS: Stoplight Observations in Washington, D.C. on Dec. 10</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/12/14/live-music-bluegrass-christmas-acid-christmas-teach-me-equals-heyrocco">Live Music: Bluegrass Christmas; Acid Christmas; Teach Me Equals; Heyrocco</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/mike-rogers-music-farm/Content?oid=6362482">Mike Rogers, Music Farm</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/todd-brown-and-mike-grimm-tin-roof/Content?oid=6362487">Todd Brown and Mike Grimm, Tin Roof</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 32 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->



<div class="GlobalHeader BlogPost " id="PencilBillboardSuperLeaderboardAd" style="width:975px;margin:0 auto 5px;">

<div id='div-gpt-ad-pencil-homepage'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-pencil-homepage'); });
</script>

</div>
</div>











  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader BlogPost ">
    <div class="blogHeader clearfix" id="blogHeaderthebattery">
      <h1><a href="http://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, December 20, 2016</h2>
      
    
      
      <div class="blogPost ">

    <h3 class="postTitle" id="a6374751">    
      
      
      
        The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim
      
      
      
    </h3>
    
    
      <h3 class="subheadline">Wilson pushing repeal of Obama greenhouse regs</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?author=4156345">Sam Spence</a>
      
      on <span class="postTime">Tue, Dec 20, 2016</span> at <span class="postTime">10:17 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/charleston/imager/u/original/6374755/rest.jpg" class="zoomable" rel="contentImg_gal-6374751" title="FLICKR USER JEEPERSMEDIA">                  <img src="http://media2.fdncms.com/charleston/imager/u/blog/6374755/rest.jpg?cb=1482247104" width="655" height="335" alt="FLICKR USER JEEPERSMEDIA" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Flickr user jeepersmedia                                          </li>                                                                                                                                                                                      </ul>                                                       </div>

<p>
  Despite some protests leading up to the vote, S.C. presidential electors <a href="http://www.thestate.com/news/politics-government/article121782858.html" target="_blank">cast all nine</a> of the state's electoral college votes for Donald Trump yesterday. Source: The State
</p>
  
<p>
     Mother Jones obtained audio from an appearance by S.C. Congressman Mick Mulvaney's speech to a local John Birch Society chapter <a href="http://www.motherjones.com/politics/2016/12/trump-mulvaney-john-birch-society">earlier this year</a>, where he praised the group which believes the United Nations is a scheme to create a New World Order and that the U.S. needs to return to a gold and silver standard. Trump has selected Mulvaney to lead the federal Office of Management and Budget and Gov. Nikki Haley to be America's ambassador to the U.N. Source: Mother Jones  
</p>
   
<p>
     S.C. Attorney General Alan Wilson is pushing for incoming president Donald Trump to repeal Obama environmental rules that would limit greenhouse emissions, calling them an <a href="http://www.thestate.com/news/local/article121807503.html">unconstitutional infringement</a> on states rights. Source: The State  
</p>
   
<p>
     Steven Long, a first-year Republican lawmaker from the Upstate has pre-filed a bill that would allow businesses to tell transgender individuals to <a href="http://www.goupstate.com/news/20161219/new-sc-bathroom-bill-would-let-businesses-set-rules">use a certain bathroom.</a> A similar measure by S.C. Sen. Lee Bright failed last year. Source: Spartanburg Herald-Journal  
</p>
   
<p>
     Boeing is offering voluntary layoffs to workers in its commercial division, but it's unclear how <a href="http://www.postandcourier.com/business/boeing-looks-to-further-reduce-costs-headcount-in-north-charleston/article_f7de1730-c61a-11e6-a9bc-bb9c2534526d.html">the downsizing</a> will affect S.C.'s non-union shop compared the the company's unionized West Coast shop. Source: P&amp;C  
</p>
   
<p>
     The victim of an alleged rape is suing the fraternity whose members are accused of assaulting her and the College of Charleston <a href="http://www.postandcourier.com/news/alleged-rape-victim-sues-college-of-charleston-alpha-epsilon-pi/article_4078d594-c601-11e6-8271-1f1732470c4f.html">for negligence.</a> Source: P&amp;C  
</p>
   
<p>
     In the past week, Mount Pleasant officials have taken action to stop two different controversial signage issues: One <a href="http://www.postandcourier.com/news/not-coming-soon-to-mount-pleasant-a-digital-billboard/article_46c2e442-c24d-11e6-8f44-fb8ef07a080a.html">digital billboard</a> on Hwy 17 and one <a href="http://www.postandcourier.com/a-sign-of-the-times-mt-pleasant-moe-s-loses/article_0602841c-c621-11e6-831d-17b3e4a7873a.html">painted mural</a> on the side of a chain burrito joint. Source: P&amp;C  
</p>
   
<p>
     Happy trails, Frank! P&amp;C columnist Frank Wooten pens his <a href="http://www.postandcourier.com/columnists/ho-ho-ho-some-gifts-come-early/article_99609d42-c5ff-11e6-98b8-ef6bab314aa9.html?utm_medium=social&amp;utm_source=twitter&amp;utm_campaign=user-share">farewell column</a> today: "Ho, ho, ho: Some gifts come early" 
</p>
 <br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=The%20Agenda" rel="tag">The Agenda</a>, <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A//www.charlestoncitypaper.com/TheBattery/archives/2016/12/20/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim&via=chasCityPaper&count=horizontal&text=The%20Agenda%3A%20Another%20S.C.%20bathroom%20bill%20filed%3B%20Electors%20choose%20Trump%3B%20CofC%20being%20sued%20by%20alleged%20rape%20victim"
        style="width:100px; height:23px;"></iframe>

	<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A//www.charlestoncitypaper.com/TheBattery/archives/2016/12/20/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/19/private-donors-keep-the-wheels-rolling-on-free-shuttle-following-bilo-closure" class="prev" rel="prev">&laquo;&nbsp;Private donors keep the wheels roll&hellip;</a>
    </div>
  </div>


















  











    
    
    
    


<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/gyrobase/blogs/Post" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" selected="selected">Oldest to Newest</option>
                <option value="desc" >Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">2</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">2</span></strong>
              of <span class="commentsTotalUpdate">2</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6374751" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=6374751" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">2</span></strong> of <span class="commentsTotalUpdate">2</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="6374751" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div id="Home_MR1" class="SpanningIsland BlogPost ">




<script type="text/javascript">

GA_googleFillSlot("News-Opinions_MR1");

</script>

</div><div class="SpanningIsland BlogPost " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="http://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->


<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>


<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div id="Home_MR2" class="SpanningIsland BlogPost ">  




<script type="text/javascript">

GA_googleFillSlot("News-Opinions_MR2");

</script>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland BlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="http://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="http://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/20/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim">The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/todd-brown-and-mike-grimm-tin-roof/Content?oid=6362487">Todd Brown and Mike Grimm, Tin Roof</a>4 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/16/state-and-federal-gun-laws-make-it-easy-to-give-and-receive-firearms-as-gifts">State and federal gun laws make it easy to give and receive firearms as gifts</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/19/the-agenda-statewide-porno-filter-mulvaney-for-omb-mcmasters-grows-real-estate-holdings">The Agenda: Statewide 'porno filter'?; Mulvaney for OMB; McMaster's grows real estate holdings</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/prosecutors-paint-a-troubling-picture-of-accused-church-shooter/Content?oid=6362516">Prosecutors paint a troubling picture of accused church shooter</a>1 comment</li>
			
		</ul>
	</div>

</div>

<div id="Home_MR3" class="SpanningIsland BlogPost ">  




<script type="text/javascript">

GA_googleFillSlot("News-Opinions_MR3");

</script>

</div><div class="SpanningIsland BlogPost " id="OraTVRightRailTest" style="padding:10px 0;">  
<iframe width="300" height="168" src="//www.ora.tv/embed/0_2kc45wakv2ut/partner/altweekly" frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe>
</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland BlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/riso-noodle-house/Location?oid=2060716">Riso Noodle House</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Love the noodle house. Great people, service, prices and food. They have a very nice&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4198519">calm assertive</a></span>
      
</li>



</ul>

</div>
 
</div>

<div id="Home_MR4" class="SpanningIsland BlogPost clear ">  




<script type="text/javascript">

GA_googleFillSlot("News-Opinions_MR4");

</script>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland BlogPost EdContent ">
  <div class="MostViewedBar"><img src="http://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/20/the-agenda-another-sc-bathroom-bill-filed-sc-electors-choose-trump-cofc-being-sued-by-alleged-rape-victim">The Agenda: Another S.C. bathroom bill filed; Electors choose Trump; CofC being sued by alleged rape victim</a>
    </h4>
    
      <h5 class="subhead">
        Wilson pushing repeal of Obama greenhouse regs
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/19/private-donors-keep-the-wheels-rolling-on-free-shuttle-following-bilo-closure">Private donors keep the wheels rolling on free shuttle following BiLo closure</a>
    </h4>
    
      <h5 class="subhead">
        Bridging the grocery gap
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/what-the-slager-mistrial-says-about-our-criminal-justice-system/Content?oid=6363657">What the Slager mistrial says about our criminal justice system</a>
    </h4>
    
      <h5 class="subhead">
        Bracing for the Hit: Part II
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/19/the-agenda-statewide-porno-filter-mulvaney-for-omb-mcmasters-grows-real-estate-holdings">The Agenda: Statewide 'porno filter'?; Mulvaney for OMB; McMaster's grows real estate holdings</a>
    </h4>
    
      <h5 class="subhead">
        Sheheen considers run for seat to be vacated by Mulvaney
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/12/16/state-and-federal-gun-laws-make-it-easy-to-give-and-receive-firearms-as-gifts">State and federal gun laws make it easy to give and receive firearms as gifts</a>
    </h4>
    
      <h5 class="subhead">
        Don't shoot your eye out, kid
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>

<script type="text/javascript">
  GA_googleFillSlot("Trace_News");
</script>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter BlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="http://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>
	
		<div id="footerleaderboard">

    
      

      <script type="text/javascript">
        GA_googleFillSlot("Footer_Leaderboard-News");
      </script>
    

</div>

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="http://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="http://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="http://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="http://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="http://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="http://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2016, 
    <a href="http://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="http://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'newsopinion';
var dimension2Value = 'TheBattery';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News+Opinion'; 
    _sf_async_config.authors = 'Sam Spence'; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034489/Homepage_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Music_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-music').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Arts', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-arts').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Calendar', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-calendar').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Food', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-food').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_News', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-news').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Other', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads --><!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->


  <img src="/foundation/images/icons/pixel.gif?oid=6374751" alt="" />


    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


