





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Eat - Blog Post" />
  
    <meta name="oid" content="6456436" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=cf482587a78876d9a9d0358b05d72b5c" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=cf482587a78876d9a9d0358b05d72b5c" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=cf482587a78876d9a9d0358b05d72b5c" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=cf482587a78876d9a9d0358b05d72b5c" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="http://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Food+Drink Section" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072085" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Eat" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1139565" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Eat" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=1139565" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=32222b546a"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "http:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  


  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
googletag.defineSlot('/1034489/Homepage_Pencil', [975, 50], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Inside', [970, 250], 'div-gpt-ad-billboard-inside').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Arts', [970, 250], 'div-gpt-ad-billboard-arts').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Home', [970, 250], 'div-gpt-ad-billboard-home').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pencil_Other', [975, 50], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
googletag.defineSlot('/1034489/Other_Expanded', [970, 90], 'div-gpt-ad-other-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Collapsed', [970, 90], 'div-gpt-ad-pushdown-collapsed').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Expanded', [970, 325], 'div-gpt-ad-pushdown-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Full_Background_Ad', [1, 1], 'div-gpt-ad-background').addService(googletag.pubads());
googletag.defineSlot('/1034489/Food-Drink_Interstitial', [300, 250], 'div-gpt-ad-fooddrink-interstitial').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads -->





<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- CHARTBEAT -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- /CHARTBEAT -->












<!-- Post - 1139565 - Food+Drink  -->

















  <script type="text/javascript" src="/includes/highslide/highslide-with-gallery.js"></script>

<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide.css" />
<!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="/includes/highslide/highslide-ie6.css" />
<![endif]-->

<script type="text/javascript" src="/includes/highslide/highslide-options.js"></script>

<script type="text/javascript" src="/includes/jwplayer.js"></script>


  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Culinary Institute of Charleston looks to high schoolers to increase declining enrollment | Eat" />
  <meta name="description" content="&quot;We&#39;re constantly looking for new ways and opportunities to grow our school&quot;" />
  <meta name="keywords" content="Cuilnary Institute of Charleston, Youth Apprentice Program, Michael Carmel" />
  <title>Culinary Institute of Charleston looks to high schoolers to increase declining enrollment | Eat</title>

  
  
  
    <meta name="author" content="Kinsey Gidick">
  

  
  
  <meta name="news_keywords" content="cuilnary institute of charleston, youth apprentice program, michael carmel" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/charleston/imager/u/slideshow/6457993/screen_shot_2017-01-31_at_9.44.55_am.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/charleston/imager/u/slideshow/6457993/screen_shot_2017-01-31_at_9.44.55_am.png" />
  

  
    
      <link rel="canonical" href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/31/culinary-institute-of-charleston-looks-to-high-schoolers-to-increase-enrollment" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/31/culinary-institute-of-charleston-looks-to-high-schoolers-to-increase-enrollment?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.charlestoncitypaper.com/Eat/archives/2017/01/31/culinary-institute-of-charleston-looks-to-high-schoolers-to-increase-enrollment" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Culinary Institute of Charleston looks to high schoolers to increase declining enrollment" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/6457993/screen_shot_2017-01-31_at_9.44.55_am.png" />

    
    

    
    

    
      <meta property="og:image:width" content="654" />
      <meta property="og:image:height" content="433" />
    
  

  
  
    <meta property="og:description" content="&quot;We&#39;re constantly looking for new ways and opportunities to grow our school&quot;" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6456436</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170131110654</Attribute>
        <Attribute name="creationdate">20170130132844</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170131095700</Attribute>
            <Attribute name="releasedate">20170131</Attribute>
            <Attribute name="releaseepoch">1485874620</Attribute>
            <Attribute name="title">Culinary Institute of Charleston looks to high schoolers to increase declining enrollment</Attribute>
            <Attribute name="author">1754727</Attribute>
            <Attribute name="authorname">Kinsey Gidick</Attribute>
            <Attribute name="authorsortname">Gidick, Kinsey</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.charlestoncitypaper.com\/Eat\/archives\/2017\/01\/31\/culinary-institute-of-charleston-looks-to-high-schoolers-to-increase-enrollment"
          },
          "headline": "Culinary Institute of Charleston looks to high schoolers to increase declining enrollment",
          
            "description": "According to The New York Times, the Culinary Institute of Charleston has seen a 25 percent enrollment decline in the past three years. In a story by the AP, \"Culinary Schools Struggle With Enrollment Decline,\" Michael Carmel, head of culinary arts at CIC said, \"We're constantly looking for new ways and opportunities to grow our school. It's not necessarily a numbers game, but a quality game. We need to stay current with trends and have to be able to offer our students opportunities.\"",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/charleston\/imager\/u\/original\/6457993\/screen_shot_2017-01-31_at_9.44.55_am.png",
              "width": 975,
              "height": 646,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-31T09:57:00",
          "dateModified": "2017-01-31T11:06:54",
          
            "author": {
              "name": "Kinsey Gidick",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/charleston/imager/u/slideshow/6457993/screen_shot_2017-01-31_at_9.44.55_am.png">

    
    

    
      <meta name="twitter:creator" content="@Kinsey_Gidick">
    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Culinary Institute of Charleston looks to high schoolers to increase declining enrollment">
    <meta name="twitter:description" content="&quot;We&#39;re constantly looking for new ways and opportunities to grow our school&quot;">
  
</head>





  <body id="Post" class="EatBlogPost Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader EatBlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.charlestoncitypaper.com/Eat/archives/2017/01/31/culinary-institute-of-charleston-looks-to-high-schoolers-to-increase-enrollment" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader EatBlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="http://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="http://www.charlestoncitypaper.com/charleston/twitter/page"><img src="http://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="http://pinterest.com/chascitypaper" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://foursquare.com/user/1688479" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/foursquare.gif" alt="Forusquare" title="Foursquare" border="0" width="16" height="16" /></a></li>
		<li><a href="http://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="http://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="http://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/sc/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/auto/search">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/real-estate/search">homes</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/rentals/search">rentals</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/pets/search">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/sc/billboard-services/search">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


 


<div id="logoarea" class="GlobalHeader EatBlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="http://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="http://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="http://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/40176459/pork-and-pearls" target="_self">Pork and Pearls is coming up Feb. 25</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://charleston.strangertickets.com/" target="_self">Get tickets to Charleston&#39;s biggest events</a>
  		  

		  
		  
		
			</div>
		  
        
        
        <div class="logo">
          <a style="display:block;width:228px;height:71px;" href="http://www.charlestoncitypaper.com/"><img src="http://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
        </div>
        

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader EatBlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first navCurrent" id="NavItem_FoodDrink">
        <a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_ArtsMovies">
        <a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/01/31/the-agenda-scott-and-graham-will-support-devos-sc-and-federal-supreme-court-picks-boeings-visual-aids">The Agenda: Scott and Graham will support DeVos; SC and federal Supreme Court picks; Boeing's visual aids<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/01/31/city-to-begin-towing-vehicles-blocking-street-sweeping-in-harleston-village">City to begin towing vehicles blocking street sweeping in Harleston Village<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/01/30/sc-university-leaders-express-support-for-international-students-and-faculty">S.C. university leaders express support for international students and faculty</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/01/30/the-agenda-refugee-order-sparks-sc-rallies-narcan-use-way-up-dot-wants-to-sure-up-rural-roads">The Agenda: Refugee order sparks S.C. rallies; Narcan use way up; DOT wants to sure up rural roads</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/01/30/dozens-rally-in-marion-square-to-oppose-immigration-ban">Dozens rally in Marion Square to oppose immigration ban</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/01/27/charleston-officials-consider-affordable-housing-bond-referendum-workforce-housing-changes">Charleston officials consider affordable housing bond referendum, workforce housing changes</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-feelin-super-free/Content?oid=6456753">Freeloaders: Feelin' Super free</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/weekend-roundup-stuff-your-face-with-all-these-events/Content?oid=6451391">Weekend Roundup: Stuff your face with all these events</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/cant-stop-obsessing-about-politics-do-these-10-lowcountry-activities-instead/Content?oid=6447044">Can't stop obsessing about politics? Do these 10 Lowcountry activities instead</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2017/01/26/m-dumas-and-sons-celebrates-100-years-with-monthly-events">M. Dumas & Sons celebrates 100 years with monthly events</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/seersucker/archives/2017/01/25/this-february-tiger-lilys-charity-in-bloom-program-benefits-chase-after-a-cure">This February Tiger Lily's Charity in Bloom program benefits Chase After a Cure</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/event-update-lip-sync-for-lungs-live-battle-sold-out-check-out-these-events-instead/Content?oid=6446355">Event Update: Lip Sync for Lungs Live Battle sold out, check out these events instead</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/01/30/charleston-symphony-orchestra-launches-new-club-csogo">Charleston Symphony Orchestra launches new club, CSOgo</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/01/30/februarys-beaufort-international-film-festival-will-honor-julie-dashs-daughters-of-the-dust">February's Beaufort International Film Festival will honor Julie Dash's <i>Daughters of the Dust</i></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/01/30/charleston-county-public-libraries-expand-with-five-new-locations">Charleston County Public Libraries expanding with five new locations, public input meeting Monday</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/01/25/daniel-island-library-hosts-black-history-month-lecture-series">Daniel Island Library hosts Black History Month lecture series</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/eliot-dudik-photographed-90-american-streets-named-paradise-road-for-a-new-exhibit-at-the-southern/Content?oid=6446368">Eliot Dudik photographed 90 American streets named Paradise Road for a new exhibit at The Southern</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/01/25/call-for-speakers-tedxcharleston-2017">Call for speakers: TEDxCharleston 2017</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2016</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2016 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/31/culinary-institute-of-charleston-looks-to-high-schoolers-to-increase-enrollment">Culinary Institute of Charleston looks to high schoolers to increase declining enrollment<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/2017-food-truck-festival/Slideshow/6454931">PHOTOS: 2017 Food Truck Festival</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/27/chef-emily-hahns-top-chef-run-is-over-now-what">Chef Emily Hahn's <i>Top Chef</i> run is over. Now what?</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/27/the-johns-island-farmers-market-moves-to-charleston-collegiate-schools-campus">The Johns Island Farmers Market moves to Charleston Collegiate School's campus</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/26/la-hacienda-king-street-has-closed">La Hacienda King Street has closed</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/26/take-a-look-at-fishs-new-menu">Take a look at Fish's new menu</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/BiteMe/" target="_self">Bite Me</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 28 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/anfernfee-robinson-walter-brown-and-benjamin-starr-at-charleston-music-hall/Slideshow/6452642">PHOTOS: 'Charleston Live' debuts at the Music Hall</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2017/01/26/academia-tapes-greg-islands-drops-new-lp">Academia Tapes' Greg Islands drops new LP</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2017/01/25/live-music-damn-skippy-dolly-parton-look-a-likes-too-many-zooz-the-beach-boys">Live Music: Damn Skippy; Dolly Parton Look-a-Likes; Too Many Zooz; The Beach Boys</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/charleston-music-hall-debuts-charleston-live-with-a-night-of-local-hip-hop/Content?oid=6444988">Charleston Music Hall debuts Charleston Live with a night of local hip-hop</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/kurt-vile-on-how-to-be-effortless/Content?oid=6444993">Kurt Vile on how to be effortless</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/dead-horses-move-into-uncharted-territory-on-second-album/Content?oid=6444912">Dead Horses move into uncharted territory on second album</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 32 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->



<div class="GlobalHeader EatBlogPost " id="PencilBillboardSuperLeaderboardAd" style="width:975px;margin:0 auto 5px;">

<div id='div-gpt-ad-billboard-inside'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-billboard-inside'); });
</script>

</div>
</div>











  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader EatBlogPost ">
    <div class="blogHeader clearfix" id="blogHeadereat">
      <h1><a href="http://www.charlestoncitypaper.com/blogs/Eat/">Eat</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          



      
      
  
  
    
  
  
  
  
  

  

  <div id="SlideshowTeaserModal" class="MainColumn EatBlogPost ">
    
  </div>
  








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn EatBlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, January 31, 2017</h2>
      
    
      
      <div class="blogPost ">

    <h3 class="postTitle" id="a6456436">    
      
      
      
        Culinary Institute of Charleston looks to high schoolers to increase declining enrollment
      
      
      
    </h3>
    
    
      <h3 class="subheadline">"We're constantly looking for new ways and opportunities to grow our school"</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?author=1754727">Kinsey Gidick</a>
      
      on <span class="postTime">Tue, Jan 31, 2017</span> at <span class="postTime"> 9:57 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/charleston/imager/u/original/6457993/screen_shot_2017-01-31_at_9.44.55_am.png" class="zoomable" rel="contentImg_gal-6456436" title="CIC&#39;s Youth Apprentice Program offers high schoolers college credit and jobs in local restaurants - CULINARY INSTITUTE OF CHARLESTON">                  <img src="https://media2.fdncms.com/charleston/imager/u/blog/6457993/screen_shot_2017-01-31_at_9.44.55_am.png?cb=1485878877" width="655" height="434" alt="CIC&#39;s Youth Apprentice Program offers high schoolers college credit and jobs in local restaurants - CULINARY INSTITUTE OF CHARLESTON" />                </a>                                                                                                           <ul style="width:655px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Culinary Institute of Charleston                                          </li>                                                                                                                            <li class="imageCaption">                      CIC's Youth Apprentice Program offers high schoolers college credit and jobs in local restaurants                    </li>                                                                                                </ul>                                                       </div>According to <i><a href="http://www.nytimes.com/aponline/2017/01/29/us/ap-us-culinary-school-woes.html?_r=0" target="_blank">The New York Times</a></i>, the Culinary Institute of Charleston has seen a 25 percent enrollment decline in the past three years. In a story by the AP, "Culinary Schools Struggle With Enrollment Decline,"&nbsp;Michael Carmel, head of culinary arts at CIC said, "We're constantly looking for new ways and opportunities to grow our school.&nbsp;It's not necessarily a numbers game, but a quality game. We need to stay current with trends and have to be able to offer our students opportunities."<br>
    <br>
    Carmel cites the old struggle of students leaving culinary school with large student loan debt only to get low-paying restaurant jobs as a one of the factors for enrollment decline.<br>
    <br>
    But CIC is taking steps to increase enrollment by offering high school students college-credit courses as well as "partnering with local restaurants and the Metro Chamber of Commerce to assist with student tuition."<br>
    <br>
    For instance, CIC's <a href="https://www.charlestonchamber.net/youth-apprentice-program/" target="_blank">Youth Apprentice Program</a> offers high schoolers the opportunity to attend CIC three days a week while also apprenticing at a local restaurant&nbsp;10 hours per week. Those selected to the program receive a full scholarship from the&nbsp;Accelerate Greater Charleston fund that covers the cost of classes and textbooks. <br>
    <br>
    Now in its second year, the program has 18 high school students enrolled. "We usually get about 40 inquiries," says Carmel. "They take two classes each semester and that allows them to be a part-time student here and get state lottery funding." Which is to say, South Carolina's lottery funding pays half of each student's tuition while the Metro Chamber of Commerce picks up the rest. Students who complete the program can leave with a certificate in culinary arts and several classes toward their second certificate, meaning the 24 credits can be applied to an associate's degree which requires 60 credits. <br>
    <br>
    "It's a two-fold goal," adds Carmel. "Our first is to get them to complete a college education. The second goal is to give them the opportunity to work in some high end fine dining restaurants." <br>
    <br>
    Those businesses include Kiawah's Sanctuary, Wild Dunes, S.N.O.B., and High Cotton. "The restaurant or resorts involved commit to working with these students during the school year and in summer they can work up to full-time. Some of our the best students with technical skills come from these restaurants because they're working under a great chef. It's a win-win."<br>
    <br>
    In fact, Carmel says two of his students are preparing to graduate high school this spring with their associate's degree in culinary arts. <br>
    <br>
    Students are selected based on their application and a requirement exam which ensures those selected have a certain level of math, reading, and writing skills. "We want to make sure they can be successful at a college level," says Carmel. Usually applicants are recommended by a guidance counselor.<br>
    <br>
    The Youth Apprentice Program is just one of the many ways Carmel says CIC is trying to encourage students to enroll. "In the business world you have your ups and downs. Across the country culinary programs are shutting down or being challenged with enrollment. We're a school at the CIC that doesn't want to sit and rest on our laurels. Instead, we're looking at new opportunities," says Carmel. "We used to pick the low hanging fruit. Everyone wanted to go to culinary school. Now we have to work harder to get the students in."<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Cuilnary%20Institute%20of%20Charleston" rel="tag">Cuilnary Institute of Charleston</a>, <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Youth%20Apprentice%20Program" rel="tag">Youth Apprentice Program</a>, <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Michael%20Carmel" rel="tag">Michael Carmel</a>, <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A//www.charlestoncitypaper.com/Eat/archives/2017/01/31/culinary-institute-of-charleston-looks-to-high-schoolers-to-increase-enrollment&via=chasCityPaper&count=horizontal&text=Culinary%20Institute%20of%20Charleston%20looks%20to%20high%20schoolers%20to%20increase%20declining%20enrollment"
        style="width:100px; height:23px;"></iframe>

	<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A//www.charlestoncitypaper.com/Eat/archives/2017/01/31/culinary-institute-of-charleston-looks-to-high-schoolers-to-increase-enrollment&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>







  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  











  
  

  <div id="BlogsPreviousNext" class="MainColumn EatBlogPost ">
    <div class="prevNext">
      <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/27/chef-emily-hahns-top-chef-run-is-over-now-what" class="prev" rel="prev">&laquo;&nbsp;Chef Emily Hahn's Top Chef run is o&hellip;</a>
    </div>
  </div>





















  








  
      <div id="RelatedLocationsCustom" class="MainColumn EatBlogPost ">
        <h3>Location</h3>
        <ul>
    
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.charlestoncitypaper.com/charleston/culinary-institute-of-charleston/Location?oid=1069047">Culinary Institute of Charleston</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        7001 Rivers Ave. 
        <br />
                <span class="locationRegion"><a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067896">North Charleston</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> (843) 574-6152</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-55px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          <a href="http://www.charlestoncitypaper.com/charleston/culinary-institute-of-charleston/Location?oid=1069047#readerComments">Be the first to review this location!</a>
        
      </li>
    </ul>
  </li>

    
  
    

    <li class="l0 locationItem">
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.charlestoncitypaper.com/charleston/culinary-institute-of-charleston-palmer-campus/Location?oid=1133880">Culinary Institute of Charleston - Palmer Campus</a>
    </h4>
    <ul>
      <li class="l1 longOnly">

        66 Columbus St. 
        <br />
                <span class="locationRegion"><a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?neighborhood=1067889">Downtown</a></span> 
      </li>
      
        <li class="l1 longOnly">
          <span class="locationPhone"><img src="/images/icons/phone.gif" alt="phone" /> (843) 820 - 5090</span> 
        </li>
      
      <li class="l1">
        
          <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-55px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
          <a href="http://www.charlestoncitypaper.com/charleston/culinary-institute-of-charleston-palmer-campus/Location?oid=1133880#readerComments">Be the first to review this location!</a>
        
      </li>
    </ul>
  </li>

    
  
        </ul>
      </div>
                
<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn EatBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6456436" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=6456436" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="6456436" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div id="Home_MR1" class="SpanningIsland EatBlogPost ">




<script type="text/javascript">

GA_googleFillSlot("Food-Drink_MR1");

</script>

</div><div class="SpanningIsland EatBlogPost " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="http://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->


<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>


<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div id="Home_MR2" class="SpanningIsland EatBlogPost ">  




<script type="text/javascript">

GA_googleFillSlot("Food-Drink_MR2");

</script>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland EatBlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="http://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="http://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/CultureShock/archives/2017/01/30/charleston-symphony-orchestra-launches-new-club-csogo">Charleston Symphony Orchestra launches new club, CSOgo</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/26/la-hacienda-king-street-has-closed">La Hacienda King Street has closed</a>2 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/the-photos-you-werent-supposed-to-see-until-now/Content?oid=6444938">The photos you weren't supposed to see, until now</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/01/30/dozens-rally-in-marion-square-to-oppose-immigration-ban">Dozens rally in Marion Square to oppose immigration ban</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2017/01/24/college-of-charleston-professors-discuss-preserving-academic-freedom-following-trumps-election">College of Charleston professors discuss preserving academic freedom following Trump’s election</a>2 comments</li>
			
		</ul>
	</div>

</div>

<div id="Home_MR3" class="SpanningIsland EatBlogPost ">  




<script type="text/javascript">

GA_googleFillSlot("Food-Drink_MR3");

</script>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland EatBlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/arthur-murray-studio-of-dance/Location?oid=1069379">Arthur Murray Studio of Dance</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  the above info is incorrect, this is the correct info for the NEW Arthur Murray&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A6449429">Matt O'Grady</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/cherry-point-seafood/Location?oid=3628989">Cherry Point Seafood</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> BRIAN HANSON</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A6447964">Tabby Riddell</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/magnolias/Location?oid=1068374">Magnolias</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-33px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Of course the service and ambiance were great, but I chose Magnolia's to take my&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A2755633">MrF</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/magnolias/Location?oid=1068374">Magnolias</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-22px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  Disappointing meal. Trout was bland with little flavor and sides were ordinary. Have eaten here&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A5217465">Tom Mcginnis</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/seashore-farmers-lodge-museum-and-cultural-center/Location?oid=3225308">Seashore Farmers' Lodge Museum and Cultural Center</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-11px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  I am from James Island , but is San Antonio Tx. it looks very good&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A5136225">Bobby Mungin</a></span>
      
</li>



</ul>

</div>
 
</div>

<div id="Home_MR4" class="SpanningIsland EatBlogPost clear ">  




<script type="text/javascript">

GA_googleFillSlot("Food-Drink_MR4");

</script>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland EatBlogPost EdContent ">
  <div class="MostViewedBar"><img src="http://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/heres-how-to-get-the-most-out-of-your-pounce-cat-cafe-experience/Content?oid=6444968">Here's how to get the most out of your Pounce Cat Café experience</a>
    </h4>
    
      <h5 class="subhead">
        Purr-suit of Happiness
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/24/taco-spot-and-apartment-a-are-no-more">Taco Spot Downtown and Apartment A are no more</a>
    </h4>
    
      <h5 class="subhead">
        Crying tamale-flavored tears
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/25/berthas-kitchen-named-a-2017-americas-classics-award-winner-by-the-james-beard-foundation">Bertha's Kitchen named a 2017 America's Classics award winner by the James Beard Foundation</a>
    </h4>
    
      <h5 class="subhead">
        Well deserved win
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/26/take-a-look-at-fishs-new-menu">Take a look at Fish's new menu</a>
    </h4>
    
      <h5 class="subhead">
        Pork steam buns, please
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/Eat/archives/2017/01/26/la-hacienda-king-street-has-closed">La Hacienda King Street has closed</a>
    </h4>
    
      <h5 class="subhead">
        Ode to a shitty margarita
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>


    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter EatBlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="http://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>
	
		<div id="footerleaderboard">

    
      

      <script type="text/javascript">
        GA_googleFillSlot("Food-Drink_Leaderboard");
      </script>
    

</div>

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="http://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="http://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="http://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="http://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="http://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="http://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2017, 
    <a href="http://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="http://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'fooddrink';
var dimension2Value = 'Eat';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Food+Drink'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034489/Homepage_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Music_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-music').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Arts', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-arts').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Calendar', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-calendar').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Food', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-food').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_News', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-news').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Other', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads --><!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->
    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


