





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Culture Shock - Blog Post" />
  
    <meta name="oid" content="6243670" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=091025ec65d6b3546e23e53e219b1e42" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=091025ec65d6b3546e23e53e219b1e42" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=091025ec65d6b3546e23e53e219b1e42" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=091025ec65d6b3546e23e53e219b1e42" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/styles/transmetropolitan-8-zone-custom.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Whole Site" href="http://www.charlestoncitypaper.com/charleston/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Arts+Movies Section" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=1072083" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Culture Shock" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?oid=2375400" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Charleston City Paper RSS: Comments on Culture Shock" href="http://www.charlestoncitypaper.com/charleston/Rss.xml?id=comments&amp;oid=2375400" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=b514f7a52d"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.charlestoncitypaper.com\/charleston\/Profile", "http:\/\/posting.charlestoncitypaper.com\/charleston\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  


  <script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
  </script>

  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-2574871568693937");
    GS_googleEnableAllServices();
  </script>

  <script type="text/javascript">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</script>


  <script type="text/javascript">
    GA_googleFetchAds();
  </script>


<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
googletag.defineSlot('/1034489/Homepage_Pencil', [975, 50], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Inside', [970, 250], 'div-gpt-ad-billboard-inside').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Arts', [970, 250], 'div-gpt-ad-billboard-arts').addService(googletag.pubads());
googletag.defineSlot('/1034489/Billboard_Home', [970, 250], 'div-gpt-ad-billboard-home').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pencil_Other', [970, 90], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
googletag.defineSlot('/1034489/Other_Expanded', [970, 90], 'div-gpt-ad-other-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Collapsed', [970, 90], 'div-gpt-ad-pushdown-collapsed').addService(googletag.pubads());
googletag.defineSlot('/1034489/Pushdown_Expanded', [970, 325], 'div-gpt-ad-pushdown-expanded').addService(googletag.pubads());
googletag.defineSlot('/1034489/Full_Background_Ad', [1, 1], 'div-gpt-ad-background').addService(googletag.pubads());
googletag.defineSlot('/1034489/Food-Drink_Interstitial', [300, 250], 'div-gpt-ad-fooddrink-interstitial').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads -->





<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<!-- CHARTBEAT -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- /CHARTBEAT -->












<!-- Post - 2375400 - Arts+Movies  -->















  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Spoleto performer Carrie Mae Weems makes pro Hillary Clinton short film | Culture Shock" />
  <meta name="description" content="Last week Carrie Mae Weems, a 2016 Spoleto artist, debuted a video supporting Hillary Clinton. The video, &quot;The Power of Your Vote,&quot; is simple, a street scene that zooms in on the faces of people walking by, with President Barack Obama&#39;s address to the Congressional Black Caucus playing as the soundtrack." />
  <meta name="keywords" content="Carrie Mae Weems, Hillary Clinton, Election 2016" />
  <title>Spoleto performer Carrie Mae Weems makes pro Hillary Clinton short film | Culture Shock</title>

  
  
  
    <meta name="author" content="Connelly Hardaway">
  

  
  
  <meta name="news_keywords" content="carrie mae weems, hillary clinton, election 2016" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/charleston/imager/u/slideshow/6243746/asdfa_l.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/charleston/imager/u/slideshow/6243746/asdfa_l.jpg" />
  

  
    
      <link rel="canonical" href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/14/spoleto-performer-carrie-mae-weems-makes-pro-hillary-clinton-video" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/14/spoleto-performer-carrie-mae-weems-makes-pro-hillary-clinton-video" />
    
  

  
    <meta property="fb:app_id" content="175028705897463" />
  

  
  <meta property="og:site_name" content="Charleston City Paper" />
  <meta property="og:title" content="Spoleto performer Carrie Mae Weems makes pro Hillary Clinton short film" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/charleston/imager/u/slideshow/6243746/asdfa_l.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="654" />
      <meta property="og:image:height" content="366" />
    
  

  
  
    <meta property="og:description" content="Last week Carrie Mae Weems, a 2016 Spoleto artist, debuted a video supporting Hillary Clinton. The video, &quot;The Power of Your Vote,&quot; is simple, a street scene that zooms in on the faces of people walking by, with President Barack Obama&#39;s address to the Congressional Black Caucus playing as the soundtrack." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">6243670</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161014112803</Attribute>
        <Attribute name="creationdate">20161014102450</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161014110400</Attribute>
            <Attribute name="releasedate">20161014</Attribute>
            <Attribute name="releaseepoch">1476457440</Attribute>
            <Attribute name="title">Spoleto performer Carrie Mae Weems makes pro Hillary Clinton short film</Attribute>
            <Attribute name="author">5090533</Attribute>
            <Attribute name="authorname">Connelly Hardaway</Attribute>
            <Attribute name="authorsortname">Hardaway, Connelly</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.charlestoncitypaper.com\/CultureShock\/archives\/2016\/10\/14\/spoleto-performer-carrie-mae-weems-makes-pro-hillary-clinton-video"
          },
          "headline": "Spoleto performer Carrie Mae Weems makes pro Hillary Clinton short film",
          
            "description": "Last week Carrie Mae Weems, a 2016 Spoleto artist, debuted a video supporting Hillary Clinton. The video, \"The Power of Your Vote,\" is simple, a street scene that zooms in on the faces of people walking by, with President Barack Obama's address to the Congressional Black Caucus playing as the soundtrack.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/charleston\/imager\/u\/original\/6243746\/asdfa_l.jpg",
              "width": 1000,
              "height": 559,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-10-14T11:04:00Z",
          "dateModified": "2016-10-14T11:28:03Z",
          
            "author": {
              "name": "Connelly Hardaway",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Charleston City Paper",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.charlestoncitypaper.com\/imager\/b\/google-amp-logo\/808579\/2f03\/chascitypaper.jpeg",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/charleston/imager/u/slideshow/6243746/asdfa_l.jpg">

    
    

    
      <meta name="twitter:creator" content="@conhardaway">
    

    <meta name="twitter:site" content="@ChasCityPaper">
    <meta name="twitter:title" content="Spoleto performer Carrie Mae Weems makes pro Hillary Clinton short film">
    <meta name="twitter:description" content="Last week Carrie Mae Weems, a 2016 Spoleto artist, debuted a video supporting Hillary Clinton. The video, &quot;The Power of Your Vote,&quot; is simple, a street scene that zooms in on the faces of people walking by, with President Barack Obama&#39;s address to the Congressional Black Caucus playing as the soundtrack.">
  
</head>





  <body id="Post" class="CultureShockBlogPost Transmetropolitan8Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader CultureShockBlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.charlestoncitypaper.com/CultureShock/archives/2016/10/14/spoleto-performer-carrie-mae-weems-makes-pro-hillary-clinton-video" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="thintop" class="GlobalHeader CultureShockBlogPost ">
 
	<div id="siteSearch">
	
		<form class="prepTextForm" id="searchbox_010728361441185215229:pknwh-vjlx4" action="http://www.charlestoncitypaper.com/charleston/Search" name="searchbox_010728361441185215229:pknwh-vjlx4">
		
		<input type="hidden" name="cx" value="010728361441185215229:pknwh-vjlx4" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="text" name="q"  class="searchField" /> <input type="submit" name="sa" value="" class="searchButton" /> 

		</form>
		
	</div>
        
	<ul id="socialbuttonsgroup" class="socialbuttons">

		<li><a href="http://www.charlestoncitypaper.com/charleston/twitter/page"><img src="http://www.charlestoncitypaper.com/images/home/twitter.gif" alt="Twitter" title="Twitter" border="0" width="16" height="16" /></a></li>
		<li><a href="https://www.facebook.com/charlestoncitypaper?filter=1" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/facebook.gif" alt="Facebook" title="Facebook" border="0" width="16" height="16" /></a></li>
		<li><a href="http://pinterest.com/chascitypaper" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/pinterest.gif" alt="Pinterest" title="Pinterest" border="0" width="16" height="16" /></a></li>
		<li><a href="https://foursquare.com/user/1688479" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/foursquare.gif" alt="Forusquare" title="Foursquare" border="0" width="16" height="16" /></a></li>
		<li><a href="http://www.youtube.com/user/charlestoncitypaper/videos" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/youtube.gif" alt="YouTube" title="YouTube" border="0" width="16" height="16" /></a></li>		
		<li><a href="http://charlestoncitypaper.tumblr.com/" target="_blank"><img src="http://www.charlestoncitypaper.com/images/home/tumblr.gif" alt="Tumblr" title="Tumblr" border="0" target="_blank" width="16" height="16" /></a></li>
	
	</ul> 
        
	

	<ul data-view="loggedin" style="display:none" class="membershiplinks">

		<li><strong data-label="username">username</strong>  </li>
		<li><a href="http://posting.charlestoncitypaper.com/charleston/Profile/MySettings">edit Profile</a>  </li>
		<li><a href="http://www.charlestoncitypaper.com/charleston/Logout">logout</a></li>
		
	</ul>

	<ul data-view="loggedout" style="display:none" class="membershiplinks">

		<li><a href="#LogIn">login</a>  </li>
		  
		
	</ul>
        
	<ul id="classifiedlinksgroup" class="classifiedlinks">

		<li><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">jobs</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search/">cars</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search/">real estate</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">pets</a></li>
		<li><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">services</a></li>
		<li><a href="http://citypapertickets.com">tickets</a></li>

	</ul>
 
 
</div>

<script>
	new Foundation.LoginRequiredComponent("thintop");
</script>


 


<div id="logoarea" class="GlobalHeader CultureShockBlogPost ">
 

      
        <div class="searchbuttonswrapper">
          <div id="searchbuttons">
            <div class="upperbuttons">
              <div class="searchcriteria">
                <a id="SearchButtonsToday" href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today" title="What's happening today">What's happening today</a><a id="SearchButtonsThisweek"  href="http://www.charlestoncitypaper.com/charleston/thisweek/page" title="What's happening this week">What's happening this week</a><a id="SearchButtonsStaffPicks"  href="http://www.charlestoncitypaper.com/charleston/EventSearch?feature=Staff Pick" title="Staff Picks">Staff Picks</a>
              </div><a id="SearchButtonsEventCalendar"  href="http://www.charlestoncitypaper.com/charleston/EventSearch" title="Complete calendar listings">Calendar Listings</a>
            </div>
            <div class="lowerbuttons">
              <a id="SearchButtonsFindLiveMusic" href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1067887&eventCategory=1069927" title="Find live music">Find Live Music</a> <a id="SearchButtonsFindRestaurants"  href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747" title="Find restaurants">Find Restaurants</a>
            </div>
          </div>
        </div>
        
        
        
        
        
    		<div id="promotionsgroup" class="promotionlinks">

  		  
         
          

        
        
  		  <a href="http://www.citypapertickets.com/events/32089166/southern-fried-chicken-challenge" target="_self">The Southern Fried Chicken Challenge is going down Oct. 22</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://charlestoncitypaper.secondstreetapp.com/l/Charlestons-Best-Bartender-2016" target="_self">Vote for Charleston&#39;s Best Bartender 2016</a>
  		  
          <br />
			

		  
		  
		
         
          

        
        
  		  <a href="http://charlestonpickem.com" target="_self">Win big with Bottles&#39; College Football Pick&#39;em Contest</a>
  		  

		  
		  
		
			</div>
		  
        
        
        <div class="logo">
          <a style="display:block;width:228px;height:71px;" href="http://www.charlestoncitypaper.com/"><img src="http://www.charlestoncitypaper.com/images/home/logo.gif" width="228" height="71" border="0" alt="Charleston City Paper" title="Charleston City Paper"/></a>
        </div>
        

 
 
</div>





<div id="NavigationHorizontal" class="GlobalHeader CultureShockBlogPost ">

  



  

  
  
        <ul id="mainNav">
      
      

      

      
      
      

      <li class="first" id="NavItem_FoodDrink">
        <a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085" class="subnav_link" id="SNAVL_FoodDrink" target="_self">Food+Drink</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_MusicClubs">
        <a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086" class="subnav_link" id="SNAVL_MusicClubs" target="_self">Music+Clubs</a>
      </li>
      

    
      

      

      
      
      

      <li class="" id="NavItem_NewsOpinion">
        <a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081" class="subnav_link" id="SNAVL_NewsOpinion" target="_self">News+Opinion</a>
      </li>
      

    
      

      

      
      
      

      <li class="navCurrent" id="NavItem_ArtsMovies">
        <a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083" class="subnav_link" id="SNAVL_ArtsMovies" target="_self">Arts+Movies</a>
      </li>
      

    
      

      

      
      
      

      <li class="last" id="NavItem_CalendarScene">
        <a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082" class="subnav_link" id="SNAVL_CalendarScene" target="_self">Calendar+Scene</a>
      </li>
      

    
        </ul>
      


    
    


    
    
       
        <h3 class="hidden">Browse News+Opinion</h3>
        <ul class="subnav_content" id="SNAV_NewsOpinion" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/10/14/the-agenda-t-rav-may-be-able-to-vote-after-all-pee-dee-flooding-remains-a-danger-groups-ask-for-summey-resignation">The Agenda: T-Rav may be able to vote after all; Pee Dee flooding remains a danger; Groups ask for Summey resignation<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/10/13/convicted-felon-thomas-ravenel-endorses-donald-trump">Convicted felon Thomas Ravenel endorses Donald Trump</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/10/13/ta-nehisi-coates-lecture-postponed-until-further-notice">Ta-Nehisi Coates' CofC lecture postponed until further notice</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/this-election-season-could-really-use-a-dose-of-alison-piepmeier-right-now/Content?oid=6241627">This election season could really use a dose of Alison Piepmeier right now</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/10/12/tips-for-trash-pickup-post-hurricane-matthew">Tips for trash pickup post-Hurricane Matthew</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/stegelin-prepping-for-the-next-disaster-election-day/Content?oid=6239698">Stegelin: Prepping for the next disaster, election day</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072081">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/TheBattery/" target="_self">The Battery</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/commentarchives" target="_self">Recent Comments</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145" target="_self">Blotter</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/SubmitALetter/Page" target="_self">Submit a letter to the editor</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page" target="_self">Submit a news tip</a>
      </li>

      
        </ul> </li></ul> <!-- check 5 - Submit a news tip - 98 -->
      


    
       
        <h3 class="hidden">Browse Calendar+Scene</h3>
        <ul class="subnav_content" id="SNAV_CalendarScene" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-goodbye-matthew-hello-freebies/Content?oid=6235380">Freeloaders: Goodbye Matthew, Hello Freebies</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/local-businesses-give-back-post-hurricane-matthew/Content?oid=6237761">Businesses give back post-Hurricane Matthew</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/freeloaders-its-hurricane-season-yall/Content?oid=6222205">Freeloaders: Live from inside the cone of uncertainty</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/weekend-roundup-happy-okto-beer-fest/Content?oid=6216129">Weekend Roundup: Happy Okto-beer-fest</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072082">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/seersucker" target="_self">Seersucker & Stilettos</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/chsdeals" target="_self">CP Perks</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/thisweek/page" target="_self">Coming up this week</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1069890" target="_self">Search events</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/beachguide" target="_self">Beach Guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://citypapertickets.com" target="_blank">Buy Tickets</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/events/addevent" target="_self">Submit an event</a>
      </li>

      
        </ul> </li></ul> <!-- check 12 - Submit an event - 10 -->
      


    
       
        <h3 class="hidden">Browse Arts+Movies</h3>
        <ul class="subnav_content" id="SNAV_ArtsMovies" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/14/spoleto-performer-carrie-mae-weems-makes-pro-hillary-clinton-video">Spoleto performer Carrie Mae Weems makes pro Hillary Clinton short film<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/14/gaillard-center-reschedules-bernadette-peters-and-dance-theatre-of-harlem">Gaillard Center reschedules Bernadette Peters and Dance Theatre of Harlem<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/12/get-your-art-fix-all-week-weve-got-the-citys-top-hits-here">Get your art fix all week — we've got the city's top events here</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/12/alison-brynn-ross-nominated-as-a-top-10-craft-maker-by-usa-today">Alison Brynn Ross nominated as a top 10 craft maker by 'USA Today'</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/12/tonight-q-and-a-with-author-and-mountaineer-harry-farthing">Tonight: Q and A with author and mountaineer Harry Farthing</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/henry-rollins-brings-his-brand-of-storytelling-to-the-music-hall/Content?oid=6238379">Henry Rollins brings his brand of storytelling to the Music Hall</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072083">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/cultureshock" target="_self">Culture Shock</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/holycinema" target="_self">Holy Cinema</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/spoletobuzz" target="_self">Spoleto Buzz</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/fallarts" target="_self">Fall Arts Issue</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155" target="_self">Film Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes" target="_self">In Theaters Now</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today" target="_self">Movie Times</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/spoleto" target="_self">Spoleto 2016</a>
      </li>

      
        </ul> </li></ul> <!-- check 20 - Spoleto 2016 - 99 -->
      


    
       
        <h3 class="hidden">Browse Food+Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/10/14/finally-charleston-has-a-place-for-good-barbecue">Finally, Charleston has a place for good barbecue<img src="/images/home/new.gif"></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/10/13/top-chef-charleston-debuts-december-1-and-warehouses-chef-emily-hahn-is-a-contestant">'Top Chef: Charleston' debuts December 1 and Warehouse's Chef Emily Hahn is a contestant</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/Eat/archives/2016/10/12/the-bad-bitches-launch-the-sale-of-their-new-female-friendly-apron">The Bad Bitches launch the sale of their new female-friendly apron</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="/charleston/swig-bar-guide/Category?oid=1072162">New Swig Bar Guide: Take a sip</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://charlestoncitypaper.secondstreetapp.com/l/Charlestons-Best-Bartender-2016">Vote in the all-new Charleston's Best Bartender 2016 contest</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/the-two-martini-lunch-is-not-dead-and-weve-got-proof/Content?oid=6238372">The three-martini lunch is not dead, and we've got proof</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072085">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/eat" target="_self">Eat</a>
      </li>

      


    
       
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/BiteMe/" target="_self">Bite Me</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/dish" target="_self">DISH dining guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/dirt/Category?oid=3628746" target="_self">DIRT local food guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160" target="_self">Restaurant Reviews</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/swig-bar-guide/Category?oid=1072162" target="_self">SWIG bar guide</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1069891" target="_self">Cuisine Calendar</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go" target="_self">Find a restaurant</a>
      </li>

      
        </ul> </li></ul> <!-- check 28 - Find a restaurant - 97 -->
      


    
       
        <h3 class="hidden">Browse Music+Clubs</h3>
        <ul class="subnav_content" id="SNAV_MusicClubs" style="display:none;">
         <li class="subnav_left">


        
        
             <ul id="subnav_headlines-trackme" class="subnav_headlines">
            

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/10/13/gemsounds-features-video-premiere-of-diaspouras-migrations">Gemsounds features video premiere of Diaspoura's "Migrations"</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/FeedbackFile/archives/2016/10/13/live-music-runaway-gin-richard-thompson-late-night-radio-black-jacket-symphony">Live Music: Runaway Gin, Richard Thompson, Late Night Radio, Black Jacket Symphony</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/local-artists-venues-address-lack-of-inclusiveness-in-the-music-scene/Content?oid=6237809">Local artists, venues address lack of inclusiveness in the music scene</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/the-low-counts-make-more-noise-with-less/Content?oid=6237816">The Low Counts make more noise with less</a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/americana-artist-chris-boone-talks-about-the-making-of-capture-my-apathy/Content?oid=6237819">Americana artist Chris Boone talks about the making of <i>Capture My Apathy </i></a>
           </li>

          
        

            
            
            

           <li class="subnavHeadlines last">
             <a href="http://www.charlestoncitypaper.com/charleston/pechakucha-xxv-gets-a-new-all-things-musical-twist/Content?oid=6224185">PechaKucha XXV gets a new, all-things musical twist</a>
           </li>

          
        
             <li id="navigationmorelink">
             <a href="http://www.charlestoncitypaper.com/gyrobase/ArticleArchives?section=oid:1072086">{ more }</a>
             </li>
          </ul>
          

        </li>
        <li class="subnav_right">
        <ul id="subnav_fixed-trackme" class="subnav_fixed">

      
      
      
      

      <li class="blogItem">
        <a href="http://www.charlestoncitypaper.com/blogs/feedbackfile" target="_self">Feedback File</a>
      </li>

      


    
       
      
      
      

      <li class="searchItem">
        <a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927" target="_self">Find live music</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationCategory=1067911" target="_self">Music venues</a>
      </li>

      


    
       
      
      
      

      <li class="">
        <a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event" target="_self">Submit a music event</a>
      </li>

      
        </ul> </li></ul> <!-- check 32 - Submit a music event - 6 -->
      


    

    <script type="text/javascript">
      var panellinks = $$('.subnav_link');
      panellinks.each(function(fl) {
        var panel_id = 'SNAV_'+fl.id.split('_')[1];
        var link_w = fl.getWidth();
        new FloatingPanel(fl,panel_id,{
          rightOffset:'-' + link_w,
          topOffset:'44',
          effects: 'off',
          closeDelay:'0',
          allowDefault: true,
          beforeOpen: function() {
            fl.addClassName('hover');
            Element.up(fl).addClassName('hover');
          },
          beforeClose: function() {
            fl.removeClassName('hover');
            Element.up(fl).removeClassName('hover');
          }
        });
      });
    </script>
  

</div> <!-- end navigation -->



<div class="GlobalHeader CultureShockBlogPost " id="PencilBillboardSuperLeaderboardAd" style="width:970px;margin:0 auto 5px;">

<div id='div-gpt-ad-billboard-home'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-billboard-home'); });
</script>

</div>
</div>










<script>
jQuery.noConflict();

setTimeout(function() {
jQuery(".expander").slideUp("slow");
}, 4000);

    jQuery(".expandMe").click(function(){
        jQuery(".expander").slideToggle("fast");
    });
</script>



<div class="GlobalHeader CultureShockBlogPost " id="PencilBillboardSuperLeaderboardAd" style="width:970px;margin:0 auto 5px;">

<div id='div-gpt-ad-other-expanded'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-other-expanded'); });
</script>

</div></div>






  <!-- end gridHeader --></div>

  <div id="gridMain">
  
    <div id="gridFrame">
      <div id="gridSpanningHeader" class="clearfix">
        


  <div id="BlogHeader" class="SpanningHeader CultureShockBlogPost ">
    <div class="blogHeader clearfix" id="blogHeadercultureshock">
      <h1><a href="http://www.charlestoncitypaper.com/blogs/CultureShock/">Culture Shock</a></h1>
    </div>
  </div>


      <!-- end gridSpanningHeader --></div>

      <div id="gridColumnContainer" class="clearfix">
        <div id="gridMainColumn">
          









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn CultureShockBlogPost   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, October 14, 2016</h2>
      
    
      
      <div class="blogPost ">

    <h3 class="postTitle" id="a6243670">    
      
      
      
        Spoleto performer Carrie Mae Weems makes pro Hillary Clinton short film
      
      
      
    </h3>
    
    
      <h3 class="subheadline">She's with her</h3>
    

    <h4 class="postedBy">
      Posted 
      
        
        by <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?author=5090533">Connelly Hardaway</a>
      
      on <span class="postTime">Fri, Oct 14, 2016</span> at <span class="postTime">11:04 AM</span>
    </h4>
    
    
    
    
    <div class="postBody">
      
      
      
      
           
      
      
      
      
      
        
        Last week multimedia artist <a href="/charleston/carrie-mae-weems-grace-notes-reflections-for-now-explores-the-evolution-of-human-rights/Content?oid=5950543" target="_blank">Carrie Mae Weems</a>, a 2016 Spoleto performer, debuted a video supporting Hillary Clinton. "The Power of Your Vote" is simple, a street scene that zooms in on the faces of people walking by, with President Barack Obama's address to the Congressional Black Caucus playing as the soundtrack.&nbsp;<br>
     <br>
     The street in the video is located in Jackson Heights, Queens, a neighborhood considered to be one of New York City's most diverse. Weems originally planned on narrating the video herself, but after hearing Obama's speech, she decided his words were a better fit. While the majority of Obama's speech is about the importance of voting in general, he does urge voters to vote for Clinton.<br>
<br>

<iframe width="655" height="368" src="https://www.youtube.com/embed/pdZioGqbgJs" frameborder="0" allowfullscreen></iframe><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
    

    
    
      
      <p class="tags">
        Tags: <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Carrie%20Mae%20Weems" rel="tag">Carrie Mae Weems</a>, <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Hillary%20Clinton" rel="tag">Hillary Clinton</a>, <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Election%202016" rel="tag">Election 2016</a>, <a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?contentFeature=4593280" rel="tag">Image</a>
      </p>
    
    
    



<div id="TweetLikeBlock">

	
    
	

	



	<iframe allowtransparency="true" frameborder="0" scrolling="no"
	src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A//www.charlestoncitypaper.com/CultureShock/archives/2016/10/14/spoleto-performer-carrie-mae-weems-makes-pro-hillary-clinton-video&via=chasCityPaper&count=horizontal&text=Spoleto%20performer%20Carrie%20Mae%20Weems%20makes%20pro%20Hillary%20Clinton%20short%20film"
        style="width:100px; height:23px;"></iframe>

	<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A//www.charlestoncitypaper.com/CultureShock/archives/2016/10/14/spoleto-performer-carrie-mae-weems-makes-pro-hillary-clinton-video&amp;layout=button_count&amp;show_faces=true&amp;width=150&amp;action=like&amp;font=verdana&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="margin-top:0px;margin-left:4px;border:none; overflow:hidden; width:90px; height:23px"></iframe>
      	
</div> 



  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

  <div id="BlogsPreviousNext" class="MainColumn CultureShockBlogPost ">
    <div class="prevNext">
      <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/14/gaillard-center-reschedules-bernadette-peters-and-dance-theatre-of-harlem" class="prev" rel="prev">&laquo;&nbsp;Gaillard Center reschedules Bernade&hellip;</a>
    </div>
  </div>


















  








<!-- BEGIN TABOOLA -->
<hr />
<div style="width:655px;padding:0 10px 0 0;"><div id='taboola-bottom-main-column'></div></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottom-main-column', placement:'bottom-main-column'});
</script>
<!-- // END TABOOLA -->




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn CultureShockBlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="6243670" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/charleston/Rss.xml?id=comments&amp;oid=6243670" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="6243670" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


        <!-- end gridMainColumn --></div>

        <div id="gridMainSidebar1">
          
        <!-- end MainSidebar1 --></div>
  
     <!-- end gridColumnContainer --></div>
    <!-- end gridFrame --></div>

 <div id="gridRightColumn">
 
    <div id="gridSpanningIsland">
      <div id="Home_MR1" class="SpanningIsland CultureShockBlogPost ">




<script type="text/javascript">

GA_googleFillSlot("Art-Movies_MR1");

</script>

</div><div class="SpanningIsland CultureShockBlogPost " id="TopAd">  
<a href="http://exchange.charlestoncitypaper.com/">
<img alt="Classified Listings" title="Classified Listings" src="http://www.charlestoncitypaper.com/images/buttons/classifiedsbadge.gif" border="0"></a>

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT Top_Ads -->


<script type="text/javascript">
  GA_googleFillSlot("Top_Ads");
</script>


<!-- END OF TAG FOR SLOT Top_Ads --> 


</div><div id="Home_MR2" class="SpanningIsland CultureShockBlogPost ">  




<script type="text/javascript">

GA_googleFillSlot("Art-Movies_MR2");

</script>

</div>

<div id="RecentCommentsBlock" class="SpanningIsland CultureShockBlogPost  EdContent">
 
	<div class="RecentCommentsBar">
		<span class="morecomments"><a href="http://www.charlestoncitypaper.com/charleston/commentarchives">{ more }</a></span>
		<span class="morecommentsimage"><a class="EdContentBarImageLink" href="http://www.charlestoncitypaper.com/charleston/commentarchives"><img src="/images/home/recentcomments.gif" border="0" alt="Recent Comments"/></a></span>

	</div>
	<div class="EdContentPad">

		<ul class="MoreComments">
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/Eat/archives/2016/10/14/finally-charleston-has-a-place-for-good-barbecue">Finally, Charleston has a place for good barbecue</a>4 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/this-election-season-could-really-use-a-dose-of-alison-piepmeier-right-now/Content?oid=6241627">This election season could really use a dose of Alison Piepmeier right now</a>1 comment</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/TheBattery/archives/2016/10/13/convicted-felon-thomas-ravenel-endorses-donald-trump">Convicted felon Thomas Ravenel endorses Donald Trump</a>9 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/charleston/my-covert-corn-dog-love-affair/Content?oid=6238323">My covert corn dog love affair</a>4 comments</li>
			
             
					<li class="commentwoo"><a href="http://www.charlestoncitypaper.com/Eat/archives/2016/10/12/the-bad-bitches-launch-the-sale-of-their-new-female-friendly-apron">The Bad Bitches launch the sale of their new female-friendly apron</a>2 comments</li>
			
		</ul>
	</div>

</div>

<div id="Home_MR3" class="SpanningIsland CultureShockBlogPost ">  




<script type="text/javascript">

GA_googleFillSlot("Art-Movies_MR3");

</script>

</div>








    
    


<div id="ReaderReviewsBlock" class="SpanningIsland CultureShockBlogPost  EdContent">
 
 
          <div class="ReaderReviewsBar">
          <span class="morecomments"><a href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations">{ more }</a></span>
            <span class="morecommentsimage"><a  href="http://www.charlestoncitypaper.com/gyrobase/commentarchives?feature=Locations"><img src="/images/home/readerreviews.gif" border="0" alt="Reader Reviews"/></a></span>
            
          </div>
          <div class="EdContentPad">
            <ul class="RecentReviews">



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/roses-and-ruins/Location?oid=4733597">Roses and Ruins</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  I got both of my tattoo done at the Summerville location and I love both&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A6243643">Donnelle Renee Hannah</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/cuttys/Location?oid=4221662">Cutty's</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
        <span class="smallinfo"> Favorite place on earth.</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A5492260">Daniel Baldwin</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/handl-asian-market/Location?oid=1180782">H&L Asian Market</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:-44px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  On a trip to Charleston with my Mom I googled Asian stores and H &&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A6197937">Tim Spalding</a></span>
      
</li>



<li>
   
<span class="miniheadline"><a href="http://www.charlestoncitypaper.com/charleston/charleston-beer-works/Location?oid=1068103">Charleston Beer Works</a></span>


<div class="starsContainer tiny">
    <div class="goldStarContainer" style="left:0px;">
    </div>
    <div class="blankStarContainer">
      <div class="blankStarContainerSub">
        <div class="singleStar" style="left:0;"></div>
        <div class="singleStar" style="left:11px;"></div>
        <div class="singleStar" style="left:22px;"></div>
        <div class="singleStar" style="left:33px;"></div>
        <div class="singleStar" style="left:44px;"></div>
      </div>
    </div>
  </div>


      
      <span class="smallinfo">  The new location is great. Having an outdoor patio to go to out to is&hellip;</span>
      
      
      
       <span class="postedby"> -<a href="http://www.charlestoncitypaper.com/charleston/Profile?oid=oid%3A4742107">Scott Mullen</a></span>
      
</li>



</ul>

</div>
 
</div>

<div id="Home_MR4" class="SpanningIsland CultureShockBlogPost clear ">  




<script type="text/javascript">

GA_googleFillSlot("Art-Movies_MR4");

</script>

</div>





<div class="clear"></div>

<div id="MostViewedStories" class="SpanningIsland CultureShockBlogPost EdContent ">
  <div class="MostViewedBar"><img src="http://www.charlestoncitypaper.com/images/home/mostviewed.gif" alt="Most Viewed"></div> 

  
  <div class="clear"></div>
  
  <div class="readerCommentsBody">
  <div class="EdContentPad">
    <ul>
      
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/the-art-of-all-things-book-tells-a-compelling-story-in-on-and-off-the-page/Content?oid=6238383">The art of all things book tells a compelling story in <i>On & Off the Page</i></a>
    </h4>
    
      <h5 class="subhead">
        Page Turner
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/henry-rollins-brings-his-brand-of-storytelling-to-the-music-hall/Content?oid=6238379">Henry Rollins brings his brand of storytelling to the Music Hall</a>
    </h4>
    
      <h5 class="subhead">
        Trash Talk
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/charleston/polish-artist-anna-wypych-presents-secret-project-at-principle-gallery/Content?oid=6237449">Polish artist Anna Wypych presents 'Secret Project' at Principle Gallery</a>
    </h4>
    
      <h5 class="subhead">
        Portrait of Success
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/14/gaillard-center-reschedules-bernadette-peters-and-dance-theatre-of-harlem">Gaillard Center reschedules Bernadette Peters and Dance Theatre of Harlem</a>
    </h4>
    
      <h5 class="subhead">
        Same place, new time
      </h5>
    
  </li>
        
              
        <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.charlestoncitypaper.com/CultureShock/archives/2016/10/11/leigh-webber-photography-partners-with-historic-charleston-foundation-for-hurricane-matthew-benefit">Leigh Webber Photography partners with Historic Charleston Foundation for Hurricane Matthew benefit</a>
    </h4>
    
      <h5 class="subhead">
        Hurricane art
      </h5>
    
  </li>
        
              
    </ul>
    </div>
  </div>
  

  

</div>

<div class="clear"></div>

<script type="text/javascript">
  GA_googleFillSlot("Trace_News");
</script>
    <!-- end gridSpanningIsland --></div>

    <div id="gridMainSidebar2">
      
    <!-- end gridMainSidebar2 --></div>

    <div id="gridAdSidebar">
      
    <!-- end gridAdSidebar --></div>
    
    <div id="gridBottomIsland">
      
    <!-- end gridBottomIsland --></div>
    
 </div><!-- end gridRightColumn -->    

    <!-- Footer -->
    <div id="gridFooter">
      

 

    <div id="FooterNavigation" class="GlobalFooter CultureShockBlogPost ">


  
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/cuisine/Section?oid=1072085">Food+Drink</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/LocationSearch?locationSection=1063747&locationCategory=&diningFeature=&neighborhood=&keywords=&sa=go">Find a restaurant</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072160">Restaurant reviews</a></li>
		<li class="footernavblocklinks"><a href="/dish">DISH dining guide</a></li>
		<li class="footernavblocklinks"><a href="/swig">Swig bar guide</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/gyrobase/EventSearch?eventSection=1069891">Cuisine calendar</a></li>

	</ul>
	 
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/music/Section?oid=1072086">Music+Clubs</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&eventSection=1067887&ongoing=Timely%2FLimited%20Run">Who's playing tonight</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?eventSection=1067887&eventCategory=1069927">Search live music</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Live%20Reviews">Live reviews</a></li>
		
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/Page?id=submitmusiclisting&what=event">Submit a listing</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">News+Opinion</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/blotter/Content?category=1072145">Blotter</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/TheBattery/">The Battery</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/haireofthedog/">Haire of the dog</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/NewsTips/Page">Submit a news tip</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/news/Section?oid=1072081">Columns</a></li>

	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/arts/Section?oid=1072083">Arts+Movies</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072155">Film reviews</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MovieTimes?narrowByDate=Today">Movie times</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072153">Live theater</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?category=1072152">Visual arts</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/MoviesinthePark/Page">Movies in the Park</a></li>


	</ul>
	
	<ul class="footernavblock">
  
		<li class="footernavblocklabel"><a href="http://www.charlestoncitypaper.com/charleston/calendar/Section?oid=1072082">Calendar+Scene</a></li> 
  
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch?narrowByDate=Today&feature=Staff%20Pick">Cool stuff to do today</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/ArticleArchives?tag=Scene">The Scene</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/charleston/EventSearch">Search events</a></li>
		<li class="footernavblocklinks"><a href="http://posting.charlestoncitypaper.com/charleston/Page?id=AddAListing&what=event">Submit an event</a></li>
		<li class="footernavblocklinks"><a href="http://www.charlestoncitypaper.com/blogs/seersucker">Seersucker & Stilettos</a></li>

	</ul>
	
	<ul class="footernavblock" style="margin-right:0px;"> 
  
		<li class="footernavblocklabel"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li> 
  
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/jobs/search">Jobs</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/automotive-boats/search">Cars</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/real-estate-for-sale/search">Homes</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/pets-for-sale/search/">Pets</a></li>
		<li class="footernavblocklinks"><a href="http://exchange.charlestoncitypaper.com/charleston/billboard-services/search/">Services</a></li>
	</ul> 
	
<div style="clear:both;"></div>
	
		<div id="footerleaderboard">

    
      

      <script type="text/javascript">
        GA_googleFillSlot("Footer_Leaderboard-Arts");
      </script>
    

</div>

<div style="clear:both;"></div>
	
<div id="footerofficiallinks">
<a href="mailto:webmaster@charlestoncitypaper.com">Problems with the site?</a> | <a href="http://www.charlestoncitypaper.com/charleston/ContactUs/Page">Contact us</a> | <a href="http://www.charlestoncitypaper.com/charleston/WhereToFindCopiesOfTheCityPaper/Page">Where to find copies</a> | <a href="http://www.charlestoncitypaper.com/charleston/PrivacyStatement/Page">Privacy statement</a> | <a href="http://www.charlestoncitypaper.com/charleston/TermsofUse/Page">Terms of use</a> | <b><a style="color:#df780e;" href="http://www.charlestoncitypaper.com/charleston/bestof">Best of Charleston</a></b> | <b><a style="color:#8eb123;" href="http://www.charlestoncitypaper.com/charleston/Advertising/Page">Advertising Info</a></b></div>
	


	
	
<div style="clear:both;"></div>

    </div>

<div style="clear:both;"></div>



<div id="footerCopyright">
  <p>
    Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a> &nbsp;
    &copy; Copyright 2016, 
    <a href="http://www.charlestoncitypaper.com/">Charleston City Paper</a>
    &nbsp;&nbsp;<a href="http://www.charlestoncitypaper.com/charleston/Syndication"><img src="/images/rss.gif" alt="RSS" width="36" height="14" border="0" align="top"></a>
  </p>
</div>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-2043889-2', 'auto');

var dimension1Value = 'artsmovies';
var dimension2Value = 'CultureShock';
ga('set', 'dimension1', dimension1Value); // section
ga('set', 'dimension2', dimension2Value); // category

ga('send', 'pageview');

</script>

<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
ga('require', 'linker');
ga('linker:autoLink', ['secondstreetapp.com']);
</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-62vCixfRK5kes"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-62vCixfRK5kes.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<script type="text/javascript">
_qoptions={
qacct:"p-a4LDpi_DEopn-"
};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>



<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(183746);</script>
<noscript><img alt="Clicky" width="1" height="1" src="http://in.getclicky.com/183746ns.gif" /></noscript>


<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:6035631,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035631&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Chartbeat Tag -->














<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62058;
    _sf_async_config.domain = 'charlestoncitypaper.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Arts+Movies'; 
    _sf_async_config.authors = ''; 
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>


<!-- END Chartbeat -->

<!--HELLOBAR-->
<script src="//my.hellobar.com/63c5ddba2ec2863901a5c3008f02d25f56836f16.js" type="text/javascript" charset="utf-8" async="async"></script>

<!--END Hellobar -->

<!-- Async Ads -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1034489/Homepage_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-homepage').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Music_Pencil', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-music').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Arts', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-arts').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Calendar', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-calendar').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Food', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-food').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_News', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-news').addService(googletag.pubads());
    googletag.defineSlot('/1034489/Pencil_Other', [[970, 90], [970, 250], [975, 50]], 'div-gpt-ad-pencil-other').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- // Async Ads --><!-- BEGIN TABOOLA -->
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'}); 
</script>
<script type="text/javascript" src="http://cdn.taboolasyndication.com/libtrc/alternative-charlestoncitypaper/loader.js"></script>
<!-- // END TABOOLA -->


  <img src="/foundation/images/icons/pixel.gif?oid=6243670" alt="" />


    <!-- end gridFooter --></div>

  <!-- end gridMain --></div>
<!-- end gridClamp --></div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->

    </body>
</html>
  


